EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[PB] Low FPS dans tous les jeux config 50%neuf 50%occaz

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
neo62 @
Métayer
Métayer

3166pts

Inscrit le: 18 mars 2011
Messages: 509

Navigateur : Mozilla

Hors ligne
Message Posté le: 10 décembre 2022 à 02:02  Lien permanent
Répondre en citant
Salut les fermiers,

Je rencontre un souci que franchement je n'arrive pas à comprendre ^^

J'ai monté une config pour mon deuxième fils, avec la moitié des pièces neuves et le reste d'anciennes pièces que j'ai repris de mon ancienne config.

Voilà les pièces neuves :
-gigabyte b450
-SSD crucial 500gb
-RAM

Pièces récup de mon ancienne config :
-ryzen 5 3600
-XFX rx5600 XT
-Alimentation Silverstone 1200w GOLD
-Boitier(osef)

Le ftpm amd est disabled et le Smart acces memory est activé sur cette machine

Dernier driver amd et j'ai meme testé les drivers du site de gigabyte qui sont plus anciens, mais mon souci restent entiers !

En faite mise à part sur le jeu "bright memory" qui fonctionne je l'avoue parfaitement^^
Dans les autres jeux ils se tapent par ex 20 fps dans l'avion de APEX et 20/30fps dans les rues de new york dans spider-man.

Dans les 2 jeux une fois dans les bâtiments ça fonctionne parfaitement !

Quand je check le gpu, j'ai remarqué qu'il est à 15/20% d'utilisation quand sa déconne et une fois que les fps remonte ça bloque normalement à 99% :o

Au début, je pensais à l'optimisation des jeux, sauf que mon grand garçon qui possède exactement la même config à peu de choses prêt (il a ryzen 7 1700x) bah lui à zéro problème!!

Son Spider-Man fonctionne à merveille avec sa 5600xt, autrement dit le même gpu que le pc qui pose soucis, le seul truc qui diffère et la marque du gpu et du coup le model et les fréquences, surtout que c'est mon ancienne carte graphique qui avait zéro souci.

J'ai fait le tour des composants, et j'incrimine l'alimentation, c'est la chose la plus âgée (elle date de 2014). Du coup, je me demande si vous auriez des pistes, voir si quelqu'un à déjà eu cas similaire ?

Je sais qu'une alim peut perdre du rendement au fil des années, mais bon à côté de ça le pc n'a pas de soucis et il ne plante pas un 3d mark à même était effectué.

Merci
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Spouny @
Agriculteur
Agriculteur

1707pts

Inscrit le: 07 septembre 2020
Messages: 839

Navigateur : n.c.

Hors ligne
Message Posté le: 10 décembre 2022 à 02:36  Lien permanent
Répondre en citant
Salut,

Aucune idée pour ton problème, mais d'après ce que tu décris, perso l'alim j'y crois pas.
Mais si tu as vraiment un doute, c'est pas le plus compliqué à intervertir pour tester.
Mes fils utilisent des alim de 2011 et 2013 (des 850W pas spécialement haut de gamme), avec des PC équipés de RTX 3080, et zéro soucis.
Avec une alim à problème, je pense que tu auras surtout des anomalies genre PC qui reboot, ou CTD en jeu, mais drop de FPS perso j'ai jamais eu. Avec une 1200W en plus tu es très large...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear @
Métayer
Métayer

4369pts

Inscrit le: 03 mai 2015
Age: 76
Messages: 3103
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 10 décembre 2022 à 07:59  Lien permanent
Répondre en citant
Salut.

Le Smart Access Memory peut fonctionner sur cette config ?

J'étais resté sur le plan affiché par AMD:

"AMD Smart Access Memory vous offre l’avantage ultime en termes de gaming lorsque vous associez un AMD Ryzen™ Série 5000 ou certains processeurs de la Série 3000 à une carte graphique AMD Radeon™ RX Série 6000."

ou selon digitaltrends :

"Pour tirer parti du Smart Access Memory (SAM), vous avez besoin des éléments suivants :
- Carte mère AMD série 500 (X570 ou B550) ou une carte mère AMD série 600 (X670E, X670 ou B650)
- Processeur AMD Ryzen série 3000, série 5000 ou série 7000 (pas un APU)
- Carte graphique AMD RX série 6000
En d'autres termes, vous avez besoin de matériel AMD de bout en bout, et de matériel très récent."


Je sais qu'il y a eu des modifications du BIOS, des updates de drivers, mais, comme pour toutes les fonctionnalités ajoutées après coup, il est possible que ça ne fonctionne pas sur toutes les configurations et malgré les mises à jour de BIOS et de drivers. Tu devrais essayer en revenant à l'état initial du BIOS.


R5 5600X/RTX 2060/16 Go DDR4 3800/3 x SSD M.2 1To
R7 3700X/RX 6700XT_12Go/32 Go DDR4 3600/2 x SSD M.2 1To
R5 3600/RTX 2600_6Go/ 16 Go DDR4 3600/M.2 500 Go
R5 5600G/16 Go DDR4 3200/SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
neo62 @
Métayer
Métayer

3166pts

Inscrit le: 18 mars 2011
Messages: 509

Navigateur : Mozilla

Hors ligne
Message Posté le: 10 décembre 2022 à 10:45  Lien permanent
Répondre en citant
Old_Bear a écrit:
Salut.

Le Smart Access Memory peut fonctionner sur cette config ?

J'étais resté sur le plan affiché par AMD:

"AMD Smart Access Memory vous offre l’avantage ultime en termes de gaming lorsque vous associez un AMD Ryzen™ Série 5000 ou certains processeurs de la Série 3000 à une carte graphique AMD Radeon™ RX Série 6000."

ou selon digitaltrends :

"Pour tirer parti du Smart Access Memory (SAM), vous avez besoin des éléments suivants :
- Carte mère AMD série 500 (X570 ou B550) ou une carte mère AMD série 600 (X670E, X670 ou B650)
- Processeur AMD Ryzen série 3000, série 5000 ou série 7000 (pas un APU)
- Carte graphique AMD RX série 6000
En d'autres termes, vous avez besoin de matériel AMD de bout en bout, et de matériel très récent."


Je sais qu'il y a eu des modifications du BIOS, des updates de drivers, mais, comme pour toutes les fonctionnalités ajoutées après coup, il est possible que ça ne fonctionne pas sur toutes les configurations et malgré les mises à jour de BIOS et de drivers. Tu devrais essayer en revenant à l'état initial du BIOS.



Oui j'ai mis à jour le bios et maintenant j'y ai accès ,je vais tester sans merci 😊
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
neo62 @
Métayer
Métayer

3166pts

Inscrit le: 18 mars 2011
Messages: 509

Navigateur : Mozilla

Hors ligne
Message Posté le: 10 décembre 2022 à 11:44  Lien permanent
Répondre en citant
@Old_Bear je sais pas comment te remercier mais j'ai desactivé "smart acces memory" dans les drivers et desactivé le 4g bar decoding dans le bios et il a 60fps constant maintenant dans apex et spiderman !

Un grand merci à toi 😍 😍
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Aide pour transvaser une config Kiki06 Questions diverses... 2 27 mai 2024 à 12:30
Pas de nouveau message lecteur cartes sd usb HS sur mon pc, ok sur tous les autres kaiz47 Questions diverses... 0 23 mai 2024 à 09:13
Pas de nouveau message Bonjour à tous, ravi de vous rencontrer. Montes Présentation 1 22 mai 2024 à 08:37
Pas de nouveau message Avis config xi67 L'atelier 25 14 mai 2024 à 09:21
Pas de nouveau message [Conseil d'achat] PC Portable pour le jeux mais portable Bobfleur PC Portables 8 12 mai 2024 à 13:40