EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Aide SVP. Vidéo avec du son sur PC mais pas sur téléphone

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
loutrepoutre @
Saisonnier
Saisonnier

43pts

Inscrit le: 14 juin 2016
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2023 à 23:27  Lien permanent
Répondre en citant
Bonsoir à toutes et à tous.

Je suis un lecteur depuis longtemps de cowcotland, mais c'est la premiére fois que je post^^'

J'ai un problème qui me torture depuis quelques soirs !
J'ai tourné une interview,
j'ai ensuite épuré la bande-son avec audacity et fait un montage sur premiere pro.

Problème : Que ce soit pendant un live, avec lecture via VLC de la vidéo de cet interview, ou sur youtube, via une vidéo en privée,
apparemment le son de cette vidéo ne sort pas sur les téléphones,
la vidéo est sourde ! OBS ne semble y être pour rien.
Enfin un très léger bruit de parasites est perceptible...
Sur certains téléphones le souci se résout avec un casque ou une enceinte, sur d'autres non.

Pendant le live j'ai du finir par coller mon micro contre une enceinte pour que le public puisse entendre les voix,
et bien sur, sur la rediff le son est en double avec le mix micro qui retransmet ce qui sort des enceintes plus le son de la vidéo en elle même.
Bon rien que là j'ai du vous perdre...

J'ai fait de multiples tests d'export en changeant tous les paramètres possibles sur le logiciel de montage.

Rien n'y fait !

Cette vidéo quand elle est lu depuis un téléphone portable n'a pas de son, on n'entends pas les voix !

J'ai finalement fait passer le rush entier de l'enregistrement sur mon téléphone (un honor X8 5g) et le son ne sort pas.

J'en ai donc conclu que c'est le rush qui est foiré, le matos utilisé sur place est un micro "RØDE Stereo VideoMic Pro" utilisé avec une caméra "Sony AX53".

-Avez vous des idées de comment c'est possible ?

-Quelqu'un aurait il une méthode pour pouvoir transformé ou convertir ou métamorphoser le mp3 ci joint (un extrait de l'entretien) pour pouvoir l'écouter sur téléphone ?

-L'idée est que je puisse reproduire la méthode sur toute la bande son pour pouvoir avoir une vidéo qui puisse être écouté sur tous les supports et pas que sur pc tablette.

-Les paramètres audio du rush originel de l'entretien sont :
-Débit binaire : 1536 Kbits/s
-Chaines : 2 (stéréo)
Taux d'échantillonnage audio 48 000KHz

La vidéo qui n'a pas de son sur smartphone est celle-ci:
&ab_channel=Loutrepoutre

Toute piste est bienvenue

Ici en pj un extrait de 1mn en mp3 de l'interview pour l'exemple, impossible à écouter depuis un smartphone :
https://we.tl/t-0wCudf38QZ


Merci à vous.




'Image 20136' 😉
Voir le profil de l'utilisateur Envoyer un message privé
loutrepoutre @
Saisonnier
Saisonnier

43pts

Inscrit le: 14 juin 2016
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 03 décembre 2023 à 23:39  Lien permanent
Répondre en citant
L'extrait présent sur le premier post est celui de la bande son de ma vidéo aprés passage par audacity et premiere pro

Ici un extrait de la bande son du rush originel compréssé en mp3 par premiere pro :
https://we.tl/t-Tl92sfKhz7

Première hypothèse d'un amis :
-une fonction propre à youtube sur mobile égalise la bande sonore.
Il y a peut-être un saut sonore à un moment elle atténue donc toute la bande sonore pour pas que ce saut apparaisse.

Il ne me semble pas qu'il y ai de tel écart de son sur la vidéo pourtant.

L'export en mono ne donne aucun son sur téléphone et rien que du bruit parasite sur pc.

Le problème de son absent est spécifique aux téléphones, les extraits et vidéo de cet entretien publiés sur instagram et youtube et lus depuis un smartphone n'ont pas de son, quand ils en ont depuis un pc et une tablette, du moins chez moi.

Merci à vous si vous avez des idées 😃


Dernière édition par loutrepoutre le 04 décembre 2023 à 00:43; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
impli @
Saisonnier
Saisonnier

229pts

Inscrit le: 30 mars 2023
Age: 38
Messages: 124

Navigateur : Firefox

Hors ligne
Message Posté le: 04 décembre 2023 à 00:20  Lien permanent
Répondre en citant
Hello,

Pour ma part, que ce soit sur téléphone ou pc, j'entends les voix.

La qualité sonore n'est pas folichonne, mais j'entends.

Le téléphone est un Samsung S21+.

Niveau du rush, pas de problème non plus. Le son est plus propre d'ailleurs.


i5 12600KF - MSI PRO B660M-A WIFI - 3080 MSI Ventus 3X - Corsair 64 Go C16 3200Mhz - Enermax Revolution D.F. 850W - Eisbaer Pro Aurora 360 - 2x1To SSD - 4To + 2To HDD
Voir le profil de l'utilisateur Envoyer un message privé
loutrepoutre @
Saisonnier
Saisonnier

43pts

Inscrit le: 14 juin 2016
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 04 décembre 2023 à 00:34  Lien permanent
Répondre en citant
Merci pour ton retour Impli, c'est cool !
Oui la piste son originel était très bruyante surtout à cause du vent de l'orientation du micro, globalement à cause du terrain, du matos et mes compétences de noob c'est pas une BO très propre.

J'ai essayé d’améliorer ça trop sans dénaturer les voix mais le résultat est passable avec mes compétences.

Donc sur ton téléphone ça marche ?

Au cas ou, tu as quelle build d'android stp ?

J'ai bien une solution de dernier recours, ce serait lancer la vidéo, caler mon micro contre les enceintes et remplacer la bande son du montage avec l'enregistrement mais bonjour la qualité...
Voir le profil de l'utilisateur Envoyer un message privé
loutrepoutre @
Saisonnier
Saisonnier

43pts

Inscrit le: 14 juin 2016
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 04 décembre 2023 à 01:46  Lien permanent
Répondre en citant
Le problème serait spécifique pour les téléphones n'ayant qu'une enceinte et qui n'arriverait pas à convertir la vidéo stéréo en mono :

https://support.google.com/youtube/answer/58134?hl=fr#zippy=%2Cle-son-fonctionne-correctement-sur-ordinateur-mais-pas-sur-appareil-mobile

Si le son de votre vidéo fonctionne correctement sur un ordinateur, mais pas sur un appareil mobile, la piste audio présente peut-être une mauvaise compatibilité mono.
Il arrive souvent que les vidéos possèdent une piste audio stéréo, avec des canaux audio gauche et droit (pour des écouteurs, par exemple). La plupart des appareils mobiles n'ont qu'un haut-parleur et doivent convertir la piste audio stéréo en mono (haut-parleur unique) avant la lecture de la vidéo.
Si la piste audio de votre vidéo présente une mauvaise compatibilité mono, le processus de conversion en mono peut réduire la qualité audio, voire désactiver entièrement le son. C'est souvent le cas si vous utilisez plusieurs enregistrements audio dans une même vidéo.
Assurez-vous que votre piste audio est correctement configurée.

Première tentative, dupliquer la piste son du montage ^^
Voir le profil de l'utilisateur Envoyer un message privé
loutrepoutre @
Saisonnier
Saisonnier

43pts

Inscrit le: 14 juin 2016
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 04 décembre 2023 à 01:59  Lien permanent
Répondre en citant
Update, dupliquer la piste son, ça ne donne rien.
Inverser les canaux non plus.
Voir le profil de l'utilisateur Envoyer un message privé
loutrepoutre @
Saisonnier
Saisonnier

43pts

Inscrit le: 14 juin 2016
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 04 décembre 2023 à 02:19  Lien permanent
Répondre en citant
Problème résolu imparfaitement en dupliquant la piste son,
en en dédiant une uniquement au canal gauche et l'autre au canal droit, et en ajoutant un micro décalage.

C'est le mieux qu'un ami m'a proposé et ça fonctionne, mais le son de boite de conserve de la vidéo devient celui d'un dispositif sonore ambulatoire^^'
Voir le profil de l'utilisateur Envoyer un message privé
Willow-UFGOOD @
Agriculteur
Agriculteur

2265pts

Inscrit le: 14 septembre 2020
Age: 33
Messages: 1303
Localisation: Jura/doubs
Navigateur : Firefox

Hors ligne
Message Posté le: 04 décembre 2023 à 07:18  Lien permanent
Répondre en citant
😅

Je n'y connais rien mais mon portable lis bien les vidéos avec le son. C'est un samsung a52s et comme tu le suggères, il est en stéréo il me semble.

Bon courage à toi.


Moi : i7 9700K - 3080 Zotac Trinity - Asus Prime Z390-P - 1 To SSD NVme P1 - 2 To SSD MX500 - 2*8Go Ballistix 3200 - NZXT C850
Ma moitié : i5 10400f - 3060Ti FE - Gigabyte B460M DS3H - 1 To SSD - 2*8Go Ballistix 3000 - Seasonic Core GC-650
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
loutrepoutre @
Saisonnier
Saisonnier

43pts

Inscrit le: 14 juin 2016
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 04 décembre 2023 à 12:31  Lien permanent
Répondre en citant
Merci Willow.

Je parle sur ma chaîne des sujets qui me tiennent à cœur,
et faute de meilleure solution, je vais mettre en ligne une vidéo "spéciale téléphone" avec un son de l'au-delà, mais au moins l'entretien sera disponible pour le plus grand nombre !

&ab_channel=Loutrepoutre
Voir le profil de l'utilisateur Envoyer un message privé
loutrepoutre @
Saisonnier
Saisonnier

43pts

Inscrit le: 14 juin 2016
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 05 décembre 2023 à 11:21  Lien permanent
Répondre en citant
Explications d'un pote, le bug de son viendrait du fait que les "pistes stéréo droite et gauche sont en exacte opposition de phase
du coup quand tu les superpose pour sortir par 1 seul haut parleur en mono - ça donne 0, rien, nada, le silence ("-5"+"5"=0)"
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [VDS]NAS Syno DS712+ avec HDD, 90 Durock T1, lecteur BR Mirahine Ventes 3 26 février 2024 à 21:06
Pas de nouveau message Jouer avec son gosse ptittom GameLand 13 23 février 2024 à 14:38
Pas de nouveau message Tutoriel : Premiers pas avec VIA pour paramétrer votre cl... SebastienD Claviers et souris 0 19 février 2024 à 15:06
Pas de nouveau message RAM DDR5 limité a 5200mhz avec 7800X3D Nabs84000 Mémoire 7 18 février 2024 à 01:40
Pas de nouveau message [EST] PC fixe gamer avec RTX 3080 Cartouche38 Estimations 3 14 février 2024 à 13:17