EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Watercooling sur CPU Fan ou SYS FAN PUMP

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
steve6912 @
Saisonnier
Saisonnier

36pts

Inscrit le: 05 mars 2024
Messages: 9

Navigateur : n.c.

Hors ligne
Message Posté le: 05 mars 2024 à 12:29  Lien permanent
Répondre en citant
Bonjour,

J'ai installé sur ma nouvelle configuration un Watercooling ASUS ROG RYUJIN lll ( non RGB) j'aurais voulu savoir quel était la meilleur facon de faire le branchement?

J'ai lu un peu de tout sur internet, que les connectique PUMP était pas forcément bon les histoires ventilateur qui tourne à fon etc, puis que c'était bienprévu pour la pompe watercooling etc

Alors j'ai les conectique quatre broches CPU fan , SYS FAN PUMP ( Plusieurs!) et un CPU OPT sur ma carte mère

Au départ j'ai brancher la pompe sur CPU OPT et la connectique des ventilateur du radiateur sur CPU FAN , le PC a démarré ( même si je n'ai toujours pas réussi à installer windows, autres soucis SSD mais sur un autre post lol) mais dès le démarrage pendant quelques secondes j'entendais des ventilateur tourner à fond, mais juste les premières secondes ensuite plus rien..

Maintenant j'ai changé et suivi certaines recommandations :

Pompe sur connectique SYS FAN PUMP 5 et les ventilateur du radiateur sur CPU FAN . J'ai plus du tout le bruit ventilateur que j'avais auparavant au démarrage pendant quelques secondes. Mais je ne sais pas si c'est la meilleur manière de faire?

Pareil pour le placement du watercooling, sur ce boitier je ne pouvais le mettre que en front derrière la facade avant ou il y a déjà un ventilateur ( très gros) en aspiration d'air frais, j'ai mis donc mon radiateur au seul emplacement prévues mais aussi en aspiration d'air frais, ceux du dessus et à l'arrière étant en extraction d'air chaud, mais du coup les tuyaux de la pompe ne partent pas vraiment du bas, mais je pouvais pas le mettre dans l'autre sens car le cache alimentation bloquait , mais d'après les photos, vous en pensez quoi comme cela ai placé?

Merci à vous !

Configuration :

oîtier PC : EMPIRE GAMING ARGB GAMER ONYX

Carte mère : Z790 AORUS MASTER

Processeur : I7 13700KF

Watercooling : ASUS ROG RYUJIN lll 360 ARGB

Carte graphique : RTX 4060 TI PALIT GEFORCE STORMX 8 Go - Fréquence 2310 à 2535 Mhz, bande passante

XPG RGB DDR5 2x16 GO – CL40 6000 Mhz PC5-48000

SSD : Crucial T700 1To Gen5 NVMe M.2 SSD

Alimentation : GIGABYTE UD850GM 850 Watt - Certification 80PLUS Gold

Voici le lien pour voir les photos de la config et comment j'ai fait mon installation :

https://forums.commentcamarche.net/forum/affich-38010707-watercooling-sur-cpu-fan-ou-sys-fan-pump
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Tube Watercooling Colas Watercooling 3 12 avril 2024 à 15:46
Pas de nouveau message mon tout premier watercooling rigide arczonia Watercooling 3 05 avril 2024 à 14:51
Pas de nouveau message remplir et vidanger un watercooling custom arczonia Watercooling 12 12 mars 2024 à 08:03
Pas de nouveau message Watercooling sur CPU Fan ou SYS FAN PUMP steve6912 Refroidissement 9 06 mars 2024 à 15:07
Pas de nouveau message Watercooling Custom PROBLEME traces SnOoPS46 Refroidissement 19 25 février 2024 à 16:43