EN DIRECT 3234 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

cables alimentation

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
jdw
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 16 août 2013
Age: 75
Messages: 86
Localisation: Mouscron en Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 4 Nov 2013 à 18:42:01  Lien permanent
Répondre en citant
Bonsoir,

je voudrais pour parachever mon PC, des cables d'alimention en rouge pour la RM650,
1-cela existe t il ?
2-Corsair en vend ?
3-Si non , ou pourrais en trouver ?
Question subsidiaire, tous les cables sont-ils compatibles avec cette alimentation
Merci de vos réponses et,


Cordialement
Joël
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Corsair_France
Constructeur
Constructeur

1387pts

Inscrit le: 05 juillet 2013
Age: 26
Messages: 406
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 6 Nov 2013 à 11:09:54  Lien permanent
Répondre en citant
Bonjour

Nous avons bien nos câbles de Génération 2 qui sont compatible avec la nouvelle série RM :

- http://www.corsair.com/us/power-supply-units/psu-accessories-1/professional-individually-sleeved-dc-cable-kit-type-3-generation-2-red.html
- http://www.corsair.com/us/power-supply-units/psu-accessories-1/individually-sleeved-atx-cable-24pin-generation-2-red.html

Nos références constructeur : CP-8920049 et CP-8920057

Vous pouvez les retrouver sur des boutiques comme Materiel.net (c'est la même référence) :

- http://www.materiel.net/cable-pour-tuning-pc/corsair-kit-cables-modulaires-rouge-generation-2-92523.html

Mais je ne trouve pas la référence pour celui de câble 24pins ATX.

Cordialement
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
jdw
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 16 août 2013
Age: 75
Messages: 86
Localisation: Mouscron en Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 6 Nov 2013 à 17:08:20  Lien permanent
Répondre en citant
Merci , je vois chez eux
une autre question, je viens d'installer le logiciel corsair link 2, mais je ne vois pas mon h100I, est ce normal ?
merci de votre réponse


Cordialement
Joël
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Corsair_France
Constructeur
Constructeur

1387pts

Inscrit le: 05 juillet 2013
Age: 26
Messages: 406
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 8 Nov 2013 à 16:04:19  Lien permanent
Répondre en citant
jdw a écrit:
Merci , je vois chez eux
une autre question, je viens d'installer le logiciel corsair link 2, mais je ne vois pas mon h100I, est ce normal ?
merci de votre réponse


Avec vous mis la dernière mise a jour de notre logiciel ? http://www.corsair.com/media/cms/drivers/CorsairLink-Installer-RC-v2.4.5110.exe
Je sais que nous avons quelques soucis avec windows 8.1, peut être que cela vient de votre problème de détection.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
jdw
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 16 août 2013
Age: 75
Messages: 86
Localisation: Mouscron en Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 12 Nov 2013 à 15:34:10  Lien permanent
Répondre en citant
bonjour
1- erreur i/o 31 par SIV usb corsair link vers carte mère usb 2.0 - connecteur ok testé avec un autre périphérique
2- toujours pas de H100I sur corsaire link
tout fonctionne - température normale, on verra avec les mises à jour
merci


Cordialement
Joël
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
jdw
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 16 août 2013
Age: 75
Messages: 86
Localisation: Mouscron en Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 12 Nov 2013 à 16:12:19  Lien permanent
Répondre en citant
re bonjour

Je me réponds
erreur i/o 31 est une clé USB corsair non branchée
le reste sans changemdent


Cordialement
Joël
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Corsair_France
Constructeur
Constructeur

1387pts

Inscrit le: 05 juillet 2013
Age: 26
Messages: 406
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 12 Nov 2013 à 16:30:51  Lien permanent
Répondre en citant
Avez vous tout vos pilotes installés et à jour sur votre carte mère , essayé sur d'autres ports ? Ceci reste assez étrange au vu de l'erreur dites.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
jdw
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 16 août 2013
Age: 75
Messages: 86
Localisation: Mouscron en Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 12 Nov 2013 à 19:37:19  Lien permanent
Répondre en citant
Bonsoir
ben oui, tous mes drivers sont à jour, je travaille avec tousmesdrivers.com et aucun manquement, maintenant je ne vois que ce problème sur SIV et corsair link, pas de problème comme je le dit plus haut, tout set normal


Cordialement
Joël
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Corsair_France
Constructeur
Constructeur

1387pts

Inscrit le: 05 juillet 2013
Age: 26
Messages: 406
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Nov 2013 à 12:47:42  Lien permanent
Répondre en citant
Une nouvelle version de notre logiciel est actuellement en cours de test (Bêta), elle devrait être prochainement disponible en version finale.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
jdw
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 16 août 2013
Age: 75
Messages: 86
Localisation: Mouscron en Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Nov 2013 à 19:49:49  Lien permanent
Répondre en citant
Bonsoir
Merci, c'est ce que j'attendais, en effet suivant différentes sources, le logiciel ne reconnait pas windows 8.1


Cordialement
Joël
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Corsair_France
Constructeur
Constructeur

1387pts

Inscrit le: 05 juillet 2013
Age: 26
Messages: 406
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Nov 2013 à 16:33:52  Lien permanent
Répondre en citant
Tout a fait normal effectivement, nous avons encore quelques bugs mais nous tachons de résoudre ceci le plus rapidement possible (il y a une méthode sur notre forum afin de la faire fonctionner en attendant en modifiant les "codes" du logiciel mais pas vraiment intuitif pour les non initiés).
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
jdw
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 16 août 2013
Age: 75
Messages: 86
Localisation: Mouscron en Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 20 Nov 2013 à 17:25:21  Lien permanent
Répondre en citant
bonjour
Merci m'sieu, si j'ai pas peur de mettre les mains dans le cambuis en hardware; en "codes" suis assez nul, donc comme Charles, j'attends


Cordialement
Joël
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test alimentation be quiet! Straight Power 11 P mantidor Alimentations 0 Lundi 3 Fév 2020 à 15:54:11
Pas de nouveau message [CowcotLand] Test alimentation Enermax Max Pro II 600 watts mantidor Alimentations 0 Jeudi 23 Jan 2020 à 13:30:54
Pas de nouveau message [CM] - Asus X570-E - connecteur alimentation the_man3 CPU, Cartes mères, RAM 13 Lundi 16 Déc 2019 à 10:27:57
Pas de nouveau message Cables alim corsair AX760 Terjee Mods 8 Mercredi 4 Déc 2019 à 12:58:15
Pas de nouveau message Connecteur alimentation fondu (à qui la faute ?) Paiman Composants 13 Mardi 29 Oct 2019 à 16:08:55