EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Bugs d'affichage sur VLC

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Willz @
Agriculteur
Agriculteur

1595pts

Inscrit le: 13 septembre 2013
Age: 39
Messages: 837

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2017 à 21:58  Lien permanent
Répondre en citant
Hello, j'ai un gros soucis, voici à quoi il ressemble :



Cela arrive aléatoirement toutes les 3-4 minutes et à priori seulement avec les fichiers se trouvant sur mon disque dur. En copiant et en lisant les mêmes sur mon SSD aucun soucis.
Je n'ai aucun autre symptôme de défaillance venant du disque dur, les taux de transferts sont correctes et aucun bruit suspect provenant du disque.
Par contre apres avoir testé avec cristaldisk, voilà les données :



Tout est bon, sauf à priori le taux d'erreur en lecture.

Des idées plz ?
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2017 à 22:50  Lien permanent
Répondre en citant
t'as pas un dézipage en court ou une utilisation autre avec ton disque dur ?
J'ai ce genre ce souci quand mon disque dézipe ou fait une grosse copie


Dernière édition par Bbert le 12 avril 2017 à 22:59; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Nokomform @
Agriculteur
Agriculteur

2475pts

Inscrit le: 09 juillet 2012
Age: 39
Messages: 1255

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2017 à 22:55  Lien permanent
Répondre en citant
Ton HDD de 4 To,il serait pas plein part tout hasard ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Willz @
Agriculteur
Agriculteur

1595pts

Inscrit le: 13 septembre 2013
Age: 39
Messages: 837

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2017 à 23:09  Lien permanent
Répondre en citant


(je n'ai rien aucun process lourd ni de transfert derrière)
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2017 à 23:30  Lien permanent
Répondre en citant
Un souci de codecs peut être ?... étonnant de la part de VLC j'en doute...
ton film est en quel format ?
As tu testé avec un autre lecteur vidéo ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
_PWR_Bruce @
Métayer
Métayer

4094pts

Inscrit le: 02 mars 2015
Messages: 2861

Navigateur : n.c.

Hors ligne
Message Posté le: 12 avril 2017 à 23:50  Lien permanent
Répondre en citant
un petit coup de ccleaner peut être ?

Sinon j'ai déjà rencontré ce problème, résolu après désinstallation de vlc puis réinstallation de la dernière version.
Voir le profil de l'utilisateur Envoyer un message privé
Willz @
Agriculteur
Agriculteur

1595pts

Inscrit le: 13 septembre 2013
Age: 39
Messages: 837

Navigateur : n.c.

Hors ligne
Message Posté le: 13 avril 2017 à 19:03  Lien permanent
Répondre en citant
Ce n'est pas un probleme de codec sinon j'aurai le même probleme a partir du SSD et j'ai la dernière version de vlc. En fait c'est comme si il perdait une image clé de temps en temps en comblant par des bouillies de pixels, et ça revient à la normal après quelques secondes (image clé suivante).
Peut être un probleme de buffer a cause du disque dur. C'est chelou comme probleme ^^
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 13 avril 2017 à 19:14  Lien permanent
Répondre en citant
oui c'est pas souvent que je vois ça...
Une chose est sûre, ça vient de ton disque puisque sur ton ssd, pas de souci.
Esr ce que ça le fait avec tous les films ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Willz @
Agriculteur
Agriculteur

1595pts

Inscrit le: 13 septembre 2013
Age: 39
Messages: 837

Navigateur : n.c.

Hors ligne
Message Posté le: 13 avril 2017 à 19:37  Lien permanent
Répondre en citant
Oui peut importe le format j'ai l'impression Triste
Par contre quand je copie un film sur le SSD ça transfert à 130mo/s sans probleme...
Il y aurai pas moyen d'augmenter la mémoire tampon à 2 ou 3 giga pour être large? Très content
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 13 avril 2017 à 20:27  Lien permanent
Répondre en citant
mouais, étrange comme souci...là je vois pas
J'imagine que la désinstall et réinstall ne change rien
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
_PWR_Bruce @
Métayer
Métayer

4094pts

Inscrit le: 02 mars 2015
Messages: 2861

Navigateur : n.c.

Hors ligne
Message Posté le: 14 avril 2017 à 00:14  Lien permanent
Répondre en citant
tu peux essayer d'augmenter le fichier d'echange de ton DD
Voir le profil de l'utilisateur Envoyer un message privé
heuvanek @
Métayer
Métayer

3527pts

Inscrit le: 16 avril 2013
Age: 30
Messages: 1667
Localisation: Pertuis (84)
Navigateur : Mozilla

Hors ligne
Message Posté le: 14 avril 2017 à 01:04  Lien permanent
Répondre en citant
Salut,

Tout ce que je peux te dire, c'est qu'entre windows 10 et VLC les choses se passent mal.

En effet, j'ai rencontré deux bugs qui sont récurrents malgré les mises à jour de W10.

Sinon, moins de 10% d'espace libre sur un DD c'est quand même pas la joie niveau performance :)

Fais le tri, je suis sur que tu peux gagner 500 Go facile, et nous donner à nouveau tes retours.

(D'ailleurs GG pour avoir rempli un disque dur de 4 To... enfin moi je télécharge que du dvdrip (ou équivalent 700mo au pire 1,5 Go pour les films que j'apprécies beaucoup) donc c'est plus simple aussi)

Avec mes centaines de jeux steam, j'ai que 1,6 To de pris... (mais je fais le ménage tout les 4 mois aussi)
Voir le profil de l'utilisateur Envoyer un message privé
Willz @
Agriculteur
Agriculteur

1595pts

Inscrit le: 13 septembre 2013
Age: 39
Messages: 837

Navigateur : n.c.

Hors ligne
Message Posté le: 14 avril 2017 à 23:02  Lien permanent
Répondre en citant
Bon je crois que je tiens une piste. Pour le moment plus de glitch depuis a peut pres 1h30 en ayant fait ces modifs dans vlc :

Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [AMD] Crash du pilote d'affichage [résolu] Arpenteur2 Divers Hardware 25 08 août 2021 à 10:14
Pas de nouveau message Problème affichage jeux MSI RTX 2070 super I7 9700K TTeDD L'atelier 7 21 juin 2021 à 21:50
Pas de nouveau message MAJ WINDOWS écran noir aucun affichage konarovic Divers Hardware 1 14 mai 2021 à 19:34
Pas de nouveau message Affichage flou sur un mouvement hakoss Questions diverses... 25 07 mai 2021 à 22:35
Pas de nouveau message Démarrer un PC sans CG ni APU, et avoir un affichage vidéo buitonio L'atelier 14 25 mars 2021 à 20:25