EN DIRECT 943 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[Demande aide] SSD M2 non reconnu

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
eldran64
Cowcot Team
Cowcot Team

16253pts

Inscrit le: 30 juin 2009
Age: 33
Messages: 5468
Localisation: En Bretagne
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 08:23:11  Lien permanent
Répondre en citant
Hello tout le monde,

Je fais appel à vos connaissances et à vos lumières pour m'aider à résoudre une affaire.

Je test actuellement une carte mère Aorus X299 Gaming 9 (désolé pour le spoil lol) avec un i9-7900X.
Le hic vient de mon SSD Samung 950 Pro 256Go M2 (pour la connectique) PCI-E qui n'est pas reconnu par la CM.
Je l'ai testé sur les 3 ports M2 de la CM ainsi que avec la carte fille PCI-E 4x sans succès.
Les tests ont été fais avec les disques SATA 3 débranchés (qui eux étaient parfaitement reconnu).

Pour terminer, il faut savoir que le SSD a été testé sur une autre CM sans le moindre pépin (que ça soit en solo ou montée sur la carte fille PCI-E 4x).

Bref, assurément la carte mère ne reconnaît pas le SSD mais avant de la renvoyer, je voulais savoir si vous aviez des idées ou des méthodes à essayer avant.


Tu vois, le monde se divise en deux catégories : ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses.Chaque jour, des milliers de verbes sont victimes de violences conjugales. Ne les oublions pas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
j0k3r91
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 29 août 2016
Messages: 153

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 08:39:01  Lien permanent
Répondre en citant
Bonjour, BIOS à jours ? Le modèle du SSD est bien marquer compatible avec ce modèle ce carte mère ?

http://download.gigabyte.eu/FileList/Document/brix_gaming-vr_m.2.pdf

http://www.samsung.com/fr/memory-storage/950-pro-nvme-m-2-ssd/MZ-V5P512BW/

Samsung 950 pro -> MZ-V5P512BW

Il n'apparait pas dans la liste....


Dernière édition par j0k3r91 le Samedi 15 Juil 2017 à 08:41:50; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
eldran64
Cowcot Team
Cowcot Team

16253pts

Inscrit le: 30 juin 2009
Age: 33
Messages: 5468
Localisation: En Bretagne
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 08:41:43  Lien permanent
Répondre en citant
Le bios est bien à jour.

Le SSD ne fait pas partie de la liste officielle (qui est ridiculement petite et ne comprend que des vieux modèles).

Je ne m'attends pas des perfs exceptionnelles, mais c'est un périphérique de stockage.
Il doit donc être géré quoi qu'il arrive par la CM (ou au moins détecté).


Tu vois, le monde se divise en deux catégories : ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses.Chaque jour, des milliers de verbes sont victimes de violences conjugales. Ne les oublions pas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
j0k3r91
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 29 août 2016
Messages: 153

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 08:48:24  Lien permanent
Répondre en citant
Tu n'a pas un périphérique qui partage les port M2 avec ? Une restriction ?
Voir le profil de l'utilisateur Envoyer un message privé
eldran64
Cowcot Team
Cowcot Team

16253pts

Inscrit le: 30 juin 2009
Age: 33
Messages: 5468
Localisation: En Bretagne
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 08:50:59  Lien permanent
Répondre en citant
Non aucun périphérique ne partage les lignes PCI-E.
C'est la raison pour laquelle j'ai débranchée tous les ports SATA (pour m'assurer qu'il n'y ait pas de lignes PCI-E partagées).


Tu vois, le monde se divise en deux catégories : ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses.Chaque jour, des milliers de verbes sont victimes de violences conjugales. Ne les oublions pas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
j0k3r91
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 29 août 2016
Messages: 153

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 08:53:06  Lien permanent
Répondre en citant
Bah la je sais plus trop quoi te dire, je sais bien que tu est pas un amateur contrairement à moi lol

Le disk est formater ? Rien à activer dans le BIOS ? Comme pour le raid par exemple ?


Dernière édition par j0k3r91 le Samedi 15 Juil 2017 à 08:54:05; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
eldran64
Cowcot Team
Cowcot Team

16253pts

Inscrit le: 30 juin 2009
Age: 33
Messages: 5468
Localisation: En Bretagne
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 08:53:18  Lien permanent
Répondre en citant
ce qui est curieux c'est que si les ports M2 étaient défectueux, avec la carte fille branchée directement sur un port PCI-E, ça devrait quand même passer.


Tu vois, le monde se divise en deux catégories : ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses.Chaque jour, des milliers de verbes sont victimes de violences conjugales. Ne les oublions pas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
j0k3r91
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 29 août 2016
Messages: 153

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 08:54:47  Lien permanent
Répondre en citant
Regarde du coter des options AHCI, IDE, RAID
Voir le profil de l'utilisateur Envoyer un message privé
eldran64
Cowcot Team
Cowcot Team

16253pts

Inscrit le: 30 juin 2009
Age: 33
Messages: 5468
Localisation: En Bretagne
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 08:56:32  Lien permanent
Répondre en citant
Là aussi, déjà fait.
Malheureusement, le BIOS est très sommaire de ce côté.
Et tout est déjà réglé en AHCI.
Dans le pire des cas, le disque devrait être reconnu mais windows ne devrait pas pouvoir se lancer.
Là, c'est comme si je n'avais rien sur la CM.


Tu vois, le monde se divise en deux catégories : ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses.Chaque jour, des milliers de verbes sont victimes de violences conjugales. Ne les oublions pas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
j0k3r91
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 29 août 2016
Messages: 153

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 09:02:57  Lien permanent
Répondre en citant
Active le mode RAID et test de rentré dans le bios du contrôleur RAID en général ctrl+i et regarde si tu le vois détecté ici

Edit : contact le support Gigabyte .... au cas ou.....
Voir le profil de l'utilisateur Envoyer un message privé
eldran64
Cowcot Team
Cowcot Team

16253pts

Inscrit le: 30 juin 2009
Age: 33
Messages: 5468
Localisation: En Bretagne
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 09:16:20  Lien permanent
Répondre en citant
mon ssd s'est lancé alors qu'il n'est pas détecté Oo

J'ai juste désactivé le controller SATA.

Ca sent le bios pourri ça.

J'ai déjà contacté Gigabyte. Si je confirme que l'anomalie vient de là, je ne vais pas les rater lors de l'article.


Tu vois, le monde se divise en deux catégories : ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses.Chaque jour, des milliers de verbes sont victimes de violences conjugales. Ne les oublions pas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
j0k3r91
Ouvrier agricole
Ouvrier agricole

266pts

Inscrit le: 29 août 2016
Messages: 153

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 09:39:01  Lien permanent
Répondre en citant
Hum oui c'est pas très claire leur truck ( la plateforme est récente et précoce ), tu as pu réinstaller Windows dessus ?


Dernière édition par j0k3r91 le Samedi 15 Juil 2017 à 10:36:58; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
eldran64
Cowcot Team
Cowcot Team

16253pts

Inscrit le: 30 juin 2009
Age: 33
Messages: 5468
Localisation: En Bretagne
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 09:44:14  Lien permanent
Répondre en citant
Windows est déjà installé sur le ssd


Tu vois, le monde se divise en deux catégories : ceux qui ont un pistolet chargé et ceux qui creusent. Toi, tu creuses.Chaque jour, des milliers de verbes sont victimes de violences conjugales. Ne les oublions pas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
geniegn
Saisonnier
Saisonnier

199pts

Inscrit le: 29 mai 2017
Messages: 105

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 11:29:07  Lien permanent
Répondre en citant
Un truc pratique c'est l'adaptateur m.2 sur port SATA genre boitier 2.5 pouces; une autre manière de tester le SSD mais pas sur PCI-E. Après aucune idée de comment sont gérés les PCI-E, ports SATA et ports M.2 sur le x299 mais sur la génération 1xx j'ai pu utiliser mon ssd sur le sata via un 2.5 "émulé" alors que le port m.2 ne voulait rien entendre.
Voir le profil de l'utilisateur Envoyer un message privé
Hecatonchyr
Agriculteur
Agriculteur

1625pts

Inscrit le: 23 juin 2015
Age: 30
Messages: 744

Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 15 Juil 2017 à 11:59:25  Lien permanent
Répondre en citant
Perso ça ne m'étonne pas, un rapide tour sur les patch notes de mise à jour BIOS Z270 de quasiment tous les constructeurs indique "améliore la compatibilité Samsung 950/960 EVO et/ou Pro". Mon avis ? Une incompatibilité qui ne sera pas résolue tant que le constructeur ne proposera un nouveau BIOS. La seule solution semble un autre SSD.

https://fr.msi.com/Motherboard/support/Z270-GAMING-M5.html

"Improved Samsung NVME 960 compatibility."

D'une manière générale le NVMe a souvent du mal à fonctionner du premier coup, rien ne vaut un bon SSD Sata 3 pour être tranquille.


Comparaison de la fiabilité des différentes marques de HDD par Backblaze

Dernière édition par Hecatonchyr le Samedi 15 Juil 2017 à 12:05:02; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [HELP] Aide pour le choix d'une carte graphique Mate Cartes Graphiques 31 Jeudi 16 Mai 2019 à 14:12:32
Pas de nouveau message Des questions et besoins d'aide. sENoZ Questions diverses... 27 Lundi 13 Mai 2019 à 18:53:41
Pas de nouveau message Besoin Aide de montage WC cellestrias Refroidissement 13 Dimanche 12 Mai 2019 à 16:20:22
Pas de nouveau message Demande d'aide/conseil pour mon premier watercolling Papywhisky Watercooling 13 Vendredi 10 Mai 2019 à 00:03:03
Pas de nouveau message [Aide] Retrouver un jeu de société (plateau) Flux Questions diverses... 0 Mardi 7 Mai 2019 à 16:11:52