EN DIRECT 1189 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

probleme ICUE et dysfonctionnement eclairage ventilateurs

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Tibokwan46
Ouvrier agricole
Ouvrier agricole

254pts

Inscrit le: 27 février 2018
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 8 Mai 2018 à 13:03:27  Lien permanent
Répondre en citant
bonjour à tous,

depuis quelques semaines j'ai remarqué que dès que le pc démarre avec application ICUE dans la barre de tâches, les ventilateurs dysfonctionnent au niveau de l'éclairage RGB predefinie sous ICUE via node pro. j'ai essayé la désinstallation et reinstallation puis mise a jour forcée du module node pro mais rien a faire le problème revient. dois je passer absolument a l'ancienne version de CUE ?
Voir le profil de l'utilisateur Envoyer un message privé
Corsair_France
Constructeur
Constructeur

1387pts

Inscrit le: 05 juillet 2013
Age: 26
Messages: 406
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Mai 2018 à 12:22:04  Lien permanent
Répondre en citant
Bonjour,

Quel Version d'iCUE utilise tu ?

La dernière en date est la v3.2.87 :

http://downloads.corsair.com/download?item=Files/CUE/CorsairUtilityEngineSetup_3.2.87_release.msi
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Tibokwan46
Ouvrier agricole
Ouvrier agricole

254pts

Inscrit le: 27 février 2018
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Mai 2018 à 12:44:28  Lien permanent
Répondre en citant
oui jutilise la derniere version ICUE
Voir le profil de l'utilisateur Envoyer un message privé
Corsair_France
Constructeur
Constructeur

1387pts

Inscrit le: 05 juillet 2013
Age: 26
Messages: 406
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Mai 2018 à 12:53:15  Lien permanent
Répondre en citant
Essaye de supprimer et de recréer un profil RGB pour tes ventilateurs.

Si ça fonctionne toujours pas peux tu me faire un retour plus précis, que je puisse faire remonter l'information sur le bug ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Tibokwan46
Ouvrier agricole
Ouvrier agricole

254pts

Inscrit le: 27 février 2018
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 9 Mai 2018 à 13:03:07  Lien permanent
Répondre en citant
déjà fait également. mais de manière spontanée le bug revient les ventilateurs se mettent à nouveau à dysfonctionner au niveau du RGB en éclairant de manière complètement aléatoire. je dispose d'un H150 IPRO monté en façade avec 3 LL 120 rgb monté dessus puis 2 autres ventillateurs en 140 LL au dessus et un 120LL à l'arrière.
Voir le profil de l'utilisateur Envoyer un message privé
Corsair_France
Constructeur
Constructeur

1387pts

Inscrit le: 05 juillet 2013
Age: 26
Messages: 406
Localisation: France
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 10 Mai 2018 à 09:40:13  Lien permanent
Répondre en citant
Bonjour,

J'ai en effet pu reproduire le souci hier concernant la mauvaise gestion des ventilateurs par la pré-version d'iCUE.

Il va donc te falloir revenir sur la version classique + Corsair Link

Edit: le problème est confirmé, il devrai être résolue sur la prochaine version
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RESOLU] Problème nvme m.2 non reconnu otra SSD 8 Jeudi 13 Fév 2020 à 23:38:57
Pas de nouveau message Problème sur ma configuration PC Zenithy L'atelier 2 Lundi 10 Fév 2020 à 13:52:50
Pas de nouveau message Problème température Cpu dans Level 20 XT de thermaltake dok57 Boitiers/racks 12 Lundi 10 Fév 2020 à 08:17:17
Pas de nouveau message [Resolu]Problème pc- Démarrage très très lent Athorius CPU, Cartes mères, RAM 35 Vendredi 7 Fév 2020 à 00:59:25
Pas de nouveau message [CowcotLand] Test watercooling AIO CORSAIR iCUE H100i RGB PR mantidor Watercooling 1 Jeudi 6 Fév 2020 à 15:12:58