Youtube Facebook Twitter EN DIRECT 1504 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Réception Maelstrom 240

Poster un nouveau sujet   Répondre au sujet   Printer-friendly version
Auteur Message
Duncan13
Paysan
Paysan

671pts

Inscrit le: 24 février 2017
Messages: 359

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 16 Mai 2018 à 16:07:59  Lien permanent  Sujet du message: Réception Maelstrom 240

Salut les fermiers,

j'ai été faible, j'ai craqué (tout ça à cause de ccl!) : https://www.cowcotland.com/news/62457/bon-plan-watercooling-deepcool-maelstrom-240-mm-a-49.html

Je viens de recevoir la bête, et je dois dire que je suis un peu déçu par l'état de surface :

https://imgur.com/a/3STHYfj

Je ne sais pas trop quoi penser, je me dis que ce n'est pas dramatique, la pâte thermique compensera.
Vous en pensez quoi?

D'avance merci de votre aide!
Voir le profil de l'utilisateur Envoyer un message privé  
Ninjardin
Saisonnier
Saisonnier

203pts

Inscrit le: 25 décembre 2015
Messages: 76

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 16:28:14  Lien permanent  Sujet du message:

Un coup de miror cuivre , puis nettoyage à l'alcool à 90° Clin d'oeil


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos  
LeGraude
Cultivateur
Cultivateur

1080pts

Inscrit le: 30 mars 2018
Messages: 570
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 16:40:38  Lien permanent  Sujet du message:

Moi, j'en pense que tu as répondu toi même ! Si en passant l'ongle, tu ne "sens" pas de trou ou de bosse voire de barbe de métal, c'est juste esthétique. Et l'esthétique d'une surface invisible... Et bien, soit tu es une personne normale et tu laisses en l'état, soit tu es maniaque et là, c'est ponçage et polissage obligatoire !

Par contre, si tu sens des irrégularités importantes, à la limite le mieux serait presque de le renvoyer et d'en prendre un autre, il peut s'agir d'un modèle défectueux.
Voir le profil de l'utilisateur Envoyer un message privé  
Anakance
Cultivateur
Cultivateur

1064pts

Inscrit le: 05 février 2017
Age: 46
Messages: 155
Localisation: Lyon
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 16 Mai 2018 à 17:23:45  Lien permanent  Sujet du message:

Le ducatiste a raison ... si ce n'est qu'esthétique un coup d'alcool à 90° et de Kryonaut et le tour est joué


https://media1.tenor.com/images/66e7a00bed0d51eb3451de29bb0d3a6e/tenor.gif?itemid=3439288
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
Duncan13
Paysan
Paysan

671pts

Inscrit le: 24 février 2017
Messages: 359

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 16 Mai 2018 à 18:38:56  Lien permanent  Sujet du message:

Merci pour vos réponses! Pouce-en-haut
La surface est plane, je vais donc me lancer dans le montage.
Je le monte en push ou en pull?
Voir le profil de l'utilisateur Envoyer un message privé  
calimeribo
Fermier
Fermier

5641pts

Inscrit le: 10 octobre 2008
Messages: 2871

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 16 Mai 2018 à 21:08:48  Lien permanent  Sujet du message:

salut

en push idéalement a l'avant du boitier pour les meilleurs perfs
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
Duncan13
Paysan
Paysan

671pts

Inscrit le: 24 février 2017
Messages: 359

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 16 Mai 2018 à 22:46:27  Lien permanent  Sujet du message:

Petit feedback après premier montage.
NB : jusqu'ici j'ai toujours misé sur de l'aircooling, je suis un pur noob pour le WC.

Je l'ai monté en push en haut de mon boîtier (FD focus G), je n'avais pas vu ta réponse caliméribo. Du coup tu le mets en push sur la face avant, et tu mets les ventilos du haut du boitier en aspiration? C'est bien ça? Et le ventilo arrière en aspiration aussi?

J'ai bataillé un petit moment dans le bios, mais je n'arrive pas à faire descendre les ventilos du WC à moins de 1500rpm (au repos....), avec un proc à 30°...
Le proc est bien au frais, c'est indéniable, mais bon, c'est bien plus bruyant que mon bon vieux rad enermax... Et j'ai mon casque sur les oreilles!

Avec un peu de chance demain ou ce weekend je me penche à nouveau sur le sujet, à priori je dois pouvoir faire descendre la vitesse des ventilos largement plus bas (peut-être pas via mon bios) tout en conservant des températures proc acceptables.

Edit : Le réveil nocturne de la petite aidant, j'ai pu passer du temps dessus. Sans beaucoup de succès. Je n'arrive pas à faire descendre la vitesse des ventilos du radiateur, que ce soit via le bios ou via speedfan. Ils tournent minimum à 1500rpm. Et max à 2500. Je pense qu'au repos ils doivent pouvoir tourner à 800rpm sans que le processeur en souffre (à 1500rpm il est à 30° au repos).
Est-il possible que les ventilos livrés ne puissent pas descendre sous 1500rpm?
Bref, si qqun a des suggestions pour faire baisser la vitesse de rotation de ces charmants ventilateurs, je suis preneur!!!
Merci!
Voir le profil de l'utilisateur Envoyer un message privé  
Charled
Saisonnier
Saisonnier

110pts

Inscrit le: 07 janvier 2013
Messages: 35

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 17 Mai 2018 à 06:40:59  Lien permanent  Sujet du message:

J’ai cet AIO et si tu as bien les ventilos rouges oui ils descendent plus bas, moi ils tournent à 750 rpm. Tu as branché sur le hub fourni? Si c’est le cas fais attention qu’au moins un des ventilos soit branchés sur la prise grise qui est là prise qui pilote les trois autres prises.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
Charled
Saisonnier
Saisonnier

110pts

Inscrit le: 07 janvier 2013
Messages: 35

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 17 Mai 2018 à 06:53:10  Lien permanent  Sujet du message:

D’ailleurs j’ai pas souvenir qu’ils montent à 2500 rpm, mais la pompe si, c’est pas plutôt la pompe que tu as branché sur la première prise PWM? La pompe se branche directement sans régulation
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
calimeribo
Fermier
Fermier

5641pts

Inscrit le: 10 octobre 2008
Messages: 2871

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 17 Mai 2018 à 08:48:48  Lien permanent  Sujet du message:

C'est le bios de ta carte mère qui limite a 60℅ le régime mini de tes ventilos
Pour réduire la vitesse il faut que tu installes fan expert que lance la procédure de diagnostique en cliquant sur "tuning", de manière a avoir la courbe exact de tes ventilos
Après tu pourras réduire la vitesse comme tu le souhaite

Pour le sens de ventilation le montage au top en push est classique mais un peu moins efficace

En façade en push c'est un peu mieux mais ça réchauffe aussi un peu le reste de la config
Donc il faut une bonne extraction a l'arrière et au top
Quand c'est possible on peut aussi mettre le rad en p/p pas trop pour le gain qui est très faible mais surtout pour mieux aérer les autres composants
Au top par contre le p/p ne sert pas a grand chose
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
Charled
Saisonnier
Saisonnier

110pts

Inscrit le: 07 janvier 2013
Messages: 35

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 17 Mai 2018 à 11:51:20  Lien permanent  Sujet du message:

N’empêche Que 2500 rpm ça me parait beaucoup, de mémoire ils sont à 1700 max, moi ils oscillent entre 750 et 1100 en pleine charge
Voir le profil de l'utilisateur Envoyer un message privé » Google Map  
bobegna
Fermier
Fermier

7084pts

Inscrit le: 18 février 2011
Messages: 2463

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 17 Mai 2018 à 12:56:49  Lien permanent  Sujet du message:

le Pc de mamieBob a le 240T sur un i5 2500SB. non k et Hd6950 depuis 2 ans il est vraiment inaudible,connecté sur le Pwm de la Cm propiétaire HP,pas besoin d'aller dans le bios Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map  
Duncan13
Paysan
Paysan

671pts

Inscrit le: 24 février 2017
Messages: 359

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 17 Mai 2018 à 19:17:36  Lien permanent  Sujet du message:

Merci à tous pour vos retours!

Alors mes réponses :
- j'ai bien les ventilos rouges, ils sont branchés sur le hub fourni et l'un d'eux est branché sur la prise grise.
- en effet ils ne montent pas à 2500rpm, ils montent à 2150rpm et en l'état ils tournent à 1500rpm;
- la pompe est branchée sur la prise CPU fan, elle tourne autour de 2470rpm;
- faut que j'essaie fanexpert, je pensais que speedfan me permettrait de faire cela;
- je testerai le push en façade dès que je réussirai à réguler les ventilos!

Asus suite 2 avec fan xpert m'a permis de réguler la vitesse de rotation des ventilos. La petite déception tient au fait que fanxpert ne permet apparemment pas de descendre sous les 40% (avec les ventilos fournis comme avec les ventilos boîtiers). Très clairement j'aurais pu les descendre encore tout en gardant une température de processeur très basse.

Encore merci à tous pour le coup de main!
Voir le profil de l'utilisateur Envoyer un message privé  
Poster un nouveau sujet   Répondre au sujet   Printer-friendly version    Index du Forum Refroidissement Watercooling
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  


Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum
Sauter vers: 



Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [LE RETOUR!!] Reception CM, Colle/Coulure ? Yuzen CPU, Cartes mères, RAM 16 Jeudi 28 Avr 2016 à 19:42:41
Pas de nouveau message Probleme reception satellite dokki Questions diverses... 12 Vendredi 3 Avr 2015 à 21:00:02
Pas de nouveau message reception de notifications abusive le_civet_farcis Amélioration du site 4 Jeudi 1 Aoû 2013 à 00:07:07
Pas de nouveau message Réception du FX 8150 gagné sur CCL Zelra Le poulailler 70 Lundi 9 Jan 2012 à 20:19:32
Pas de nouveau message probleme de reception de mail/news rodpod Questions diverses... 3 Lundi 24 Déc 2007 à 12:07:47