EN DIRECT 1426 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Boitier tout Thermaltake V71 TG problèmes ventilos

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
tinkar
Saisonnier
Saisonnier

117pts

Inscrit le: 08 janvier 2019
Age: 63
Messages: 50

Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 13 Jan 2019 à 14:27:04  Lien permanent
Répondre en citant
Bonjour.
Après des débuts difficiles entre la carte-mère et le processeur (j'avais oublié l'alimentation 8 broches CPU Confus et encore merci à la communauté), il me reste un gros soucis pour ma configuration en chantier. Tout fonctionne (enfin à priori) sauf : les 3 gros ventilateurs du boitier et ce sont des 200 mm. Ils vont donc jouer un grand rôle dans le refroidissement de l'ensemble.
Est-ce un défault du boitier ? Quand pensez-vous ?
Normalement, à l'allumage du boitier, ces trois ventilateurs devraient tourner. Sur le boitier de commande, on voit des boutons tous fonctionnent (reset compris) sauf les boutons où on peut modifier la vitesse de ces ventilateurs et là, rien ne fonctionne : diode et boutons !!??

http://www.noelshack.com/2019-02-7-1547381519-vue-du-dessus-allume.jpg
http://www.noelshack.com/2019-02-7-1547381537-config-allumee2.jpg
Voir le profil de l'utilisateur Envoyer un message privé
rimaille
Cultivateur
Cultivateur

1087pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 742
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 13 Jan 2019 à 14:53:22  Lien permanent
Répondre en citant
Salut, d'après tes photos, les ventilos sont branchés sur un contrôleur intégré à ton boitier.
Question bête : celui-ci est-il bien branché ? Il est relié à la cm sur un port pwm ? si oui lequel ? il est alimenté comment, molex, sata, c'est bien branché ?
Pour tester tes ventilos, branche les directement sur la carte mère.
Voir le profil de l'utilisateur Envoyer un message privé
Herbion
Cultivateur
Cultivateur

1209pts

Inscrit le: 11 décembre 2016
Age: 45
Messages: 1141

Navigateur : Chrome

Hors ligne
Message Posté le: Dimanche 13 Jan 2019 à 15:05:14  Lien permanent
Répondre en citant
Salut

Même question que " rimaille " il faut obligatoirement une source de courant pour alimenter les ventilateurs : )
Je dois avouer qu'en regardant le mode d'emploi du boitier, c'est assez confus, le système permet donc de géré le RGB et la vitesses des 3 ventilateurs en 200 mm, mais je ne vois pas d'information sur l'alimentation de tous ce petit monde.
il est juste indiquer une connectique 4-pin peripheral connector surement à brancher à la carte mère


Dernière édition par Herbion le Dimanche 13 Jan 2019 à 15:10:31; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
rimaille
Cultivateur
Cultivateur

1087pts

Inscrit le: 16 septembre 2011
Age: 40
Messages: 742
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 13 Jan 2019 à 15:07:09  Lien permanent
Répondre en citant
Herbion a écrit:
Salut

Même question que " rimaille " il faut obligatoirement une source de courant pour alimenter les ventilateurs : )
Je dois avouer qu'en regardant le mode d'emploi du boitier, c'est assez confus, le système permet donc de géré le RGB et la vitesses des 3 ventilateurs en 200 mm, mais je ne vois pas d'information sur l'alimentation de tous ce petit monde.


Herbion, post en double, faudrait virer celui-ci, mate la réponse détaillée de Bbert, il a même fait un peu de paint ;p
https://www.cowcotland.com/topic31346.html#575185
Voir le profil de l'utilisateur Envoyer un message privé
Herbion
Cultivateur
Cultivateur

1209pts

Inscrit le: 11 décembre 2016
Age: 45
Messages: 1141

Navigateur : Chrome

Hors ligne
Message Posté le: Dimanche 13 Jan 2019 à 15:12:02  Lien permanent
Répondre en citant
Effectivement ^^
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Durée de vie alimentation/ventirad/boitier Waaha Composants 27 Mercredi 16 Oct 2019 à 17:15:26
Pas de nouveau message [CowcotLand] Test boitier Phanteks Eclipse P400A : A comme A mantidor Boitiers/racks 0 Mardi 15 Oct 2019 à 12:37:21
Pas de nouveau message Ok. Ben ciao tout le monde. Sosthene Questions diverses... 14 Samedi 12 Oct 2019 à 22:04:44
Pas de nouveau message Vends 3 ventilateurs de boitier neufs Srad Ventes 0 Samedi 12 Oct 2019 à 18:45:19
Pas de nouveau message [CowcotLand] Test boitier ABKONCORE CRONOS 510S : Une questi mantidor Boitiers/racks 0 Mardi 8 Oct 2019 à 14:31:46