EN DIRECT 1425 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[W10] Problème

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Titool
Saisonnier
Saisonnier

58pts

Inscrit le: 12 décembre 2018
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 10:12:38  Lien permanent
Répondre en citant
Bonjour !

Je viens vous demandez votre aide une nouvelle fois (je suis en cours de changer ma configuration mais je voudrais attendre l'annonce des Rizen 3 et NAVI si possible : https://www.cowcotland.com/topic31134.html

Oui mais hier l’installation les nouveaux drivers Nvidia et quand je reviens je suis sur l'écran bleu de diagnostic de Windows. La je me dis bon ba je quitte et je reviens normalement à W10. Ça arrive un petit plantage.

Je reviens au même menu Triste Je me dis je fais une petite réinitialisation en gardant mes fichiers. Ça tourne et BAM je reviens au même point.

Bon OK réinitialisation totale. Là j'arrive à au menu de connexion et il me demande un mot de passe sauf que j'avais aucun mot de passe sur ma session donc je me dis que c'est celui de mon compte Windows... Mais l’Ethernet sans driver ne trouve pas mon réseau et tout ce que je rentre il me dit que c'est incorrect (j'ai essaye de me connecté via le site sur le portable j'y arrive).

Je craque je me dis OK je fais une clef potable avec mon PC portable et je fais un RAZ complet oui mais là je me rencontre que mon corsaire K70 ne me permet pas de lancer bootage.

Je sais pas quoi faire alors si vous avez des idées !
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Fermier
Fermier

5589pts

Inscrit le: 30 mars 2018
Messages: 3516
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 11:04:41  Lien permanent
Répondre en citant
Quand tu as essayé de rentrer ton mot de passe pour ton compte MS, ton clavier n’était-il pas simplement en QWERTY ?

Par contre, que veux-tu dire exactement quand tu dis que ton clavier ne peut pas lancer le boot ? Est-ce que tu branches la clé usb sur le clavier ? Si c’est ça, tu devrais plutôt la brancher sur un port du pc lui-même.


Dernière édition par LeGraude le Mercredi 24 Avr 2019 à 11:10:28; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
brodak
Saisonnier
Saisonnier

110pts

Inscrit le: 27 septembre 2017
Age: 27
Messages: 50
Localisation: Lyon
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 11:06:03  Lien permanent
Répondre en citant
Salut,

Alors si j'ai bien compris :

- Tu as eu dans un premier temps un écran bleu sur ton PC suite à la mise à jour de ton driver Nvidia, sans aucunes autre modifications sur ta machine ?

- Comme cela continuait tu as donc fait une réinstall de ton système avec ta clef Windows 10. Tu as fait une mise à jour de ton Windows ou tu as réinitialiser le PC avec la conservation des fichiers ?

- Pour le point suivant, quand tu arrive sur les options de démarrage après que ton système soit installé, tu choisi si tu veux te connecter avec un compte Microsoft, ou si tu veux créer un compte local. J'ai plus les termes exactes en tête, mais choisi de créer un compte local, et tu peux ne pas lui affecter de mot de passe.
C'est un Windows 10 pro ou familiale ?

- Pour ton clavier non reconnu au démarrage du bios, si sur tous les ports ça ne passe pas, essai un autre clavier.

Pour ton problème d'origine, à première vu il te suffisais de démarrer en mode sans échec, puis de faire un DDU pour nettoyer tes pilote graphique foireux, et après tu remettais les pilote précédents qui fonctionnaient correctement.
Voir le profil de l'utilisateur Envoyer un message privé
Titool
Saisonnier
Saisonnier

58pts

Inscrit le: 12 décembre 2018
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 11:44:07  Lien permanent
Répondre en citant
LeGraude a écrit:
Quand tu as essayé de rentrer ton mot de passe pour ton compte MS, ton clavier n’était-il pas simplement en QWERTY ?

Par contre, que veux-tu dire exactement quand tu dis que ton clavier ne peut pas lancer le boot ? Est-ce que tu branches la clé usb sur le clavier ? Si c’est ça, tu devrais plutôt la brancher sur un port du pc lui-même.


1-> je pourrais vérifier car pour l'instant il est encore en état d'aller jusqu'à la fenêtre de connexion.
2-> La clef USB et le clavier sont sur le PC. Le soucis c'est que mon clavier n'est pas pris en compte en phase de boot. Quand j’appuie sur DEL il boot normalement

brodak a écrit:
Pour le point suivant, quand tu arrive sur les options de démarrage après que ton système soit installé, tu choisi si tu veux te connecter avec un compte Microsoft, ou si tu veux créer un compte local. J'ai plus les termes exactes en tête, mais choisi de créer un compte local, et tu peux ne pas lui affecter de mot de passe.
C'est un Windows 10 pro ou familiale ?


1- Je n'ai pas eut le choix. Je susi directement arrivés sur la page de login. Les deux ne fonctionnent pas. Local (je suppose qu'il n'y a plus de compte local suite au formatage) ou avec mail/téléphone. C'est un familial
2- Pour le clavier j'ai un autre en dongle wifi mais il n'est pas capté non plus. je vais essayer de prendre un veux USB au boulot.
3- ah...... Très content
Voir le profil de l'utilisateur Envoyer un message privé
Aogryns
Saisonnier
Saisonnier

197pts

Inscrit le: 24 janvier 2019
Age: 27
Messages: 98
Localisation: Grenoble
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 11:53:55  Lien permanent
Répondre en citant
Question con mais... tu es sûr que c'est la touche "DEL" pour rentrer dans le BIOS? Parfois ça peut-être F2 ou F9 ou F12
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

13562pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 9900

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 24 Avr 2019 à 12:05:30  Lien permanent
Répondre en citant
C'est une cm Gigabyte, oui c'est le bouton SUPPR


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
maziere00
Ouvrier agricole
Ouvrier agricole

439pts

Inscrit le: 14 mars 2019
Messages: 167

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 13:40:28  Lien permanent
Répondre en citant
Dans ton bios , tu as une section pour clavier/souris ?


Voir le profil de l'utilisateur Envoyer un message privé
pytolux
Ouvrier agricole
Ouvrier agricole

469pts

Inscrit le: 16 janvier 2019
Messages: 270

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 13:50:55  Lien permanent
Répondre en citant
Et comment as tu fais ta clé bootable ?
Voir le profil de l'utilisateur Envoyer un message privé
Titool
Saisonnier
Saisonnier

58pts

Inscrit le: 12 décembre 2018
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 14:49:08  Lien permanent
Répondre en citant
Aogryns a écrit:
Question con mais... tu es sûr que c'est la touche "DEL" pour rentrer dans le BIOS? Parfois ça peut-être F2 ou F9 ou F12


C'est une Asus P8P67 Pro Rev 3.0 et je le sais car c'est marqué quand elle Boot ^^

maziere00 a écrit:
Question con mais... tu es sûr que c'est la touche "DEL" pour rentrer dans le BIOS? Parfois ça peut-être F2 ou F9 ou F12

Peu être je n'arrive pas à y aller haha


pytolux a écrit:
Et comment as tu fais ta clé bootable ?

Avec mon ordinateur portable (j'ai un fixe et un portable GS60)
Voir le profil de l'utilisateur Envoyer un message privé
brodak
Saisonnier
Saisonnier

110pts

Inscrit le: 27 septembre 2017
Age: 27
Messages: 50
Localisation: Lyon
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 15:17:36  Lien permanent
Répondre en citant
Je pense que Pytolux voulait savoir avec quel outil tu as créé ta clef bootable, l'outil Windows, Rufus, autre chose ?
Voir le profil de l'utilisateur Envoyer un message privé
Titool
Saisonnier
Saisonnier

58pts

Inscrit le: 12 décembre 2018
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 15:54:21  Lien permanent
Répondre en citant
brodak a écrit:
Je pense que Pytolux voulait savoir avec quel outil tu as créé ta clef bootable, l'outil Windows, Rufus, autre chose ?


Ah pardon hihi. Par l’outil Windows
Voir le profil de l'utilisateur Envoyer un message privé
pytolux
Ouvrier agricole
Ouvrier agricole

469pts

Inscrit le: 16 janvier 2019
Messages: 270

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 18:21:15  Lien permanent
Répondre en citant
Titool a écrit:
brodak a écrit:
Je pense que Pytolux voulait savoir avec quel outil tu as créé ta clef bootable, l'outil Windows, Rufus, autre chose ?


Ah pardon hihi. Par l’outil Windows


As-tu essayer la touche F8 ?

Il me semble que cette touche l’affichage non pas le bios mais te permet de sélectionner sur quel disque booté.

Source : https://www.asus.com/fr/Motherboards/P8P67_PRO/HelpDesk_Manual/

EDIT : il s'agit bien de la touche "Supp" pour rentrer dans le bios.

As-tu essayer d'autres port USB de ton pc ? (façade & arrière) dès fois un port usb soit défectueux.
Voir le profil de l'utilisateur Envoyer un message privé
Titool
Saisonnier
Saisonnier

58pts

Inscrit le: 12 décembre 2018
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 18:33:25  Lien permanent
Répondre en citant
Yes j'ai essayé pas mal de port USB derrière.

De toute je viens de récupérer un clavier "simple" au boulot pour tester ce soir en rentrant.

Du coup je vais commencer par tester le F8 et si ça fonctionne pas "Supp"
Voir le profil de l'utilisateur Envoyer un message privé
Titool
Saisonnier
Saisonnier

58pts

Inscrit le: 12 décembre 2018
Messages: 31

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 20:52:45  Lien permanent
Répondre en citant
Alors le nouveau clavier fonctionne, j'ai pu faire une installation propre.

Par contre à la mise à jour des PIlotes ça refais la même chose. Bon par contre cette fois j'ai fais un DDU pour récupérer le PC. Je vais voir sur le web si d'autre personne non pas le soucis avec ses drivers?
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Ouvrier agricole
Ouvrier agricole

439pts

Inscrit le: 14 mars 2019
Messages: 167

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 24 Avr 2019 à 21:11:47  Lien permanent
Répondre en citant
Tu peux contacter nvidia directement aussi. C'est leur driver aprés tout.


Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message probleme progid:"atkexcom.axdata" Mauny Questions diverses... 9 Vendredi 17 Mai 2019 à 06:42:06
Topic Verrouillé [Résolu]Problème d'image noir pendanrt les jeux ggcom Optimisation Windows 12 Jeudi 9 Mai 2019 à 22:30:54
Pas de nouveau message Problème de plomb p3rn3l Divers Hardware 17 Vendredi 3 Mai 2019 à 01:13:14
Pas de nouveau message Problème récurrent et très embêtant infinityX L'atelier 14 Jeudi 2 Mai 2019 à 12:46:13
Pas de nouveau message Problème de source inconnue Euskadi L'atelier 11 Mercredi 1 Mai 2019 à 17:41:45