EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Pilote audio Realtek impossible à réinstaller !

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Yangix @
Saisonnier
Saisonnier

63pts

Inscrit le: 03 juillet 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 12 Juil 2019 à 22:52:12  Lien permanent
Répondre en citant
Bonsoir,
depuis ce matin je ne peux plus rien écouter avec mes enceintes, pourquoi ? On dirait bien que mon pilote audio Realtek s'est désinstallé..

Hier tout fonctionnait à merveille et depuis ce matin plus rien ! J'ai changé de processeur hier, (ryzen 5 2600 -> ryzen 7 3700x) tout fonctionnait bien mais ce
matin que dalle. J'ai tout essayé, installation via le site asus, realtek etc.. L'installation se fait on me dit de redémarrer mais rien.. Je n'ai pas non plus le
pilote Microsoft UAA pour hd audio dans mon gestionnaire de périphériques.. MAIS à un moment j'avais des périphériques à problème intitulés PCI Device
mais ils ont également disparu récemment.. Rien dans le bios également (le controleur hd audio est activé pourtant)..

Merci à tout ceux qui vont prendre le temps de m'aider.

Ma config :
Ryzen 7 3700x (stock)
Asus Prime b450-plus
4x8go DDR4 corsair vengeance lpx (3000mhz cas 15)
RTX 2060
Windows sur un SSD + 4 to HDD
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1704pts

Inscrit le: 08 mars 2019
Messages: 1400
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Vendredi 12 Juil 2019 à 23:40:00  Lien permanent
Répondre en citant
désinstalles tout les pilotes audio qui trainent dans ton PC.

démarres le mode sans échec, vire les périphériques multimédias. redémarre Windows. Il devrait détecter tes périphériques multimédia et installer les pilotes qui vont bien !
Voir le profil de l'utilisateur Envoyer un message privé
Yangix @
Saisonnier
Saisonnier

63pts

Inscrit le: 03 juillet 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 12 Juil 2019 à 23:47:18  Lien permanent
Répondre en citant
D'accord je vais essayer je te tiens au courant merci

edit : du coup ça n'a pas fonctionné.. c'est possible que la carte son de ma CM soit défectueuse ? Et d'ailleurs j'ai pas très bien compris le ''vire les périphériques multimedia''.

encore merci de ton aide
Voir le profil de l'utilisateur Envoyer un message privé
Yangix @
Saisonnier
Saisonnier

63pts

Inscrit le: 03 juillet 2019
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 13 Juil 2019 à 16:06:09  Lien permanent
Répondre en citant
Du coup j'ai downgrade sur une ancienne version de windows, toujours rien mais les "Périphériques PCI" sont de retour dans le gestionnaire de périphériques..
Un petit screen :https://www.noelshack.com/2019-28-6-1563026190-pci.png
Voir le profil de l'utilisateur Envoyer un message privé
rimaille @
Cultivateur
Cultivateur

1141pts

Inscrit le: 16 septembre 2011
Age: 41
Messages: 782
Localisation: Sisteron
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 13 Juil 2019 à 16:34:26  Lien permanent
Répondre en citant
Tu as essayé de faire ce que fission t'a dit ? redémarrage en mode sans echec, virer les periphs non reconnus et tout ce qui apparait dans multimedia/son (bien cocher la case supprimer les fichiers du driver), puis relancer la détection ?
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Impossible de lancer Star Wars Battlefront II Dysnome Jeux pc 0 Jeudi 21 Jan 2021 à 21:15:54
Pas de nouveau message [résolu] Impossible d'installer windows 10 Waaha OsLand 13 Vendredi 1 Jan 2021 à 09:20:49
Pas de nouveau message Casque Audio de bonne qualité. Fluid91 L'atelier 11 Lundi 28 Déc 2020 à 16:03:24
Pas de nouveau message /!\ 5800X B550 boot impossible !! ; ( LollE L'atelier 17 Dimanche 13 Déc 2020 à 20:28:29
Pas de nouveau message Impossible de boot avec profil xmp Slash_Z CPU, Cartes mères, RAM 6 Samedi 12 Déc 2020 à 14:15:49