EN DIRECT 2099 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Brick CM

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Osbastien
Agriculteur
Agriculteur

1896pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 773

Navigateur : Firefox

En ligne
Message Posté le: Samedi 17 Aoû 2019 à 19:03:52  Lien permanent
Répondre en citant
Bonjour à tous,

Étant à cours de solution (si ce n'est un retour en SAV) je viens vous demander votre aide concernant ma CM (X570-F Gaming).

J'ai voulu maj le BIOS pour sa dernière version
https://www.asus.com/Motherboards/ROG-Strix-X570-F-Gaming/HelpDesk_BIOS/

Je lance la maj du BIOS depuis Windows, jusqu'au moment du redémarrage, mais le PC c'est jamais rallumé.
-Ecran noir plus rien, aucun ventilo en fonctionnement.

J'ai tenté via le port USB arrière de remettre l'ancien bios et le nouveau (appuyer 3S sur le bouton arrière,mettre le bios renommé sur la cle USB, attente dreu'il s’arrête de clignoter mais cela n'a rien donné).

J'ai viré la pile de la CM (cordon d'alimentation débranché), connecter le jumper de la CM pour le clear 10s, remis la pile viré le jumper, rien.

Concernant l'alim je l'ai ponté pour l'allumer seule, tout va bien la pompe, les ventillo tout fonctionne.

J'ai même tenté (on sait jamais) unn Jump start avec un tournevis mais rien.

Mais je suis à court de solution.


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15766pts

Inscrit le: 14 décembre 2016
Messages: 11517

Navigateur : n.c.

En ligne
Message Posté le: Samedi 17 Aoû 2019 à 19:15:32  Lien permanent
Répondre en citant
le coup de la clé par le bios ou avec le bouton reste pourtant plus fiable, pourquoi t'as voulu faire ça depuis windows ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Osbastien
Agriculteur
Agriculteur

1896pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 773

Navigateur : Firefox

En ligne
Message Posté le: Samedi 17 Aoû 2019 à 19:22:29  Lien permanent
Répondre en citant
La flemme de me baisser pour choper le port usb dessous le bureau.....


Mon Watercooling Dark base 700

Dernière édition par Osbastien le Samedi 17 Aoû 2019 à 22:33:47; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Cultivateur
Cultivateur

1315pts

Inscrit le: 14 mars 2019
Messages: 689

Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 17 Aoû 2019 à 20:07:31  Lien permanent
Répondre en citant
Tu peux contacter un technicien asus


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
Osbastien
Agriculteur
Agriculteur

1896pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 773

Navigateur : Firefox

En ligne
Message Posté le: Samedi 17 Aoû 2019 à 20:10:22  Lien permanent
Répondre en citant
J'ai tout débranché de la CM (CG et CPU viré), juste laisse un ventillo connecté mais rien. Ca sent le retour CM :/[/code]


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
Osbastien
Agriculteur
Agriculteur

1896pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 773

Navigateur : Firefox

En ligne
Message Posté le: Samedi 17 Aoû 2019 à 20:30:29  Lien permanent
Répondre en citant
Bon ben support asus contacté, on verra bien. Je pense etre allé au bout de ce que je pouvais faire (si d'autres idée en attendant je suis preneur)


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
Osbastien
Agriculteur
Agriculteur

1896pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 773

Navigateur : Firefox

En ligne
Message Posté le: Dimanche 18 Aoû 2019 à 19:12:47  Lien permanent
Répondre en citant
J'avoue ne pas avoir compris, il c'est rallume lors d'un ultime essaie sur l'ancien BIOS (va comprendre...). J ai fait la maj avec la clé USB directement. L uptade c est bien passé. Curieux...quand même cette cm


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15766pts

Inscrit le: 14 décembre 2016
Messages: 11517

Navigateur : n.c.

En ligne
Message Posté le: Dimanche 18 Aoû 2019 à 20:11:14  Lien permanent
Répondre en citant
Voilà, souci résolu. Et la prochaine fois, essaie de combattre ta flemme pour faire les choses comme il faut
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Osbastien
Agriculteur
Agriculteur

1896pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 773

Navigateur : Firefox

En ligne
Message Posté le: Dimanche 18 Aoû 2019 à 20:38:14  Lien permanent
Répondre en citant
Ben en théorie cela devait marcher via windows Jusqu'à hier soir les 2 solutions étaient les mêmes pour moi. Maintenant que je vois la différence ^^


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
Umaryl
Cultivateur
Cultivateur

1266pts

Inscrit le: 18 mars 2017
Age: 35
Messages: 713
Localisation: Drôme
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 18 Aoû 2019 à 21:10:09  Lien permanent
Répondre en citant
j'avais toujours fait mes maj bios via une clé USB jusqu'à se que je prenne la asus C8H ou j'ais fais la maj sous W10.

Bah je crois que je vais reprendre la bonne vieille méthode Très content
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Osbastien
Agriculteur
Agriculteur

1896pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 773

Navigateur : Firefox

En ligne
Message Posté le: Lundi 19 Aoû 2019 à 09:53:57  Lien permanent
Répondre en citant
Finalement il y à toujours des problèmes, aléatoire en plus.

Que ce soit au reboot ou à l'allumage du PC 2 fois sur 3 le pc ne veux pas s'allumer.

Les ventilateurs tournent, écran noir et aucun des voyant de boot ne s'allume.


Je dois arrêter le pc avec le switch arrière de l'alimentation (bouton reset ne fonctionne pas // et rester appuyer sur le bouton start du pc également).

Ensuite c'est le voyant ram qui s'allume, je stop le pc je relance (tjs avec le switch), defois ça fonctionne, parfois ça bloque sur le voyant VGA, defois ça boot (voyant vert) mais pas d"ecran. Il faut continuer jusqu'à ce qu'il ce décide (généralement 3-4 manip de la sorte).

J'ai clear bios, bouger la ram, tester 1 barrette, puis l'autre (on sait jamais) aucun changement.

Je me suis décidé à repasser sur l'ancien bios, mais problème identique. Hier plus moyen d'allumer le pc (bloqué sur voyant ram) et ce matin il se lance...

Apparemment le support asus ne se contacte que part mail pour cela : /


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
Osbastien
Agriculteur
Agriculteur

1896pts

Inscrit le: 07 janvier 2018
Age: 34
Messages: 773

Navigateur : Firefox

En ligne
Message Posté le: Lundi 19 Aoû 2019 à 10:26:09  Lien permanent
Répondre en citant
Nouveau symptôme:

Je part quelques instants, je reviens écran noir ( la veille classique, RAS). Mais le PC veut pas en sortir.je passe part le switch alim (pas le chox) et boom voyant rouge lie au CPU.

Ce soir si tout va bien il voudra s allumer.pfff


Mon Watercooling Dark base 700
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message (résolu) Brick tablette arnova 7f g3 Moopie Tablettes 9 Samedi 9 Aoû 2014 à 19:08:48