Mécano : RX 5700 XT Gigabit oc + Ryzen 3600
EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

RX 5700 XT Gigabit oc + Ryzen 3600

Aller à la page : 123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Flavien23 @
Ouvrier agricole
Ouvrier agricole

283pts

Inscrit le: 13 juillet 2019
Messages: 144

Navigateur : n.c.

Hors ligne
Message Posté le: 14 octobre 2019 à 16:52  Lien permanent
Répondre en citant
Bonjour les amies!


Je me permet de vous demander de l'aide, car impossible de jouer avec ma config... Battlefield 5 et Tom Clancy's ghost.

Le jeu va se lancer, dans le meilleur des cas je vais pouvoir jouer 2 minutes avant que celui ci se coupe. Je suis en 19.9.2. J'ai essayé la 19.10.1 problème identique avec des petits carré sur l’écran.

Je vous laisse regarder la vidéo :

En vous remerciant par avance de votre aide!
Voir le profil de l'utilisateur Envoyer un message privé
Bbert @
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12296

Navigateur : n.c.

Hors ligne
Message Posté le: 14 octobre 2019 à 16:57  Lien permanent
Répondre en citant
Oh c'est joli ces flash de couleurs ! ^^
Niveau alimentation de ta cg, tu peux nous poster une photo stp ?
Juste pour voir si les 6 et 8 pins ont une ligne individuelle chacune ou si c'est une seule ligne qui alimente les deux prises
Et enfin, nous donner le modèle de ton alim
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Dahkil @
Cultivateur
Cultivateur

1091pts

Inscrit le: 18 mars 2019
Age: 36
Messages: 87

Navigateur : Opera

Hors ligne
Message Posté le: 14 octobre 2019 à 17:01  Lien permanent
Répondre en citant
Salut :)

As-tu désactivé Enhanced Sync ?

J'ai quasiment la même config que la tienne et, mis à part Freesync qui est activé, j'ai désactivé toutes les autres options du driver car j'avais des plantages comme les tiens.
Depuis que j'ai tout désactivé, je n'ai plus aucun plantage Clin d'oeil .
Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

283pts

Inscrit le: 13 juillet 2019
Messages: 144

Navigateur : n.c.

Hors ligne
Message Posté le: 14 octobre 2019 à 17:08  Lien permanent
Répondre en citant
Bbert a écrit:
Oh c'est joli ces flash de couleurs ! ^^
Niveau alimentation de ta cg, tu peux nous poster une photo stp ?
Juste pour voir si les 6 et 8 pins ont une ligne individuelle chacune ou si c'est une seule ligne qui alimente les deux prises
Et enfin, nous donner le modèle de ton alim






pour l'alimentation, ne te moque pas: https://www.cdiscount.com/informatique/alimentation-pc/lepa-alimentation-pc-n600-nc-600w-80plus-bronz/f-10775-lepn600.html?idOffre=-1&cid=search_pla&cm_mmc=PLA!COR!INF!CD!1039999678!&gclid=Cj0KCQjwuZDtBRDvARIsAPXFx3A5En0Zet-XzTv9IwAFbeDVClOPHAXMSx-zxR2UkegaR52PXfkZ8xcaAv77EALw_wcB

Merci à toi!
Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

283pts

Inscrit le: 13 juillet 2019
Messages: 144

Navigateur : n.c.

Hors ligne
Message Posté le: 14 octobre 2019 à 17:10  Lien permanent
Répondre en citant
Dahkil a écrit:
Salut :)

As-tu désactivé Enhanced Sync ?

J'ai quasiment la même config que la tienne et, mis à part Freesync qui est activé, j'ai désactivé toutes les autres options du driver car j'avais des plantages comme les tiens.
Depuis que j'ai tout désactivé, je n'ai plus aucun plantage Clin d'oeil .


Je viens de desactiver : virtual et mise à l'echelle, on est bon comme ca? haha

Voir le profil de l'utilisateur Envoyer un message privé
gautierS @
Métayer
Métayer

4313pts

Inscrit le: 16 juillet 2018
Age: 27
Messages: 1868

Navigateur : n.c.

Hors ligne
Message Posté le: 14 octobre 2019 à 17:12  Lien permanent
Répondre en citant
Une lepa Mort de rire pwaaa trop fort, normal que la pauvre 5700XT ne fonctionne pas correctement ...

C'est de l'arnaque ses marque là ... tu a de la chance que le pc ne sente pas le cramé !

Déjà quand tu lis "600watts" et que tu vois 480W 40A




Sachant que la 5700XT peut fait un pic ultra court de moins de 1ms de 320 Watts, si l'alim est moisie, ça ne suit pas.
Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

283pts

Inscrit le: 13 juillet 2019
Messages: 144

Navigateur : n.c.

Hors ligne
Message Posté le: 14 octobre 2019 à 17:20  Lien permanent
Répondre en citant
Dahkil a écrit:
Salut :)

As-tu désactivé Enhanced Sync ?

J'ai quasiment la même config que la tienne et, mis à part Freesync qui est activé, j'ai désactivé toutes les autres options du driver car j'avais des plantages comme les tiens.
Depuis que j'ai tout désactivé, je n'ai plus aucun plantage Clin d'oeil .


Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

283pts

Inscrit le: 13 juillet 2019
Messages: 144

Navigateur : n.c.

Hors ligne
Message Posté le: 14 octobre 2019 à 17:21  Lien permanent
Répondre en citant
gautierS a écrit:
Une lepa Mort de rire pwaaa trop fort, normal que la pauvre 5700XT ne fonctionne pas correctement ...

C'est de l'arnaque ses marque là ... tu a de la chance que le pc ne sente pas le cramé !

Déjà quand tu lis "600watts" et que tu vois 480W 40A




Sachant que la 5700XT peut fait un pic ultra court de moins de 1ms de 320 Watts, si l'alim est moisie, ça ne suit pas.


Il semblerait qu'avec le technique du collègue, plus de problème. Je vous confirme ça
Voir le profil de l'utilisateur Envoyer un message privé
Dahkil @
Cultivateur
Cultivateur

1091pts

Inscrit le: 18 mars 2019
Age: 36
Messages: 87

Navigateur : Opera

Hors ligne
Message Posté le: 14 octobre 2019 à 17:59  Lien permanent
Répondre en citant
Flavien23 a écrit:
Il semblerait qu'avec le technique du collègue, plus de problème. Je vous confirme ça
$

Cool, tiens-nous au jus Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude @
Fermier
Fermier

7389pts

Inscrit le: 30 mars 2018
Messages: 4450
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: 15 octobre 2019 à 00:59  Lien permanent
Répondre en citant
Mais si tu as, un jour prochain, 70-80€ qui traînent, pensent à les investir dans une alimentation de qualité qui saura fournir le courant nécessaire à ton bestiau ! Une bonne alim qui lâche, c’est une alim à changer, une mauvaise alim qui lâche, c’est au minimum une alim à changer mais souvent aussi une carte-mère, une carte graphique, un cpu, de la ram ou un ssd ou encore une combinaison de plusieurs de ces composants. Et bien sûr, statistiquement, une mauvaise alim lâche plus vite qu’une bonne.
Je ne veux ni te pousser à la dépense, ni te faire peur mais juste te mettre en garde. (Bon te faire peur, un peu, ok mais c’est pour le bien de ton pc Clin d'oeil )
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
SuunaZ @
Paysan
Paysan

849pts

Inscrit le: 08 août 2019
Messages: 462

Navigateur : n.c.

Hors ligne
Message Posté le: 15 octobre 2019 à 09:19  Lien permanent
Répondre en citant
J'allai dire la même chose que LeGraude mais en plus alarmiste. Il faut absolument changer ton alimentation. Ça me ferait chier pour toi que tu crame ta RX 5700 XT à cause d'une alimentation pourrie.
Franchement, investir 80€ dans une bonne alimentation c'est tout sauf de l'arnaque !
https://www.ldlc.com/fiche/PB00261005.html
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gautierS @
Métayer
Métayer

4313pts

Inscrit le: 16 juillet 2018
Age: 27
Messages: 1868

Navigateur : n.c.

Hors ligne
Message Posté le: 15 octobre 2019 à 09:41  Lien permanent
Répondre en citant
Voilà on est trois à te le dire =)
Voir le profil de l'utilisateur Envoyer un message privé
Dahkil @
Cultivateur
Cultivateur

1091pts

Inscrit le: 18 mars 2019
Age: 36
Messages: 87

Navigateur : Opera

Hors ligne
Message Posté le: 15 octobre 2019 à 09:46  Lien permanent
Répondre en citant
Je vous rejoins sur ce point aussi Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Flavien23 @
Ouvrier agricole
Ouvrier agricole

283pts

Inscrit le: 13 juillet 2019
Messages: 144

Navigateur : n.c.

Hors ligne
Message Posté le: 15 octobre 2019 à 14:14  Lien permanent
Répondre en citant
Salut les amis, je vais changer dans la semaine. 550 w de qualité ca passe ? Pas forcement modulaire.

Ma config: ssd 1to, 16 go 2666, rx 5700 xt, ryzen 3600 (par la suite OC+ AIO 240 mm )
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Trident Z Neo 3600, mauvaise référence reçue Fanfan74 Composants 10 05 avril 2021 à 12:40
Topic Verrouillé |VENDU] AMD Ryzen 5 5600X 13oduesp Ventes 6 29 mars 2021 à 23:07
Pas de nouveau message Compatibilité B450 Ryzen 5000 nicolaslfbv [MSI] Cartes mères 12 23 mars 2021 à 19:27
Pas de nouveau message Mobal b450 /b550 pour Ryzen 3600 Desperado CPU, Cartes mères, RAM 48 23 mars 2021 à 09:47
Pas de nouveau message Vends Ryzen 5 2600 SmrfYYY Ventes 0 16 mars 2021 à 20:46