EN DIRECT 1106 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[Résolu] cmd.exe qui se lance en autonomie.

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Arpenteur2
Agriculteur
Agriculteur

1720pts

Inscrit le: 28 février 2019
Age: 29
Messages: 387
Localisation: Bresse
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 13 Nov 2019 à 23:49:58  Lien permanent
Répondre en citant
Bonjour/soir

J'ai un pc portable ressuscité entre les mains, je joue un peu à League of Legends dessus le temps de le rendre, et j'ai un w10 tout neuf et à jour dessus. Sauf que j'ai ça, qui se lance après quelques minutes (20 ?) du boot :
https://www.noelshack.com/2019-46-3-1573681286-bug.jpg

Aucun logiciel tiers, à part les pilotes du portable.
Aspire E17 e5-772G-53Z2

Je ne sais pas trop dans quelle direction chercher, le processus est lancé par ma session, et non wndows. Un pilote qui cherche des morceaux portés disparus ? Je ne sais pas comment chercher, en fait.


Dernière édition par Arpenteur2 le Jeudi 14 Nov 2019 à 09:16:47; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Taeldan
Saisonnier
Saisonnier

237pts

Inscrit le: 12 mars 2019
Age: 35
Messages: 89
Localisation: Angers
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 00:22:07  Lien permanent
Répondre en citant
coté démarrage (onglet du gestionnaire de tache) tu a quoi ?

tu peux aussi chercher coté regedit.exe une piste pour le "updater2.xml"
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arpenteur2
Agriculteur
Agriculteur

1720pts

Inscrit le: 28 février 2019
Age: 29
Messages: 387
Localisation: Bresse
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 00:25:51  Lien permanent
Répondre en citant
J'ai audio Realtek (qui ne se lance pas, c'est p't'être lui) OneDrive et centre de sécu.
Voir le profil de l'utilisateur Envoyer un message privé
fission
Ouvrier agricole
Ouvrier agricole

358pts

Inscrit le: 08 mars 2019
Messages: 279
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 00:40:21  Lien permanent
Répondre en citant
un pti tour du coté des taches planifiés ou services Windows qui s'éxécuterait x minutes après le démarrage. vu les 3 messages c'est en rapport avec un drivers de acer déjà !!


Dernière édition par fission le Jeudi 14 Nov 2019 à 04:05:27; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Agriculteur
Agriculteur

1720pts

Inscrit le: 28 février 2019
Age: 29
Messages: 387
Localisation: Bresse
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 00:51:46  Lien permanent
Répondre en citant
J'ai installé CCleaner parce que je n'arrive pas à retrouver mes petits sous W10.

Donc on voit que j'ai un program files/driversetuputility/merdouille.bat qui se lance (mais pas en tâches planifiées sous Windows ? Bref).

J'vire tout ça. Merci.
Voir le profil de l'utilisateur Envoyer un message privé
fission
Ouvrier agricole
Ouvrier agricole

358pts

Inscrit le: 08 mars 2019
Messages: 279
Localisation: ile de france
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 04:05:48  Lien permanent
Répondre en citant
Installe CCleaner > lance le programme > Outils > Désinstallation des programmes > Recherche "Drivers utility" éditeur "Acer Inc." > Désinstalle cette Crotte
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Agriculteur
Agriculteur

1720pts

Inscrit le: 28 février 2019
Age: 29
Messages: 387
Localisation: Bresse
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 09:16:14  Lien permanent
Répondre en citant
Ouip c'est fait.
Voir le profil de l'utilisateur Envoyer un message privé
Twiz
Ouvrier agricole
Ouvrier agricole

258pts

Inscrit le: 19 juin 2017
Messages: 66

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 12:03:44  Lien permanent
Répondre en citant
Jettes un oeil dans le Planificateur des tâches

Touche Windows + R

taskschd.msc


Rêve d'une config' de rêve ! :)
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo
Saisonnier
Saisonnier

77pts

Inscrit le: 31 juillet 2019
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 12:57:17  Lien permanent
Répondre en citant
Résolu ? mais on ne sait pas le solution .....
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arpenteur2
Agriculteur
Agriculteur

1720pts

Inscrit le: 28 février 2019
Age: 29
Messages: 387
Localisation: Bresse
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 14 Nov 2019 à 19:41:50  Lien permanent
Répondre en citant
J'ai installé Ccleaner (en prenant la version gratuite, en décochant l'installation de google chrome lors de l'installation). Je l'ai lancé, puis affiché l'onglet "programmes au démarrage".

J'avais trois lignes :
Microsoft Onedrive (ce qui est normal par défaut).
Realtek Audio xxx : le lancement en "silencieux" (sans petite icône en bas à droite de la barre de tâches) de l'interface qui pop-up si on branche un périphérique audio.
Et Driver Setup Utility.

Comme le gestionnaire de périphériques windows affiche que tout est installé (aucune ligne avec point d'interrogation jaune), j'ai penché pour lui.

Il se trouve que dans les commandes affichées au premier post, il y a le nom "Packard Bell". Hors le pc est un Acer et les pilotes ont été pris un à un chez eux. Il s'agit sans doute d'un utilitaire compris dans un pilote, utilitaire inadapté (d'où l'affichage de cmd.exe avec ces messages d'erreurs).

J'ai donc désinstallé ce Driver Setup Utility, redémarré le pc, vérifié qu'il avait disparu des programmes au démarrage, vérifié que le gestionnaire de périphériques n'avait pas bougé. Vérifié le bon fonctionnement du bluetooth/lecteur de cartes/usb 3.0.

Et conclut que c'était la source du problème, avec l'absence de réapparition de cmd.exe en autonomie.
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo
Saisonnier
Saisonnier

77pts

Inscrit le: 31 juillet 2019
Messages: 40

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 15 Nov 2019 à 00:30:01  Lien permanent
Répondre en citant
Ah oui,les logiciels tiers constructeur,des vraies M*****.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Achat en $ sur amazon [Résolu] SuunaZ Questions diverses... 7 Vendredi 22 Nov 2019 à 12:44:23
Pas de nouveau message [Résolu] Windows - services multipliés the_man3 OsLand 4 Mercredi 20 Nov 2019 à 16:32:20
Pas de nouveau message [Résolu] Help: Ecran noir + Curseur à l'écran Waka Optimisation Windows 9 Lundi 18 Nov 2019 à 10:00:48
Pas de nouveau message [RÉSOLU] Problème Ryzen 2400G (partie graphique). Bloodyrose26 CPU, Cartes mères, RAM 8 Samedi 16 Nov 2019 à 00:35:53
Pas de nouveau message [RESOLU] recherche d'une antenne intérieur TV pour la TNT djshotam Questions diverses... 6 Samedi 2 Nov 2019 à 16:28:03