EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Saccade Son Windows 10

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Runa @
Métayer
Métayer

4940pts

Inscrit le: 30 mai 2013
Age: 27
Messages: 2739
Localisation: Haut-Rhin
Navigateur : Firefox

Hors ligne
Message Posté le: 07 décembre 2019 à 21:16  Lien permanent
Répondre en citant
Bonjour à tous.

Depuis pas mal de temps maintenant je me retrouve avec des saccades à la lecture de n'importe qu'elle vidéo.
Que ce soit sur Youtube, Netflix, VLC (pas vu en jeux).

Les symptômes, une seconde sans son dans la lecture aléatoirement, par moment, je peux voir une vidéo sans problème, et après 4 micro coupure.
La vidéo par contre elle tourne toujours.

J'ai déjà testé plusieurs choses, changer les drivers de ma carte son, basculer sur la carte son de la CM, changer les drivers du GPU, mettre à jour le pc, vérifier les programmes qui se déclenchent à se moment, mais rien de particulier.

Déjà également testé la manière forte, c'est à dire réinstalle complète de Windows.

Je vous avoue ne plus savoir quoi faire, je suspect déjà depuis un moment le GPU qui doit merder....

Merci beaucoup pour vos conseils !
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
FouloudGlioziol @
Producteur laitier
Producteur laitier

11032pts

Inscrit le: 19 mai 2017
Messages: 6317
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

En ligne
Message Posté le: 07 décembre 2019 à 21:23  Lien permanent
Répondre en citant
As tu essayé de désactiver tour à tour tes périphériques de sortie audio dans le gestionnaire de périphériques pour essayer d'isoler le suspect.
La puce interne de ma cm déconne, osef j'ai une carte usb externe. Mais à chaque maj des drivers realteck elle se réactive et met le boxon dans mon son. Quel que soit le périphérique de sortie utilisé. Elle même évidemment, la carte usb et la sortie gpu sur les"hauts parleurs" de l'écran.
Si je la désactive, tout refonctionne.


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Runa @
Métayer
Métayer

4940pts

Inscrit le: 30 mai 2013
Age: 27
Messages: 2739
Localisation: Haut-Rhin
Navigateur : Firefox

Hors ligne
Message Posté le: 07 décembre 2019 à 21:31  Lien permanent
Répondre en citant
FouloudGlioziol a écrit:
As tu essayé de désactiver tour à tour tes périphériques de sortie audio dans le gestionnaire de périphériques pour essayer d'isoler le suspect.
La puce interne de ma cm déconne, osef j'ai une carte usb externe. Mais à chaque maj des drivers realteck elle se réactive et met le boxon dans mon son. Quel que soit le périphérique de sortie utilisé. Elle même évidemment, la carte usb et la sortie gpu sur les"hauts parleurs" de l'écran.
Si je la désactive, tout refonctionne.


J'y avais pas pensé, je viens de désactiver TOUT sauf ma carte son externe, voir ce que cela donne

Edit : Après désactivation et redémarrage, toujours là même chose Triste

Edit2: même en jeu avec des saccades graphiques..
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
FouloudGlioziol @
Producteur laitier
Producteur laitier

11032pts

Inscrit le: 19 mai 2017
Messages: 6317
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

En ligne
Message Posté le: 07 décembre 2019 à 22:51  Lien permanent
Répondre en citant
Désactive ton gpu et bascule sur l'igp pour voir.
Bon pour tester ingame M. Green mais les vidéos tu peux checker.


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
raptor_rico @
Agriculteur
Agriculteur

1513pts

Inscrit le: 10 mai 2012
Age: 39
Messages: 289
Localisation: Saint-Etienne
Navigateur : Firefox

Hors ligne
Message Posté le: 08 décembre 2019 à 00:30  Lien permanent
Répondre en citant
L'overclocking peut également être en cause. Abaisse un peu ton GPU Clock et ta Mem Clock et fait un FurMark ou du genre voir si ton driver crash ou non.


Cela peut aussi venir du driver ... Confus
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
bishop28 @
Métayer
Métayer

3143pts

Inscrit le: 06 octobre 2010
Age: 42
Messages: 1868
Localisation: FRANCE bonneval
Navigateur : n.c.

Hors ligne
Message Posté le: 08 décembre 2019 à 03:00  Lien permanent
Répondre en citant
Bonjour/bonsoir

Si cela vient de la carte son de la carte mère, désactive là dans le bios.

Je pensait a quelque chose aussi, mais vu qu'après tu dis que cela le fait aussi en jeux, il y a de forte chance que cela vienne d'un problème en rapport avec la carte son ou carte vidéo ( matériel ou logiciel ), mais bon je donne au cas où :
A tu installé un/ou des filtres ( comme ffdshow ou LAV filters) ? Cela arrive qu'après une mise a jour windows, c'est programme ne soit plus compatible et mette le bazar en vidéo ou audio et il faut a leurs tour les mettre a jour ( LAV filters, parce que ffdshow, je crois qu'il n'est plus suivi ).

Je ne dis pas que c'est absolument ça, mais peut-être une piste a voir.

Autre possibilité, n'est tu pas sur un profil trop élevés sur la carte son ( genre 24 bits, 192 000 Hz ( qualité studio ) ?

Encore un truc auquel je pense, est-ce que le driver vidéo ne c'est pas mit tout seul a jour par windows update et a mit un driver DHC a la place ( ce qui parfois met le bordel aussi ).

Après je ne suis pas assez calé pour allé plus loin, juste une propositions d'éventuelle piste a suivre qui me sont arriver.


Vous vous moquez de moi parce que je suis différent, je me moque de vous parce que vous êtes tous pareil.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Zoltatem @
Cultivateur
Cultivateur

1281pts

Inscrit le: 14 juillet 2019
Messages: 790

Navigateur : Firefox

Hors ligne
Message Posté le: 08 décembre 2019 à 03:08  Lien permanent
Répondre en citant
Salut!

Si tu as formaté et tout !

Tu as testé ton problème sur un seul périphérique ?
Exemple: Casque micro sans fil uniquement?
Ou tu as ce problème avec d'autres périphériques ?
Voir le profil de l'utilisateur Envoyer un message privé
Runa @
Métayer
Métayer

4940pts

Inscrit le: 30 mai 2013
Age: 27
Messages: 2739
Localisation: Haut-Rhin
Navigateur : Firefox

Hors ligne
Message Posté le: 08 décembre 2019 à 06:53  Lien permanent
Répondre en citant
Merci à tous pour vos réponses.

Je vais tester de désactiver mon gpu pour voir, j'ai remarqué un problème avec lui d'ailleurs, le ventilateur ne montent pas en régime il reste à la même vitesse, je viens de réinstaller msi afterburner et il monte, mais saccade toujours présente.

Oui je suis sur un profil en 32 bits 192k

Pas de filtre logiciel installer, je suis sur ma carte son externe Aune branché en usb.

Pour le pilote graphique je suis sur la dernière version télécharger avec nvdia expérience, et le problème persiste depuis 3 maj voir plus encore.

Seul mon cpu est oc, j'ai reteste 3h de stress test, il passe sans problème.

Mon casque et mes enceintes sont brancher à ma carte son, le problème est identique et au même moment dans les deux périphériques.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
bishop28 @
Métayer
Métayer

3143pts

Inscrit le: 06 octobre 2010
Age: 42
Messages: 1868
Localisation: FRANCE bonneval
Navigateur : n.c.

Hors ligne
Message Posté le: 08 décembre 2019 à 07:35  Lien permanent
Répondre en citant
Tu peux toujours essayer de baisser en 24 bits 48000 Hz pour voir , voir même essayer en dessous.

Pour le pilote nvidia, même si tu passe par gforce expérience, il est possible que a un moment windows est mis le pilote généric ( pilote DHC ) et s'il a été mit, gforce experience retéléchargera que des pilotes DHC.

Pour vérifier et être sur, il faut lancer le panneau de configuration nvidia => menu aide=>information système. Regarder la ligne type de pilote.

Si il y a marquer = standard, bravo c'est bon, sinon ba c'est case DDU et réinstall sans accès réseaux et internet ( A moins d'avoir certain pc dell ou msi ).


Vous vous moquez de moi parce que je suis différent, je me moque de vous parce que vous êtes tous pareil.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
eric222 @
Saisonnier
Saisonnier

238pts

Inscrit le: 18 juillet 2018
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 08 décembre 2019 à 12:28  Lien permanent
Répondre en citant
pour youtube, faire un test avec et sans accélération matérielle. exemple pour chrome, dans l'url taper chrome://settings/?search=accélération
faire pareil pour vlc (fouiller dans les settings)
indiques nous pour chaque test si cela a changé quelquechose.
Voir le profil de l'utilisateur Envoyer un message privé
Runa @
Métayer
Métayer

4940pts

Inscrit le: 30 mai 2013
Age: 27
Messages: 2739
Localisation: Haut-Rhin
Navigateur : Firefox

Hors ligne
Message Posté le: 08 décembre 2019 à 14:09  Lien permanent
Répondre en citant
bishop28 a écrit:
Tu peux toujours essayer de baisser en 24 bits 48000 Hz pour voir , voir même essayer en dessous.

Pour le pilote nvidia, même si tu passe par gforce expérience, il est possible que a un moment windows est mis le pilote généric ( pilote DHC ) et s'il a été mit, gforce experience retéléchargera que des pilotes DHC.

Pour vérifier et être sur, il faut lancer le panneau de configuration nvidia => menu aide=>information système. Regarder la ligne type de pilote.

Si il y a marquer = standard, bravo c'est bon, sinon ba c'est case DDU et réinstall sans accès réseaux et internet ( A moins d'avoir certain pc dell ou msi ).


Je suis bien en pilote standard aucun problème là dessus.
J'ai fais à la manière forte, j'ai enlevé ma carte graphique et branché à la carte mère, les bugs ont disparus, ça fait une heure maintenant que je regarde des vidéos sur Youtube etc sans problème....

J'ai du coup pas testé de désactiver l'accélération matérielle, cela vaudrait le coup?????

Problème de soft alors, ou problème de hardware ? A votre avis
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 32
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 08 décembre 2019 à 14:14  Lien permanent
Répondre en citant
Pilote chipset (pas chipset son, chipset) de la cm non installé.
https://www.asus.com/fr/Motherboards/Z97AR/HelpDesk_Download/

Mei du 02 08 2016.


Dernière édition par Arpenteur2 le 08 décembre 2019 à 14:16; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Runa @
Métayer
Métayer

4940pts

Inscrit le: 30 mai 2013
Age: 27
Messages: 2739
Localisation: Haut-Rhin
Navigateur : Firefox

Hors ligne
Message Posté le: 08 décembre 2019 à 14:16  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
Pilote chipset (pas chipset son, chipset) de la cm non installé.


Installé également et à jour
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
FouloudGlioziol @
Producteur laitier
Producteur laitier

11032pts

Inscrit le: 19 mai 2017
Messages: 6317
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

En ligne
Message Posté le: 08 décembre 2019 à 14:17  Lien permanent
Répondre en citant
Bon c'est bien le gpu. Software ou harware?
Un ddu et reinstall avec un driver plus ancien peut-être?
Il est de la génération d'avant pascal il est possible qu'il n'apprécie pas les derniers bidules rajoutés récemment...


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Runa @
Métayer
Métayer

4940pts

Inscrit le: 30 mai 2013
Age: 27
Messages: 2739
Localisation: Haut-Rhin
Navigateur : Firefox

Hors ligne
Message Posté le: 08 décembre 2019 à 14:20  Lien permanent
Répondre en citant
Bah, le problème viens d'il y a un moment, donc des drivers, j'en est déjà réutiliser plusieurs....

Je pense que, je vais démonter mon gpu, changer la pate thermique, et voir ce que cela donne
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message sortir mode sans echec sans mot de passe Windows 11 alkinoos38 OsLand 10 02 octobre 2022 à 11:22
Pas de nouveau message [Résolu]Ram non reconnu par windows 7 et reconnu par le BIOS kakallu CPU, Cartes mères, RAM 3 12 septembre 2022 à 16:43
Pas de nouveau message Quelle application de sauvegarde avec Windows 11 ? Marlene01 OsLand 7 07 août 2022 à 10:20
Pas de nouveau message Brancher deux manettes Xbox sur Windows Eurydice Périphériques 1 05 août 2022 à 19:59
Pas de nouveau message Windows 10 vs 11 pour le gaming ? glonglon OsLand 7 03 août 2022 à 20:28