EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Refonte configs , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
beubeu @
Boss
Boss

12055pts

Inscrit le: 24 novembre 2003
Age: 47
Messages: 3390
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 10 avril 2020 à 12:17  Lien permanent
Répondre en citant
Kain a écrit:
Ce nouveau système à l'air juste génial! Rien qu'en épurant les doublons ça apporte énormément en simplicité pour l'utilisateur.

Est-ce qu'un modèle de recherche est prévu en plus de la liste déroulante? Celui qui cherche son intel core 2 duo xxxx va déjà scroller pas mal, mais le pauvre avec un intel Xeon-truc il a pas fini :p

Je me porte aussi volontaire pour remplir la bdd et compléter les fiches Clin d'oeil


c'est fait :)
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
sphynxounet @
Agriculteur
Agriculteur

1705pts

Inscrit le: 03 décembre 2011
Age: 39
Messages: 595

Navigateur : Firefox

Hors ligne
Message Posté le: 10 avril 2020 à 12:35  Lien permanent
Répondre en citant
J'ai aucune liste qui s'affiche chez moi Triste
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
beubeu @
Boss
Boss

12055pts

Inscrit le: 24 novembre 2003
Age: 47
Messages: 3390
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 10 avril 2020 à 12:49  Lien permanent
Répondre en citant
sphynxounet a écrit:
J'ai aucune liste qui s'affiche chez moi Triste


toujours ?

par exemple :
https://www.cowcotland.com/myconfig/list/mem2

t'as un bloqueur de script ? javascript = on ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
beubeu @
Boss
Boss

12055pts

Inscrit le: 24 novembre 2003
Age: 47
Messages: 3390
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 10 avril 2020 à 12:53  Lien permanent
Répondre en citant
ah oui avec firefox, ça ne marche plus....
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Kain @
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: 01 décembre 2019
Age: 42
Messages: 125
Localisation: Toulouse
Navigateur : Firefox

Hors ligne
Message Posté le: 10 avril 2020 à 12:55  Lien permanent
Répondre en citant
Testé le lien vers mem2, je confirme, ça bug. Sous firefox version ancestrale (ESR, 52.9.0) avec ghostery et ublock désactivés, ça marche pô. Pareil sous Edge "from scratch".

Pas de liste déroulante en arrivant sur la page, rien de plus en choisissant une marque dans la liste.

J'ai jamais rien touché comme option quant au javascript.
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2 @
Céréalier
Céréalier

8297pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3218
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 10 avril 2020 à 13:27  Lien permanent
Répondre en citant
FF 75 et Edge V2, ça tourne.
Voir le profil de l'utilisateur Envoyer un message privé
Kain @
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: 01 décembre 2019
Age: 42
Messages: 125
Localisation: Toulouse
Navigateur : Firefox

Hors ligne
Message Posté le: 10 avril 2020 à 13:51  Lien permanent
Répondre en citant
Edge "v2" ?? Dire que je laisse windoub update faire son foin tout seul dans son coin sans l'embêter, j'aurai eu espoir qu'il me mette edge à jour tout seul comme un grand. M'enfin passons Roulement des yeux

Donc edge 2 installé et magie du spectacle: ça marche toujours pô. Je peux pas reboot là de suite pour tout bien remettre d'équerre, je retente + tard.


Dernière édition par Kain le 10 avril 2020 à 13:51; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3003pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2088
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 10 avril 2020 à 13:51  Lien permanent
Répondre en citant
Pour créer une nouvelle config avec Firefox 75.0, ça ne fonctionne pas chez moi


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RTX2060_6Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
sphynxounet @
Agriculteur
Agriculteur

1705pts

Inscrit le: 03 décembre 2011
Age: 39
Messages: 595

Navigateur : Firefox

Hors ligne
Message Posté le: 10 avril 2020 à 14:02  Lien permanent
Répondre en citant
Alors j'ai :
    Microsoft Edge 44.18362.449.0 (que j'ai lancé surement la première fois pour l'occasion)
    Firefox 75.0 64 bits
    Chrome Version 81.0.4044.92 (Build officiel) (64 bits)
    Le tout sous W10 build 1903


Et j'ai pas de liste du tout même quand je sélectionne une marque
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Kain @
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: 01 décembre 2019
Age: 42
Messages: 125
Localisation: Toulouse
Navigateur : Firefox

Hors ligne
Message Posté le: 10 avril 2020 à 14:10  Lien permanent
Répondre en citant
"Défilement vers le bas quasi infini..."

Moi j'y suis arrivé Cool
Voir le profil de l'utilisateur Envoyer un message privé
beubeu @
Boss
Boss

12055pts

Inscrit le: 24 novembre 2003
Age: 47
Messages: 3390
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 10 avril 2020 à 14:29  Lien permanent
Répondre en citant
Kain a écrit:
"Défilement vers le bas quasi infini..."

Moi j'y suis arrivé Cool


lol :)
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
beubeu @
Boss
Boss

12055pts

Inscrit le: 24 novembre 2003
Age: 47
Messages: 3390
Localisation: 2 chèvres...
Navigateur : n.c.

Hors ligne
Message Posté le: 10 avril 2020 à 14:29  Lien permanent
Répondre en citant
c''est bon, corrigé, une boulette à la cow....
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos » Google Map
Kain @
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: 01 décembre 2019
Age: 42
Messages: 125
Localisation: Toulouse
Navigateur : Firefox

Hors ligne
Message Posté le: 10 avril 2020 à 15:21  Lien permanent
Répondre en citant
Yes ça fonctionne! Aussi bien sou firefox legacy que sous edge tout neuf, on voit bien les listes. Les menus déroulants idem, moteur de recherche idem. gg hf Très content
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3003pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2088
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 10 avril 2020 à 21:08  Lien permanent
Répondre en citant
Le fonctionnement était en mode intermittent Confus
Maintenant, ça marche Cool

J'ai presque fini la config n°3, je ne sais pas si je vais aussi afficher la 4 et la 5 Mort de rire


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RTX2060_6Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
eiyawill @
Saisonnier
Saisonnier

202pts

Inscrit le: 20 février 2014
Messages: 126

Navigateur : Firefox

Hors ligne
Message Posté le: 11 avril 2020 à 06:29  Lien permanent
Répondre en citant
j'ai enregistré ma config et j'ai eu un bug en entrant trois gamepads successivement ; pour le numéro 1 tout se passe bien , au numéro 2 quand j'ajoute l'image(que j'ai moi-même importé) elle remplace l'image du premier , pareil avec le troisième qui colle son image sur le deuxième. J'ai finalement supprimé les trois puis les ai rajouté un par un cette fois en utilisant les modèles + images enregistrés juste avant et là tout a fonctionné.

edit:firefox 73.0.1 ublock et ghostery désactivés windows10 pro 1909
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Suspicion de page infectée Bobblebubble Amélioration du site 11 24 juillet 2021 à 21:34
Pas de nouveau message Voyez-vous les images sur la page d'accueil sur votre tél ? beubeu Amélioration du site 19 14 janvier 2021 à 10:06
Pas de nouveau message refonte partie messagerie ! beubeu Amélioration du site 13 09 octobre 2020 à 17:19
Pas de nouveau message Avis configs 700/1000 Fueledbysushis L'atelier 4 02 juin 2020 à 10:30
Pas de nouveau message Avis configs 700/1000 Fueledbysushis La sélection des fermiers 2 01 juin 2020 à 11:38