EN DIRECT 1079 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Chérie j'ai tout cassé: Artefacts BIOS et plus de boot OS

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Saboufor
Paysan
Paysan

605pts

Inscrit le: 05 mars 2019
Messages: 60

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 3 Juil 2020 à 15:01:17  Lien permanent
Répondre en citant
Salut les copains =)

J'espère que je me plante pas de section pour mon sujet. N'hésitez pas si il y a un problème de côté là.

Sur une configuration chez moi (celle de ma douce moitié) il semble y avoir un gros problème, je pense hardware. Le système a commencé à être instable il y a quelques semaines. Par cela je veux dire crash aléatoire pendant utilisation résultant en un écran joliment multicolore forçant le reboot, et parfois même de couper l'alim complètement. Aujourd'hui, le PC a planté, toujours de la même façon, mais cette fois ci c'est artéfacts graphiques dés le BIOS, et impossible de booter sur WIndows.

Évidemment je suspecte le GPU, mais pour être honnête j'en suis pas non plus 100% sur. La config est pour le moins, on va dire... exotique:
- CPU: Intel Xeon E5450
- MOBO: Toshiba je sais plus trop quoi, flashée pour le mod LGA 775
- RAM: 8GB HYNIX DDR3 1600Mhz CL11
- GPU: Ma vénérable et ancienne Asus R9 280 Strix (non OC à par celui d'usine)
- PSU: ATX ANTEC High Current Gaming plus Bronze 520W

Alors j'essaierai bien de foutre le GPU sur ma config "pour voir", mais j'ai peur que si celui-ci est par exemple en CC au niveau de l'étage d'alim je fasse dégager ou j'endommage ma PSU.

J'ai aussi un doute sur la CM, je l'ai un peu poussé la pauvre avec le mod pour le Xeon.

J'ai d'ailleurs une config de rechange (à base d'un I5 4590). En revanche, la demoiselle n'est évidemment pas enchantée à l'idée de devoir réinstaller ses softs du taf après un formatage HDD (c'est sa station de travail). Mais il y a pas le choix, elle le fera.

Perso j'ai jamais eu ce genre de problème. Une idée sur la façon de procéder ?

Merci et bon week-end à tous.

Il fait beau, les oiseaux chantent, les PC crament.
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26598pts

Inscrit le: 15 mai 2011
Messages: 8940

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 3 Juil 2020 à 15:26:03  Lien permanent
Répondre en citant
C'est sûr que des artefacts ça oriente vers le GPU et je ne pense pas que ta 280 puisse venir endommager autre chose, surtout ton alim qui a aussi ses sécuritées.
Au pire tu fais le switch inverse et tu mets une CG saine dans le PC défectueux.

Dans tous les cas faudrait qu'elle se prépare petit à petit à migrer ça ne peut lui faire que du bien de passer au i5 plus récent !


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Saboufor
Paysan
Paysan

605pts

Inscrit le: 05 mars 2019
Messages: 60

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 3 Juil 2020 à 16:22:09  Lien permanent
Répondre en citant
mini-pouce a écrit:
C'est sûr que des artefacts ça oriente vers le GPU et je ne pense pas que ta 280 puisse venir endommager autre chose, surtout ton alim qui a aussi ses sécuritées.
Au pire tu fais le switch inverse et tu mets une CG saine dans le PC défectueux.

Dans tous les cas faudrait qu'elle se prépare petit à petit à migrer ça ne peut lui faire que du bien de passer au i5 plus récent !


Ouaip, t'as peut être raison. Sur le i5 y a un iGPU, et la CM qui va avec est une B85M pro gamer d'Asus. Donc suffisant pour y mettre au cul deux écrans. Ca va faire l'affaire pour l'instant. La HD Graphics 4600 est pas fantastique mais ça attendra.

Je vais, comme tu le proposes, mettre ma CG fonctionnelle dans le PC, on verra bien.
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26598pts

Inscrit le: 15 mai 2011
Messages: 8940

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 3 Juil 2020 à 16:49:05  Lien permanent
Répondre en citant
D'autant que ça peut tout de même être autre chose auquel cas elle sera bien obligé de changer. Fou


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Saboufor
Paysan
Paysan

605pts

Inscrit le: 05 mars 2019
Messages: 60

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 6 Juil 2020 à 09:23:48  Lien permanent
Répondre en citant
Quelques petites nouvelles:

J'ai changé la CM + CPU. Ma petite femme ne voulant pas refaire d'installation j'ai mon gros dégueu et tenté sans. A ma grande surprise, ça à l'air de fonctionner parfaitement.

J'ai donc ajouté la CG AMD à la config, au début pas de problème, puis quelques dizaines de minutes plus tard => crash du driver, écran noir. Je reboot, la même. J'essaye de revenir à une version plus ancienne du driver (19.X), là c'est encore pire ça crash presque tout de suite à l'ouverture de Windows.

Étrangement, quand j'essaie de modifier de UV/UC la carte via l'interface AMD, mes valeurs sont enregistrées, et quelques secondes plus tard, les valeurs d'usines sont de nouveau affichées.

C'est grave docteur ? Électroniquement j'aurai tendance à dire que c'est une capacité qui part en cacahuète, vu la dégradation au fil du temps. Mais c'est peut être software tout ça, qui sait...

Une idée ? En attendant elle tourne avec le iGPU du CPU. Mais autant dire qu'avait un Intel HD 4600, elle va pas aller bien loin =)
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce
Eleveur bovin
Eleveur bovin

26598pts

Inscrit le: 15 mai 2011
Messages: 8940

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 6 Juil 2020 à 18:18:40  Lien permanent
Répondre en citant
Donc ce serait bien le GPU, tu ne l'as pas testé sur une autre config ?
Pour supprimer la cause driver fait un DDU en sans echec et réinstalle la version qui te semble la plus stable.

Pour le profil OC,je ne vois pas trop, il y aurait pas besoin de droits des fois ?


PS: Oui ça marche souvent en restant chez le même constructeur mais je ne pense pas que ça soit forcément à conseiller. Mort de rire
Bienvenue chez les barbus.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Saboufor
Paysan
Paysan

605pts

Inscrit le: 05 mars 2019
Messages: 60

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 7 Juil 2020 à 11:04:52  Lien permanent
Répondre en citant
[quote="mini-pouce"]Donc ce serait bien le GPU, tu ne l'as pas testé sur une autre config ?
Pour supprimer la cause driver fait un DDU en sans echec et réinstalle la version qui te semble la plus stable.

Pour le profil OC,je ne vois pas trop, il y aurait pas besoin de droits des fois ?
/quote]

Ah, pas bête la guêpe ! Je vais tenter le coups du DDU. Pour le profil OC, c'est tout à fait possible, bien vu, si je ne me trompe pas j'étais sous une session simple utilisateur.

mini-pouce a écrit:

PS: Oui ça marche souvent en restant chez le même constructeur mais je ne pense pas que ça soit forcément à conseiller. Mort de rire
Bienvenue chez les barbus.


J'avais essayé simplement en changeant de carte mère sur ma machine. C'était sympa. Tout fonctionnait... partiellement.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message CONFIGURER BIOS POUR RYZEN 3600 BINGO Divers Hardware 17 Samedi 8 Aoû 2020 à 19:08:34
Pas de nouveau message Pas tout neuf mais premier sujet Makehy Présentation 0 Dimanche 2 Aoû 2020 à 14:46:16
Pas de nouveau message [EST] tout sauf CG /CM B150M/i5-7600/16GoDDR4/Noctua NHU12S Nivalys Estimations 1 Lundi 27 Juil 2020 à 18:57:13
Pas de nouveau message Hello tout le monde! REmmm Présentation 2 Mercredi 22 Juil 2020 à 10:50:00
Pas de nouveau message NOUVELLE CONFIGUE parametrage bios (activer xmp etc) BINGO CPU, Cartes mères, RAM 1 Mardi 7 Juil 2020 à 08:31:21