EN DIRECT 2068 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[Résolu mais quand même d'autres soucis] NV Control panel...

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Willo @
Métayer
Métayer

3349pts

Inscrit le: 06 juillet 2015
Age: 35
Messages: 2380
Localisation: Le Havre
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 20:06:57  Lien permanent
Répondre en citant
Salut !

je viens de faire une clean installe de Win10 en 2004
et je n'ai plus le pti logo du control panel dans la barre des taches ou sur le clique droit sur le bureau ...

donc impossible de mettre ma TV en 60Hz ...Pleure ou Très triste

j'ai fait des ptites recherches mais rien ne fonctionne ... une idée ?


Dernière édition par Willo le Dimanche 5 Juil 2020 à 14:00:33; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MeuMeuTor @
Saisonnier
Saisonnier

56pts

Inscrit le: 08 juillet 2019
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 20:53:16  Lien permanent
Répondre en citant
Question bête mais tu as bien réinstallé les pilotes Nvidia après ta clean install ?

En faisant ça, ça installe aussi l'application Nvidia Control Panel qui est aussi dispo sur le Microsoft Store
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
bishop28 @
Agriculteur
Agriculteur

1800pts

Inscrit le: 06 octobre 2010
Age: 40
Messages: 1025
Localisation: FRANCE
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 21:20:26  Lien permanent
Répondre en citant
Si jamais tu a le control panel d'installé, mais plus l'icone ou l'option dans le clic droit du bureau, regarde si le services : NVIDIA Display Container LS est lancé ( au pire le mettre en auto, services.msc dans la recherche pour y avoir accès ) et si tu y a accès par la fonction recherche ( en tapant control dans le champ de recherche ), une fois dessus, dans le menu bureau, cochez les lignes correspondantes.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Willo @
Métayer
Métayer

3349pts

Inscrit le: 06 juillet 2015
Age: 35
Messages: 2380
Localisation: Le Havre
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 4 Juil 2020 à 23:12:12  Lien permanent
Répondre en citant
MeuMeuTor a écrit:
Question bête mais tu as bien réinstallé les pilotes Nvidia après ta clean install ?

En faisant ça, ça installe aussi l'application Nvidia Control Panel qui est aussi dispo sur le Microsoft Store


bishop28 a écrit:
.......


oui j'ai téléchargé le pilote la veille le 451 je croie !
alors j'ai testé les deux ... le premier quand je clic sur lancer ... rien ^^
le deuxième j'ai redémarrer je voie que le PC travail mais ... rien ... erf !

et de repassé sur une ancienne version ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Willo @
Métayer
Métayer

3349pts

Inscrit le: 06 juillet 2015
Age: 35
Messages: 2380
Localisation: Le Havre
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 00:05:20  Lien permanent
Répondre en citant
Résolu ... avec une vielle version ... ne pas installé la 451 avec la version 2004 de Win10 .. ou alors mon PC fatigue ! Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MeuMeuTor @
Saisonnier
Saisonnier

56pts

Inscrit le: 08 juillet 2019
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 00:09:49  Lien permanent
Répondre en citant
Quand tu vas dans ta liste des programmes installés dans le panneau de configuration ou dans les paramètres, tu vois bien les drivers Nvidia d'installer ?

Si oui je te conseille de les désinstaller et de passer un petit coup de DDU ( Display Driver Uninstaller) en mode sans échec de redémarrer le pc et de re-télécharger les pilotes directement sur le site nvidia.


Edit: Je viens de voir ton message, content que ça remarche avec une ancienne release des drivers

La version 2004 de Windows 10 à l'air pas mal buggé, je vais attendre quelques patchs et corrections avant de faire passer un pc dessus :')


Dernière édition par MeuMeuTor le Dimanche 5 Juil 2020 à 00:16:18; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Willo @
Métayer
Métayer

3349pts

Inscrit le: 06 juillet 2015
Age: 35
Messages: 2380
Localisation: Le Havre
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 00:14:38  Lien permanent
Répondre en citant
j'ai contourné le problème avec une vielle version ... j'ai pas de jeux récent donc bon ... c'po grave !

merci quand même Clin d'oeil

edit : oui vaut mieux attendre encore un peut

et j'ai pas mal de page bleu aussi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
bishop28 @
Agriculteur
Agriculteur

1800pts

Inscrit le: 06 octobre 2010
Age: 40
Messages: 1025
Localisation: FRANCE
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 00:52:23  Lien permanent
Répondre en citant
Dois dépendre des config, chez moi le 451.48 et win 10 2004, je n'est pas de problème.
Cela en a même résolu un.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Willo @
Métayer
Métayer

3349pts

Inscrit le: 06 juillet 2015
Age: 35
Messages: 2380
Localisation: Le Havre
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 00:54:47  Lien permanent
Répondre en citant
je me demande si c'est pas mes 4 HDD et 3 SSD qui font merdé le PC ... commence a ce faire vieux l'machin ^^

jcroie qu'il est a stock en plus... comprend po les pages bleues !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MeuMeuTor @
Saisonnier
Saisonnier

56pts

Inscrit le: 08 juillet 2019
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 09:19:34  Lien permanent
Répondre en citant
Le problème des blue screens c'est que sans code erreur pour te guider ça peut être tout et n'importe quoi.

Il faut être méthodique pour trouver le responsable (matériel ou logiciel).

Tu avais les blue screens avant ton passage à W10 2004 ?

Un chose simple par laquelle tu pourrais commencer c'est de vérifier que tout tes pilotes matériels sont bien à jour.

Pour cela :
Clic droit sur le menu Démarrer -> Gestionnaire de périphériques -> Tu déplies les menus -> Pour chaque périphérique tu fais clic droit -> Mettre à jour le pilote.

C'est long mais plutôt efficace. Cela permet aussi de voir si tout les périphériques fonctionnent correctement, si ce n'est pas le cas tu verrais un panneau d'avertissement jaune sur le périphérique concerné.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Willo @
Métayer
Métayer

3349pts

Inscrit le: 06 juillet 2015
Age: 35
Messages: 2380
Localisation: Le Havre
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 11:47:39  Lien permanent
Répondre en citant
a vrai dire, il est resté très longtemps en 1803 ... impossible d'installé net fram...(meme en manuel) donc pas de 1909 ...
avant hier je n'étais pas chez moi et il a réussi a mettre la 1909 et la ...c'est le drame ... que des BSOD !!
donc je me suis dit je vais refaire une clean installe... et j'ai posté le message pour le panel....
mais BSOD quand même !

a chaque grosse MAJ ça bug ...

un seul périf mais il ne sait même pas c'est quoi et moi non plus ^^



ps : un Zolie BSOD au moment ou j'écris .. génial !

re ps : je vire tout les HDD/SSD lors d'installe de Win10, je garde le stricte minimum !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
MeuMeuTor @
Saisonnier
Saisonnier

56pts

Inscrit le: 08 juillet 2019
Messages: 13

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 12:54:52  Lien permanent
Répondre en citant
Ce que je te propose pour identifier le coupable, c'est de repartir d'une config la plus épuré possible et au fur a mesure s'il n'y a pas d' erreur de rajouter périphérique par périphérique.

Strict minimum :
Alimentation - carte mère- processeur - ventirad - une seule barrette de RAM - un seul disque dur ( celui avec ton Windows) - si tu as un CPU avec IGP démarre ton pc sans carte graphique sinon rajoute en une.

Si sur ton boitier tu as des connecteurs en façade genre prise USB ou connecteur audio débranche les au niveau de la carte mère.
Pour ce qui est de la connectique arrière, garde le minimum aussi : un écran, clavier-souris et le câble Ethernet.

Vérifie bien aussi tes branchement internes, les BSOD peuvent apparaitre pour une barrette de RAM mal connectée, pareil pour un câble SATA pincé ou mal emboité.

Quelles sont les caractéristique de ta config ? Alimentation - CPU - Carte mère - RAM ect

Ton Windows est installé sur un SSD ou un HDD classique ? Lors de la clean install tu as bien formaté le disque, supprimé les partitions et utiliser la table de partition en MBR (si vieille installation avec BIOS classique et pas UEFI) ?


Dernière édition par MeuMeuTor le Dimanche 5 Juil 2020 à 13:10:56; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
PsykoT1k @
Saisonnier
Saisonnier

62pts

Inscrit le: 23 octobre 2019
Age: 41
Messages: 23
Localisation: cote d'or
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 13:05:09  Lien permanent
Répondre en citant
Punaise, j'avais tapé tout un message te donnant les possibles solutions et les pistes à explorer pour ton périph inconnu, et là, le refresh automatique est arrivé .......... MERCI LE REFRESH AUTO QUE PERSONNE NE DEMANDE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Navré pour toi, j'ai presque la flemme de tout réécrire .........
Voir le profil de l'utilisateur Envoyer un message privé
PsykoT1k @
Saisonnier
Saisonnier

62pts

Inscrit le: 23 octobre 2019
Age: 41
Messages: 23
Localisation: cote d'or
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 13:20:35  Lien permanent
Répondre en citant
Alors, je recommence ....
Pour ton idée de virer les 4 (!) HDD, si tu le peux, clairement, fait le, ça t'éviteras pas mal de souci, surtout si ce sont de vieux tracassins . Essaye de les mettre en boitier USB, si tu dois accéder aux données qui sont dessus fréquemment ? Ensuite, désactive aussi si tu veux bien le service "Windows Search", ça lui évitera de fatiguer les SSD et il ne perdra pas de temps à scanner tes HDD si tu ne peux pas trop t'en "séparer" .

Pour ton périph inconnu, double clic lui dessus, va dans l'onglet "Détails", choisi "Numéros d'identification du matériel" dans la liste déroulante puis copie la ligne qui ressemblerai à ça : PCI\VEN_8086&DEV_2F28&SUBSYS_00000000&REV_02 (la première, en somme).
Utilise le site (c'en est un parmi d'autres, hein) driveridentifier.com pour trouver à quoi ça correspond, ça va déjà pas mal t'aider à trouver ce dont il s'agit .

Par contre, pour le fait "10-2004+driver 451=pas bien", je ne suis pas d'accord, ça dépend de beaucoup trop de choses pour pouvoir l'affirmer ainsi Clin d'oeil Plein de gens ont de gros bugs lors de grosses maj, perso, je n'en ai encore pas eu un seul, mais je ne peux pas dire pour autant que tout se passe bien pour tout le monde; )

Sinon, écoute aussi le très bon conseil de MeumeuTor, vérifie tes câbles, et si tout est ok, en effet, il faudra faire comme il te le suggère, de partir sur un clean install en config minimale

Je pense ne rien oublier, je suis d'avance confus si des fautes auraient échappées, c'est sûrement dû à l'agacement de ce fichu refresh auto ....


Voir le profil de l'utilisateur Envoyer un message privé
Willo @
Métayer
Métayer

3349pts

Inscrit le: 06 juillet 2015
Age: 35
Messages: 2380
Localisation: Le Havre
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 5 Juil 2020 à 13:54:06  Lien permanent
Répondre en citant
c'est cette config ==> https://www.cowcotland.com/config31592.html (bon c'est pas la bonne photo du boitier ^^)

j'avoue c'est un beau bordel dans ma tour, deux ans sans y touché ... (sauf la poussière Très content)
et a vrai dire oui j'ai des jeux sur tous les disques, sont pas gros donc bon obligé quoi ^^

je ferais un bon nettoyage dans les temps !

pour le périf j'ai ça dans détails : ACPI\INT33A0\0
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RESOLU] Kraken G12 performances décevantes bishop28 Mécano 17 Vendredi 27 Nov 2020 à 01:21:40
Pas de nouveau message Watercooling CPU + GPU. Oui mais comment ? ThGraf Refroidissement 13 Jeudi 26 Nov 2020 à 21:38:07
Pas de nouveau message Écran noir en jeu quand g sync actif Swifer Ecrans 4 Jeudi 26 Nov 2020 à 18:54:55
Pas de nouveau message Pews de Lyon mais Vosgien avant tout :) pews Présentation 0 Lundi 23 Nov 2020 à 20:03:28
Pas de nouveau message cherche boitier simple mais ultra efficace Arkel Boitiers/racks 26 Jeudi 19 Nov 2020 à 11:47:08