EN DIRECT 1056 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème performance ordinateur portable (GPU 1 à 0%)

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Osti99
Saisonnier
Saisonnier

148pts

Inscrit le: 04 mai 2020
Messages: 64

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 30 Juil 2020 à 22:45:11  Lien permanent
Répondre en citant
Bonjour à tous !

Voici mon problème: Lorsque je joue à un jeu, un phénomène étrange se produit... De manière régulière mon jeu passe de 60 à 2 FPS, toutes mes fonctionnalités bugs, mon discord ne fonctionne plus, impossible de jouer ni même de cliquer sur quelque chose pendant quelques secondes puis tout redevient comme normal.

J'ai donc regardé dans l'onglet performance du gestionnaire de tâche -> Mon GPU 1 ( GTX 930MX ) passe à 0 % et mon GPU 0 (processeur graphique intégré) fait un pique à 100 % puis 0 % et tout redevient normal.

Que ça soit clair j'ai essayé pleins de technique différente :
-Passer Nvidia en processeur graphique préféré
-Gérer l'alimentation sur secteur dans les options avancés pour obliger mon PC à utiliser les performances au max
-Aller dans les paramètres d'affichage, pour mettre un jeu en performance élevé dans préférences graphiques
-j'ai mis GPU Tweak II pour contrôler la température sauf que la baisse de performance n'a rien à voir avec la température du GPU qui stagne à 67 °C max environ

mais rien n'y fait..
Le pire c'est que ma carte n'utilise que 50 % de ses capacités et ça bug quand même...

SVP aidez moi, j'en peux plus..

PS: J'ai changé mon disque dur pour un SSD récemment donc il est quasiment vide
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce
Métayer
Métayer

3582pts

Inscrit le: 02 mars 2015
Messages: 2489

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 30 Juil 2020 à 22:57:18  Lien permanent
Répondre en citant
ça sent quand même le problème de temp ...
Voir le profil de l'utilisateur Envoyer un message privé
Osti99
Saisonnier
Saisonnier

148pts

Inscrit le: 04 mai 2020
Messages: 64

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 30 Juil 2020 à 23:02:28  Lien permanent
Répondre en citant
_PWR_Bruce a écrit:
ça sent quand même le problème de temp ...


Effectivement à 67 °C mon GPU s'arrête de fonctionner normalement. est ce qu'on peut faire quelque chose ? :/
Voir le profil de l'utilisateur Envoyer un message privé
Osti99
Saisonnier
Saisonnier

148pts

Inscrit le: 04 mai 2020
Messages: 64

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 30 Juil 2020 à 23:43:43  Lien permanent
Répondre en citant
Bon en ayant fait quelque tests avec d'autres jeux (guild wars 2 notament), en ayant baissé le nombre de FPS à 30, 55 °C mon GPU se bride en jeu donc c'est pas un soucis de température.
Voir le profil de l'utilisateur Envoyer un message privé
fission
Paysan
Paysan

997pts

Inscrit le: 08 mars 2019
Messages: 821
Localisation: ile de france
Navigateur : Edge

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 00:25:59  Lien permanent
Répondre en citant
nvidia optimus on dirait :)


Voir le profil de l'utilisateur Envoyer un message privé
Irreel
Ouvrier agricole
Ouvrier agricole

346pts

Inscrit le: 21 janvier 2019
Messages: 117

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 01:40:49  Lien permanent
Répondre en citant
Le problème avec les freeze c'est que ça peut venir de tellement de choses...

Ces freeze sont apparus quand t'as changé de disque ? Ton système est installé dessus ? La description du problème m'étonne, j'avais jamais entendu parler d'un bug comme celui là. (ou alors j'ai mal compris) Après t'être juste un prog d'opti mal réglé ou un driver qui a pété les plombs...

Mais juste histoire d'être clair : Tu penses que dès que la carte graphique arrive à 67 degrés l'ordi plante ? Parce qu'une CG de portable ça monte à 100 degrés sans broncher, sérieusement. Donc 67 degrés c'pas une sécu légitime qui se met en route, si c'est à ça que tu penses. 'fin pour moi ça n'a même rien à voir, tu cherches pas du bon coté à mon avis mais encore une fois j'ai t'être mal compris ton problème. J'aurais plutôt commencé mes investigations du coté du SSD en tout cas.
Voir le profil de l'utilisateur Envoyer un message privé
FreezaSama
Agriculteur
Agriculteur

2069pts

Inscrit le: 14 septembre 2013
Messages: 374

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 04:23:35  Lien permanent
Répondre en citant
Si le gpu tombe a 0% quelques secondes ca veux dire que c'est ton cpu qui se noie ou que ta Ram est prise par quelque choses qui consomme beaucoup. Après si par exemple tu vas sur discorde via Chrome ca aide pas ... essai aussi de retirer une barrette de Ram et voir comme ça se comporte mais comme j'ai dit une surcharge cpu semble être à l'origine (freezer du cpu donc aucune instructions au gpu qui tombe logiq à 0%)
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

4152pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 2540
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 07:49:31  Lien permanent
Répondre en citant
C'est marrant, ça fait deux jours que j'ai exactement le même problème ! Mais de mon côté c'est avec un PC fixe.
Quand je joue à AC Odyssey; mon GPU (980Ti) tombe à 0% pendant quelques secondes et fait tout freezer, puis ça revient à la normale. Niveau températures par contre je suis bon car le GPU tourne autour des 65°.

Ca m'a fait le coup hier soir et avant-hier (ça ne me l'avait jamais fait avant, c'est très désagréable, puis ça s'est arrêté tout seul, je ne comprends pas du tout comment ça se fait... J'ai envie de croire que FreezaSama a raison car mon CPU (i5 4460) est à 100% en permanence dans le jeu, mais comme je n'ai jamais eu ce problème avant...


Voir le profil de l'utilisateur Envoyer un message privé
Dysnome
Agriculteur
Agriculteur

1970pts

Inscrit le: 29 août 2014
Messages: 166

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 08:00:12  Lien permanent
Répondre en citant
Au vues des réponses et de l'orientation de la discussion, je dirais de tester chacun des composants indépendamment :
- OCCT pendant 2h pour le CPU (vérifie le voltage, fréquence et temps)
- Memtest86+, min 2 passes complètes pour la RAM
- 3D Mark Firestrike ou équivalent pour le GPU, 2 passes min (vérifie le voltage, fréquence et temps du GPU et de la VRAM)

Une autre piste si tout semble niquel : un KB foireux qui a récemment été installé ?

Ce qu'il faudrait déterminer, c'est de connaître le trigger point du moment où les problèmes sont arrivés. Un changement hardware ? Mise à jour software ? Autre ?

Comme il s'agit d'un laptop, un dépoussiérage préventif serait aussi une option (moins dans le cas de Knap je pense).
Voir le profil de l'utilisateur Envoyer un message privé
Irreel
Ouvrier agricole
Ouvrier agricole

346pts

Inscrit le: 21 janvier 2019
Messages: 117

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 09:20:34  Lien permanent
Répondre en citant
Je me permets une petite précision au poste de Dysnome : Les .KB ce sont des correctifs pour le système. Donc à voir si les plantages sont survenus à la suite d'une MAJ Windows.

Et pendant que j'y pense tu peux également faire ça en plus des tests de Dysnome :
(Sur windows 10) Clique droit sur le logo windows -> Observateur d'évènements -> Journaux Windows -> Système
(Sur windows 7) Clique sur le Bouton Démarrer -> Panneau de configuration -> Outils d'administration -> Observateur d'événements -> Journaux Windows -> Système
Et regarde à la date et heure du plantage si t'as pas des erreurs 129 ou 153 au passage. (ou d'autres erreurs) Il est très fréquent que les freeze subviennent à cause de secteurs défectueux sur un disque, c'est pour ça que je pense à ça en premier.
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome
Agriculteur
Agriculteur

1970pts

Inscrit le: 29 août 2014
Messages: 166

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 09:57:10  Lien permanent
Répondre en citant
Dans l'idée de l'analyse d'un crash (le fameux blue screen, ou BSOD), il y a un outil très pratique qui se nomme WhoCrashed. Il permet de récupérer le dump du dernier crash et analyse ce qui tournait, ce qui a généré le crash (avec beaucoup de détail). C'est une piste très intéressante.
Dans mon cas j'avais des crashs aléatoires depuis longtemps, j'ai analysé les résultats en lançant le soft et j'ai pu voir en détail d'où venait le problème. Bien entendu, ça demande d'avoir une certaine expertise pour interpréter les résultats.

Le soft est dispo ici: https://www.resplendence.com/downloads (il faut déscendre dans la section "Crash Analysis Tools").

Enjoy !
Voir le profil de l'utilisateur Envoyer un message privé
Osti99
Saisonnier
Saisonnier

148pts

Inscrit le: 04 mai 2020
Messages: 64

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 10:48:07  Lien permanent
Répondre en citant
Bon pour donner plus de précision, sachez que ça m'arrivait déjà avec mon ancien disque HDD que j'ai changé car il était à 100 % d'utilisation h24.

Ce problème part de lui-même généralement en plus.. mais bon c'est quand même étrange ces baisse de performances...
609
Aussi, lorsque mon GPU passe à 0% j'ai remarqué que mon CPU en fait de même, pour ce qui est de la RAM j'ai 8 Go et en jeu 6.9 est pris sur les 8 donc je pense pas que ça vient de là.

je ferai un test pour voir si des erreurs surviennent en jeu du coup.

Merci pour vos réponses !
Voir le profil de l'utilisateur Envoyer un message privé
Dysnome
Agriculteur
Agriculteur

1970pts

Inscrit le: 29 août 2014
Messages: 166

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 10:57:59  Lien permanent
Répondre en citant
Osti99 a écrit:
Bon pour donner plus de précision, sachez que ça m'arrivait déjà avec mon ancien disque HDD que j'ai changé car il était à 100 % d'utilisation h24.

Ce problème part de lui-même généralement en plus.. mais bon c'est quand même étrange ces baisse de performances...
609
Aussi, lorsque mon GPU passe à 0% j'ai remarqué que mon CPU en fait de même, pour ce qui est de la RAM j'ai 8 Go et en jeu 6.9 est pris sur les 8 donc je pense pas que ça vient de là.

je ferai un test pour voir si des erreurs surviennent en jeu du coup.

Merci pour vos réponses !

Tu es bien sur Windows 10 et la partie sécurité (windows defender) est bien activé et à jour ? Ça remonte à quand le dernier scan antivirus que tu as fais sur l'entièreté du système ?
Voir le profil de l'utilisateur Envoyer un message privé
Osti99
Saisonnier
Saisonnier

148pts

Inscrit le: 04 mai 2020
Messages: 64

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 11:03:37  Lien permanent
Répondre en citant
Pas si longtemps, une semaine je dirais, quand j'ai changé le HDD pour un SSD. Tout est à jour, mes drivers pareils.
Je viens de faire le test, aucun message d'erreur juste un avertissement qui revient sans cesse "Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID " bla bla bla
Voir le profil de l'utilisateur Envoyer un message privé
Irreel
Ouvrier agricole
Ouvrier agricole

346pts

Inscrit le: 21 janvier 2019
Messages: 117

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 31 Juil 2020 à 11:22:33  Lien permanent
Répondre en citant
Les erreurs COM c'rien, pas de soucis.

Osti99 a écrit:
j'ai 8 Go et en jeu 6.9 est pris sur les 8 donc je pense pas que ça vient de là

La question c'est surtout de savoir si une barrette de RAM est défectueuse, pas si elle est occupée à 100%. Idem pour les disques. Idem pour le CPU. Idem pour le GPU. C'est chiant de vérifier tout ça mais bon... c'est une enquête, faut éliminer les pistes une à une, si on ne le fait pas on ne peut pas avancer.

(Merci pour le lien Dysnome, ça peut être utile effectivement)
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Probleme Carte mere (ga ax370 g5 + r7 2700x) Barri CPU, Cartes mères, RAM 7 Samedi 1 Aoû 2020 à 10:27:05
Pas de nouveau message Problème de démarrage ... Friendlyman Mécano 7 Vendredi 31 Juil 2020 à 11:47:30
Pas de nouveau message Problème inconnue MrDragonBlack5 L'atelier 29 Mardi 28 Juil 2020 à 20:24:54
Pas de nouveau message [AMD][Radeon] 5600XT problème Makkintoch Cartes Graphiques 26 Mardi 28 Juil 2020 à 12:08:32
Pas de nouveau message H150i Pro TXT - Problème câble d'alimentation 3PIN->4PIN CM Sylvebarbe Refroidissement 3 Dimanche 26 Juil 2020 à 10:56:16