EN DIRECT 4044 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RESOLU] Pourquoi je dois baisser la puissance de ma CG ??? , page 3

Aller à la page :   1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Maxlmus
Saisonnier
Saisonnier

120pts

Inscrit le: 10 août 2020
Messages: 69

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 23:20:13  Lien permanent
Répondre en citant
il a pas de souci de chauffe sa cg est watercoolée avec un AIO

Si le souci n'est pas résolu, et bien nous continuerons à chercher, tout simplement
Voir le profil de l'utilisateur Envoyer un message privé
V3rSt_rm
Saisonnier
Saisonnier

211pts

Inscrit le: 30 décembre 2012
Messages: 62

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 13 Aoû 2020 à 07:08:22  Lien permanent
Répondre en citant
Maxlmus a écrit:
il a pas de souci de chauffe sa cg est watercoolée avec un AIO

Si le souci n'est pas résolu, et bien nous continuerons à chercher, tout simplement




Tu sais,c'est bête ce que je vais dire,mais sa carte a beau être refroidi par l'AIO de la NASA,ça ne me dit pas la température....une bulle d'air qui bloque le circuit et qui fout le bordel donc la carte chauffe,les ventilos qui tournent pas pour refroidir le liquide,etc etc.Je ne dit pas que c'est son cas,mais ne pas me trouver le truc du genre:"c'est bon,il a un AIO,il n'a aucun problème de chauffe",ça ne répond pas à ma question Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
EagleEnergy
Saisonnier
Saisonnier

210pts

Inscrit le: 01 juillet 2019
Messages: 91

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 13 Aoû 2020 à 08:09:35  Lien permanent
Répondre en citant
V3rSt_rm a écrit:
Maxlmus a écrit:
il a pas de souci de chauffe sa cg est watercoolée avec un AIO

Si le souci n'est pas résolu, et bien nous continuerons à chercher, tout simplement




Tu sais,c'est bête ce que je vais dire,mais sa carte a beau être refroidi par l'AIO de la NASA,ça ne me dit pas la température....une bulle d'air qui bloque le circuit et qui fout le bordel donc la carte chauffe,les ventilos qui tournent pas pour refroidir le liquide,etc etc.Je ne dit pas que c'est son cas,mais ne pas me trouver le truc du genre:"c'est bon,il a un AIO,il n'a aucun problème de chauffe",ça ne répond pas à ma question Clin d'oeil


Il a déjà spécifier que la carte ne monte pas a plus de 45°c ingame Clin d'oeil

Autre piste:
T'a essayer de reflasher le BIOS de la CG ?
Voir le profil de l'utilisateur Envoyer un message privé
SaleGamin
Saisonnier
Saisonnier

147pts

Inscrit le: 15 mai 2020
Messages: 100

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 13 Aoû 2020 à 08:11:52  Lien permanent
Répondre en citant
C'est une inno3D ichill ou une Inno3D avec un NZXT Kraken dessus ?

Si c'est avec un Kraken dessus... il est possible que la VRAM ou les VRM ne soient pas correctement refroidies et qu'avec le temps... bardaf...

Le plus rapide à faire comme test c'est de tester ta carte dans une autre bécane et une autre carte de même génération dans la tienne (tu gagneras beaucoup de temps)

PS: j'ai eu exactement les même probs avec une 1070 et c'était bien la carte qu'était naze.
Voir le profil de l'utilisateur Envoyer un message privé
EagleEnergy
Saisonnier
Saisonnier

210pts

Inscrit le: 01 juillet 2019
Messages: 91

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 13 Aoû 2020 à 08:34:46  Lien permanent
Répondre en citant
SaleGamin a écrit:
C'est une inno3D ichill ou une Inno3D avec un NZXT Kraken dessus ?

Si c'est avec un Kraken dessus... il est possible que la VRAM ou les VRM ne soient pas correctement refroidies et qu'avec le temps... bardaf...

Le plus rapide à faire comme test c'est de tester ta carte dans une autre bécane et une autre carte de même génération dans la tienne (tu gagneras beaucoup de temps)

PS: j'ai eu exactement les même probs avec une 1070 et c'était bien la carte qu'était naze.


C'est pas bête le coup des VRM effectivement les support NZXT pour foutre un AIO sur la CG n'est pas dingue il n'y a que le support pour coller le waterbloc et un bête ventilateur pour le reste (après peut-être que ça suffit)
Voir le profil de l'utilisateur Envoyer un message privé
Zoom
Métayer
Métayer

2808pts

Inscrit le: 11 février 2019
Messages: 1095

Navigateur : Firefox

En ligne
Message Posté le: Jeudi 13 Aoû 2020 à 09:11:22  Lien permanent
Répondre en citant
Pour éviter de chercher à droite à gauche parceque là je pense que tu as tester je pense tout ce qu'il fallait faire je te conseille de faire ce que demande SaleGamin.

Mais bon à mon avis sauf mystère de l'informatique , tu as soit un soucis sur ta CM ou ta CG.

Je ne vois pas comme ça autre que ces deux là qui te font planter.


" Introduire une goutte d'anarchie, déranger l'ordre établi et tout devient brutalement... chaotique... "
Voir le profil de l'utilisateur Envoyer un message privé
Bierrepc
Cultivateur
Cultivateur

1423pts

Inscrit le: 24 janvier 2012
Age: 35
Messages: 160
Localisation: Val d'Oise
Navigateur : n.c.

En ligne
Message Posté le: Jeudi 13 Aoû 2020 à 10:40:27  Lien permanent
Répondre en citant
Attendons déjà le retour d'AMZO21 avant d'inventer de nouveaux problèmes ^^
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Amzo21
Saisonnier
Saisonnier

83pts

Inscrit le: 30 avril 2020
Age: 33
Messages: 32
Localisation: Riviere Salée Martinique
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 13 Aoû 2020 à 17:44:08  Lien permanent
Répondre en citant
Hello à tous Clin d'oeil

Bon je viens de lire vos post.

D’après vous, cela viendrai donc de la carte graphique qui chauffe au niveau des VRMs ?

Et si je remets le bloc d origine avec les 3 ventilos ?

INNO3D iChiLL GeForce GTX 1080 Ti X3 Ultra

Voici le modèle exact de ma CG : INNO3D iChiLL GeForce GTX 1080 Ti X3 Ultra

Je devrai pouvoir réinstaller la nouvelle version de Windows aujourd’hui hui et je verra bien.

Ma carte mère est toute neuve j espère vraiment que ça ne vient pas de ça ....

En tout cas un grand merci pour vos réponses.

J'ai cependant regardé coté alim et j'ai programmé du coup le ventilo pour qu'il tourne quand l'alim atteint les 40 degré car d 'origine il ne tourne pas Choqué Confus
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Amzo21
Saisonnier
Saisonnier

83pts

Inscrit le: 30 avril 2020
Age: 33
Messages: 32
Localisation: Riviere Salée Martinique
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 13 Aoû 2020 à 17:48:44  Lien permanent
Répondre en citant
Ha j'ai oublié, j'ai bien mis un bloc NZXT G12 et un AIO NZXT Kraken X62 280 mm et 4x140

Un test sur une autre becane pas possible..

Et je n'ai d 'autre CG sous la main non plus :-/

Et non je n'ai pas flashé le bios de la CG. Quel en serrai l’intérêt ?
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Karlitos
Saisonnier
Saisonnier

78pts

Inscrit le: 15 décembre 2019
Messages: 43

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 13 Aoû 2020 à 18:09:27  Lien permanent
Répondre en citant
De toute façon un crash driver graphique indique un problème graphique
Ce n'est donc pas ta carte mère !
Voir le profil de l'utilisateur Envoyer un message privé
Zoom
Métayer
Métayer

2808pts

Inscrit le: 11 février 2019
Messages: 1095

Navigateur : Firefox

En ligne
Message Posté le: Jeudi 13 Aoû 2020 à 18:14:58  Lien permanent
Répondre en citant
Tu serais étonner ce qui peut faire crash les drivers et une CG sans que ça soit la faute de la CG en question Clin d'oeil

Bref cela dit si tu peux rien tester ça limite les choses.

On attendra de voir ce que ça donne une installation de windows toute fraiche.
Est tu obliger de prendre une version light ?
Comme ça au risque de peut être avoir eu trop de bidouille de partir sur une version classique .. Tester et ensuite de lancer les script pour retirer les truc espions


" Introduire une goutte d'anarchie, déranger l'ordre établi et tout devient brutalement... chaotique... "
Voir le profil de l'utilisateur Envoyer un message privé
Amzo21
Saisonnier
Saisonnier

83pts

Inscrit le: 30 avril 2020
Age: 33
Messages: 32
Localisation: Riviere Salée Martinique
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 14 Aoû 2020 à 00:55:57  Lien permanent
Répondre en citant
Bonsoir Messieurs ...

Plantage Etat Ordigerbe

Alors, j'ai tout reinstallé, tout mis à jours, meme le bios, j'ai essayé plusieurs drivers Nvidia beta non beta etc utilisé ddu ...

Ba elle veut rien savoir la garce !

J'ai essayé sur plusieurs jeux rien à f....

Elle plante.

Je remarque toujours que c'est le pilote qui plante dans l'observateur d evenement.

Une derniere chose à essayer c'est de changer de pcie.

Je le ferrai demain.

Quelqu'un a t il une autre suggestion ?

Je suis certain que ça ne vienne pas d'un probleme de chaleur car le jeux plante au bout de 10 seconde une fois arrivé au menu principal ou non ça plante.

Je suis vraiment perdu...

Un super ordi mais je peux pas jouer .... la loose.

Heureusement la nouvelle gen de CG va arriver au moins comme ça...


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
_PWR_Bruce
Métayer
Métayer

3623pts

Inscrit le: 02 mars 2015
Messages: 2515

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 14 Aoû 2020 à 06:47:05  Lien permanent
Répondre en citant
Désinstaller tout utilitaire inutile comme cam par exemple
Voir le profil de l'utilisateur Envoyer un message privé
SaleGamin
Saisonnier
Saisonnier

147pts

Inscrit le: 15 mai 2020
Messages: 100

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 14 Aoû 2020 à 07:44:06  Lien permanent
Répondre en citant
Réessaye quand même avec le système de refroidissement d'origine car le NZXT G12, bien qu'il soit très bien pour le GPU, ce système est vraiment pas top pour le reste de la carte. Ta température est p'tet bonne sur le GPU mais pas forcément sur tes VRM ou une puce de RAM.
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

4343pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 2654
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 14 Aoû 2020 à 09:23:58  Lien permanent
Répondre en citant
Hmm je pense à un truc... On peut considérer que tu as éliminé les problèmes côté PC, OS et drivers puisque peu importe ce que tu changes tu as le même résultat.

Concentrons-nous sur la CG du coup. Je ne pense pas que ce soit un problème de chauffe puisque l'observateur d'événements indique que c'est un crash du driver.

Une chose à laquelle on n'a pas pensé j'ai l'impression : peut-être est-ce le BIOS de ta CG qui a eu un coup de stress. Je ne sais pas si ton modèle est équipé d'un double BIOS, c'est généralement un petit bouton ou un switch à basculer sur la carte. Ne le fais que PC éteint par contre !
J'ai parfois un problème similaire avec ma CG, et c'est manifestement le BIOS qui foire car trop exigeant...


Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RESOLU] Affichage sans carte graphique Fridebidehue Questions diverses... 4 Vendredi 25 Sep 2020 à 20:47:10
Pas de nouveau message Question RTX 3080 (Msi/asus/evga/etc){résolu} loonlawar Cartes Graphiques 21 Dimanche 13 Sep 2020 à 11:36:21
Pas de nouveau message [Resolu]Préparation du nouveau PC et hésitation Atawar Refroidissement 5 Dimanche 6 Sep 2020 à 19:01:30
Pas de nouveau message Ecran noir Display port + led vga - Asus x570 [Résolu] Kanamechan CPU, Cartes mères, RAM 12 Dimanche 30 Aoû 2020 à 12:48:16
Pas de nouveau message [Resolu]Recherche Carte mère loonlawar CPU, Cartes mères, RAM 0 Samedi 29 Aoû 2020 à 17:07:54