EN DIRECT 3146 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RESOLU] Pourquoi je dois baisser la puissance de ma CG ???

Aller à la page : 1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Amzo21
Saisonnier
Saisonnier

83pts

Inscrit le: 30 avril 2020
Age: 33
Messages: 32
Localisation: Riviere Salée Martinique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 19:34:24  Lien permanent
Répondre en citant
Bonjour, ou bonsoir à toutes et tous les Cowcoteuses, cowcoteurs.
Je me tournes vers vous afin de trouver lumière à un soucis auquel je fais face actuellement.
Voici mon soucis :
Je suis forcé de baisser la puissance de ma carte graphique (Inno3d 1080Ti sous AIO NZXT 360mm push/pull et pâte thermique thermal grizzly) pour réussir à jouer et cela peu importe le jeux en question.
D'ou ma venue ici afin de lire vos avis sur le problème afin de le résoudre ci cela est possible.

Pour infos, drivers à jours, maj windows faites aussi, bios aussi, des tests ont été effectués pour tester tous les composants sans aucun soucis.

Barrettes neuves, CM neuve.

Version de windows W10 Pro 1909 version Light Pouce-en-haut

J'ai aussi essayé plusieurs drivers Nvidia rien n'y fait ...
Réglage par défaut ou non...
Câble Hdmi ou Display port, pas de différence.

Seul la baisse de puissance de la CG via NZXT CAM fait que mes jeux ne crashent pas.

Alors d'après vous, le problème serrai quoi ?

Une nouvelle CG d'ici fin d'année .... Mort de rire Mort de rire

Merci aux personnes qui lirons et répondrons Clin d'oeil


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Zoom
Métayer
Métayer

2814pts

Inscrit le: 11 février 2019
Messages: 1101

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 20:11:30  Lien permanent
Répondre en citant
Tu as oc t'as carte ?
Peut etre trop instable.

Mais si tu es aux fréquences d'usines ... c'est pas ouff.

Après l'OC d'inno3D est peut être un peu abusé , reste tu dans les fréquences de bases attendu pour une 1080 ti ?


" Introduire une goutte d'anarchie, déranger l'ordre établi et tout devient brutalement... chaotique... "
Voir le profil de l'utilisateur Envoyer un message privé
Zoom
Métayer
Métayer

2814pts

Inscrit le: 11 février 2019
Messages: 1101

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 20:32:26  Lien permanent
Répondre en citant
Si c'est pas ça tu as peut etre un soucis d'alim .. au bout d'une certaine conso la CG crash et la baisser forcement la fais moins consommer ...

Du coup soit tu as un soucis d'OC et de fréquence soit d'alimentation.

Le pire scénario c'est que ta CG déraille ...


" Introduire une goutte d'anarchie, déranger l'ordre établi et tout devient brutalement... chaotique... "
Voir le profil de l'utilisateur Envoyer un message privé
Amzo21
Saisonnier
Saisonnier

83pts

Inscrit le: 30 avril 2020
Age: 33
Messages: 32
Localisation: Riviere Salée Martinique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 20:47:04  Lien permanent
Répondre en citant
Je n ' OC pas la carte j estimes que je n'ai pas besoin.
Apres comment savoir si cela vient de l'alim ou de la CG ?
Pour info je baisse l' horloge de coeur de -50 mhz horloge memoire -50 et limite de puissance 90%
Quand je joue aucun soucis par contre 200FPS sur du 2K temperature depassant pas 45 pour la CG et pas 60 pour le proc
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Zoom
Métayer
Métayer

2814pts

Inscrit le: 11 février 2019
Messages: 1101

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 20:52:49  Lien permanent
Répondre en citant
Hum après ça va tu baisse pas de beaucoup.

Cela dit après tes bidouilles de drivers je te conseille d'utiliser DDU et réinstaller le dernier drivers uniquement pour t'éviter des conflits et les caca boudin laissé dans les fichiers windows concernant les gpu

Je te conseillerais aussi d'éviter d'installer ou d'avoir en veille/tache de fond des outils d'OC pour éviter aussi des conflits vu que tu n'OC pas.


" Introduire une goutte d'anarchie, déranger l'ordre établi et tout devient brutalement... chaotique... "
Voir le profil de l'utilisateur Envoyer un message privé
Amzo21
Saisonnier
Saisonnier

83pts

Inscrit le: 30 avril 2020
Age: 33
Messages: 32
Localisation: Riviere Salée Martinique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 20:57:03  Lien permanent
Répondre en citant
Ba je vais etre force de baisser plus là, ça replante de nouveau ....

J'ai deja utilisé DDU pour nvidia, j'ai meme reinstallé windows .... Plantage

Je n'utilise pas d'application d'OC mise à part CAM pour gerer mes 2 pompes AIO et j'utilises AI Suite de Asus pour les ventilos et l'OC de mon proc

Tu penses qu'il se cree un conflit qq part ? Roulement des yeux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Zoom
Métayer
Métayer

2814pts

Inscrit le: 11 février 2019
Messages: 1101

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 21:00:12  Lien permanent
Répondre en citant
C'est quoi ton alim ?

As tu brancher ton gpu avec un seul cable d'alim ou tu as utiliser deux distinct ?


" Introduire une goutte d'anarchie, déranger l'ordre établi et tout devient brutalement... chaotique... "
Voir le profil de l'utilisateur Envoyer un message privé
Amzo21
Saisonnier
Saisonnier

83pts

Inscrit le: 30 avril 2020
Age: 33
Messages: 32
Localisation: Riviere Salée Martinique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 21:05:06  Lien permanent
Répondre en citant
Alors, mon alim est une RM750I Corsair, elle est de aout 2018.

Mon GPU est branché avec un seul câble.

Tu penses que je dois en mettre deux ?

Je faisais cela sur mon ancienne AMD R290 tri-x OC Saphir
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Zoom
Métayer
Métayer

2814pts

Inscrit le: 11 février 2019
Messages: 1101

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 21:07:01  Lien permanent
Répondre en citant
Je te garantie rien mais je te conseillerais de tenter le coup avec deux cables distinct pour l'alimenter


" Introduire une goutte d'anarchie, déranger l'ordre établi et tout devient brutalement... chaotique... "
Voir le profil de l'utilisateur Envoyer un message privé
Maxlmus
Saisonnier
Saisonnier

120pts

Inscrit le: 10 août 2020
Messages: 69

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 21:10:29  Lien permanent
Répondre en citant
Salut
Déjà Inno3d...
Quand tes jeux crashent, c'est plantage du pc et t'as plus qu'à le rebooter ou c'est simplement un retour Windows ?

Pourquoi ne pas faire la maj 2004 ?
Voir le profil de l'utilisateur Envoyer un message privé
Amzo21
Saisonnier
Saisonnier

83pts

Inscrit le: 30 avril 2020
Age: 33
Messages: 32
Localisation: Riviere Salée Martinique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 21:19:40  Lien permanent
Répondre en citant
Oui je sais Inno3d ... Je savais pas !

C'etait au debut ... la prochaine serra une EVGA....

Bref revenons au mouton lol

Concernant le crash pas forcement besoin de rebooter, je me debrouille a recuperer sans rebooter en general

La maj 2004 ? pas sur quelle soit vraiment au point encore et stable...

Perso les maj windows....

Sachant que j'ai un W10 Pro Light non officiel et surtout sans tout pleins des cacas partout....

Je vais tester avec un deuxieme cable pour la CG je verrai bien.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Maxlmus
Saisonnier
Saisonnier

120pts

Inscrit le: 10 août 2020
Messages: 69

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 21:26:59  Lien permanent
Répondre en citant
Pour ma part j'ai la 2004, comme beaucoup de monde et pas le moindre souci, ça fait un bon moment qu'elle est sortie, donc si il y avait un souci, des correctifs seraient en ligne

Je doute franchement que le deuxième câble change quelque chose, c'est bon pour les cg AMD qui pompent à mort ce genre d'astuce.

as tu moyen de tester la cg sur une autre config' ?
un bench (Heaven engin, Superposition ou 3D mark firestrike) font-ils aussi cracher ?

Les soucis ont commencés à partir de quand ?
Voir le profil de l'utilisateur Envoyer un message privé
Amzo21
Saisonnier
Saisonnier

83pts

Inscrit le: 30 avril 2020
Age: 33
Messages: 32
Localisation: Riviere Salée Martinique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 21:35:11  Lien permanent
Répondre en citant
Ok, je verrai donc pour maj windows pk pas.

Les soucis ont commencé quand j'ai testé de mettre ma carte à la verticale et je me suis rendu compte que le soucis venu du connecteur que j'ai donc renvoyé.

Juste avant je suis passé sous AIO sans la mettre verticale sans aucun soucis.

Les derniers tests ne crachaient pas justement je fus surpris car si soucis de CG cela aurai crashé.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Maxlmus
Saisonnier
Saisonnier

120pts

Inscrit le: 10 août 2020
Messages: 69

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 21:44:21  Lien permanent
Répondre en citant
donc en bench poussé, tu confirmes que ça crash pas ?
Bench poussé, c'est du bench en boucle pendant 10 minutes


Dernière édition par Maxlmus le Mercredi 12 Aoû 2020 à 21:53:11; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

4361pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 2665
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 12 Aoû 2020 à 21:46:25  Lien permanent
Répondre en citant
Pour moi c'est clairement à cause du deuxième câble d'alim qui n'est pas branché !
La CG reçoit 75w par le port PCIe + 150W par le connecteur d'alim 8 broches, ça fait 225W pour gérer une CG à "pleine" charge + ses ventilos et son éventuel RGB, ce n'est pas assez. Attention, TDP n'est PAS égal à la consommation.


Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RESOLU] Affichage sans carte graphique Fridebidehue Questions diverses... 4 Vendredi 25 Sep 2020 à 20:47:10
Pas de nouveau message Question RTX 3080 (Msi/asus/evga/etc){résolu} loonlawar Cartes Graphiques 21 Dimanche 13 Sep 2020 à 11:36:21
Pas de nouveau message [Resolu]Préparation du nouveau PC et hésitation Atawar Refroidissement 5 Dimanche 6 Sep 2020 à 19:01:30
Pas de nouveau message Ecran noir Display port + led vga - Asus x570 [Résolu] Kanamechan CPU, Cartes mères, RAM 12 Dimanche 30 Aoû 2020 à 12:48:16
Pas de nouveau message [Resolu]Recherche Carte mère loonlawar CPU, Cartes mères, RAM 0 Samedi 29 Aoû 2020 à 17:07:54