EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

BSOD et Crash intempestif. Help please.

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
shmurtz @
Saisonnier
Saisonnier

86pts

Inscrit le: 30 août 2015
Messages: 27

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 10:30  Lien permanent
Répondre en citant
Bonjour à Tous,

J’ai besoin de votre aide concernant mon pc qui crash de façon hasardeuse depuis plusieurs jours.

Cela a commencé lors de parties sur Warzone juste après la mise à jour (freeze et BSOD), j’ai donc blâme la MAJ. Sauf que j’ai des freezes et autre message d’erreur sur d’autres applis.
J’ai constaté que c’était souvent lors de l’utilisation plus intense du pc, lorsque que je navigue sur internet/regarde netflix/écoute spotify : RAS.

Voici ma config :

Windows 10 Professionnel ‎(X64)‎ 1909

Processeur

AMD Ryzen 5 3600X Cadencé à
Fréquence mesurée (core0): 4.25 GHz

Carte mère

Micro-Star International Co., Ltd B450 GAMING PLUS MAX (MS-7B86) 3.0
Version du bios: H.10

Mémoire

BALLISTIX SPORT LT GRIS 16 Go Kit (8 Gox2) 3200Mhz CL16 SR
16 Go de mémoire totale de type DDR4 à 1.60 GHz
Timings mémoire: 16.0 clocks-18 clocks-18 clocks-36 clocks-2 TT
Barrette Crucial Technology de 8 Go
Fréquence maximale: 1.20 GHz
Bande passante: DDR4-2400
Barrette Crucial Technology de 8 Go
Fréquence maximale: 1.20 GHz
Bande passante: DDR4-2400

Carte Graphique

NVIDIA GeForce GTX 970
Version DirectX installée: 11.0
Fréquence du GPU: 1.24 GHz
Fréquence mémoire du GPU: 3.51 GHz

Explication du problème :

Les températures sont normales, processeur entre 36 et 40 en idle (il faut chaud chez moi en ce moment, 27 degrés en moyenne), GPU dans les 40 degrés en idle.
J’ai au début pensé à des problèmes de ram, malgré qu’elle soit quasi neuve. J’ai effectué 2 tests (en avancé, 5 passages) avec l’outils windows : RAS.
J’ai décidé de m’attaquer à la config à l’aide d’OCCT et c’est là que je me suis rendu compte qu’il y avait un sérieux problème.

Test Classique OCCT :

Vers 20 secondes de test, le compteur de nombre d’erreur s’affole et le crash OCCT arrive peu de temps après.

Test Linpack :

BSOD après environ 1 minute de test avec le message d’erreur « APC INDEX MISMATCH »

3d :

RAS

Memtest :

RAS

Power :

BSOD quasi instantané avec le message d’erreur «KERNEL AUTO BOOST INVALID LOCK RELEASE »

J’ai l’impression que tout va bien du côté GPU. Mais le reste il y a un sérieux problème. J’ai déjà fait un SFC /scannow avec aucune erreur.
Pourriez vous m’aider svp ? La config est plus récente, je n’ai eu aucun problème pendant 4 mois environ.

Je n’ai rien changé à la config, boitier non ouvert, il n’a pas bougé ou autre.

Après quelque recherche je tombe souvent sur des problème de RAM ou Alim ?

Merci d’avance !

François
Voir le profil de l'utilisateur Envoyer un message privé
Karlitos @
Saisonnier
Saisonnier

226pts

Inscrit le: 15 décembre 2019
Messages: 159

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 13:39  Lien permanent
Répondre en citant
Bios à jour ??
apparemment tu n'as pas activer l'XMP ?
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3332pts

Inscrit le: 03 mai 2015
Age: 74
Messages: 2345
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: 20 août 2020 à 14:27  Lien permanent
Répondre en citant
Il y a de nombreux reports négatifs concernant les kits de BALLISTIX SPORT LT GRIS, de manière générale, la RAM tourne normalement à la fréquence de base mais peut devenir instable à l'occasion d'une mise à jour, d'un changement d'autres éléments dans la config.
Ce n'est pas vraiment un hasard si Ballistix a sortie une nouvelle série BALLISTIX en Noir rouge ou Blanc. J'attends mon kit pour tester Cool


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/RTX2060_6Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
shmurtz @
Saisonnier
Saisonnier

86pts

Inscrit le: 30 août 2015
Messages: 27

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 14:34  Lien permanent
Répondre en citant
@Karlitos

Le bios est à jour sur d'après les outils MSI.
Le XMP était activé si, alors que en effet les fréquence semblent pas être OC...

@Old Bear

Ah ? J'hesite à changer mes barettes alors...

J'ai fais un Clear CMOS et refais mes test OCCT sans le xmp activé, cela fonctionne correctement.

Je pense qu'il faut que je passe par la case OC manuel pour voir, sinon je laisserait les ram en fréquence de base en attendant de racheter un kit.

Qu'en pensez vous ?

Merci !!
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo @
Saisonnier
Saisonnier

129pts

Inscrit le: 31 juillet 2019
Messages: 78

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 14:34  Lien permanent
Répondre en citant
Un petit Memtest te confirmera si tas RAM est la source,j'en ais récemment fais les frais.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
shmurtz @
Saisonnier
Saisonnier

86pts

Inscrit le: 30 août 2015
Messages: 27

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 14:39  Lien permanent
Répondre en citant




Ce que je ne comprend pas c'est que je ne trouve nul part la fréquence de la ram, que ce soit 2400 ou 3200.

@Gazoo j'ai fais le test via l'outil windows, il n'est pas suffisant ?
Voir le profil de l'utilisateur Envoyer un message privé
Gazoo @
Saisonnier
Saisonnier

129pts

Inscrit le: 31 juillet 2019
Messages: 78

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 14:50  Lien permanent
Répondre en citant
shmurtz a écrit:




Ce que je ne comprend pas c'est que je ne trouve nul part la fréquence de la ram, que ce soit 2400 ou 3200.

@Gazoo j'ai fais le test via l'outil windows, il n'est pas suffisant ?


Alors les outils windows tu sais...
un vrai memtest sans entrer sous windows y a pas plus certain
sur la photo de CPUZ,il semble que si tu tests les 2 tu sois en mode single channel hors il semble que tu possèdes un kit 2 x 8 ou bien celas est lors d'un test avec une seule barrette.
je t'ais fais de jolies cadres rougeâtre tendance jaune de damas Clin d'oeil
[cpuz]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
shmurtz @
Saisonnier
Saisonnier

86pts

Inscrit le: 30 août 2015
Messages: 27

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 14:55  Lien permanent
Répondre en citant
Il y a bien les deux barettes sur la mobo actuellement...

En mode single channel sur cpu z tu parles ? Ou carrément sur toute la config ? Je t'avoue que je suis un peu perdu lorsqu'il s'agit de configurer de la ram.

Même si en effet il n'y a qu'un slot de sélectionné en haut à gauche.

Mais je ne comprend pas pourquoi la max est 2400 et la effective est 1200 ?

Edit : je suis bien en dual d'après l'onglet memory de CPU Z
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3332pts

Inscrit le: 03 mai 2015
Age: 74
Messages: 2345
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: 20 août 2020 à 15:07  Lien permanent
Répondre en citant
Ta config doit tourner sans crash en laissant les barrettes à 2400 MHz.
Si ça crashe malgré tout, tu as un souci ailleurs.


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RX 6700XT_12Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/RTX2060_6Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
shmurtz @
Saisonnier
Saisonnier

86pts

Inscrit le: 30 août 2015
Messages: 27

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 15:13  Lien permanent
Répondre en citant
J'ai l'impression que ca tourne bien à 2400 oui... Il faudrait que je test manuellement.

Après je me dis, pour le gain de perf minime...
Voir le profil de l'utilisateur Envoyer un message privé
Steakfrites @
Saisonnier
Saisonnier

213pts

Inscrit le: 17 mai 2020
Age: 42
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 15:18  Lien permanent
Répondre en citant
Salut shmurtz,

Sais-tu quel est le voltage/Vcore de ton 3600X ?
J'imagine qu'il est en auto. S'il est trop élevé je t'invite à le baisser.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
shmurtz @
Saisonnier
Saisonnier

86pts

Inscrit le: 30 août 2015
Messages: 27

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2020 à 15:21  Lien permanent
Répondre en citant
Hello Steakfrites,




Le game mode est activé. Mais lorsque je fais mes test, game mode activé et xmp désactivé ils passent sans problèmes.

Edit : je retire ce que j'ai dis, ca vient de crash avec seulement le game mode activé...

Edit bis : Apparement le game mode c'est de la m***** en barre, c'est opti pour le threadripper
Voir le profil de l'utilisateur Envoyer un message privé
Steakfrites @
Saisonnier
Saisonnier

213pts

Inscrit le: 17 mai 2020
Age: 42
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 27 août 2020 à 19:37  Lien permanent
Répondre en citant
Salut shmurtz,

Alors as-tu un retour sur ton souci ? L'as-tu résolu ?

Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Probleme de crash du PC une fois en jeu Bourrichon15 Mécano 9 26 décembre 2021 à 16:52
Pas de nouveau message Crash en jeu, cg? (cp 2077) Greensun97 Composants 5 19 décembre 2021 à 11:47
Pas de nouveau message HELP - BSOD whea event 18 / pshed + ntorskl / kernel 41 vlka L'atelier 9 04 décembre 2021 à 14:15
Pas de nouveau message Crash Age of Empires 4 Willow-UFGOOD GameLand 3 28 novembre 2021 à 10:33
Pas de nouveau message BSOD (blue screen) forty-seven Composants 0 27 octobre 2021 à 23:09