EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème pilotes avec RTX 3070 , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Jossfr71 @
Agriculteur
Agriculteur

1562pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

En ligne
Message Posté le: 05 décembre 2020 à 18:45  Lien permanent
Répondre en citant
Devillia92 a écrit:
Hello,

je viens d'expérimenter le même soucis en branchant ma 3060Ti, j'ai été obligé de virer le riser (il avait 4 jours... et tournait nickel avec ma 1070) donc j'aurais tendance à incriminer le riser (je vais le retester avec ma 2e config et la 1070 pour être sur)

Edit: mon problème vient d'un riser incompatible Pcie 4


C'est bon à savoir. Je testerai sans. Merci pour ton retour d'expérience.

Est ce que cela serait lié au fait que la rtx 3070 soit PCIe 4.0 comme ma cm et peut être pas supporter par le riser (limité peut être au PCIe 3.0)???
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
inkizitor @
Agriculteur
Agriculteur

1630pts

Inscrit le: 21 février 2012
Age: 37
Messages: 251
Localisation: Paris
Navigateur : Mozilla

Hors ligne
Message Posté le: 05 décembre 2020 à 18:53  Lien permanent
Répondre en citant
Jossfr71 a écrit:
Bonjour,

Je viens d'installer ma RTX 3070 dans mon pc. Après avoir installer les dernier pilotes de Nvidia mon écran clignote (écran noir pendant 3-4 secondes) puis s'affiche normalement pendant 10 secondes et ainsi de suite.
J'ai beau avoir ensuite désinstallé les pilotes, en installer des versions plus anciennes, le problème persiste. Et dans le gestionnaire de périphérique j'ai un code 43 comme erreur pour les pilotes de la carte graphique.
Apparemment je ne suis pas le seul dans ce cas.

Quelqu'un connaîtrait une solution?

Merci par avance.

Config : Ryzen 5 5600X, CM Asus Rog Strix X570 e-gaming avec Bios 2812 , 2x8 Go DDR4 Crucial Ballistix 3200, windows 10 pro 64 bits, alimentation corsair rm750i 750 w 80plus gold, inno3d rtx 3070 ichill 3x rgb


J'ai une 3070 Asus et une autre FE et aucun problème sur les deux. Si ça marche bien sans le Riser le pb vient de là, et puis bon tu pourras exploiter le PCIe 4 ce qui n'est pas plus mal.


Voir le profil de l'utilisateur Envoyer un message privé
Jossfr71 @
Agriculteur
Agriculteur

1562pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

En ligne
Message Posté le: 05 décembre 2020 à 19:01  Lien permanent
Répondre en citant
inkizitor a écrit:
Jossfr71 a écrit:
Bonjour,

Je viens d'installer ma RTX 3070 dans mon pc. Après avoir installer les dernier pilotes de Nvidia mon écran clignote (écran noir pendant 3-4 secondes) puis s'affiche normalement pendant 10 secondes et ainsi de suite.
J'ai beau avoir ensuite désinstallé les pilotes, en installer des versions plus anciennes, le problème persiste. Et dans le gestionnaire de périphérique j'ai un code 43 comme erreur pour les pilotes de la carte graphique.
Apparemment je ne suis pas le seul dans ce cas.

Quelqu'un connaîtrait une solution?

Merci par avance.

Config : Ryzen 5 5600X, CM Asus Rog Strix X570 e-gaming avec Bios 2812 , 2x8 Go DDR4 Crucial Ballistix 3200, windows 10 pro 64 bits, alimentation corsair rm750i 750 w 80plus gold, inno3d rtx 3070 ichill 3x rgb


J'ai une 3070 Asus et une autre FE et aucun problème sur les deux. Si ça marche bien sans le Riser le pb vient de là, et puis bon tu pourras exploiter le PCIe 4 ce qui n'est pas plus mal.


Je vais tester sans le riser je vous ferai un retour.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Devillia92 @
Agriculteur
Agriculteur

1981pts

Inscrit le: 13 novembre 2016
Age: 39
Messages: 574
Localisation: IDF
Navigateur : n.c.

Hors ligne
Message Posté le: 05 décembre 2020 à 19:11  Lien permanent
Répondre en citant
Jossfr71 a écrit:
Devillia92 a écrit:
Hello,

je viens d'expérimenter le même soucis en branchant ma 3060Ti, j'ai été obligé de virer le riser (il avait 4 jours... et tournait nickel avec ma 1070) donc j'aurais tendance à incriminer le riser (je vais le retester avec ma 2e config et la 1070 pour être sur)

Edit: mon problème vient d'un riser incompatible Pcie 4


C'est bon à savoir. Je testerai sans. Merci pour ton retour d'expérience.

Est ce que cela serait lié au fait que la rtx 3070 soit PCIe 4.0 comme ma cm et peut être pas supporter par le riser (limité peut être au PCIe 3.0)???

a
Je viens de tout remonter et étant sur une B550 mon 2e pci est un gen3, tout fonctionne parfaitement par contre j'ai pas trouvé de riser pci 4.0 à un prix correct


Voir le profil de l'utilisateur Envoyer un message privé
xeoide @
Saisonnier
Saisonnier

69pts

Inscrit le: 26 avril 2020
Age: 29
Messages: 24
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: 05 décembre 2020 à 20:27  Lien permanent
Répondre en citant
Salut, essaye de mettre ton port pci-e 4.0 en 3.0 via ton bios de la carte mère , normalement tu dois avoir l'option
Voir le profil de l'utilisateur Envoyer un message privé
Jossfr71 @
Agriculteur
Agriculteur

1562pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

En ligne
Message Posté le: 05 décembre 2020 à 22:44  Lien permanent
Répondre en citant
Juste pour info j'ai trouvé ce post sur le soucis avec un riser PCIe 3.0 et rtx 3070.
https://www.dealabs.com/discussions/rtx-3070-probleme-2000001

Autre post toujours sur un problème de compatibilité avec rtx 3000 qui se résout aussi avec une modif du port pci-e dans le bios : https://forum.hardware.fr/hfr/Hardware/2D-3D/rtx-3070-fe-sujet_1051363_1.htm
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

2151pts

Inscrit le: 08 mars 2019
Messages: 1809
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: 05 décembre 2020 à 22:53  Lien permanent
Répondre en citant
@Jossfr71 c'est bien de chercher, mais si tu test jamais rien ..... a force de chercher, tu vas te retrouver dans un trou !

On t'a donné des pistes a tester : jouer dans le bios avec pcie3 au lieu de pcie4, tester sans riser ..... mais tu ne teste pas les idées, tu préfères chercher !


Voir le profil de l'utilisateur Envoyer un message privé
Jossfr71 @
Agriculteur
Agriculteur

1562pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

En ligne
Message Posté le: 05 décembre 2020 à 22:55  Lien permanent
Répondre en citant
Ok désolé j'arrête. Je peux pas faire le test ce soir. J'essayerai demain. Je voulais pas t'agacer.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

2151pts

Inscrit le: 08 mars 2019
Messages: 1809
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: 05 décembre 2020 à 23:03  Lien permanent
Répondre en citant
@Jossfr71 tu ne m'agace pas, t'inquietes mais c'est juste qu'on essayes de t'aider en te demandant de faire des manips que l'on ne peux pas faire à ta place à distance. Si tu ne les fait pas, on ne peux éliminer les sources potentielles de ton soucis, c'est tout !


Voir le profil de l'utilisateur Envoyer un message privé
Devillia92 @
Agriculteur
Agriculteur

1981pts

Inscrit le: 13 novembre 2016
Age: 39
Messages: 574
Localisation: IDF
Navigateur : n.c.

Hors ligne
Message Posté le: 06 décembre 2020 à 00:05  Lien permanent
Répondre en citant
En tout cas je confirme que mon riser Pci-E gen 3.0 était la cause du soucis, j'ai modifié les réglages pci-E dans le bios et tout roule maintenant. Bref bon courage à toi mais ça semble prometteur quand même.


Voir le profil de l'utilisateur Envoyer un message privé
Jossfr71 @
Agriculteur
Agriculteur

1562pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

En ligne
Message Posté le: 06 décembre 2020 à 00:31  Lien permanent
Répondre en citant
Bon finalement j'ai enfin trouvé le temps de faire la manip. Et ça marche nickel!!
Ouf, quel soulagement. Je confirme donc que la cause de mon problème avec ma rtx 3070 était bien le riser pci-e fractal design qui ne supportait pas la norme pci-e 4.0.
Il ne me reste plus qu'à mettre la CG sous eaux et ma config sera finie.

Merci à tous et bonne nuit. Bravo Il love you 10/10
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Devillia92 @
Agriculteur
Agriculteur

1981pts

Inscrit le: 13 novembre 2016
Age: 39
Messages: 574
Localisation: IDF
Navigateur : n.c.

Hors ligne
Message Posté le: 06 décembre 2020 à 00:46  Lien permanent
Répondre en citant
pour info ce sont les seuls riser pci-E 4.0 que j'ai pu trouver :

https://linkup.one/linkup-ultra-pcie-4-0-x16-riser-cable-rtx3080-x570-b550-rx6800-tested-extreme-high-speed-itx-vertical-gaming-pci-express-gen4-2020-straight-socket-10-cm-3-0-gen3-tt-compatible-white/




Dernière édition par Devillia92 le 06 décembre 2020 à 09:20; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

2151pts

Inscrit le: 08 mars 2019
Messages: 1809
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: 06 décembre 2020 à 01:18  Lien permanent
Répondre en citant
@Jossfr71 ah bah voila Mort de rire

Content pour toi !


Voir le profil de l'utilisateur Envoyer un message privé
Jossfr71 @
Agriculteur
Agriculteur

1562pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

En ligne
Message Posté le: 06 décembre 2020 à 10:34  Lien permanent
Répondre en citant
Devillia92 a écrit:
pour info ce sont les seuls riser pci-E 4.0 que j'ai pu trouver :

https://linkup.one/linkup-ultra-pcie-4-0-x16-riser-cable-rtx3080-x570-b550-rx6800-tested-extreme-high-speed-itx-vertical-gaming-pci-express-gen4-2020-straight-socket-10-cm-3-0-gen3-tt-compatible-white/


Oui j'avais regardé mais pour l'instant c'est trop cher pour ce que c'est. Sur Amazon il est qd même à plus de 100 euros. Je vais attendre que d'autres marques en proposent et que les prix baissent.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Nouvelle config avec votre aide Ptipal L'atelier 11 01 août 2021 à 00:37
Pas de nouveau message Infection de page web sur le test des pâtes thermiques Bobblebubble Amélioration du site 54 24 juillet 2021 à 21:34
Pas de nouveau message 6900 XT avec alimentation 750 watts ? tupacdelait Composants 11 23 juillet 2021 à 22:30
Pas de nouveau message Gros problème de son (mute/démute seul) Vanvan2710 Divers Hardware 1 19 juillet 2021 à 08:21
Pas de nouveau message [VENDS] kit CPL 2000 AVEC PRISE FILTRÉE NETGEAR Laurent_Z Ventes 0 18 juillet 2021 à 17:35