EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème pilotes avec RTX 3070

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Jossfr71 @
Agriculteur
Agriculteur

1517pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 4 Déc 2020 à 11:26:02  Lien permanent
Répondre en citant
Bonjour,

Je viens d'installer ma RTX 3070 dans mon pc. Après avoir installer les dernier pilotes de Nvidia mon écran clignote (écran noir pendant 3-4 secondes) puis s'affiche normalement pendant 10 secondes et ainsi de suite.
J'ai beau avoir ensuite désinstallé les pilotes, en installer des versions plus anciennes, le problème persiste. Et dans le gestionnaire de périphérique j'ai un code 43 comme erreur pour les pilotes de la carte graphique.
Apparemment je ne suis pas le seul dans ce cas.

Quelqu'un connaîtrait une solution?

Merci par avance.

Config : Ryzen 5 5600X, CM Asus Rog Strix X570 e-gaming avec Bios 2812 , 2x8 Go DDR4 Crucial Ballistix 3200, windows 10 pro 64 bits, alimentation corsair rm750i 750 w 80plus gold, inno3d rtx 3070 ichill 3x rgb


Dernière édition par Jossfr71 le Vendredi 4 Déc 2020 à 13:45:29; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

1692pts

Inscrit le: 08 mars 2019
Messages: 1390
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Vendredi 4 Déc 2020 à 11:51:21  Lien permanent
Répondre en citant
probleme de drivers ou d'alim a mon avis !


tu as quoi comme alim ? La 520W de ton profil ?


Voir le profil de l'utilisateur Envoyer un message privé
SaleGamin @
Saisonnier
Saisonnier

229pts

Inscrit le: 15 mai 2020
Messages: 158

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 4 Déc 2020 à 12:32:49  Lien permanent
Répondre en citant
T'as essayé tout ça (en dehors du reformatage) ?

https://www.wepc.com/how-to/how-to-fix-code-43-error/
Voir le profil de l'utilisateur Envoyer un message privé
Jossfr71 @
Agriculteur
Agriculteur

1517pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 4 Déc 2020 à 12:44:20  Lien permanent
Répondre en citant
Je n'ai pas eu encore le temps de modifier ma config sur le site. J'ai une alimentation Corsair RM750i de 750w. Donc pas de soucis du côté de l'alimentation.
Pour code 43 j'ai déjà fait quelque manip mais ça n'a rien changé. J'aimerai éviter de réinstaller win10 car l'installation de mes jeux sur Epic ne seront plus reconnus.
Mais bon je crois bien que je n'aurai pas le choix.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

1692pts

Inscrit le: 08 mars 2019
Messages: 1390
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Vendredi 4 Déc 2020 à 13:09:48  Lien permanent
Répondre en citant
pour epic je vois pas le soucis de réinstaller windows ( les jeux sont dans ton compte epic ) mais avant d'en arriver là:


-télécharge DDU et un pilote nvidia plus ancien que ton actuel
-redémarre en mode sans échec
lances DDU pour désinstaller toutes traces de pilotes graphiques ( et pense a cocher la case pour interdire a windows update de mettre à jour le pilote de carte graphique )
-redémarre
-installe l'ancien pilote
-redémarre et test


Voir le profil de l'utilisateur Envoyer un message privé
loukass @
Eleveur bovin
Eleveur bovin

19012pts

Inscrit le: 26 mars 2014
Age: 34
Messages: 13012
Localisation: Quelque part sur la ligne entre la France et la Belgique
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 4 Déc 2020 à 13:16:16  Lien permanent
Répondre en citant
Jossfr71 a écrit:
Bonjour,

Je viens d'installer ma RTX 3070 dans mon pc. Après avoir installer les dernier pilotes de Nvidia mon écran clignote (écran noir pendant 3-4 secondes) puis s'affiche normalement pendant 10 secondes et ainsi de suite.
J'ai beau avoir ensuite désinstallé les pilotes, en installer des versions plus anciennes, le problème persiste. Et dans le gestionnaire de périphérique j'ai un code 43 comme erreur pour les pilotes de la carte graphique.
Apparemment je ne suis pas le seul dans ce cas.

Quelqu'un connaîtrait une solution?

Merci par avance.

Config : Ryzen 5 5600X, CM Asus Rog Strix X570 e-gaming avec Bios 2812 , 2x8 Go DDR4 Crucial Ballistix 3200, windows 10 pro 64 bits, alimentation corsair rm750i 750 w, inno3d rtx 3070 ichild 3x


tu utilise le G-sync compatible ?
mon petit frère a exactement le même problème avec sa 1080 : soucis réglé en désactivant le g-sync

de mon coté 0 soucis avec ma 3080

@fission : même a coup de DDU ça passe pas
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jossfr71 @
Agriculteur
Agriculteur

1517pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 4 Déc 2020 à 13:34:50  Lien permanent
Répondre en citant
Mon écran est une TV Philips full HD qui n'a pas de g-sync.

J'essaierai ce soir toute la procédure.

Pour Epic le soucis c'est quand je réinstalle windows il ne retrouve pas mes jeux installés sur mes disques durs. Il n'y a pas comme Steam ou origin une option pour préciser le chemin pour accéder au dossier où se situe un jeux.

Si vos solutions ne marche pas j'installerai win 10 sur un autre disque pour voir si le problème revient.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
M0rPh3u5 @
Cultivateur
Cultivateur

1370pts

Inscrit le: 14 décembre 2018
Messages: 609

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 4 Déc 2020 à 14:02:02  Lien permanent
Répondre en citant
Pour Epic il y a moyen de contourner ce problème.

tu renomme le dossier de ton jeu par exemple si tu as :

"J:\Epicgames\RocketLeague"

tu le change en :

"J:\Epicgames\RocketLeague-1"

si tu lance ton launcher epic, il va te dire que Rocket League n'est pas installer, tu lui dit de l'installer la ou tu veux, par exemple :
"J:\Epicgames\RocketLeague"

Une fois le téléchargement débuté, tu le stoppe, tu quitte le launcher et tu copie tout le contenu du dossier que t'avais renommer : "J:\Epicgames\RocketLeague-1" dans le dossier que vien de recréer le launcher Epic : "J:\Epicgames\RocketLeague"

tu relance ton launcher et il va vérifier les fichiers déjà présent et tu n'as pas à retélécharger tout ton jeu.

je sais pas si c'est clair.

mais je suis bien d'accord avec toi, quand tu commence a avoir beaucoup de jeu c'est très vite lourd. et le système de Steam est beaucoup plus pratique.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Jossfr71 @
Agriculteur
Agriculteur

1517pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 4 Déc 2020 à 14:26:13  Lien permanent
Répondre en citant
Si si j'ai compris. Merci pour l'astuce.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Jossfr71 @
Agriculteur
Agriculteur

1517pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 5 Déc 2020 à 16:47:45  Lien permanent
Répondre en citant
Alors j'ai désinstallé tous les pilotes NVIDIA avec DDU en mode sans échec, essayé les pilotes du mois d'octobre (seulement 2 versions de pilotes NVIDIA disponibles pour les rtx 3070 actuellement) et toujours le même problème.
J'ai aussi flashé la dernière version 2816 du bios de ma cm Asus, réinstallé Windows 10, utilisé un autre écran et rien à changer. Toujours clignotement de l'écran.
Il me reste plus qu'à essayer une autre alimentation. On va m'en prêter une autre de 750w.
J'espère que la carte n'est pas défectueuse.

En attendant j'ai remis ma rtx 2070 et ça marche toujours nickel.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
fission @
Agriculteur
Agriculteur

1692pts

Inscrit le: 08 mars 2019
Messages: 1390
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Samedi 5 Déc 2020 à 17:03:54  Lien permanent
Répondre en citant
question con ... tu a tenté un autre port de sur la carte graphique ?
le câble hdmi ou un autre écran ? ( j'y crois pas trop là )


Voir le profil de l'utilisateur Envoyer un message privé
azerty42 @
Cowcot Team
Cowcot Team

19599pts

Inscrit le: 01 février 2012
Messages: 3920
Localisation: Saint-etienne
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 5 Déc 2020 à 18:07:05  Lien permanent
Répondre en citant
fission a écrit:
question con ... tu a tenté un autre port de sur la carte graphique ?
le câble hdmi ou un autre écran ? ( j'y crois pas trop là )


J'allais dire la meme chose ^^
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Jossfr71 @
Agriculteur
Agriculteur

1517pts

Inscrit le: 25 mai 2013
Messages: 124

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 5 Déc 2020 à 19:03:11  Lien permanent
Répondre en citant
Non c'est vrai j'ai pas pensé au port pci-e. Ma CG est montée verticalement sur un riser.
Mais vu que ma rtx 2070 fonctionne très bien sur le même port pci-e je ne pense pas que le problème vienne de là.
J'ai essayé sur un autre écran avec un autre câble hdmi et le résultat est le même.
Je suspecte plutôt une défaillance de l'alim mais qui n'empêche pas le pc de tourner.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Devillia92 @
Agriculteur
Agriculteur

1981pts

Inscrit le: 13 novembre 2016
Age: 39
Messages: 574
Localisation: IDF
Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 5 Déc 2020 à 19:27:30  Lien permanent
Répondre en citant
Hello,

je viens d'expérimenter le même soucis en branchant ma 3060Ti, j'ai été obligé de virer le riser (il avait 4 jours... et tournait nickel avec ma 1070) donc j'aurais tendance à incriminer le riser (je vais le retester avec ma 2e config et la 1070 pour être sur)

Edit: mon problème vient d'un riser incompatible Pcie 4


Voir le profil de l'utilisateur Envoyer un message privé
fission @
Agriculteur
Agriculteur

1692pts

Inscrit le: 08 mars 2019
Messages: 1390
Localisation: ile de france
Navigateur : Edge

En ligne
Message Posté le: Samedi 5 Déc 2020 à 19:41:25  Lien permanent
Répondre en citant
je pensais au port de sortie de l'écran mais ca nous permet de découvrir l'existence d'un riser .....


teste déjà sans riser !


Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Activation du fan stop sur une RTX 3070 FE Analamed Cartes Graphiques 7 Lundi 18 Jan 2021 à 13:30:06
Pas de nouveau message problème d'accès au bios pc Haarweyn CPU, Cartes mères, RAM 22 Vendredi 15 Jan 2021 à 20:05:25
Pas de nouveau message Problème amorcage pompe DDC . Maaviss Refroidissement 4 Vendredi 15 Jan 2021 à 13:08:21
Pas de nouveau message Config gamer mini itx full HD/2k avec pièces occasion fabian123 L'atelier 13 Jeudi 14 Jan 2021 à 22:56:13
Pas de nouveau message Problème premier démarrage noxXious L'atelier 24 Jeudi 14 Jan 2021 à 01:45:07