EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Affichage flou sur un mouvement

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
hakoss @
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 04 août 2014
Age: 39
Messages: 121
Localisation: Normandie
Navigateur : n.c.

Hors ligne
Message Posté le: 07 mai 2021 à 22:35  Lien permanent
Répondre en citant
Bonsoir à tous ! Bienvenue Bienvenue

Voilà depuis 3 jours maintenant j'ai un problème graphique que ce soit en jeux ou sur le bureau, j'ai installé le driver nvidia 466.27 sorti il y a peu.
Depuis (je sais pas si s'est lié) mais dans mes jeux lorsque je fais un mouvement horizontal et/ou vertical l'image est flou, c'est très désagréable et surtout pour les yeux.

Ma config :
Ryzen 7 5800x
32G ram G-Skill
2080 super Rog Strix
Alim RM750x
CM Rog strix X-570 F-Gaming
Nvme Corsair 256G
Ecran Mi 32' (3440x1440)



Après moult visites sur différents problème à ce sujet il s'agirait de tearing.
Voici toutes les tentatives pour régler ce problème :

-Désinstaller le driver pour remettre, l'ancien = aucun résultat
-Installer un driver de juin 2020 = aucun résultat
-Désinstaller le driver et laisser celui de Windows de base = aucun résultat

-Remettre par défaut le panneau de configuration nvidia = aucun résultat
-remettre les options une à une en testant dans le panneau Nvidia = aucun résultat

-Réinitialiser mon écran = aucun résultat
-retirer le freesync premium = aucun résultat

-Remettre les fréquence et tension d'origine de ma CG (légèrement overclocké via MSI afterburner) = aucun résultat
-Tester en installant GPU Tweaks et tester diffèrent profils =aucun résultat

Ca se remarque bien dans borderlands 3 donc j'ai testé :

-Tout les graphismes en low = aucun résultat
-remettre une option graphique par une option graphique = aucun résultat

J'ai installé Windows 10 Pro il y a 1 mois, pas d'install de logiciel tier style "optimisation pc" et toute cette cro.... de software.
Les drivers de bases sont ceux fourni par le fabricant de la CM : Asus, pas d'install de driver sur touslesdrivers, drivercloud etc.... non plus.

J'ai fait une vérification de l'OS quand même avec les commande "DISM" et "SFC", rien à signaler.
J'ai fait plusieurs 3D Mark et Heaven benchmark 4.0, tout est ok.

Je suis vraiment largué, j'ai même testé d'éteindre la machine, de couper l'alim pendant 15mn pour que les composants soit bien déchargés électriquement, changer de prise de branchement, mais pas de changement sur le problème.

Si certains ont déjà rencontré le problème ou bien vu une solution sur un forum qu'il n'hésite pas, je sais plus quoi faire je vous avouerai.
Alors après c'est pas la mort, mais c'est vraiment gênant, 20mn de borderlands j'avais les yeux qui pleuraient, obliger d'arrêter. BF1 c'est pas la peine c'est trop gênant.
Merci !!! Merci !!!


Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

2912pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2028
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 08 mai 2021 à 01:57  Lien permanent
Répondre en citant
Salut,
Tu est sûr qu'il ne s'agit pas de features des jeux ?
Désactive le flou de mouvement
Essaie FXAA plutôt que l'AA temporel

Le tearing ne produit pas du flou, mais une déchirure de l'image, ici il y en a 3 ...

'Image 18054'


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
hakoss @
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 04 août 2014
Age: 39
Messages: 121
Localisation: Normandie
Navigateur : n.c.

Hors ligne
Message Posté le: 08 mai 2021 à 10:49  Lien permanent
Répondre en citant
Salut Old_Bear,

En effet ce n'est pas du tearing, mais du coup je ne sais pas ce que c'est.
Le flou de mouvement dans mes jeux je le désactive tout le temps, je ne supporte pas cette option, j'ai testé en FXAA, le problème de flou reste identique avec en plus des traces lumineuses au niveau du contour de certains décors.
Mais ce n'est pas que sur les jeux, j'ouvre un dossier, le dossier je le balade sur l'écran, pareil au niveau des noms de dossiers et fichiers c'est flou. Idem avec une page de navigateur. Je peux pas poster de vidéo c'est dommage.
Après ça fait 8 mois que j'utilise la carte graphique avec cet écran, et nickel jusqu'à il y a quelques jours. Le problème est apparu d'un coup.
J'ai des logiciels de gestion RGB : Armoury Crate Asus et Icue Corsair, ce pourrait-il qu'un de ces 2 logiciels créent ce problème de flou.
D'ailleurs je n'ai pas réussit à trouver des vidéos avec le même problème que moi.
Et un petit truc que j'ai oublié, depuis ce soucis quand je ferme borderlands 3, 1 coup sur 2 j'ai une erreur fatale, je sais pas si c'est lié mais en tout cas je n'avais pas ce soucis avec d'avoir ce bug de flou.

Merci encore pour l'aide.


Voir le profil de l'utilisateur Envoyer un message privé
stalfos @
Ouvrier agricole
Ouvrier agricole

339pts

Inscrit le: 14 mai 2020
Age: 38
Messages: 157
Localisation: Sud ouest
Navigateur : n.c.

Hors ligne
Message Posté le: 08 mai 2021 à 12:16  Lien permanent
Répondre en citant
Salut,

Alors le flou peut être un effet de ghosting:
https://www.thesharedweb.com/what-is-ghosting-in-gaming-and-how-to-fix-it/#:~:text=Ghosting%20happens%20on%20your%20Display,updated%20images%20on%20the%20screen.
Ca vaut le coup d'essayer de modifier la fréquence de rafraichissement, activier/désactiver les systèmes de synchro...
Voir le profil de l'utilisateur Envoyer un message privé
hakoss @
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 04 août 2014
Age: 39
Messages: 121
Localisation: Normandie
Navigateur : n.c.

Hors ligne
Message Posté le: 08 mai 2021 à 12:41  Lien permanent
Répondre en citant
Salut stalfos,

C'est ressemblant mais moi j'ai pas les effets lumineux quand le joueur tourne sa camera mais on voit un flou.
Moi c'est ce flou, je vais baisser la fréquence mais c'est abusez de devoir baisser en-dessous de 144Hz alors que l'écran est fait pour et surtout on paie le prix aussi pour cette fréquence.

J'ai testé en 120, 100, 60 et 50 rien n'y fait mise à part le flou est plus prononcé en 50Hz.


Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

2912pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2028
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 08 mai 2021 à 16:18  Lien permanent
Répondre en citant
Ok ... je partage ton sentiment sur le flou dans les jeux, c'est pour ça que j'en ai parlé.

A tester ...
- désinstalle RGB : Armoury Crate Asus et Icue Corsair,
- désinstalle le driver Nvidia
- passe un coup de DDU
- lance le PC avec le driver Windows par défaut
s'il y a encore du flou, change de cable HDMI.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
hakoss @
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 04 août 2014
Age: 39
Messages: 121
Localisation: Normandie
Navigateur : n.c.

Hors ligne
Message Posté le: 08 mai 2021 à 18:33  Lien permanent
Répondre en citant
Salut Old_Bear,

J'ai un ami qui est passé, il m'a conseillé DDU, aussitôt dit aussitôt fait, j'ai virer le driver nvidia en mode sans échec et carte réseau désactivé.
J'ai réinstallé le driver mais j'ai utilisé celui que j'avais et qui me posais pas de soucis donc celui de mars ou février.
Pour le câble je suis en DP 1.4 j'ai déplacé le port sur la CG mais rien n'a changé, malheureusement je n'ai pas d'autre câble DP.

Je vais désinstaller Armoury et Icue et voir ça .

Merci à vous :)


Voir le profil de l'utilisateur Envoyer un message privé
hakoss @
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 04 août 2014
Age: 39
Messages: 121
Localisation: Normandie
Navigateur : n.c.

Hors ligne
Message Posté le: 08 mai 2021 à 21:35  Lien permanent
Répondre en citant
bon désinstallation de Armoury et Icue, rien n'a changé.
Testé avec le driver Windows pour la CG, pareil.
Le truc aussi c'est que ça me le fait sur mes 2 écrans, mon 32" 3440x1440 et sur mon 23" 1920x1080, d'ailleurs le flou est plus marquant sur l'écran 23".
Je commence à me dire que ça vient de ma CG est quelle commence à mourir, une 2080 super acheté en Février 2020 neuve ça fait un peu court le temps de vie pour une CG.
Du coup ayant retirer mes logiciels rgb je me suis dit go une appli opensource et j'ai pris OpenRGB, malheureusement il me gère les leds que pour ma ram, CM, et clavier, mais pas ma led pour ventilo phantek et mon watercooling donc je vais repasser à Armoury et Icue.
Sinon je commence réellement à perdre espoir à trouver une solution à mon problème :/
Merci encore à vous^^


Voir le profil de l'utilisateur Envoyer un message privé
funkydata @
Métayer
Métayer

2720pts

Inscrit le: 12 septembre 2014
Age: 42
Messages: 1739

Navigateur : n.c.

Hors ligne
Message Posté le: 08 mai 2021 à 22:08  Lien permanent
Répondre en citant
Salut.

Ton flou n'apparait que sur les mouvements ou c'est inhérent à l'image ? Ton pointeur de souris aussi est flou ?
Tu peux essayer de booter sur un live Linux voir si le flou est encore présent.


PC Jeux : Ryzen 2700X - Corsair 32 Go - EVGA 1080 Ti - EVGA 750 W Gold
PC Prod : Threadripper 2970WX - Corsair 64 Go - Radeon VII x 2 - Super Flower Leadex¨Plat 1200W
Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY @
Agriculteur
Agriculteur

2334pts

Inscrit le: 30 octobre 2013
Messages: 938

Navigateur : Firefox

Hors ligne
Message Posté le: 09 mai 2021 à 11:55  Lien permanent
Répondre en citant
hakoss a écrit:

c'est abusez de devoir baisser en-dessous de 144Hz alors que l'écran est fait pour


Hello,

Bon le prends pas mal, mais je me suis permis de surligner un de tes post car il y a déjà un truc que tu n'as pas compris.

Clairement ton écran peut encaisser 100Hz sans générer de flou, arrivé à 110/120 tu va arriver à un point de rupture qui dégrade l'image. C'est le VA, tu n'y peux rien et personne d'ailleurs. Tu as pris un écran bas de gamme, ne t'attends pas à avoir de la précision dans l'image à haute fréquence.

Pour le problème que tu rencontre, as tu pensé à modifier ton overdrive? Je commencerais par là, pour moi il est réglé sur High or le VA dégrade l'image dans 99% des cas quand il est poussé car les pixels décrochent et cela fait du flou.

Donc pour ma part avec des écrans comme ça c'est déjà plafond à 100Hz et SURTOUT avec un overdrive qui n'est pas poussé à son max. (genre si ton max c'est high tu mets en médium et si le max c'est very fast tu mets en fast, en gros un cran en dessous du max)

Bon courage.
Voir le profil de l'utilisateur Envoyer un message privé
hakoss @
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 04 août 2014
Age: 39
Messages: 121
Localisation: Normandie
Navigateur : n.c.

Hors ligne
Message Posté le: 09 mai 2021 à 15:16  Lien permanent
Répondre en citant
Salut à toi SiZZiGY,

Merci pour tes infos, l'overdrive c'est le tps de réponse si je fais pas fausse route ?
Je l'ai réglé en moyen et vais baisser la fréquence à 100Hz si ça peu réglé le problème.
Après le truc c'est que ça le fait sur mon 2eme écran qui est un LG 23" 60Hz, qui a facile 8 ans.
Je me dit que ça me parait bizarre qu'un écran n'est pas les bons réglages et cause le problème sur un autre écran de marque différente.

Merci à toi^^


Voir le profil de l'utilisateur Envoyer un message privé
SiZZiGY @
Agriculteur
Agriculteur

2334pts

Inscrit le: 30 octobre 2013
Messages: 938

Navigateur : Firefox

Hors ligne
Message Posté le: 09 mai 2021 à 20:19  Lien permanent
Répondre en citant
Ton LG est en IPS je pense donc il n'a pas les même propriétés que le Mi qui est en VA.

Par contre je n'avais pas compris que cela te faisait ça sur deux écrans avec une techno différente :/ Si c'est vraiment le cas, ca exclut l'overdrive du Mi.

Et oui c'est le "temps de réponse" de ton écran. En vérité ce facteur joue la capacité des pixels à changer de "couleur" plus ou moins vite. (ou de s'allumer).

Après il faut aussi savoir une chose c'est la perception humaine, une fois qu'on constate quelque chose, on ne voit plus que ça après... Genre pendant des années l'AA ne servait à rien tout comme le les filtres anisotropiques. Mais si tu retires ces technos alors que tu t'y es habitués, l'image est assez horrible au final Très content

Sinon de mémoire, je n'ai jamais vu de rémanence liée à autre chose qu'a la carte graphique.

La dernière des choses qui pourrait faire mal au crâne c'est le stuttering, mais c'est plus une sensation de lag que de flou :/ Après on exprime les choses aussi d'une façon différente.

Sinon tu as essayé de baisser ton overdrive?

PS : Pour le stutter tu as quelques trucs à lire ici : https://www.nvidia.com/en-us/geforce/forums/geforce-graphics-cards/5/283079/major-stuttering-with-all-games-rtx-2080/
Voir le profil de l'utilisateur Envoyer un message privé
hakoss @
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 04 août 2014
Age: 39
Messages: 121
Localisation: Normandie
Navigateur : n.c.

Hors ligne
Message Posté le: 10 mai 2021 à 19:20  Lien permanent
Répondre en citant
Salut SiZZiGY,

Je suis d'accord avec toi, depuis que je vois ce flou je reste braqué dessus ^^
Oui avec les 2 écrans qui ont le même défaut je savais que ça venait pas de mon xiaomi, même si il est bas de gamme .
Après pour la CG je peux avoir une EVGA GeForce RTX 3080 XC3 ULTRA GAMING, mais je ne connais pas la marque EVGA, j'ai toujours acheté MSI, Asus et Gigabyte^^


Voir le profil de l'utilisateur Envoyer un message privé
hakoss @
Ouvrier agricole
Ouvrier agricole

440pts

Inscrit le: 04 août 2014
Age: 39
Messages: 121
Localisation: Normandie
Navigateur : n.c.

Hors ligne
Message Posté le: 12 mai 2021 à 16:08  Lien permanent
Répondre en citant
Petite edit, je suis sur un rizer (rig), ça peut causer ce genre de soucis ce matériel ?
De toute façon la carte est encore en garantie elle va partir voir pour régler ce problème sinon un avoir^^


Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

2912pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2028
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: 12 mai 2021 à 18:48  Lien permanent
Répondre en citant
A mon avis, oui, un riser peux causer des problèmes d'affichage.
Ça peut surtout arriver avec un riser souple, c'est bien moins probable avec un riser rigide.


i7-7700K/RX 5700 8Go/16 Go DDR4 3200/SSD M.2 500Go [W10]+ SSD M.2 500Go [Arma*]
R5 5600X/RTX 2060 6Go/16 Go DDR4 3800 /SSD M.2 500 Go + SSD M.2 1To
i7-4790/GTX 1060 3Go/16 Go DDR3 1866/SSD SATA 500Go [W10+Arma*] +SSD SATA 500Go [Jeux]
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message MAJ WINDOWS écran noir aucun affichage konarovic Divers Hardware 1 14 mai 2021 à 19:34
Pas de nouveau message Démarrer un PC sans CG ni APU, et avoir un affichage vidéo buitonio L'atelier 14 25 mars 2021 à 20:25
Pas de nouveau message pc hp gaming probleme affichage etc sami910 Composants 18 22 décembre 2020 à 13:23
Pas de nouveau message Problème affichage plein écran Ahariz L'atelier 5 21 décembre 2020 à 09:38
Pas de nouveau message affichage réduit tbonejones OsLand 3 13 décembre 2020 à 18:17