EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Custom loop 3080 ti, i9 10900k, 100% terminée , page 3

Aller à la page :   123456  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
kim @
Saisonnier
Saisonnier

72pts

Inscrit le: 09 juin 2021
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 17 juin 2021 à 22:04  Lien permanent
Répondre en citant
Mick996 a écrit:
Zut Neutre ben à moins d'en trouver des plus longs, oui tu peux utiliser un coude pour tuyaux rigides comme dans ton lien, mais c'est dommage, et ça fera un endroit en plus à risque de fuite Mort de rire


Oué, j'ai trouvé des tubes satin d'1m sur ldlc, ça devrait aller normalement..
Voir le profil de l'utilisateur Envoyer un message privé
kim @
Saisonnier
Saisonnier

72pts

Inscrit le: 09 juin 2021
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 25 juin 2021 à 01:51  Lien permanent
Répondre en citant
IMG-20210625-005326

IMG-20210625-012341

IMG-20210625-012140
Voir le profil de l'utilisateur Envoyer un message privé
kim @
Saisonnier
Saisonnier

72pts

Inscrit le: 09 juin 2021
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 25 juin 2021 à 01:52  Lien permanent
Répondre en citant
loop terminé, tout est branché, demain je remplis et je prie pour 0 fuites, vu que j'ai pas encore installé le système je peux pas changer la couleur des ram donc soon le projet est 100% done
Voir le profil de l'utilisateur Envoyer un message privé
OMGimag33k @
Métayer
Métayer

2580pts

Inscrit le: 25 septembre 2018
Messages: 1098

Navigateur : n.c.

Hors ligne
Message Posté le: 25 juin 2021 à 09:13  Lien permanent
Répondre en citant
Un setup qui tabasse Très content


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mick996 @
Cultivateur
Cultivateur

1479pts

Inscrit le: 12 avril 2018
Messages: 1079
Localisation: Brest
Navigateur : Firefox

Hors ligne
Message Posté le: 25 juin 2021 à 10:56  Lien permanent
Répondre en citant
Au top Bravo Cool
Avec le nombre de ventilos j'suis pas inquiet pour le flux d'air là au moins Très content
Bonne chance pour la mise en flotte!


"Because I was inverted"
Voir le profil de l'utilisateur Envoyer un message privé
Sphx @
Ouvrier agricole
Ouvrier agricole

382pts

Inscrit le: 23 août 2019
Messages: 162

Navigateur : n.c.

Hors ligne
Message Posté le: 25 juin 2021 à 11:35  Lien permanent
Répondre en citant
La vache, t'as prévu de faire voler ton PC ? Mort de rire

C'est propre, bien joué.
Voir le profil de l'utilisateur Envoyer un message privé
kim @
Saisonnier
Saisonnier

72pts

Inscrit le: 09 juin 2021
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 25 juin 2021 à 13:01  Lien permanent
Répondre en citant
Petite question, j'ai 2 embouts barrow qui fuient, le reste des embouts ek sont niquel

Ce sont les embouts push pull, faut rajouter un joint non fournis ? Ou bien ce sont des embouts pour tube mou

Screenshot-20210625-125841-com-android-chrome

En regardant dedans, je vois qu'il n'y a pas de joints donc soit c'est pour tube mou soit faut que je trouve des joins...
Voir le profil de l'utilisateur Envoyer un message privé
kim @
Saisonnier
Saisonnier

72pts

Inscrit le: 09 juin 2021
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 25 juin 2021 à 13:40  Lien permanent
Répondre en citant
Deuxième chose, j'ai l'impression que j'ai mal monté la pompe, je viens de télécharger le manuel il est indiqué que la sortie du dessus est le outlet et devant le inlet (suction)

C'est carrément mal foutu donc si je comprends bien, faut tourner la pompe verticalement pour être en face des entrées et sorties donc la façade rgb elle sert à rien...
Voir le profil de l'utilisateur Envoyer un message privé
ChefNouille @
Ouvrier agricole
Ouvrier agricole

402pts

Inscrit le: 01 juillet 2019
Messages: 164

Navigateur : n.c.

Hors ligne
Message Posté le: 25 juin 2021 à 14:03  Lien permanent
Répondre en citant
kim a écrit:
Petite question, j'ai 2 embouts barrow qui fuient, le reste des embouts ek sont niquel

Ce sont les embouts push pull, faut rajouter un joint non fournis ? Ou bien ce sont des embouts pour tube mou

Screenshot-20210625-125841-com-android-chrome

En regardant dedans, je vois qu'il n'y a pas de joints donc soit c'est pour tube mou soit faut que je trouve des joins...


Je crois que j'ai les même embouts.
Il y a bien un joint dedans c'est pas forcément évidant de le voir.

Moi je les trouvent super car un fois que tout est parfait tu peux porter ton PC par un tuyau Mort de rire
Parcontre ils sont un peu capricieux, si le tuyau est mal enfoncés ou effectue une pression trop grande sur un côté de l'embout ça fuit (typiquement tuyaux un chouilla trop court qui "tire" contre la paroie de l'embout)


kim a écrit:
Deuxième chose, j'ai l'impression que j'ai mal monté la pompe, je viens de télécharger le manuel il est indiqué que la sortie du dessus est le outlet et devant le inlet (suction)

C'est carrément mal foutu donc si je comprends bien, faut tourner la pompe verticalement pour être en face des entrées et sorties donc la façade rgb elle sert à rien...


D'après les photo de ton montage, une fois la loop amorcée ça ne devrais pas poser de problème car la contenance de tes radiateurs poussera naturellement de l'eau dans ta pompe à l'allumage, ensuite la pression de la pompe alimentera l'entrée sans problème une fois lancée.
C'est peut-être chiant pour remplir ta loop mais une fois cette étape passée je vois pas pourquoi ça dérangerais
Voir le profil de l'utilisateur Envoyer un message privé
Mick996 @
Cultivateur
Cultivateur

1479pts

Inscrit le: 12 avril 2018
Messages: 1079
Localisation: Brest
Navigateur : Firefox

Hors ligne
Message Posté le: 25 juin 2021 à 14:21  Lien permanent
Répondre en citant
Pour la pompe, oui tu as inversé, alors maintenant qu'il y a de l'eau dans le circuit ça va mais à la mise en eau la pompe à pas du aimer Confus car elle a du tourner à vide non? Faudra peut être revoir ça à l'avenir si tu veux pas galérer à chaque mise en eau, ou alors que tu trouves un moyen d'amorcer et de remplir ton rad avant de mettre sur ON (j'ai vu des système de poire d'amorçage à la main par exemple)..
J'ai quasi la même pompe mais sans le RGB et elle est monté comme ça :



Sinon tu peux la monter à plat comme ça : (c'était avant que je révise ma boucle)



Mais il te faut ce support là https://www.ekwb.com/shop/ek-uni-pump-bracket-120mm-fan-vertical
Ou celui là en 140mm https://www.ekwb.com/shop/ek-uni-pump-bracket-140mm-fan-vertical

Pour ton raccord je connais pas ceux là, mais parfois c'est capricieux et le joint peut ne pas remplir parfaitement son rôle, surtout si le tuyau rigide et un peu court comme dit ChefNouille, ou alors qui force un peu d'un côté (c'est toujours difficile de courber et monter du rigide au poil de luc).
En tout cas il n'y a rien à rajouter normalement, à moins que le joint soit vraiment manquant! Mais ça m'étonnerait sinon ça aurai vraiement pissé et tu l'aurai senti au montage je pense


"Because I was inverted"
Voir le profil de l'utilisateur Envoyer un message privé
kim @
Saisonnier
Saisonnier

72pts

Inscrit le: 09 juin 2021
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 26 juin 2021 à 01:33  Lien permanent
Répondre en citant
Bon j'ai inversé les tuyaux de la pompe, fixer les embouts en forçant bien fort, j'ai plus de fuite et tout va bien pour l'instant, j'ai juste le thermomètre qui s'allume pas, j'ai du mal le brancher

IMG-20210626-012628

je vais le laisser tourner pour évacuer les bulles d'air par contre je dois laisser le réservoir ouvert ou bien ça change rien ?
Voir le profil de l'utilisateur Envoyer un message privé
kim @
Saisonnier
Saisonnier

72pts

Inscrit le: 09 juin 2021
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 26 juin 2021 à 02:14  Lien permanent
Répondre en citant
Allez maj, le thermomètre était débranché, tout est bon, projet terminé !

IMG-20210626-014129
Voir le profil de l'utilisateur Envoyer un message privé
kim @
Saisonnier
Saisonnier

72pts

Inscrit le: 09 juin 2021
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 26 juin 2021 à 02:18  Lien permanent
Répondre en citant
Merci pour ceux qui m'ont aidé et les autres
Pour mon 1er WC en rigide j'avais vu grand, la prochaine fois je serais mieux organisé et ça sera plus rapide Très content

IMG-20210626-020908

IMG-20210626-021137 IMG-20210626-021121 IMG-20210626-021110-1 <img

Désolé, j'ai pas encore installé le système donc là couleur rouge est pas géniale pour les photos
kim @
Saisonnier
Saisonnier

72pts

Inscrit le: 09 juin 2021
Messages: 45

Navigateur : n.c.

Hors ligne
Message Posté le: 28 juin 2021 à 12:49  Lien permanent
Répondre en citant
petite maj pour dire que la temp gpu me chiffonait hier, donc j'ai vidangé et changé la pate thermique du gpu, j'ai acheté de la mx-4 d'artic cooling au lieu de celle fournis par EK

Capture

on va dire que c'est sans appel.. Choqué

p.s. hier le gpu était à 90° et 1350 mhz, la vram à 80°
Voir le profil de l'utilisateur Envoyer un message privé
azureus @
Saisonnier
Saisonnier

120pts

Inscrit le: 14 juin 2020
Messages: 47

Navigateur : n.c.

Hors ligne
Message Posté le: 28 juin 2021 à 13:34  Lien permanent
Répondre en citant
ca ne peut pas etre la pate thermique en cause.
même en y mettant du dentifrice t'aurais eu de meilleurs températures.
je pense que le block était mal fixé.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123456  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Conseils pour AIO custom pour CG déjà munie d'un WB buitonio Watercooling 9 27 juillet 2021 à 22:58
Pas de nouveau message Suspicion de page infectée Bobblebubble Amélioration du site 11 24 juillet 2021 à 21:34
Topic Verrouillé Alimentation pour RTX 3080 et AMD 5800X Maverick3005 Alimentations 23 18 juillet 2021 à 04:30
Pas de nouveau message Custom loop 6900xt 8600k Corsair 5000D airflow dureiken Watercooling 11 01 juillet 2021 à 06:57
Topic Verrouillé [VDS/ECH] 3090 FE scellée contre 3080 + € Knapneder Ventes 15 23 juin 2021 à 18:07