EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Arctic freezer II 360 rev4 - AMD 2700x - 60 degrés au repos

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Poux @
Saisonnier
Saisonnier

212pts

Inscrit le: 21 septembre 2018
Messages: 81

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 08:10  Lien permanent
Répondre en citant
Bonjour à tous,

je viens de changer de boitier en passant d'un NZXT Hi200 à Jonsplus i100 pro.
J'en ai profité pour changer d'AIO NZXT Kraken x52 (240mm) au Arctic freezer II 360 (360mm).

Proc: AMD Ryzen 2700X
Motherboard: ASUS ROG Strix B450-I Gaming (AM4, AMD B450, Mini ITX)
GPU: Nvidia RTX 3080 FE
Ram: Corsair Vengeance LPX (2x, 8Go, DDR4-3200, DIMM 288)
Alimentation: Seasonic Focus GX-850 (850W)

Mon processeur était OC à 4.3 GHZ très stable sur l'ancien set-up. En remontant tout dans le nouveau boitier le PC a crashé sur le bureau windows.
Je vais dans le BIOS et je vois que la température CPU était à 80°C. Je repasse le CPU d'origine sans OC mais la température est toujours entre 50-60 degrés.

Sur l'arctic freezer II 360 j'ai du changé les ventilateurs d'origines par des Noctua NF-A12x15 PWM (120mm, 15mm) pour gagner en épaisseur. En le montant le radiateur avec les ventilateurs je m'aperçois en fait que je peux mettre 1 ventilateur sur les trois en 25mm (meilleure pression statique). Donc j'ai installé un ventilateur arctic P12 d'origine 25mm et les deux autres noctua en 15mm.

La carte mère dans le boitier est montée à l'envers par rapport au sens traditionnel (cf photo) car la carte graphique est montée à la verticale. Par contre la pompe AIO je l'ai montée dans le même sens que sur une carte mère dans le sens traditionnel.

D'où est-ce que vous pensez que cela peut venir?

- La pompe AIO montée dans le sens traditionnel alors que la carte mère est à l'envers?
- Set-up ventilateurs sur le radiateur AIO: un ventilateur arctic P12 d'origine 25mm et les deux autres noctua en 15mm?

Photos:
Whats-App-Image-2021-06-15-at-07-45-41

Whats-App-Image-2021-06-15-at-07-45-33

Merci d'avance pour votre aide


Dernière édition par Poux le 15 juin 2021 à 08:26; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
drul @
Agriculteur
Agriculteur

2448pts

Inscrit le: 10 décembre 2015
Messages: 1025

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 08:26  Lien permanent
Répondre en citant
Pour moi (avec un freezer II 240), c'était bêtement que j'avais oublié d'enlever le film plastique sur l'AiO, vérifie ...
Sinon sûr que tu as mis les bonnes entretoise ?, c'est un peu compliquer avec cet AIO, certaines CM pose problème et le contact n'est pas bon.

Jette un oeil ici:
https://blog.arctic.ac/blog/2021/01/07/liquid-freezer-ii-revision-3-mounting-issues/
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
reyser @
ConfiguroTractor
ConfiguroTractor

3799pts

Inscrit le: 11 juillet 2012
Messages: 1665
Localisation: Lille
Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 08:32  Lien permanent
Répondre en citant
comme dit mon vdd, certaine carte mere on des problemes de contact à cause de l'epaisseur du pcb ( à priori des msi), j'ai meme vu la marque echangé la backplate du aio (celle qui va derriere la carte mere) pour des filetage plus court.
Regarde deja au demontage si la pate thermique est bien ecrasé partout.
donc oui verifie bien à ce niveau, la solution serait, je pense, d'y intercaler des rondelles (carte mere/backplate) en faisant bien attention de pas creer de court-circuit.. (rondelle en plastique par exemple)


Marche à contre sens de l'ordre établi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Poux @
Saisonnier
Saisonnier

212pts

Inscrit le: 21 septembre 2018
Messages: 81

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 08:56  Lien permanent
Répondre en citant
Ok merci Reyser et drul je vais vérifier ça en démontant la pompe: je crois bien avoir enlever le plastique de protection de toute facon vu les temperatures ça aurait senti le brûlé.
Je vais vérifier si la pâte thermique est bien étalée.

Là où je pense qu'il y a un problème c'est qu'il y a un sens particulier pour les deux frontplate de l'AIO que j'ai respecté par contre la pompe je l'ai mis dans le sens tradtitionnel alors que la carte mère et les frontplate sont dans l'autre sens. Je verrai bien au démontage de la pompe.

Concernant la blackplate je pense que c'est ok car les vis sortent très bien derrière la carte mère.
J'ai monté le AIO comme cette vidéo:
Voir le profil de l'utilisateur Envoyer un message privé
drul @
Agriculteur
Agriculteur

2448pts

Inscrit le: 10 décembre 2015
Messages: 1025

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 09:06  Lien permanent
Répondre en citant
Non, non avec le plastique ça sent pas le brûlé ... j'ai tester pour toi Clin d'oeil

"Là où je pense qu'il y a un problème c'est qu'il y a un sens particulier pour les deux frontplate de l'AIO que j'ai respecté par contre la pompe je l'ai mis dans le sens tradtitionnel alors que la carte mère et les frontplate sont dans l'autre sens. Je verrai bien au démontage de la pompe."

ça me semble très mal ça ...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Poux @
Saisonnier
Saisonnier

212pts

Inscrit le: 21 septembre 2018
Messages: 81

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 09:38  Lien permanent
Répondre en citant
Ok là tu me fais peur si ça ne sent pas le brûlé Mort de rire Mort de rire
Je vais mettre la pompe dans l'autre sens pour voir ce que cela donne.
Je vous tiens au courant
Voir le profil de l'utilisateur Envoyer un message privé
KaptainK @
Céréalier
Céréalier

8546pts

Inscrit le: 10 août 2014
Age: 37
Messages: 5220
Localisation: Toulouse ou presque
Navigateur : Firefox

Hors ligne
Message Posté le: 15 juin 2021 à 09:48  Lien permanent
Répondre en citant
étant donné le côté asymetrique du bloc et de son ventilo dédié aux VRM, ça m'étonnerait pas que le sens soit imposé au montage

EDIT : après 10sec sur google : https://support.arctic.de/fr/lf2-360r4
RTFM RTFM RTFM RTFM RTFM

il est fort probable que tu n'ais que la moitier de la coldplate en contacte avec le CPU


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Poux @
Saisonnier
Saisonnier

212pts

Inscrit le: 21 septembre 2018
Messages: 81

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 10:24  Lien permanent
Répondre en citant
Ok merci Kaptain,

Puis en relisant le manuel je n'ai pas du tout suivi ceci (j'ai fait comme sur la video youtube plus haut):
Capture

je trouve juste l'installation très étrange: il faut mettre la blackplate sur le CPU c'est bien ça?
Voir le profil de l'utilisateur Envoyer un message privé
KaptainK @
Céréalier
Céréalier

8546pts

Inscrit le: 10 août 2014
Age: 37
Messages: 5220
Localisation: Toulouse ou presque
Navigateur : Firefox

Hors ligne
Message Posté le: 15 juin 2021 à 11:14  Lien permanent
Répondre en citant
je pense que c'est affiché par transparence, j'imagine qu'elle ne passe pas devant


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Poux @
Saisonnier
Saisonnier

212pts

Inscrit le: 21 septembre 2018
Messages: 81

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 11:25  Lien permanent
Répondre en citant
Ok c'est bien ce qui me semblait j'ai essayé de faire comme le manuel avec la backplate derrière comme l'indique son nom puis de mettre les embouts cylindriques en plastique et les deux fronts plates sur la face avant mais les vis ne se vissaient pas correctement.
Est-ce que les embouts cylindriques doivent aller derrière la carte mère?
Voir le profil de l'utilisateur Envoyer un message privé
Poux @
Saisonnier
Saisonnier

212pts

Inscrit le: 21 septembre 2018
Messages: 81

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 13:51  Lien permanent
Répondre en citant
J'ai honte, j'avais bel et bien oublié le plastique.
Mon dieu.
Il faut voir le positif cela m'a permis de mettre la pompe dans le bon sens.
La pate thermique était hyper bien étalée mais sur le plastique.
Merci pour votre aide!
Voir le profil de l'utilisateur Envoyer un message privé
drul @
Agriculteur
Agriculteur

2448pts

Inscrit le: 10 décembre 2015
Messages: 1025

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 14:13  Lien permanent
Répondre en citant
\o/, merci, je ne suis plus le seul à m'être ridiculisé Clin d'oeil Mort de rire

ça marche mieux now ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
xi67 @
Paysan
Paysan

631pts

Inscrit le: 28 septembre 2016
Messages: 333

Navigateur : n.c.

Hors ligne
Message Posté le: 15 juin 2021 à 14:18  Lien permanent
Répondre en citant
Ne vous inquiétez pas ça m'est arrivé avec mon Fortis 3. Mon 2600X montait à 85-90° en burn alors que ça ne m'arrivait jamais avec le rad de base.

On est tous comme des gamins à réception d'un nouveau joujou. On a trop hâte de tester :)
Voir le profil de l'utilisateur Envoyer un message privé
Poux @
Saisonnier
Saisonnier

212pts

Inscrit le: 21 septembre 2018
Messages: 81

Navigateur : n.c.

Hors ligne
Message Posté le: 16 juin 2021 à 14:42  Lien permanent
Répondre en citant
drul a écrit:
\o/, merci, je ne suis plus le seul à m'être ridiculisé Clin d'oeil Mort de rire

ça marche mieux now ?


Oui cela marche beaucoup mieux.
J'ai onvercloké de nouveau le processeur tout va bien.

Par contre étonnament j'ai pas gagné en refroissidement sur le cpu alors que je suis passé d'un AIO 240mm front push in à un 360mm top push out.
Le cpu au repos oscille entre 37-45 degres et en charge/appli il est autour de 55-60 degres
Voir le profil de l'utilisateur Envoyer un message privé
drul @
Agriculteur
Agriculteur

2448pts

Inscrit le: 10 décembre 2015
Messages: 1025

Navigateur : n.c.

Hors ligne
Message Posté le: 16 juin 2021 à 15:12  Lien permanent
Répondre en citant
Poux a écrit:
drul a écrit:
\o/, merci, je ne suis plus le seul à m'être ridiculisé Clin d'oeil Mort de rire

ça marche mieux now ?


Oui cela marche beaucoup mieux.
J'ai onvercloké de nouveau le processeur tout va bien.

Par contre étonnament j'ai pas gagné en refroissidement sur le cpu alors que je suis passé d'un AIO 240mm front push in à un 360mm top push out.
Le cpu au repos oscille entre 37-45 degres et en charge/appli il est autour de 55-60 degres


Rien d'étonnant en soit:
1°: front push IN prend de l'aire extérieur frais, top push prend l'air chaud du boitier ... (donc un peu inférieur pour le CPU, mais mieux pour le GPU)
2°: Le refroidissement est régulé, donc probablement qu'il tourne simplement "moins vite" ...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [VDS] MSI N660 GAMING 2GD5/OC kit arctic Nivalys Ventes 7 18 juin 2021 à 19:23
Pas de nouveau message artic liquid freezer 2 cap2nac L'atelier 6 10 mai 2021 à 12:13
Pas de nouveau message Bon Plan : ARCTIC Liquid Freezer II 420 à 120 € sur Amazon buitonio Le marché 3 27 mars 2021 à 01:43
Pas de nouveau message Bon Plan ARCTIC Liquid Freezer II 360 à 115 € sur Cdiscount buitonio Le marché 1 27 mars 2021 à 01:19
Pas de nouveau message [EST] MSI Trident 3 Arctic. Martin_White Estimations 7 11 janvier 2021 à 16:49