EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Retour: Stabilisation RAM zen+

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
mini-pouce @
Eleveur bovin
Eleveur bovin

27124pts

Inscrit le: 15 mai 2011
Messages: 9347

Navigateur : Firefox

En ligne
Message Posté le: 30 juillet 2021 à 19:07  Lien permanent
Répondre en citant
Bonjour la Ferme.
A titre d'information et de regroupement d'avis, je vous propose un petit retour d'expérience sur ma mésaventure RAM.
J'invite les fermiers à faire des retours identiques et à prodiguer leurs conseils pour les tests de stabilité et OC.

Contexte:
Je possède un 2700 non X et une Giga B550i AX.
Pour autant que je le sache la giga supporte bien la RAM (avec l'avantage de l'ITX sur ce point) et le 2700 a le support officiel pour la 2933.
Le 3200 est également accepté et supporté en tant qu'OC.
J'ai suivi le tumulte de loin mais je reste un minimum informé.
Je me dirige donc vers l'achat de RAM 3200CL16 pour une full compatibilité et des perf correctes.
Je passe commande pour un kit 2*16Go XLR8: MD32GK2D43200016XRGB, et oui avec je tombe dans le méandre du RGB.

Première installation:
Activation du XMP le reste en Auto (sauf freq 3200 de mémoire), ça boot mais c'est lent et les timming ne sont pas ceux de l'XMP.
ReXMP et Auto dans le BIOS, ça ne boot plus.
Soucis pour reset et reboot, une fois fais table en 2400 (défaut).
Impossible de passer en 3200 même en relaxant les timing.

Passage à une barette, je boot au spec et les perf paraissent bonne.
J'ajoute la seconde et reboot... nope !
Et à partir de là plus jamais réussi à boot à plus de 3066 même avec une barrette et peut importe le slot.
J'ai également essayé de MAJ et rétrograder le BIOS sous les conseils de fermiers, sans succès.
A noter que le traitement de l'échec de RAM semblait différent entre mon BIOS F12 et F13 (AGESA différent je pense).

Nouveau kit RAM: On y va doucement.
1 RAM XMP, auto, tension 1.35, VSOC auto: BSOD au 1er Boot. Pleure ou Très triste
Ça reboot, pas de BSOD, mais sensation de lenteur et score 1USMUS dégueu.
Je monte le VSOC à 1.1 et la RAM à 1.36, moins la sensation de lenteur mais même score.
Je questionne alors le dual channel mais je suis certain d'avoir obtenu mieux lors de la brève réussite d'une barette solo @3200 sur le premier kit.
Montage des 2, les perfs semblent suive mais BSOD durant le test.
Augmentation des tension 1.124V et 1.37V, pareil.
Diminution de la tension 1.024V et 1.34V, pareil, voir plus tôt.
Passage à 1.01 et 1.35V et relaxation du tRC connu pour poser problème (à 54 néanmoins) sur certains Ryzen 56->58.
C'est depuis cette étape que je vous écrits ce message, j'ai cru voir des petits lags en écrivant mais je suis probablement trop irrité pour être objectif, l'avenir nous dira si c'est stable. Non je confirme il y a des petits ralentissement d'affichage de menu contextuels.
EDIT: Après coup réaugmentation du VSOC pour 1.022V et c'est plus fluide.

Quelques infos supplémentaires:
J'ai fait un retour simplement avec Amazon et j'ai 1mois pour retourner gratuitement l'ancien kit ce qui permet de ne pas être démuni.
Mon ancien kit était de la ballistic à bas prix: 2666CL16 que j'avais OC à 3000CL17 et je complétait le bench 1USMUS dans le même temps que ma RAM actuel.
Seul la latence a légère descendue...

Si vous avez votre avis sur la perf en monochannel sur le test de 1USMUS @même timing de ce que j'ai pu voir.
Pareillement¨VS mon ancien kit 200MHz de moins même primaires, tertaiares inconnus (pas noté).
Si vous avez des conseils à donner de manière général ou personnellement pour stabiliser mon kit voir l'OC je suis preneur !


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
LC3217 @
Ouvrier agricole
Ouvrier agricole

347pts

Inscrit le: 08 septembre 2020
Messages: 299

Navigateur : n.c.

Hors ligne
Message Posté le: 30 juillet 2021 à 19:38  Lien permanent
Répondre en citant
mini-pouce a écrit:
Bonjour la Ferme.
A titre d'information et de regroupement d'avis, je vous propose un petit retour d'expérience sur ma mésaventure RAM.
J'invite les fermiers à faire des retours identiques et à prodiguer leurs conseils pour les tests de stabilité et OC.

Contexte:
Je possède un 2700 non X et une Giga B550i AX.
Pour autant que je le sache la giga supporte bien la RAM (avec l'avantage de l'ITX sur ce point) et le 2700 a le support officiel pour la 2933.
Le 3200 est également accepté et supporté en tant qu'OC.
J'ai suivi le tumulte de loin mais je reste un minimum informé.
Je me dirige donc vers l'achat de RAM 3200CL16 pour une full compatibilité et des perf correctes.
Je passe commande pour un kit 2*16Go XLR8: MD32GK2D43200016XRGB, et oui avec je tombe dans le méandre du RGB.

Première installation:
Activation du XMP le reste en Auto (sauf freq 3200 de mémoire), ça boot mais c'est lent et les timming ne sont pas ceux de l'XMP.
ReXMP et Auto dans le BIOS, ça ne boot plus.
Soucis pour reset et reboot, une fois fais table en 2400 (défaut).
Impossible de passer en 3200 même en relaxant les timing.

Passage à une barette, je boot au spec et les perf paraissent bonne.
J'ajoute la seconde et reboot... nope !
Et à partir de là plus jamais réussi à boot à plus de 3066 même avec une barrette et peut importe le slot.
J'ai également essayé de MAJ et rétrograder le BIOS sous les conseils de fermiers, sans succès.
A noter que le traitement de l'échec de RAM semblait différent entre mon BIOS F12 et F13 (AGESA différent je pense).

Nouveau kit RAM: On y va doucement.
1 RAM XMP, auto, tension 1.35, VSOC auto: BSOD au 1er Boot. Pleure ou Très triste
Ça reboot, pas de BSOD, mais sensation de lenteur et score 1USMUS dégueu.
Je monte le VSOC à 1.1 et la RAM à 1.36, moins la sensation de lenteur mais même score.
Je questionne alors le dual channel mais je suis certain d'avoir obtenu mieux lors de la brève réussite d'une barette solo @3200 sur le premier kit.
Montage des 2, les perfs semblent suive mais BSOD durant le test.
Augmentation des tension 1.124V et 1.37V, pareil.
Diminution de la tension 1.024V et 1.34V, pareil, voir plus tôt.
Passage à 1.01 et 1.35V et relaxation du tRC connu pour poser problème (à 54 néanmoins) sur certains Ryzen 56->58.
C'est depuis cette étape que je vous écrits ce message, j'ai cru voir des petits lags en écrivant mais je suis probablement trop irrité pour être objectif, l'avenir nous dira si c'est stable. Non je confirme il y a des petits ralentissement d'affichage de menu contextuels.
Je pense que là c'est plus du à Zen+ qu'un 2e mauvais kit, qu'en pensez vous ?

Quelques infos supplémentaires:
J'ai fait un retour simplement avec Amazon et j'ai 1mois pour retourner gratuitement l'ancien kit ce qui permet de ne pas être démuni.
Mon ancien kit était de la ballistic à bas prix: 2666CL16 que j'avais OC à 3000CL17 et je complétait le bench 1USMUS dans le même temps que ma RAM actuel.
Seul la latence a légère descendue...

Si vous avez votre avis sur la perf en monochannel sur le test de 1USMUS @même timing de ce que j'ai pu voir.
Pareillement¨VS mon ancien kit 200MHz de moins même primaires, tertaiares inconnus (pas noté).
Si vous avez des conseils à donner de manière général ou personnellement pour stabiliser mon kit voir l'OC je suis preneur !

Après il y a toujours un risque de ne pas prendre des barettes non certifié par gigabyte, et d'autant plus chez AMD.
En théorie sa devrait passer, mais sauf si je me trompe je n'ai pas vu de PNY en QVL sur ta cm.
Parfois se met arrivé entre B550 et X570 et ou Z170 vers Z390 et en augmentant la tension sa passait.
Entre la B550 de chez MSI et la X570 de chez Asus les réglages et les fréquences sont différentes pour la même ram.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear @
Métayer
Métayer

3086pts

Inscrit le: 03 mai 2015
Age: 73
Messages: 2153
Localisation: Mont Ventoux face Nord
Navigateur : Firefox

En ligne
Message Posté le: 31 juillet 2021 à 09:33  Lien permanent
Répondre en citant
Salut,

Pour ma part, comme j'ait fait de nombreuses expériences avec différents kits de RAM, je pense que le mieux serait d'échanger les barrettes PNY contre des barrettes de G.Skill Flare X.

J'ai testé les barettes G.Skill Flare X Series 16 Go et 32 Go 3200 MHz CL14 et CL16.
La G.Skill Flare X Series 16 Go (2x 8 Go) DDR4 3200 MHz CL14 est très efficace, mais pas très facile à trouver à un prix correct aujourd'hui, tourne aujourd’hui sur un PC en cours de montage avec un R3 4300G sur une carte MSI qui refusait le XMP des barrettes Corsair.
La G.Skill Flare X Series 32 Go (2x 16 Go) DDR4 3200 MHz CL16 montre de bonnes perfs stables (tourne avec FS sur une B450 ASUS).


i7-7700K/RX5700_8Go/16 Go DDR4 3200/M.2 500Go+SSD M.2 500Go
R7 3700X/RTX2060_6Go/16 Go DDR4 3800/M.2 500 Go+SSD M.2 1To
R5 5600X/GTX970_4Go/ 16 Go DDR4 3600/M.2 500 Go
i7-4790/GTX1060_3Go/16 Go DDR3 1866/SATA 500Go+SATA 500Go
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
_PWR_Bruce @
Métayer
Métayer

4089pts

Inscrit le: 02 mars 2015
Messages: 2857

Navigateur : n.c.

Hors ligne
Message Posté le: 31 juillet 2021 à 10:37  Lien permanent
Répondre en citant
Salut,
Peux tu essayés de mettre les même timing que le profil xmp mais sur 2933Mhz et un command rate de 1T ? Si cela ne fonctionne toujours pas en 2933Mz, tout mettre en auto sauf le command rate a 1T.


Qu'est ce que ça donne ?

PS : mettre 1.35v pour les 2 tests

Il coute combien ton kit ? Moi j'avais eu de la ballistik 3600c16 a 65€ et elle fonctionne sur toute les plateforme tester, il y a souvent des bon plan sur ce kit. Mais il n'y a pas de RGB Triste Triste Triste Triste
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

27124pts

Inscrit le: 15 mai 2011
Messages: 9347

Navigateur : Firefox

En ligne
Message Posté le: 31 juillet 2021 à 11:44  Lien permanent
Répondre en citant
LC3217 a écrit:
Après il y a toujours un risque de ne pas prendre des barettes non certifié par gigabyte, et d'autant plus chez AMD.
En théorie sa devrait passer, mais sauf si je me trompe je n'ai pas vu de PNY en QVL sur ta cm.
Parfois se met arrivé entre B550 et X570 et ou Z170 vers Z390 et en augmentant la tension sa passait.
Entre la B550 de chez MSI et la X570 de chez Asus les réglages et les fréquences sont différentes pour la même ram.


Je sais bien que c'est ce que l'on dit mais en pratique la fiche AMD ne renseigne que quelques kits au fréquences JDEC 2133/2400/2666.
Quand aux QVL elles sont carrément incomplètes et sur de nombreux modèles de CM elles sont juste recopiées, ce n'est plus une information suffisamment exhaustive (ni même sûre par le passé du moins).
Après il y a aussi le retour utilisateur, mais ça ne reste pas officiel donc on pourra toujours te dire la même chose.
Enfin le kit est sorti en 2020, probablement après la CM. Donc sur le principe oui, en pratique mouais.
De plus je ne trouve pas cela très normal à l'heure du XMP 2.0, les constructeurs ont eu le temps de s'adapter.

Old_Bear a écrit:
Salut,

Pour ma part, comme j'ait fait de nombreuses expériences avec différents kits de RAM, je pense que le mieux serait d'échanger les barrettes PNY contre des barrettes de G.Skill Flare X.

J'ai testé les barettes G.Skill Flare X Series 16 Go et 32 Go 3200 MHz CL14 et CL16.
La G.Skill Flare X Series 16 Go (2x 8 Go) DDR4 3200 MHz CL14 est très efficace, mais pas très facile à trouver à un prix correct aujourd'hui, tourne aujourd’hui sur un PC en cours de montage avec un R3 4300G sur une carte MSI qui refusait le XMP des barrettes Corsair.
La G.Skill Flare X Series 32 Go (2x 16 Go) DDR4 3200 MHz CL16 montre de bonnes perfs stables (tourne avec FS sur une B450 ASUS).


Oui les Flare, le kit de référence devenu introuvable et dont le prix monte sans cesse.
Si je pouvais me payer 32Go CL14 le topic n'aurait pas eu lieu, mais si tu veux échanger je prends. Mort de rire

_PWR_Bruce a écrit:
Salut,
Peux tu essayés de mettre les même timing que le profil xmp mais sur 2933Mhz et un command rate de 1T ? Si cela ne fonctionne toujours pas en 2933Mz, tout mettre en auto sauf le command rate a 1T.


Qu'est ce que ça donne ?

PS : mettre 1.35v pour les 2 tests

Il coute combien ton kit ? Moi j'avais eu de la ballistik 3600c16 a 65€ et elle fonctionne sur toute les plateforme tester, il y a souvent des bon plan sur ce kit. Mais il n'y a pas de RGB Triste Triste Triste Triste


Sur le premier kit je montait à 3066 max @XMP environ, 1.35V ou plus 1T ou pas selon les essais.
Sur le nouveau no problémo puisque je tiens presque les 3200 @XMP.

Le kit m'a couté 120€ c'est la problématique du "pauvre" (qui a quand même 120€ à mettre dans des RAM Fou)
Je peux me passer du RGB j'ai juste profité des soldes pour une fois.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi


Dernière édition par mini-pouce le 31 juillet 2021 à 12:28; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
_PWR_Bruce @
Métayer
Métayer

4089pts

Inscrit le: 02 mars 2015
Messages: 2857

Navigateur : n.c.

Hors ligne
Message Posté le: 31 juillet 2021 à 12:17  Lien permanent
Répondre en citant
Ah, je n'avais pas vu que c'était un kit de 32 Go, et effectivement c'était un très bon prix
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

27124pts

Inscrit le: 15 mai 2011
Messages: 9347

Navigateur : Firefox

En ligne
Message Posté le: 31 juillet 2021 à 12:52  Lien permanent
Répondre en citant
Yep on essaye de se frayer une config dans la jungle du hardware.

D’ailleurs j'ai une erreur RAM à 220% de memtest, donc pas pleinement stable.
Cela dit je ne pense pas que ça tranche sur une RAM défectueuse mais juste un mauvais réglage, comme mon VSOC initial qui n'était pas suffisant.
Je vais tenter de monter un peu la tension ou de relaxer un timing.

Également sur le sujet de la performance j'ai un tRFC de 560 après ce qui me parait énorme, j'avais cru lire 390 sur le XMP.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Bobblebubble @
Paysan
Paysan

955pts

Inscrit le: 12 janvier 2021
Messages: 527

Navigateur : n.c.

Hors ligne
Message Posté le: 31 juillet 2021 à 13:04  Lien permanent
Répondre en citant
mini-pouce a écrit:
Yep on essaye de se frayer une config dans la jungle du hardware.

D’ailleurs j'ai une erreur RAM à 220% de memtest, donc pas pleinement stable.
Cela dit je ne pense pas que ça tranche sur une RAM défectueuse mais juste un mauvais réglage, comme mon VSOC initial qui n'était pas suffisant.
Je vais tenter de monter un peu la tension ou de relaxer un timing.

Également sur le sujet de la performance j'ai un tRFC de 560 après ce qui me parait énorme, j'avais cru lire 390 sur le XMP.


J'espère que Gigabyte va sortir rapidement une nouvelle version stable du bios qui prendra en compte les RAM PNY : j'imagine la galère pour régler les paramètres des barrettes de mémoires manuellement en ce moment ! Confus

un autre topic défavorable sur les barrettes de mémoire PNY :
https://www.dealabs.com/discussions/compatibilite-ram-pny-carte-mere-msi-2006308 Triste
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
mini-pouce @
Eleveur bovin
Eleveur bovin

27124pts

Inscrit le: 15 mai 2011
Messages: 9347

Navigateur : Firefox

En ligne
Message Posté le: 31 juillet 2021 à 18:07  Lien permanent
Répondre en citant
De ce que j'ai compris ce n'est pas forcément Giga le fautif.
Je me pose plus la question si PNY n'a pas trop essayé de monté des chip plutôt limite en les vendant... Et ça ce n'est pas ouf.
Je sais que l'affaire n'est pas aisée et que même des bon kit peuvent nécessités les optimisations sur le tRAS et tRC et sur des tertiaires/impédances dont une bonne CM s'occupe en coulisse.
Mais entre le premier kit et le second qui nécessite un peu plus d'optimisation que la moyenne, les doutes sont permis.
Malgré tout je n'ai pas assez de recul...

Sinon je n'ai pas fait gaffe dans mes paramètres mais on dirait que je dois augmenté le tRAS et le tRC pour être stable à long terme. (je l'avais laissé sur 38 suite à un test)
J'ai remonté le vSOC et le VRAM suite à mon erreur précédente (et quelques plantages en remplissant la RAM).
J'ai resserré un peu le tRFC je verrais si c'est stable (à priori je ne peux de toute façon pas descendre sous les 478 vis à vis de mon tRC).


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 31 juillet 2021 à 19:38  Lien permanent
Répondre en citant
J'ai des Corsair 3200 Cl16 qui refont des leurs. Avec tes pny et mes HyperX (micron pourtant) ça fait beaucoup sur cet Am4.

Il y a soit un souci chez nos fabriquants de bios soit chez nos assembleurs de puces.

Memtest sous windows ou au boot ?
Voir le profil de l'utilisateur Envoyer un message privé
Bobblebubble @
Paysan
Paysan

955pts

Inscrit le: 12 janvier 2021
Messages: 527

Navigateur : n.c.

Hors ligne
Message Posté le: 31 juillet 2021 à 20:09  Lien permanent
Répondre en citant
@mini-pouce PNY a du faire des économies sur le contrôle-qualité ! et comme tu le dit sur la qualité des puces d'où le prix bas !
@Arpenteur2 des puces micron ! Choqué Je n'ai pas eu de problème avec les 2 kits ballistix de 2 RAM (64Go en tout) pour ma plateforme X570 + ryzen 3700X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
mini-pouce @
Eleveur bovin
Eleveur bovin

27124pts

Inscrit le: 15 mai 2011
Messages: 9347

Navigateur : Firefox

En ligne
Message Posté le: 31 juillet 2021 à 21:41  Lien permanent
Répondre en citant
Memtest sur win parce que je suis un flemmard.
On peut le faire via le menu de reboot win, je n'ai pas de clef sous la main.

Oui il y a quelques soucis dans l'histoire.
Bien qu'il apparaisse que la chose soit délicate, ça ne me paraît pas très normal pour un marcher normé et bien assis...
De mémoire justement corsair était un mauvais élève sur zen 1 et +. Alors même qu'un de ses kit c'était paradoxalement retrouvé comme une référence.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Arpenteur2 @
Céréalier
Céréalier

8643pts

Inscrit le: 28 février 2019
Age: 31
Messages: 3365
Localisation: Bresse
Navigateur : Edge

Hors ligne
Message Posté le: 31 juillet 2021 à 22:41  Lien permanent
Répondre en citant
J'irai sur le site de ta carte mère et j'installerai manuellement tous tes pilotes de chipsets. Mes kits vont bien sous memtest "bios" mais win10 fait des écrans bleus. C'est peut être une mauvaise gestion chipset par les dernières maj w10 (apparition chez moi des bsod). Faut que je regarde lundi.
Voir le profil de l'utilisateur Envoyer un message privé
mini-pouce @
Eleveur bovin
Eleveur bovin

27124pts

Inscrit le: 15 mai 2011
Messages: 9347

Navigateur : Firefox

En ligne
Message Posté le: 02 août 2021 à 11:01  Lien permanent
Répondre en citant
C'est pas dénué de sens, faudrait que je regarde ça.
J'ai eu une erreur à 460% sur les derniers réglages, on ne devrait plus être loin de la stabilité peut être que les drivers l’apporteront.


Si j'avance, suivez-moiSi je meurs, vengez-moiSi je recule, tuez-moi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
sillans @
Saisonnier
Saisonnier

29pts

Inscrit le: 18 août 2021
Messages: 2

Navigateur : n.c.

Hors ligne
Message Posté le: 20 août 2021 à 21:20  Lien permanent
Répondre en citant
Pour information, le kit de mémoire "G.Skill Trident Z Neo F4-3600C14Q-32GTZNA" fonctionne parfaitement sur une carte mère
X399 AORUS PRO (rev. 1.0), équipé d'un Threadripper 2950X.
Comme quoi, l’architecture ZEN+ n'est pas morte...
Le tout à 3600Mhz / CAS 14, CR1 => Sur Aida64, le débit mémoire (Lecture / écriture / copy / latence) est plus performante qu'avec un 3970X, et se permet même de dépassé les 15% de performance en plus en écriture.
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Retour des GPU à la disponibilité Mauny Composants 15 05 juillet 2021 à 08:35
Pas de nouveau message Retour d'expérience pour choper une FE jejebxl Cartes Graphiques 5 17 juin 2021 à 10:00
Pas de nouveau message Avis : retour sur Carplay jps Questions diverses... 1 09 mars 2021 à 19:21
Pas de nouveau message De retour ! azanne1 Présentation 0 02 mars 2021 à 19:32
Pas de nouveau message Retour sur achat alixxxxx Namax Le marché 8 24 février 2021 à 08:47