EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Oculus Quest 2 incompatible RTX 3070

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Sarou_net @
Saisonnier
Saisonnier

82pts

Inscrit le: 16 août 2021
Age: 25
Messages: 25
Localisation: Corse
Navigateur : n.c.

Hors ligne
Message Posté le: 17 août 2021 à 15:43  Lien permanent
Répondre en citant
Hello !

Je repose à niveau ma question ( dans la bonne section cette fois...)
Alors j’ai acheté récemment un Oculus Quest 2, j’y jouais seulement avec le casque, en attentant de m’acheter une carte graphique correct.
Il y a 1 mois j’ai finalement acheté ma carte graphique, une RTX 3070. Sauf que problème, ma CG n’a pas de sortie USB C pour connecter mon casque via le câble LINK ... elle ne comporte que 4 sortie (HDMI x2 et display port x2)

J’ai essayé de connecter le câble link à ma CM qui elle comporte une sortie USB C mais ça lag à mort. J’ai également essayé d’acheter un adaptateur USB C vers HDMI mais ça ne marche pas non plus.

J’ai eu quelques avis par ci par là, dont un qui pourrait résoudre mon problème mais je préfère demander avant de commander encore un autre câble. A savoir ce câble : https://www.amazon.fr/dp/B08XNP4C2Z/ref=cm_sw_r_cp_api_glt_i_2CHBZP8MKJNMVSPYYGQD?_encoding=UTF8&psc=1
Pensez-vous que la "puissance" de ma carte graphique pourra être complètement exploitée si je passe par une sortie USB 3.0?

Merci beaucoup !
Voir le profil de l'utilisateur Envoyer un message privé
tbonejones @
Ouvrier agricole
Ouvrier agricole

345pts

Inscrit le: 25 juin 2018
Messages: 94
Localisation: VITROLLES
Navigateur : Firefox

Hors ligne
Message Posté le: 17 août 2021 à 15:56  Lien permanent
Répondre en citant
salut,j'ai également le quest II avec une 3070 et ca marche nikel, et avec un câble acheter sur mamazon. donc il n'y a pas de raison, en plus avec la derniere MAJ du quest plus besoin de câble.
vas voir ma config si tu veux.
Il y a autre chose a mon avis. T'as fais toutes les MAJ du quest?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Spouny @
Paysan
Paysan

680pts

Inscrit le: 07 septembre 2020
Messages: 413

Navigateur : n.c.

Hors ligne
Message Posté le: 17 août 2021 à 16:06  Lien permanent
Répondre en citant
Salut,

Dans le soft Oculus Link sur PC il y a une fonction pour tester la bande passante entre PC et Quest 2.
Quel est le résultat que tu obtiens ?
Perso j'ai une 3090, pas de sortie ubc-c au cul de la carte, donc je connecte le Quest 2 soit sur le port usb-c directement sur le panneau AR de la CM, ou sur les ports USB3 en façade, c'est la même chose, ça varie entre 2.2 et 2.4 selon les tests.
J'ai essayé avec le câble Oculus officiel à presque 100€, et un câble aliexpress à 13€ (https://fr.aliexpress.com/item/10000415594704.html?spm=a2g0s.9042311.0.0.78816c37ufoMf0), niveau débit j'ai pareil. Par contre le câble Oculus est beaucoup plus agréable à l'utilisation car l'autre est beaucoup plus gros (en section), rigide et lourd, alors que le Oculus passe presque inaperçu quand on le touche pas...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sarou_net @
Saisonnier
Saisonnier

82pts

Inscrit le: 16 août 2021
Age: 25
Messages: 25
Localisation: Corse
Navigateur : n.c.

Hors ligne
Message Posté le: 17 août 2021 à 17:25  Lien permanent
Répondre en citant
tbonejones a écrit:
salut,j'ai également le quest II avec une 3070 et ca marche nikel, et avec un câble acheter sur mamazon. donc il n'y a pas de raison, en plus avec la derniere MAJ du quest plus besoin de câble.
vas voir ma config si tu veux.
Il y a autre chose a mon avis. T'as fais toutes les MAJ du quest?


Merci pour ta réponse ! Il me semble les avoir toute faites, je vérifierai ce soir en rentrant !
Tu te souviens du câble que tu as pris sur Amazon?

Spouny a écrit:
Salut,

Dans le soft Oculus Link sur PC il y a une fonction pour tester la bande passante entre PC et Quest 2.
Quel est le résultat que tu obtiens ?
Perso j'ai une 3090, pas de sortie ubc-c au cul de la carte, donc je connecte le Quest 2 soit sur le port usb-c directement sur le panneau AR de la CM, ou sur les ports USB3 en façade, c'est la même chose, ça varie entre 2.2 et 2.4 selon les tests.
J'ai essayé avec le câble Oculus officiel à presque 100€, et un câble aliexpress à 13€ (https://fr.aliexpress.com/item/10000415594704.html?spm=a2g0s.9042311.0.0.78816c37ufoMf0), niveau débit j'ai pareil. Par contre le câble Oculus est beaucoup plus agréable à l'utilisation car l'autre est beaucoup plus gros (en section), rigide et lourd, alors que le Oculus passe presque inaperçu quand on le touche pas...


Merci pour ta réponse ! Je te dirai pour le test de la bande passante. Je vais aussi voir si toutes les MAJ sont bien les dernières.
Bizarre que je lag quand je passe par port USB C de ma CM alors que c’est du 3.1 aussi...
M’enfin bon je teste tout ça ce soir et je te dis !
Voir le profil de l'utilisateur Envoyer un message privé
p3rn3l @
Métayer
Métayer

3817pts

Inscrit le: 29 juillet 2014
Messages: 1034

Navigateur : n.c.

Hors ligne
Message Posté le: 17 août 2021 à 20:19  Lien permanent
Répondre en citant
Sarou_net a écrit:
Spouny a écrit:
Salut,

Dans le soft Oculus Link sur PC il y a une fonction pour tester la bande passante entre PC et Quest 2.
Quel est le résultat que tu obtiens ?
Perso j'ai une 3090, pas de sortie ubc-c au cul de la carte, donc je connecte le Quest 2 soit sur le port usb-c directement sur le panneau AR de la CM, ou sur les ports USB3 en façade, c'est la même chose, ça varie entre 2.2 et 2.4 selon les tests.
J'ai essayé avec le câble Oculus officiel à presque 100€, et un câble aliexpress à 13€ (https://fr.aliexpress.com/item/10000415594704.html?spm=a2g0s.9042311.0.0.78816c37ufoMf0), niveau débit j'ai pareil. Par contre le câble Oculus est beaucoup plus agréable à l'utilisation car l'autre est beaucoup plus gros (en section), rigide et lourd, alors que le Oculus passe presque inaperçu quand on le touche pas...


Merci pour ta réponse ! Je te dirai pour le test de la bande passante. Je vais aussi voir si toutes les MAJ sont bien les dernières.
Bizarre que je lag quand je passe par port USB C de ma CM alors que c’est du 3.1 aussi...
M’enfin bon je teste tout ça ce soir et je te dis !
L'USB C de ta mobo fait aussi vidéo ? Si c'est le cas, il est pris en compte par l'IGP de ton CPU.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sarou_net @
Saisonnier
Saisonnier

82pts

Inscrit le: 16 août 2021
Age: 25
Messages: 25
Localisation: Corse
Navigateur : n.c.

Hors ligne
Message Posté le: 17 août 2021 à 20:19  Lien permanent
Répondre en citant
Re bonjour tout le monde, j’ai fait toutes les MAJ nécessaire et je viens de tester niveau débit je suis à 1,8 Gbps, pas fameux non?

p3rn3l a écrit:
Sarou_net a écrit:
Spouny a écrit:
Salut,

Dans le soft Oculus Link sur PC il y a une fonction pour tester la bande passante entre PC et Quest 2.
Quel est le résultat que tu obtiens ?
Perso j'ai une 3090, pas de sortie ubc-c au cul de la carte, donc je connecte le Quest 2 soit sur le port usb-c directement sur le panneau AR de la CM, ou sur les ports USB3 en façade, c'est la même chose, ça varie entre 2.2 et 2.4 selon les tests.
J'ai essayé avec le câble Oculus officiel à presque 100€, et un câble aliexpress à 13€ (https://fr.aliexpress.com/item/10000415594704.html?spm=a2g0s.9042311.0.0.78816c37ufoMf0), niveau débit j'ai pareil. Par contre le câble Oculus est beaucoup plus agréable à l'utilisation car l'autre est beaucoup plus gros (en section), rigide et lourd, alors que le Oculus passe presque inaperçu quand on le touche pas...


Merci pour ta réponse ! Je te dirai pour le test de la bande passante. Je vais aussi voir si toutes les MAJ sont bien les dernières.
Bizarre que je lag quand je passe par port USB C de ma CM alors que c’est du 3.1 aussi...
M’enfin bon je teste tout ça ce soir et je te dis !
L'USB C de ta mobo fait aussi vidéo ? Si c'est le cas, il est pris en compte par l'IGP de ton CPU.


Bonne question, je ne sais pas du tout lol je suis encore novice... j’ai une MSI Z270 GAMING M3... je ne sais pas si ça peut t’aider
Voir le profil de l'utilisateur Envoyer un message privé
Spouny @
Paysan
Paysan

680pts

Inscrit le: 07 septembre 2020
Messages: 413

Navigateur : n.c.

Hors ligne
Message Posté le: 17 août 2021 à 21:38  Lien permanent
Répondre en citant
Sarou_net a écrit:
Re bonjour tout le monde, j’ai fait toutes les MAJ nécessaire et je viens de tester niveau débit je suis à 1,8 Gbps, pas fameux non?


Ça suffit largement donc je ne pense pas que ça soit un problème de débit.
1.8 c'est ce que j'avais avec mon ancien PC en X299 + 7820X, et ça fonctionnait nickel avec tous les jeux.
J'y connais pas assez pour pouvoir t'aider plus, c'est dans quels jeux ton lag ?
Et par "lag à mort" tu veux dire quoi exactement, ce que tu vois dans le casque n'est pas fluide, ou c'est uniquement un phénomène de latence élevée ?
Est-ce que tu as touché des paramètres dans l'Oculus Debug Tool qui se trouve ici : C:\Program Files\Oculus\Support\oculus-diagnostics
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sarou_net @
Saisonnier
Saisonnier

82pts

Inscrit le: 16 août 2021
Age: 25
Messages: 25
Localisation: Corse
Navigateur : n.c.

Hors ligne
Message Posté le: 17 août 2021 à 21:43  Lien permanent
Répondre en citant
Spouny a écrit:
Sarou_net a écrit:
Re bonjour tout le monde, j’ai fait toutes les MAJ nécessaire et je viens de tester niveau débit je suis à 1,8 Gbps, pas fameux non?


Ça suffit largement donc je ne pense pas que ça soit un problème de débit.
1.8 c'est ce que j'avais avec mon ancien PC en X299 + 7820X, et ça fonctionnait nickel avec tous les jeux.
J'y connais pas assez pour pouvoir t'aider plus, c'est dans quels jeux ton lag ?
Et par "lag à mort" tu veux dire quoi exactement, ce que tu vois dans le casque n'est pas fluide, ou c'est uniquement un phénomène de latence élevée ?
Est-ce que tu as touché des paramètres dans l'Oculus Debug Tool qui se trouve ici : C:\Program Files\Oculus\Support\oculus-diagnostics


Oui voilà je trouve à bizarre aussi que ça vienne du matos... ça lag sur Phasmophobia, je fais une game avec des potes ça marche à peu près correctement (ça lag lorsque le fantôme attaque par exemple) et la deuxième game sur la même map hop dès le début impossible de faire 2 pas et je suis obligée d’enlever le casque tellement que l’image est bugguée...
Du coup j’hésite à me prendre Half-Life que je rêveeeee de faire par peur de ne même pas pouvoir avancer.
Non j’ai pas touché à ces paramètres là....
Voir le profil de l'utilisateur Envoyer un message privé
Mick996 @
Agriculteur
Agriculteur

1848pts

Inscrit le: 12 avril 2018
Messages: 1378
Localisation: Brest
Navigateur : Firefox

Hors ligne
Message Posté le: 17 août 2021 à 21:50  Lien permanent
Répondre en citant
Salut, bizarre ton truc.
Ça pourrait être ton ports usb-c de ta CM qui délivre pas assez, j'ai le cas chez moi, c'est un port avec chipset Asmedia et apparemment certains auraient des soucis.
Mais là ton débit est correct f'après le test, il te faudrait un cable usb-a 3.0 tout simple pour être sur, chez moi le débit monte à 2,2gb/s.

Verifies dans l'oculus home -> appareils -> paramètres que tes réglages sont pas trop haut (mets tout en recommandé)

Si tu as le wifi sur ta CM, crées un hotspot wifi par windows et actives le air link, ça marche super bien de ce que je lis à droite à gauche.. Pas pu tester, j'suis pas équipé Mort de rire

Ce serait dommage de passer à coté de HL Alyx!


"Because I was inverted"
Voir le profil de l'utilisateur Envoyer un message privé
Sarou_net @
Saisonnier
Saisonnier

82pts

Inscrit le: 16 août 2021
Age: 25
Messages: 25
Localisation: Corse
Navigateur : n.c.

Hors ligne
Message Posté le: 17 août 2021 à 22:05  Lien permanent
Répondre en citant
Mick996 a écrit:
Salut, bizarre ton truc.
Ça pourrait être ton ports usb-c de ta CM qui délivre pas assez, j'ai le cas chez moi, c'est un port avec chipset Asmedia et apparemment certains auraient des soucis.
Mais là ton débit est correct f'après le test, il te faudrait un cable usb-a 3.0 tout simple pour être sur, chez moi le débit monte à 2,2gb/s.

Verifies dans l'oculus home -> appareils -> paramètres que tes réglages sont pas trop haut (mets tout en recommandé)

Si tu as le wifi sur ta CM, crées un hotspot wifi par windows et actives le air link, ça marche super bien de ce que je lis à droite à gauche.. Pas pu tester, j'suis pas équipé Mort de rire

Ce serait dommage de passer à coté de HL Alyx!



Merci beaucoup je vais tester ça ! J’ai commandé le câble USB C vers USB A 3.0. Ouiiiii j’ai vraiment hâte de le tester !
Encore merci :)
Voir le profil de l'utilisateur Envoyer un message privé
jpaxe @
Cultivateur
Cultivateur

1283pts

Inscrit le: 01 décembre 2015
Age: 48
Messages: 462
Localisation: Rennes
Navigateur : n.c.

Hors ligne
Message Posté le: 18 août 2021 à 16:17  Lien permanent
Répondre en citant
Tu le faisais avec quel câble ? Sur Amazon, il y a des câbles plus ou moins certifié compatible Oculus. Par contre l'oculus ne se branche pas direct carte graphique, il passe sur type c carte mère. Regarde la marque anker, c'est le câble que j'ai pris et il fonctionne à merveille.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sarou_net @
Saisonnier
Saisonnier

82pts

Inscrit le: 16 août 2021
Age: 25
Messages: 25
Localisation: Corse
Navigateur : n.c.

Hors ligne
Message Posté le: 18 août 2021 à 21:35  Lien permanent
Répondre en citant
jpaxe a écrit:
Tu le faisais avec quel câble ? Sur Amazon, il y a des câbles plus ou moins certifié compatible Oculus. Par contre l'oculus ne se branche pas direct carte graphique, il passe sur type c carte mère. Regarde la marque anker, c'est le câble que j'ai pris et il fonctionne à merveille.


Je vais regarder ça ! Merci !
Je fais mes testes avec le câble LINK oculus et je viens d’essayer de lancer HL Alyx... injouable Triste
Pourtant j’ai 1,8 de bande passante et même avec des réglages en low, je lag 🥲
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problèmes RTX 3070 Vision OC siderale Mécano 14 29 octobre 2021 à 17:58
Pas de nouveau message RTX 3070 Ti SUPRIM + DOOM Eternal RTX Norbert38 Composants 0 13 octobre 2021 à 15:20
Pas de nouveau message Remplacer ventilateurs RTX™ 3070 GAMING OC 8G (rev. 1.0) bbmarmotte Refroidissement 20 10 octobre 2021 à 12:13
Pas de nouveau message [resolu] No-signal sur 3070 ti FE Maxy Cartes Graphiques 10 06 octobre 2021 à 12:11
Pas de nouveau message Titan Quest Anniversary gratuit sur Steam -> 23 sept. 19h00 Mauny Jeux pc 2 17 septembre 2021 à 10:52