EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Cg en PCI ex 4x 1.1 après installation riser coolermaster

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
moulewalker @
Paysan
Paysan

907pts

Inscrit le: 25 novembre 2010
Messages: 135

Navigateur : Firefox

Hors ligne
Message Posté le: 22 janvier 2022 à 10:11  Lien permanent
Répondre en citant
Bonjour.

J'ai un petit soucis les gars.

Lorsque je met le riser sur ma config. Gpu-z m'indique que la carte graphique fonctionne en pci-ex 4x @1.1
Si j'enlève le riser, je suis bien en pci-ex 16x @3.0

Config :
Asus b560-i gaming wifi
I5-11600k
Rtx 2070 Super

J'ai jeter un oeil dans le bios et le lien PCI est réglé sur auto

D'avance merci
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
stalfos @
Paysan
Paysan

787pts

Inscrit le: 14 mai 2020
Age: 41
Messages: 389
Localisation: Sud ouest
Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2022 à 11:35  Lien permanent
Répondre en citant
Hello

Tu peux essayer de forcer le mode 16x dans le bios.
C'est possible que le bios fasse un check avec la CG et le riser qui est FAIL (les séquences test de boot sont parfois complexes) et fixe le bus à 4x en cas de défaut. Ou le riser peut avoir un problème sur quelques lignes.
Ca vaudrait le coup aussi d'essayer avec une autre carte graphique pour isoler le souci au riser uniquement.
Voir le profil de l'utilisateur Envoyer un message privé
moulewalker @
Paysan
Paysan

907pts

Inscrit le: 25 novembre 2010
Messages: 135

Navigateur : Firefox

Hors ligne
Message Posté le: 22 janvier 2022 à 11:46  Lien permanent
Répondre en citant
Cependant, sur un test 3dmark. Je ne vois pas de différence entre avec et sans riser.

Mais faut quand même que je tire ça au clair.

Je vais retourner voir dans le bios si jamais j'ai pas loupé quelque chose
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Bred @
Saisonnier
Saisonnier

47pts

Inscrit le: 26 mai 2019
Messages: 28

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2022 à 18:02  Lien permanent
Répondre en citant
Bonjour,

Peut-être une piste, dans le logiciel GPU-Z, as-tu relevé ces valeurs avec le petit bench graphique intégré, lancé en parallèle ?

Les modes d'économie d'énergie peuvent jouer à ce niveau. Quand la carte graphique est au repos et afin de diminuer sa consommation, la valeur du lien pci-ex peut être réduite à des niveaux inférieurs (si je traduis bien ce que je comprends de l'explication fourni dans gpu-z)..

Il y a un point d'interrogation à droite de la mention "bus interface" qui sert à lancer un petit bench graphique pour solliciter la carte graphique afin de rétablir la valeur max du lien pci-ex.
Voir le profil de l'utilisateur Envoyer un message privé
Arkel @
Cultivateur
Cultivateur

1440pts

Inscrit le: 06 novembre 2020
Age: 50
Messages: 701

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2022 à 18:40  Lien permanent
Répondre en citant
lance le bench, il te dira la valeur réelle.
Voir le profil de l'utilisateur Envoyer un message privé
moulewalker @
Paysan
Paysan

907pts

Inscrit le: 25 novembre 2010
Messages: 135

Navigateur : Firefox

Hors ligne
Message Posté le: 22 janvier 2022 à 19:04  Lien permanent
Répondre en citant
voici le résultat


'Image 18767'
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
moulewalker @
Paysan
Paysan

907pts

Inscrit le: 25 novembre 2010
Messages: 135

Navigateur : Firefox

Hors ligne
Message Posté le: 22 janvier 2022 à 20:06  Lien permanent
Répondre en citant
Je soupçonne le riser, je vais le changer.
Vous avez un modèle à me conseiller (bonne qualité, dernière génération et pas excessivement cher) ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
fluffymckornik @
Ouvrier agricole
Ouvrier agricole

448pts

Inscrit le: 21 janvier 2021
Messages: 304

Navigateur : n.c.

Hors ligne
Message Posté le: 22 janvier 2022 à 20:19  Lien permanent
Répondre en citant
Moi j'ai un cooler master en PCIE 4.0 30cm aucun souci à déplorer, je suis bien en 16x 4.0
Voir le profil de l'utilisateur Envoyer un message privé
Arkel @
Cultivateur
Cultivateur

1440pts

Inscrit le: 06 novembre 2020
Age: 50
Messages: 701

Navigateur : n.c.

Hors ligne
Message Posté le: 23 janvier 2022 à 16:11  Lien permanent
Répondre en citant
effectivement tu as un problème !!!
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Ecran qui scintille (après une chute) Makehy PC Portables 2 22 mars 2024 à 12:40
Pas de nouveau message Questions Installation drivers Ubuntu jujunet Linux 9 15 février 2024 à 20:24
Pas de nouveau message Installation Linux SSD konarovic OsLand 2 15 janvier 2024 à 10:41
Pas de nouveau message PS5 neuve - code erreur SU-101326-3 après tentative de MàJ Totti10 Consoles LAND 12 28 novembre 2023 à 12:30
Pas de nouveau message Installation fibre question. niroman Périphériques 51 09 novembre 2023 à 16:57