EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[EN COURS] GPU qui crash en charge.

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Mauclerc @
Métayer
Métayer

2829pts

Inscrit le: 28 septembre 2011
Messages: 856
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 22 mai 2022 à 11:05  Lien permanent
Répondre en citant
Salut les fermiers,

j'ai ma RTX 3060ti qui commence à déconner en charge. Elle va crasher au bout d'un certain temps (sur Subnautica ça prend quelques secondes, sur le benchmark Heaven ça prend 5 minutes, sous Europa Universalis IV avec une vidéo sur le deuxième écran ça va prendre 3 heures), le reste des composants va encore fonctionner un temps (je peux encore entendre le son/la vidéo), mais le système va rebooter plus tard.
Je pensais que c'était la chaleur, mais les températures sont "normales" (jamais au delà de 75° dans HWmonitor pour le hot spot du GPU), tous les paramètres CPU/GPU sont en auto, j'ai ouvert le boitier pour laisser circuler l'air, j'ai même passer l'alimentation du GPU de 1 à deux cables PCI-Express pour voir.
Des idées ? L'été dernier elle me faisait pas cela, depuis je pense n'avoir changé que l'alimentation, mais c'est pour passer sur une Seasonic Prime 750W platinum (donc je pense plus fiable que ma gigabyte précédente).


Dernière édition par Mauclerc le 04 juin 2022 à 11:33; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Tanra @
Ouvrier agricole
Ouvrier agricole

349pts

Inscrit le: 08 octobre 2019
Messages: 143

Navigateur : n.c.

Hors ligne
Message Posté le: 22 mai 2022 à 11:44  Lien permanent
Répondre en citant
Mauclerc a écrit:
Salut les fermiers,

j'ai ma RTX 3060ti qui commence à déconner en charge. Elle va crasher au bout d'un certain temps (sur Subnautica ça prend quelques secondes, sur le benchmark Heaven ça prend 5 minutes, sous Europa Universalis IV avec une vidéo sur le deuxième écran ça va prendre 3 heures), le reste des composants va encore fonctionner un temps (je peux encore entendre le son/la vidéo), mais le système va rebooter plus tard.
Je pensais que c'était la chaleur, mais les températures sont "normales" (jamais au delà de 75° dans HWmonitor pour le hot spot du GPU), tous les paramètres CPU/GPU sont en auto, j'ai ouvert le boitier pour laisser circuler l'air, j'ai même passer l'alimentation du GPU de 1 à deux cables PCI-Express pour voir.
Des idées ? L'été dernier elle me faisait pas cela, depuis je pense n'avoir changé que l'alimentation, mais c'est pour passer sur une Seasonic Prime 750W platinum (donc je pense plus fiable que ma gigabyte précédente).


Bonjour,

As-tu essayé de désinstaller proprement les drivers et réinstaller pour commencer ? (DDU)
Car si tu entends encore le reste du système pendant un temps je voie plus un problème software que hardware (je peux me tromper)

Cordialement,
Voir le profil de l'utilisateur Envoyer un message privé
Mauclerc @
Métayer
Métayer

2829pts

Inscrit le: 28 septembre 2011
Messages: 856
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 22 mai 2022 à 11:56  Lien permanent
Répondre en citant
Oui, désinstallation du driver en mode sans échec avec DDU et réinstallation, j'ai bien fait les choses, mais ça a rien changé.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Alex7787 @
Saisonnier
Saisonnier

66pts

Inscrit le: 04 mai 2022
Messages: 23

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2022 à 09:57  Lien permanent
Répondre en citant
Question bête mais bon : as tu beaucoup de poussière sur ton matos ?
J'avais ce problème à l'époque et c'était car mon boitier ne filtrait pas la poussière
Voir le profil de l'utilisateur Envoyer un message privé
Skedel @
Saisonnier
Saisonnier

55pts

Inscrit le: 08 août 2020
Messages: 8

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2022 à 13:45  Lien permanent
Répondre en citant
Tu n'es pas à l'abri d'une alimentation défaillante même si c'est du Seasonic Platinum. Je commencerais par ça. Voir avec une autre alim à la rigueur
Voir le profil de l'utilisateur Envoyer un message privé
Makehy @
Saisonnier
Saisonnier

150pts

Inscrit le: 22 octobre 2019
Messages: 79

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2022 à 13:56  Lien permanent
Répondre en citant
temp ok (avec boitier oouvert)
ddu+driver ok
cables alim cg ok (avec changement cable)

carte rebrancher au pci-e ?
cable alim sur la cm ?
baisser la puissance (via afterburner 95% / 90 % ...) ?
test d'une autre cg (test de la cm et alim)?

Si d'autres idées allez y Très content

Perso j'ai des crash aussi sur ma 3080 depuis 3 mois. En gros burn et oc avec undervoltage. Ecran noir et pc qui tourne. Cela est arrivé avec un changement de drivers.

Essaye une version du mois de janvier je dirais. Personnellement j'ai revue mon oc à la baisse mais par la magie de l'oc j'ai retrouvé des perfs similaires pour une conso moindre et un undervolt plus bas.

De 100° je suis passé à 75°.
Voir le profil de l'utilisateur Envoyer un message privé
GrizzliGourmet @
Paysan
Paysan

710pts

Inscrit le: 06 novembre 2020
Messages: 209
Localisation: Au milieu des volcans !
Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2022 à 14:07  Lien permanent
Répondre en citant
@Skedel Je confirme, rien n'est à exclure, je viens d'avoir une be quiet dark power 12 qui m'a claqué après 1 an et 3 mois, sans raison, pourtant on est loin d'une alim entrée de gamme.

Moi j'ai l'impression que c'est l'alim qui à un soucis, mais pour en être sûr, il faudrait si possible tester avec une autre carte, sinon tester avec une install fresh de windows sur un disque qui traine. DDU est très bon mais ils arrivent que Windows pose problème.

Si les températures sont correctes de partout, ça peut être aussi la carte qui a un défaut, mais pour le savoir, il faut au moins tester avec une carte de secours.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Martin_White @
Eleveur bovin
Eleveur bovin

15609pts

Inscrit le: 12 mai 2012
Age: 46
Messages: 6942
Localisation: Orléans
Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2022 à 14:20  Lien permanent
Répondre en citant
J'avais des soucis d'affichage similaires sur une installation récente: de l'écran noir quelques secondes jusqu'au reboot ; en jeu, en vidéo, en bureau. Pas de chauffe, pas d'oc ou bien tout @stock.
Le fautif : le logiciel de gestion du RGB ASUS armoury crate. Depuis la désinstallation, c'est stable : probablement une incompatibilité avec autre chose. Fichu RGB Moqueur
[EVGA RTX 2070 Super + ASUS c8i ]


Profil HWBOT

Mes travaux
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
jujunet @
Cultivateur
Cultivateur

1422pts

Inscrit le: 20 juin 2019
Age: 41
Messages: 755

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2022 à 23:07  Lien permanent
Répondre en citant
J'aurai pensé au premier abord un mauvais placement des pads sur la mémoire. Mais c'est bizarre que ça arrive que maintenant. Tu peux regarder la température des RAM avec HWinfo, mais ça dépend si le capteur est placé près ou pas, dans ce cas, des RAM fautives. A voir. (Memory Junction et Hot Spot dans les Sensors)

Si tu baisses la fréquence RAM avec MSI AB et que ça passe, ça peut donner une indication en ce sens.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
_PWR_Bruce @
Métayer
Métayer

4380pts

Inscrit le: 02 mars 2015
Messages: 3072

Navigateur : n.c.

Hors ligne
Message Posté le: 23 mai 2022 à 23:08  Lien permanent
Répondre en citant
Martin_White a écrit:
J'avais des soucis d'affichage similaires sur une installation récente: de l'écran noir quelques secondes jusqu'au reboot ; en jeu, en vidéo, en bureau. Pas de chauffe, pas d'oc ou bien tout @stock.
Le fautif : le logiciel de gestion du RGB ASUS armoury crate. Depuis la désinstallation, c'est stable : probablement une incompatibilité avec autre chose. Fichu RGB Moqueur
[EVGA RTX 2070 Super + ASUS c8i ]


Oui, les logiciels de gestion de RGB, peut importe le constructeur, font souvent ce genre de deuxième effet kiss kool.C'est une piste.
Voir le profil de l'utilisateur Envoyer un message privé
Mauclerc @
Métayer
Métayer

2829pts

Inscrit le: 28 septembre 2011
Messages: 856
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 30 mai 2022 à 23:30  Lien permanent
Répondre en citant
Le coupable était le driver. J'ai enfin eu le temps de me pencher là dessus.
En rebasculant sur les drivers de janvier la carte chauffe bien moins (et les ventilos tournent moins vite). Sur Subnautica la scène où j'étais (le vaisseau en feu du début, j'ai pas beaucoup avancé dans le jeu et je vais déjà crever de soif) crachait le pc en quelques dizaines de secondes, et là je suis parvenu à rester plusieurs minutes (jusqu'au lever du soleil) et le hot spot du GPU n'a pas dépassé les 85 degrés.
Merci de votre aide !
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Mauclerc @
Métayer
Métayer

2829pts

Inscrit le: 28 septembre 2011
Messages: 856
Localisation: Paris
Navigateur : n.c.

Hors ligne
Message Posté le: 04 juin 2022 à 11:33  Lien permanent
Répondre en citant
Bon, finalement ça ne semble pas être le driver.

J'ai changé l'alimentation, ça crash toujours, je passe à la carte graphique (de toute façon tout est sous garantie).


edit : en repassant sur ma bonne vieille Rx480 je n'ai plus de soucis, et la 3060ti était bouillante quand je l'ai extraite du pc. Je vais la renvoyer pour remplacement.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
jujunet @
Cultivateur
Cultivateur

1422pts

Inscrit le: 20 juin 2019
Age: 41
Messages: 755

Navigateur : n.c.

Hors ligne
Message Posté le: 04 juin 2022 à 14:30  Lien permanent
Répondre en citant
Ouais, en effet c'est pas normal de pas pouvoir upgrader un driver.

Elle a p'tet un souci de position de pads, ou de pâte thermique. Le SAV est une sage décision.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Configuration en cours moaetoa Présentation 0 30 avril 2022 à 22:13
Pas de nouveau message TC The Division 2 : Crash en boucle cadavre_de_kro Jeux pc 7 01 avril 2022 à 09:45
Pas de nouveau message Probleme de crash du PC une fois en jeu Bourrichon15 Mécano 9 26 décembre 2021 à 16:52
Pas de nouveau message Crash en jeu, cg? (cp 2077) Greensun97 Composants 5 19 décembre 2021 à 11:47
Pas de nouveau message Crash Age of Empires 4 [RÉSOLU] Willow-UFGOOD GameLand 4 28 novembre 2021 à 10:33