EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

coupure pc qui ne redémarre pas

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
j4y @
Agriculteur
Agriculteur

1837pts

Inscrit le: 05 décembre 2010
Messages: 439

Navigateur : Firefox

Hors ligne
Message Posté le: 26 février 2024 à 08:26  Lien permanent
Répondre en citant
Salut les fermiers !

Je me retrouve coincé ce matin...
Mon pc s'est éteint soudainement et ne redémarre pas.
L'ordinateur était simplement allumé avec une page web ouverte sur un site où j'ai l'habitude d'aller.
Lorsque je coupe l'alimentation et que je la relance il s'allume une demi seconde puis plus rien.
Si je tente de le relancer il ne se passe plus rien.
Comme ça je pencherais pour l'alimentation qui a lâché mais si quelqu'un a eu un cas similaire ou une idée je suis preneur.
Est ce que tenter de retirer la pile de la carte mère ou la changer pourrait aider ?
Merci d'avance et bonne journée !
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Pouetster @
Saisonnier
Saisonnier

198pts

Inscrit le: 03 novembre 2023
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: 26 février 2024 à 09:22  Lien permanent
Répondre en citant
hello, age general de l'alim? de la carte mere?

si tu mets ton nez a proximité de l'alim, est ce que tu sens une odeur de cramé/surchauffe?

Il y a de grande chances en effet que ce soit l'alim qui est HS.

Certaines alim ont un mode protection temporisé, interdisant l'allumage pendant X temps...retente plus tard.

Quand a l'histoire de la pile, j'ai lu ici et la qu'une fois naze, ca empechait le boot, mais je n'ai jamais constaté ca IRL! au mieux, des dates fantaisistes dans le bios (que tu dois au moins apercevoir) mais c'est tout. Et ca n'aurait pas figé le PC en fonctionnement.

Par contre l'idée d'un periph foireux n'est pas a exclure, tu peux tenter de demarrer avec le minimim (CPU+ 1 barette de ram, disque systeme ou encore mieux, linux live)
Voir le profil de l'utilisateur Envoyer un message privé
j4y @
Agriculteur
Agriculteur

1837pts

Inscrit le: 05 décembre 2010
Messages: 439

Navigateur : Firefox

Hors ligne
Message Posté le: 26 février 2024 à 09:36  Lien permanent
Répondre en citant
Salut et merci pour ta réponse !

L'alimentation est une EVGA nova 750 watts, elle a plus de 12 ans.
La carte mère est récente, environ 3 ans, c'est une MSI Tomahawk 2 b450 couplée à un ryzen 5950 depuis environ 1 an.

Je vais laisser le pc quelques heures au repos et retenter un démarrage mais vu l'âge de l'alimentation c'est la première chose qui m'est venue à l'esprit.

Je vais tenter de redémarrer avec le minimum de périphériques branchés également, je te dirai ce que ça donne.

Merci en tout cas :)
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
j4y @
Agriculteur
Agriculteur

1837pts

Inscrit le: 05 décembre 2010
Messages: 439

Navigateur : Firefox

Hors ligne
Message Posté le: 26 février 2024 à 09:51  Lien permanent
Répondre en citant
J'ai oublié de préciser, pas d'odeur de cramé au niveau de l'alimentation et aucun bruit au moment de la coupure !
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Mitch_ @
Cultivateur
Cultivateur

1148pts

Inscrit le: 05 novembre 2018
Messages: 442

Navigateur : n.c.

Hors ligne
Message Posté le: 26 février 2024 à 10:00  Lien permanent
Répondre en citant
Faudrait détailler toute ta config quand même, parce que celle renseignée sur le site est pas à jour...
Voir le profil de l'utilisateur Envoyer un message privé
j4y @
Agriculteur
Agriculteur

1837pts

Inscrit le: 05 décembre 2010
Messages: 439

Navigateur : Firefox

Hors ligne
Message Posté le: 26 février 2024 à 10:10  Lien permanent
Répondre en citant
Oui désolé ça date ma config.

Processeur ryzen 5950
Ram 32 go ddr4 Kingston Fury beast 2x16
Carte mère MSI Tomahawk 2 B450
SSD nvme 1to crucial p5
Alim EVGA nova gold 750 watts
Carte graphique XFX 6750 XT Qick
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Mitch_ @
Cultivateur
Cultivateur

1148pts

Inscrit le: 05 novembre 2018
Messages: 442

Navigateur : n.c.

Hors ligne
Message Posté le: 26 février 2024 à 10:24  Lien permanent
Répondre en citant
@j4y
Pas de watercooling? histoire d'évacuer cette option...
Voir le profil de l'utilisateur Envoyer un message privé
j4y @
Agriculteur
Agriculteur

1837pts

Inscrit le: 05 décembre 2010
Messages: 439

Navigateur : Firefox

Hors ligne
Message Posté le: 26 février 2024 à 10:29  Lien permanent
Répondre en citant
Non pas de water, un ventirad cooler master en 120mm dont j'ai oublié la ref et 5 ventilateurs noctua sur le boîtier.
Le boîtier est un p450s avec une façade mesh.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Willz @
Agriculteur
Agriculteur

1844pts

Inscrit le: 13 septembre 2013
Age: 41
Messages: 1018

Navigateur : n.c.

Hors ligne
Message Posté le: 26 février 2024 à 10:50  Lien permanent
Répondre en citant
Commence par tester si ton alimentation fonctionne:


Si comme dans la vidéo t'as une alim semi passive mais pas de disque dur, à la place branche un ventilateur sur une prise molex pour voir si elle démarre. Et c'est pas nécessaire de sortir l'alim de la tour pour faire le test, faut juste bien tout débrancher avant


Dernière édition par Willz le 26 février 2024 à 11:00; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
CharlyLourson @
Paysan
Paysan

563pts

Inscrit le: 29 avril 2020
Age: 34
Messages: 161

Navigateur : n.c.

Hors ligne
Message Posté le: 26 février 2024 à 10:57  Lien permanent
Répondre en citant
Yup !

12 ans est un âge vénérable pour une alim, et elle pourrait en effet avoir lâchée.
Vu les symptôme c'est cohérent.

Tu peux éventuellement tenter de le démarrer avec le strict minimum :
Tu débranche tous tes périphériques, tu vires tous les HDD/SSD, les ventilos (sauf CPU), et éventuellement même la CG. Tu ne gardes que CPU et RAM.
Ca éliminera les autres composants de l'équation.

Et si tu veux tester le cas de l'alim, soit il faut en ponctionné une ailleurs, soit tu peux éventuellement en commander une sur Amazon. Tu pourras toujours la renvoyer si ce n'est pas elle qui est en cause :)


Ryzen 9 5900X / Strix X570e Gaming Plus Wifi II / 64 Go Fury Beast RGB / XTX RX 7800 XT / Phanteks N7 / Corsair H150i Elite LCD XT / Macbook Pro M1 Pro
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
j4y @
Agriculteur
Agriculteur

1837pts

Inscrit le: 05 décembre 2010
Messages: 439

Navigateur : Firefox

Hors ligne
Message Posté le: 26 février 2024 à 11:34  Lien permanent
Répondre en citant
Merci pour vos réponses, j'ai testé en débranchant un maximum de périphériques et avec une seule barrette de ram en les alternants et le résultat est le même, 0,5 seconde de fonctionnement et plus rien.
Par contre je remarque que même si le pc ne se lance pas tant que l'alimentation est sur on le récepteur de mon casque sans fil clignote il est donc alimenté par USB ce qui me fait me demander si c'est bien l'alimentation.
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Willz @
Agriculteur
Agriculteur

1844pts

Inscrit le: 13 septembre 2013
Age: 41
Messages: 1018

Navigateur : n.c.

Hors ligne
Message Posté le: 26 février 2024 à 11:56  Lien permanent
Répondre en citant
Fais quand même le test, t'as toujours un rail d'alimentation actif en mode veille S3 et S5, le 5Vstandby pour les ports USB et les fonctions de reveil, et c'est pas pour autant que le reste fonctionne
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Pouetster @
Saisonnier
Saisonnier

198pts

Inscrit le: 03 novembre 2023
Messages: 89

Navigateur : n.c.

Hors ligne
Message Posté le: 26 février 2024 à 11:59  Lien permanent
Répondre en citant
Il est possible qu'elle se mette en court circuit juste au moment de lacher la puissance necessaire au boot, expliquant pourquoi ton recepteur donne signe de vie.

tu as un autre PC pour la tester?
Voir le profil de l'utilisateur Envoyer un message privé
Sapinsympa @
Fermier
Fermier

5222pts

Inscrit le: 20 septembre 2021
Messages: 1448

Navigateur : n.c.

Hors ligne
Message Posté le: 26 février 2024 à 12:03  Lien permanent
Répondre en citant
Je ferais le test en supprimant tous les périphériques usb, c'est fragile la connectique.
Voir le profil de l'utilisateur Envoyer un message privé
j4y @
Agriculteur
Agriculteur

1837pts

Inscrit le: 05 décembre 2010
Messages: 439

Navigateur : Firefox

Hors ligne
Message Posté le: 26 février 2024 à 13:15  Lien permanent
Répondre en citant
D'accord, le fait que le récepteur de mon casque clignote n'est donc pas une information valable.
Je n'ai pas d'autre pc sous la main par contre je vais la démonter et tenter de la lancer avec un disque dur mécanique et ensuite je vous ferai un retour.
En tout cas merci à tous !!!
Voir le profil de l'utilisateur Envoyer un message privé » Google Map
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Méga soucis suite coupure de courant !!!! Mauny L'atelier 9 31 décembre 2023 à 19:36
Pas de nouveau message Coupure fibre et inaction d'Orange CharlyLourson Questions diverses... 11 23 novembre 2023 à 10:26
Pas de nouveau message pc redémarre en boucle tom244066 L'atelier 11 28 juillet 2023 à 19:22
Pas de nouveau message [Résolu] Coupure d'affichage fréquent. Naldael Ecrans 8 01 décembre 2022 à 09:53
Pas de nouveau message démarrage aprés coupure de courant TINAMER Divers Hardware 2 03 août 2022 à 11:22