EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

PC Mini musclé fort en micro stuttering

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Nuran @
Paysan
Paysan

798pts

Inscrit le: 11 juillet 2012
Messages: 217

Navigateur : n.c.

Hors ligne
Message Posté le: 25 mai 2024 à 00:53  Lien permanent
Répondre en citant
Hello les fermiers !

Je me permets de venir consulter le savoir des fermiers face à un problème que je ne sais résoudre...
Long story short : j'ai enfin réalisé le kiff de faire un bon PC format SFF, alias "mini musclé". Sauf qu'au bout de quelques minutes, le PC se met à faire du micro stuttering de fou et c'est injouable...

Les températures semblent globalement bonnes, tout est neuf et alimenté correctement. Première fois que j'ai un PC avec riser PCI, je me demande si ce n'est pas lui qui fout la grouille en chauffant car est pris en sandwich entre le dos de la carte mère et du GPU. Mais si c'est le cas, c'est un problème de conception et je ne devrai pas être le seul dans ce cas avec ce boitier bien connu (?!).

Détail de la config :
_ CM : GIGABYTE A620I AX
_ CPU : Ryzen 5 7600
_ CPU Cooler : EK CR240
_ RAM : DDR5 Kingston Fury 2x16Go 5600mhz EXPO
_ GPU : Sapphire 7700XT Pulse / Nitro +
_ Alim : Corsair SF750
_ SSD : Samsung 980Pro 1To
_ Boitier : Lian Li DAN A4 H2O

Ci-dessous quelques screenshot (je passerai des relevés propres demain ce week-end dans excel)



Sachant que j'ai pu testé 2x 7700xt à la maison : une Pulse et une Nitro +. Le problème intervient sur les 2, donc vraisemblablement pas un problème de GPU pure et dur (ou alors c'est vraiment vraiment pas de chance)

Si vous avez des expériences ou des idées de solution/test à faire, je suis tout ouïe !


Dernière édition par Nuran le 25 mai 2024 à 11:13; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
TequilouZ @
Paysan
Paysan

715pts

Inscrit le: 29 juillet 2021
Messages: 342

Navigateur : n.c.

Hors ligne
Message Posté le: 25 mai 2024 à 03:22  Lien permanent
Répondre en citant
Hello,
Je connais moins l'univers AMD qu'NVIDIA mais un pote avait ce souci, réglé en suivant des infos ici (désactivation du ULPS Amd): https://www.reddit.com/r/AMDHelp/comments/1agyo53/comment/koknk0q/

C'est peut être du flan, mais pourquoi pas explorer la piste !

Sinon faire les vérifs habituelles : si 2x8 pin, 2 cables indépendants ? Drivers, bios, drivers de chipset AMD, réglage d'OC auto du CPU ou de la ram du fabriquant de CM à dégager, essayer d'isoler si ça le fait tout le temps ou que dans certains scenarios, si il y a un logiciel en arrière plan à la con (parfois ça peut être le logiciel de gestion du RGB !)

Courage, tiens nous au jus !
Voir le profil de l'utilisateur Envoyer un message privé
Yuzen @
Métayer
Métayer

3978pts

Inscrit le: 05 septembre 2013
Messages: 2369

Navigateur : n.c.

Hors ligne
Message Posté le: 25 mai 2024 à 09:04  Lien permanent
Répondre en citant
Il y a peu de chance qu’un riser chauffe vu le peu de W qui transitent par lui ou alors il y à un gros problème de conception mais j’ai eu des riser 1er prix qui n’était même pas tiède durant l’utilisation du pc.

Mais c’est simple, si tu as des doutes, tu branches ton gpu directement sur ton port pcie et tu verras.
Il faut certes que tu démontes tout mais au moins tu seras fixé si c’est lui ou non.

Dis nous ! 😉
Voir le profil de l'utilisateur Envoyer un message privé
Nuran @
Paysan
Paysan

798pts

Inscrit le: 11 juillet 2012
Messages: 217

Navigateur : n.c.

Hors ligne
Message Posté le: 25 mai 2024 à 10:56  Lien permanent
Répondre en citant
Aaah toujours aussi bon et gentils ces fermiers ! Mervi beaucoup !
Effectivement tout demonter pour tester sans riser, j'aurai dû y penser plus tôt... 😅

J'essaye ça dans le week-end et je vous dis.
Si c'est le sujet ULPS, franchement je renverrai le GPU et passerai chez les verts. Pas envie de me taper la procédure à chaque update drivers...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
iYo13 @
Agriculteur
Agriculteur

1517pts

Inscrit le: 30 mai 2009
Age: 33
Messages: 656
Localisation: Paris
Navigateur : n.c.

En ligne
Message Posté le: 25 mai 2024 à 11:41  Lien permanent
Répondre en citant
Bonjour,

Les températures des cores ont l'air correctes mais qu'en est il de celle de la RAM ?
Tu peux avoir plus de capteurs disponibles avec OCCT, section monitoring "GPU Memory Junction".

Sur ma 7800 XT Pulse, donc même die et même ventirad que toi je peux monter à +90°C pour le capteur VRAM sous Furmark alors que le hotspot est à 75°C et donc les ventilos sont pas excités.


La vie manque de raccourcis clavier.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
garzebuth @
Fermier
Fermier

6311pts

Inscrit le: 30 novembre 2011
Messages: 3677

Navigateur : n.c.

En ligne
Message Posté le: 25 mai 2024 à 12:47  Lien permanent
Répondre en citant
Sur la courbe les chutes brutales de température suggèrent des chutes brutales de la consommation du GPU alors que l'utilisation reste à 100% donc il y a un truc qui se met à throttle en dents de scie au bout d'un moment. Ce serait bien d'avoir des captures avec plus de données pour être sur, par exemple en utilisant msi afterburner ou intel presentmon.
On aurait besoin :
de la puissance consommée
de la tension gpu/mémoire
de la fréquence gpu/mémoire
de toutes les températures
Voir le profil de l'utilisateur Envoyer un message privé
_ope88 @
Saisonnier
Saisonnier

234pts

Inscrit le: 23 juillet 2022
Messages: 48

Navigateur : n.c.

Hors ligne
Message Posté le: 25 mai 2024 à 14:51  Lien permanent
Répondre en citant
hello pour info si par pur hasard ton rizer est un pcie 3 et pas un 4 sa pose pas mal de soucis si tu a un 3 il faut que dans le bios limité en pcie 3.0 Clin d'oeil

et c'est pareil pour les rizer pcie 4 il faut limiter le pcie dans le bios a 4.0 (deja vue plein de soucis a cause du pcie 5 ^^ )
Voir le profil de l'utilisateur Envoyer un message privé
Nuran @
Paysan
Paysan

798pts

Inscrit le: 11 juillet 2012
Messages: 217

Navigateur : n.c.

Hors ligne
Message Posté le: 26 mai 2024 à 12:13  Lien permanent
Répondre en citant
Alors je crois qu'on tient quelque chose :
_ULPS désactivé via MSI Afterburner (trouvé par hasard, plus simple que l'édition de registre à la mano 😅 )
_Courbe ventilo refaite pour augmenter drastiquement le refroidissement (temp max : GPU 48°c / hotspot 68°C)

Les stress test sont devenus stables.
Je pense qu'on est effectivement sur un prob températures, car un test fait ce matin à froid avant correctif à mis 15 bonnes minutes avant que le problème ne revienne. Celui-ci semble correspondre à l'atteinte de 84°C au hotspot.
Les test ont été fait avec la 7700xt pulse.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
iYo13 @
Agriculteur
Agriculteur

1517pts

Inscrit le: 30 mai 2009
Age: 33
Messages: 656
Localisation: Paris
Navigateur : n.c.

En ligne
Message Posté le: 26 mai 2024 à 14:41  Lien permanent
Répondre en citant
Si avec les paramètre par défaut de la courbe de ventilation tu as les stutters c'est qu'une partie des composants n'est pas refroidie correctement a priori. Ca peut être la RAM ou les VRM car le GPU n'est pas chaud à 84°C en hotspot.
Je pense aux les VRM car ceux de la CM et du GPU me paraissent placés dos à dos dans ton boitier et peut être pas ventilés suffisamment ?

Si tu veux bien regarder la température de la RAM ça devrait donner des indices car si elle est trop chaude ça veut dire que c'est un défaut d'assemblage et ça on peut le vérifier assez facilement. Par contre les VRM ce sera plus compliqué car ils n'ont pas de sondes accessibles.


La vie manque de raccourcis clavier.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Nuran @
Paysan
Paysan

798pts

Inscrit le: 11 juillet 2012
Messages: 217

Navigateur : n.c.

Hors ligne
Message Posté le: 27 mai 2024 à 18:04  Lien permanent
Répondre en citant
Hello

Quelques info complémentaires :
_Les résultats bench avec config d'usine sur la nitro + partent plus vite en couille que ceux de la Pulse ;
_Le réglage de courbe ventilo la Nitro + donne le même résultat positif qu'avec la Pulse ;
_Dans les 2 cas j'ai un autre problème surement lié de près ou de loin : le son passant par le HDMI est plus ou moins bien lu :
__Pulse : Toute les 2 à 5 min, le son a un coupure mais sinon ça va
__Nitro+ : Le son grésille/crépite quasi en permanence et coupe souvent

Pour info, le circuit son : PC > HDMI 2.1 > TV LG 65g36la > Optique > Barre de son Yamaha YSP1400
En passant par bluetooth du PC à la barre direct, ça marche sans problème. Mais bon voilà quoi...

Test avec la 7700xt Nitro+ avant réglage courbe ventilateurs :



Test avec la 7700xt Nitro+ aprèsréglage courbes ventilateurs :



J'ai zappé de prendre des screen OCCT des températures CM et RAM, mais y'avait rien au-dessus de 60-65°C sur les max. Les RAM ne dépassaient pas les 50°C.

Voici quelques photos de la config pour mieux visualiser l'exposition des composants et la différence entre les 2 GPU.
CM/CPU/RAM/PSU/SSD :

GPU (Gros = Nitro + / Petit = Pulse)





Ce coup-ci c'est la bonne, je démonte tout et j'essaye avec une autre alim et une autre prise au cas où.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
cordobaseb @
Agriculteur
Agriculteur

1888pts

Inscrit le: 18 décembre 2018
Age: 45
Messages: 1160

Navigateur : n.c.

En ligne
Message Posté le: 27 mai 2024 à 18:39  Lien permanent
Répondre en citant
tu n'enlève pas les plastiques sur tes CG ?

Sinon oui essaie une autre alim et sinon je dirai un soucis avec le riser
Voir le profil de l'utilisateur Envoyer un message privé
Nuran @
Paysan
Paysan

798pts

Inscrit le: 11 juillet 2012
Messages: 217

Navigateur : n.c.

Hors ligne
Message Posté le: 27 mai 2024 à 19:04  Lien permanent
Répondre en citant
cordobaseb a écrit:
tu n'enlève pas les plastiques sur tes CG ?

Sinon oui essaie une autre alim et sinon je dirai un soucis avec le riser


Pour le plastique, disons que je n'excluais pas dès le départ que ça allait finir en retour pour au moins une des carte... autant la garder la plus "neuve" possible.
Je penche aussi pour le riser. Cela expliquerait pourquoi c'est amplifié avec la nitro+ (plus grosse) car appuyant d'avantage dessus (notamment le coude en bas du boitier).
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
TequilouZ @
Paysan
Paysan

715pts

Inscrit le: 29 juillet 2021
Messages: 342

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mai 2024 à 00:31  Lien permanent
Répondre en citant
+1 pour le riser, on voit sur la 1ere capture (la nitro+)que le gpu usage a le hoquet bien comme il faut, ça sent le faux contact ou un truc dans le genre, et elle a pas l'air non plus d'aimer être "engoncée" dans ce petit boitier pour les temp'.

Le son qui saccade/pas bien lu doit en effet venir du même problème, puisque le souci est plus présent sur la moins stable
Voir le profil de l'utilisateur Envoyer un message privé
Nuran @
Paysan
Paysan

798pts

Inscrit le: 11 juillet 2012
Messages: 217

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mai 2024 à 08:30  Lien permanent
Répondre en citant
Le test dans un boitier classique est sans équivoque : le problème son vient du riser car le son a été nickel pendant 2h, y compris en burn.

On a donc bien un sujet température en général sur ce boitier... Par contre j'en viens a me demander comment aucun test n'a mis le doigt sur ce point ou si je l'ai systématiquement loupé.
Je ne dois pas être le seul couillon à tenter de mettre un gpu qui consomme dans ce boitier, surtout vu son prix et ce qu'il revendique pouvoir accepter.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
TequilouZ @
Paysan
Paysan

715pts

Inscrit le: 29 juillet 2021
Messages: 342

Navigateur : n.c.

Hors ligne
Message Posté le: 28 mai 2024 à 08:44  Lien permanent
Répondre en citant
Nuran a écrit:
Le test dans un boitier classique est sans équivoque : le problème son vient du riser car le son a été nickel pendant 2h, y compris en burn.

On a donc bien un sujet température en général sur ce boitier... Par contre j'en viens a me demander comment aucun test n'a mis le doigt sur ce point ou si je l'ai systématiquement loupé.
Je ne dois pas être le seul couillon à tenter de mettre un gpu qui consomme dans ce boitier, surtout vu son prix et ce qu'il revendique pouvoir accepter.


Bon déjà c'est cool, tu peux identifier plus précisément ce qui pose souci !
Je pense plus au riser qu'aux températures, c'est très souvent source de problèmes les risers je trouve (de mon expérience, beaucoup n'ont aucun soucis avec).
Si le riser fait des faux contacts (confirmé par le son nickel), les autres problèmes doivent aussi venir de là
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Test boitier Thermaltake The Tower 300 : The best Micro-A... mantidor Boitiers/racks 0 19 juin 2024 à 12:10
Pas de nouveau message Mini PC Bureautique funkydata L'atelier 3 06 avril 2024 à 19:50
Pas de nouveau message CORSAIR 2500D AIRFLOW : Le presque même, mais en Micro-AT... mantidor Boitiers/racks 1 28 mars 2024 à 15:28
Pas de nouveau message ZALMAN P30 : Du micro ATX panoramique simple et pratique ... mantidor Boitiers/racks 0 11 mars 2024 à 14:07
Pas de nouveau message Top 5 des meilleurs boitiers Micro-ATX Vanseb Boitiers/racks 1 28 février 2024 à 11:12