Youtube Facebook Twitter Google+ EN DIRECT 2327 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

crucial M4 question performance ?

Aller à la page : 1
Poster un nouveau sujet   Répondre au sujet   Printer-friendly version
Auteur Message
seraphins
Paysan
Paysan

609pts

Inscrit le: Oct 01, 2010
Age: 34
Messages: 135
Localisation: reims
Navigateur : Chrome

Hors ligne
Message Posté le: Dimanche 11 Déc 2011 à 21:22:11  Lien permanent  Sujet du message: crucial M4 question performance ?

Salut a tous !

Bon alors, je viens d'acquérir un M4 128go révision 009, je l'ai mis sur ma carte mère Asus p6x58d-e, j'ai 2 Sata 6gb/s via le contrôleur Marvel l'installation de Windows 7 se passe bien, l'option AHCI fonctionne et le TRIM aussi et je décide de tester les débits de mon nouveau jouet !

Je télécharge CrystalDiskMark 3.0.1 x64 et la je remarque que je suis loin d'obtenir les résultats que les cowcotesteurs on eu lors du récent test du M4 sur mon débit séquentiel, je tourne a 385mo/s en lecture alors que dans le test cowcot on est a 500 mo/s.

J'ai l'impression que mon M4 fonctionne en sata 2 et pas en sata 3 comment je pourrais en être sur ?

De plus, il parait que le contrôleur Intel est plus efficace, est ce vrai et ou puis je le trouver ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
TrivialPanPan
Agriculteur
Agriculteur

2476pts

Inscrit le: Mar 27, 2011
Age: 29
Messages: 621
Localisation: Mantes-la-Jolie
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 11 Déc 2011 à 23:09:31  Lien permanent  Sujet du message:

Si on passe via le contrôleur Marvell, il me semble que les débits sont moins bons, il vaut mieux passer en natif, donc sur du vrai SATA III


Mon topic de vente/Mon Feedback/Mon petit test de la Sapphire HD 7850
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
seraphins
Paysan
Paysan

609pts

Inscrit le: Oct 01, 2010
Age: 34
Messages: 135
Localisation: reims
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 01:08:02  Lien permanent  Sujet du message:

bah il est brancher sur un port sata 3 donc ça devrait fonctionner...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
TrivialPanPan
Agriculteur
Agriculteur

2476pts

Inscrit le: Mar 27, 2011
Age: 29
Messages: 621
Localisation: Mantes-la-Jolie
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 09:37:06  Lien permanent  Sujet du message:

Oui, mais c'est sur le contrôleur Marvell de ta carte-maman, non? PArce qu'il est branché sur un port PCI Express 1x, donc tu n'a pas une bande passante de 6Gb, mais de 5Gb. De plus, ses performances ne sont pas au top... Confus cf=> http://forums.guru3d.com/showthread.php?p=3894899
Il faudrait donc que tu branche ton SSD sur les ports SATA bleus de ta CM, normalement, eux aussi sont en SATA III, mais via le contrôleur Intel ICH10R Très content


Mon topic de vente/Mon Feedback/Mon petit test de la Sapphire HD 7850
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
seraphins
Paysan
Paysan

609pts

Inscrit le: Oct 01, 2010
Age: 34
Messages: 135
Localisation: reims
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 13:21:41  Lien permanent  Sujet du message:

Alors effectivement, après avoir lu ton post, je suis aller voir sur les forum anglais et même trouver des réponses sur des forums français en rapport a ce que tu m'explique.

Il semble bien que sur les plateformes X58 le contrôleur Marvel 9128 bride les performances des ssd en sata 3 et même sur les plateforme p67 ou du coup il passe en natif pour des meilleur taux de transfert.

Le souci c'est que sur ma CM Asus le contrôleur ICH10R d'Intel ne gère que les 6 port sata 2, si je branche mon M4 sur c'est port sata 2, il ne va pas être encore plus brider et me donner des perf encore moins bonne que ce que j'ai déjà ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
TrivialPanPan
Agriculteur
Agriculteur

2476pts

Inscrit le: Mar 27, 2011
Age: 29
Messages: 621
Localisation: Mantes-la-Jolie
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 13:24:26  Lien permanent  Sujet du message:

Du coup non, car tes débits seront plus constants et tes perfs meilleures


Mon topic de vente/Mon Feedback/Mon petit test de la Sapphire HD 7850
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
seraphins
Paysan
Paysan

609pts

Inscrit le: Oct 01, 2010
Age: 34
Messages: 135
Localisation: reims
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 14:03:50  Lien permanent  Sujet du message:

J'vais tester en le mettant sur les ports sata 2 géré par le contrôleur Intel alors pour voir sous Crystaldiskmark si mes débits sont mieux ou moins bon, je te tiens au courant et merci beaucoup pour ton aide !!
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
razorxc
Eleveur bovin
Eleveur bovin

29784pts

Inscrit le: May 05, 2010
Messages: 3601

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 14:27:50  Lien permanent  Sujet du message:

et tant que t'y est poste tes images de tes test ca aideré bcp d'autre utilisateurs
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
seraphins
Paysan
Paysan

609pts

Inscrit le: Oct 01, 2010
Age: 34
Messages: 135
Localisation: reims
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 18:26:33  Lien permanent  Sujet du message:

Bon alors voila j'ai fait un batterie de test et lu pas mal de topic au sujet des contrôleurs et voici ce que j'en est tiré comme conclusion :

J'ai essayer de changer les pilotes du contrôleur marvel 9128 que j'ai sur ma CM p6x58d-e ça n'apporte rien et j'ai même eu une très légère baisse de perf sur la lecture séquentiel et le 4ko.

J'ai ensuite tester en branchant le M4 sur les port sata 2 avec le contrôleur Intel ICH10R bilan, chute des perf de partout, a titre indicatif je passe d'une lecture séquentiel de 380 mo/s a environs 260mo/s et tout le reste baisse aussi donc a éviter !!

D’après ce que j'ai lu et comme le dit TrivialPanPan, sur les plateforme X58 les ports sata 3 passe par le PCI express ce qui bride les perf des ssd, donc je ne pourrais pas obtenir de meilleur débit a moins de changer de plateforme de carte mère, ça c'est la déception du jours Pleure ou Très triste

Pour ceux qui envisage d'acheter des ssd sata 3 ou même des disque dur sata3 pour du raid je vous conseil d'aller voir au minimum du coté des plateformes p67/h67/z68 ou même bien sur sur les dernière x79, ou on atteint des débit supérieur a 460mo/s etc...

J'ai aussi trouver ce test sur clubic qui date c'est vrai mais qui montre bien les différences entre les plateformes X58 et p67, c'est flagrant en regardant les écart sur les OCZ Vertex 3 : http://www.clubic.com/disque-dur-memoire/disques-durs-ssd/article-343852-2-comparatif-ssd.html

Voila Merci a TrivialPanPan pour m'avoir montré la voie !

PS:comme je les fait remarquer sur le topic du ssd Kingston: http://www.cowcotland.com/topic7695.html un Test des différents contrôleur de sata 3 pourrait être sympa pour les novice qui comme moi risque d'avoir une belle déception en achetant un ssd a 180 euro sans pouvoir en tirer les capacités maximum.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
TrivialPanPan
Agriculteur
Agriculteur

2476pts

Inscrit le: Mar 27, 2011
Age: 29
Messages: 621
Localisation: Mantes-la-Jolie
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 18:41:57  Lien permanent  Sujet du message:

Lao-Tseu a dit "tu dois trouver la voie"! Moi je l'ai trouvé! Pour que toi tu la trouves, je dois te couper la tête!! Mort de rire
Ravi d'avoir pu rendre service, même si je n'y suis pour pas grand chose...
Bref, ATTENTION, sur le site d'Asus, ils indiquent que la p6x58d-e n'a que des ports Sata III http://fr.asus.com/Motherboards/Intel_Socket_1366/P6X58DE/#specifications Confus . Moyen, moyen quand même Duel


Mon topic de vente/Mon Feedback/Mon petit test de la Sapphire HD 7850
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
seraphins
Paysan
Paysan

609pts

Inscrit le: Oct 01, 2010
Age: 34
Messages: 135
Localisation: reims
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 18:47:02  Lien permanent  Sujet du message:

Oui c'est une erreur les 6 port bleu sont en sata 2 et les 2 port gris sont en sata 3, je comprend mieux pourquoi tu m'avais demander de tester le M4 sur les port bleu...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
seraphins
Paysan
Paysan

609pts

Inscrit le: Oct 01, 2010
Age: 34
Messages: 135
Localisation: reims
Navigateur : Chrome

Hors ligne
Message Posté le: Lundi 12 Déc 2011 à 18:54:42  Lien permanent  Sujet du message:

Hé voila ce que me donne crystalDiskMark 3.0.1 X64 :

-----------------------------------------------------------------------
CrystalDiskMark 3.0.1 x64 (C) 2007-2010 hiyohiyo
Crystal Dew World : http://crystalmark.info/
-----------------------------------------------------------------------
* MB/s = 1,000,000 byte/s [SATA/300 = 300,000,000 byte/s]

Sequential Read : 384.846 MB/s
Sequential Write : 182.171 MB/s
Random Read 512KB : 330.026 MB/s
Random Write 512KB : 182.286 MB/s
Random Read 4KB (QD=1) : 20.947 MB/s [ 5114.0 IOPS]
Random Write 4KB (QD=1) : 54.868 MB/s [ 13395.5 IOPS]
Random Read 4KB (QD=32) : 232.608 MB/s [ 56788.9 IOPS]
Random Write 4KB (QD=32) : 143.983 MB/s [ 35152.0 IOPS]

Test : 1000 MB [G: 21.0% (25.0/119.1 GB)] (x5)
Date : 2011/12/12 18:49:55
OS : Windows 7 Ultimate Edition SP1 [6.1 Build 7601] (x64)

Je ne comprend toujours pas pourquoi il m'affiche mon M4 en sata 3gb/s au lieu du 6gb/s, alors que crystalDiskInfo me le note bien en 6gb/s mais bon je pense pas pouvoir avoir mieux...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos  
mantidor
Cowcot Team
Cowcot Team

9874pts

Inscrit le: Nov 24, 2003
Messages: 2572
Localisation: Niort enfin presque
Navigateur : Crazybrowser

En ligne
Message Posté le: Lundi 12 Déc 2011 à 20:36:12  Lien permanent  Sujet du message:

Le soucis, c'est le X58 en effet. Pour avoir du SATA 3 qui marche a fond, il faut ou du P67, Z68, ou alors de l'AMD en 990. Les autres contrôleur et surtout le Marvell bride les perfs. Sur le M4 c'est encore pas pire, sur les SF2200 c'est une vraie cata.


Le PC est une petite machine servant à faire enrager les femmes Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map  
Poster un nouveau sujet   Répondre au sujet   Printer-friendly version    Index du Forum Composants SSD
Aller à la page : 1
Sauter vers: 





Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [CowcotLand] Test SSD Crucial MX100 512 Go mantidor SSD 0 Mardi 8 Juil 2014 à 08:51:43 Voir le dernier message
Pas de nouveau message Question sur rheobus DroOpy AirCooling 13 Vendredi 4 Juil 2014 à 23:29:31 Voir le dernier message
Pas de nouveau message une question de ventilo hyperman Composants 4 Jeudi 3 Juil 2014 à 00:13:47 Voir le dernier message
Pas de nouveau message Question pour sleeving sur alimentation modulaire Khraven Alimentations 11 Lundi 30 Juin 2014 à 14:19:00 Voir le dernier message
Pas de nouveau message Petite question ! BboyToto CPU, Cartes mères, RAM 9 Jeudi 26 Juin 2014 à 19:24:17 Voir le dernier message