EN DIRECT 1687 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Alim Hx850 instable

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Notix
Agriculteur
Agriculteur

1611pts

Inscrit le: 27 mars 2012
Messages: 366
Localisation: Belgique, au centre. Enfin presque
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 21:03:00  Lien permanent
Répondre en citant
Bonjour,
j'ai quelque petit soucis d'instabilité au niveau des tensions sur les rails 3.3v, 5v et 12v de ma HX850.
Les screen suivant sont prise en burn sur la carte graphique soit sur occt soit sur furmark:

http://www.cowcotland.com/album-image5103.html

http://www.cowcotland.com/album-image5104.html
Pour le rail 12v, la tension appliquée en burn est de 11.6v

J'ai acheté cette alimentation il y a maintenant presque 2 ans (ce fut une des premieres pieces commandées) sur ldlc. Mais celle-ci ne tourne que depuis 1 an. A la réception j'ai voulu la testé sur mon ancien pc, tout tourna tres bien mais +/- 1 heure plus tard je suis revenu devant le pc et ce dernier ne tournait plus. Comme j'ai son jumeau j'ai pu faire des test et il apparait que la carte mère était grillée et que le processeur en avait pris un sacré coup. Comme ce pc était assez agé, que je me focalisais sur le nouveau et ayant choisis série hx pour sa fiabilité je n'avais pas réagi. Mais à la suite de coupures totales de l'ordinateur au milieu de jeu, avec un message au redémarrage m'indiquant qu'Asus Anti-Surge avait fonctionné j'ai décidé de faire quelques test de stabilité et il s'est avéré que l'alimentation était instable.
Ayant acheté cette alimentation sur un site français (ldlc) et moi étant belge (je ne pense pas que Corsair possède un site belge) j'aimerais savoir où est-ce que je dois me renseigné pour un retour en garantie?

Cordialement
Notix
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
reyser
ConfiguroTractor
ConfiguroTractor

3605pts

Inscrit le: 11 juillet 2012
Messages: 1492
Localisation: Lille
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 21:09:32  Lien permanent
Répondre en citant
tu te renseigne ou tu l'as acheté !
voilavoila


Marche à contre sens de l'ordre établi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Notix
Agriculteur
Agriculteur

1611pts

Inscrit le: 27 mars 2012
Messages: 366
Localisation: Belgique, au centre. Enfin presque
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 21:27:24  Lien permanent
Répondre en citant
C'est juste que la dernière fois pour mon pc portable ils m'ont dit que pour toutes les pièces qui n'était pas fabriquée ou assemblée par eux, il fallait directement passé par le constructeur. Mais sauf erreur en Belgique Corsair n'a pas de "centre" ou de call-center.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
reyser
ConfiguroTractor
ConfiguroTractor

3605pts

Inscrit le: 11 juillet 2012
Messages: 1492
Localisation: Lille
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 21:37:05  Lien permanent
Répondre en citant
tu te rappel ou tu a a cheté ton pc !!!
et tu renseigne a eux !!!*

et pour finir on parle d'une alim qui a 2 ans.......tu veux recuperer quoi?


Marche à contre sens de l'ordre établi

Dernière édition par reyser le Jeudi 19 Déc 2013 à 08:32:17; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Luc-A
Métayer
Métayer

4310pts

Inscrit le: 24 juin 2013
Messages: 603

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 21:48:06  Lien permanent
Répondre en citant
Bonsoir Notix !

Pour ton alimentation, je te suggère celle-ci :
http://www.topachat.com/pages/detail2_cat_est_micro_puis_rubrique_est_w_ali_puis_ref_est_in10065572.html

Je ne sais pas si Top Achat livre en Belgique, et j'espère que ce sera le cas pour toi.

Tu peux contacter Corsair France par le biais de ce site, ils te renseigneront, mais saches que si tu veux renvoyer ton alimentation chez Corsair, tu devras l'envoyer en Hollande. Renseigne-toi bien sur les frais de port !!

Avant toute chose, je te suggère de lire ceci :
http://www.cowcotland.com/topic12336.html
J'espère que cela apportera des réponses à tes questions !!!
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
RegisG
Eleveur bovin
Eleveur bovin

13219pts

Inscrit le: 05 mai 2012
Age: 26
Messages: 3230
Localisation: Mons, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 22:11:01  Lien permanent
Répondre en citant
Non mais son alim est encore garantie 5 ans, il va pas en racheter une nouvelle, qui plus est de moins bonne qualité Journal & Café

Rien ne dit qu'elle soit instable non plus, les sondes des cartes mères Asus sont souvent complètement débiles.

Multimètre pour vérifier le 12V et le 5V.


Lorem ipsum dolor sit amet
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Notix
Agriculteur
Agriculteur

1611pts

Inscrit le: 27 mars 2012
Messages: 366
Localisation: Belgique, au centre. Enfin presque
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 22:26:51  Lien permanent
Répondre en citant
Pour les sondes c'est vrai qu'elles sont parfois à l'ouest surtout pour les temps. Mais si c'est pas l'alim mon pc précédent à grillé à cause de quoi?

J'ai normalement un voltmètre mais j'ignore comment je dois le branché pour vérifié le voltage sans ouvrir l'alim et faire sauté la garantie.

Petite précision j'ai pas dit que les courbes du voltage fluctuaient mais que les voltage n'était pas au bonne valeurs "selon les sondes"
Merci pour votre aide.

PS: Voici un topic que j'avais créé à l'époque:
http://www.cowcotland.com/topic10023.html
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
RegisG
Eleveur bovin
Eleveur bovin

13219pts

Inscrit le: 05 mai 2012
Age: 26
Messages: 3230
Localisation: Mons, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 22:39:24  Lien permanent
Répondre en citant
Tu utilises les prises Molex pour contrôler le 5V et le 12V.

http://i69.servimg.com/u/f69/18/16/28/55/image11.jpg

Un côté et puis l'autre.

La masse dans la masse évidemment M. Green


Lorem ipsum dolor sit amet
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Nokomform
Agriculteur
Agriculteur

2475pts

Inscrit le: 09 juillet 2012
Age: 38
Messages: 1255

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 22:53:21  Lien permanent
Répondre en citant
Regardes bien si ton alim a dépassé les 2 ans de garanties Clin d'oeil mais bon le probléme est qu'elle a cramé du matos :/ pourtant pour une gold n'aurait tu pas pris plus de Watt que necessaire part hasard ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Notix
Agriculteur
Agriculteur

1611pts

Inscrit le: 27 mars 2012
Messages: 366
Localisation: Belgique, au centre. Enfin presque
Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 18 Déc 2013 à 22:53:49  Lien permanent
Répondre en citant
Voila, on voit avant et pendant (descente marquée) un test furmark:


Uploaded with ImageShack.us
Pour les test de voltage, je ferai çà quand j'ai le temps.

@Nokomform si j'ai prévu pour une éventuelle upgrade dans 3-4ans.
Ma config n'arrive normalent pas 550Watt avec une marge de sécurité
matrix(max 350w oc), cpu( tdp 120w), +système
Mon alim est garantie 8 ou 10 ans je sais plus.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
reyser
ConfiguroTractor
ConfiguroTractor

3605pts

Inscrit le: 11 juillet 2012
Messages: 1492
Localisation: Lille
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 19 Déc 2013 à 08:42:25  Lien permanent
Répondre en citant
le voltage multimètre sur une prise molex ne va pas t'avancer beaucoup (enfin tu peux toujours essayé) car il faut une charge pour pouvoir faire de bon relevé....
exemple tu vas peut etre trouvé 12v sur la molex mais en charge c'est la que ça s'effondre...
essai de prendre la tension en charge et sans charge sur les 6/8 pins de la carte graphique.
sur ton screen toutes les tensions ont l'air faiblarde..


Marche à contre sens de l'ordre établi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
RegisG
Eleveur bovin
Eleveur bovin

13219pts

Inscrit le: 05 mai 2012
Age: 26
Messages: 3230
Localisation: Mons, Belgique
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 19 Déc 2013 à 08:44:28  Lien permanent
Répondre en citant
C'est un mono rail donc les molex sont sur le même rail que toute l'alimentation.
Donc justement, si le 12V et le 5V sont stables sur la molex entre repos et charge... Sifflotte

Si je me fiais aux sondes de mon ex P8Z68-V et Maximus IV Extreme-Z, mon pc aurait explosé 15 fois (et moi aussi).

150°, ou 6°, 0V sur le 5, 12, 3,3...

D'où le multimètre, infaillible.

Edit: j'ai toujours le screen: http://hpics.li/c4b75a0
C'est classique chez Asus.


Lorem ipsum dolor sit amet
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
reyser
ConfiguroTractor
ConfiguroTractor

3605pts

Inscrit le: 11 juillet 2012
Messages: 1492
Localisation: Lille
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 19 Déc 2013 à 08:59:56  Lien permanent
Répondre en citant
mouais pas facile du coup de savoir....parce que même au multimètre si t'as pas du bon matos tu risque de ne rien voir....
mon screen au cas ou :


Marche à contre sens de l'ordre établi
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Notix
Agriculteur
Agriculteur

1611pts

Inscrit le: 27 mars 2012
Messages: 366
Localisation: Belgique, au centre. Enfin presque
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 19 Déc 2013 à 15:28:13  Lien permanent
Répondre en citant
Saleté de refresh (grrrr!!!)
Bon alors je vais faire plus cours:
Je connais un technicien->matos pro
Est-ce possible qu'un système qui pompe beaucoup puisse faire chuté les tensions?

Voici les tension habituelle en idle:


Merci pour votre aide car c'est quand même compliqué un pc qui crève juste après contact et l'autre qui dit au secours mais n'a toujours aucun mais il ne se passe rien (pour l'instant).

PS: les voltages c'est où qu'il sont mesuré? Sur la carte mère, alors peut-être que le 24broche ne suffit pas, alors il y a une prise 6pins de carte graphique pour donné plus de jus mais normalement ce n'est nécessaire qu'en cas de sli ou de cross-fire.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Notix
Agriculteur
Agriculteur

1611pts

Inscrit le: 27 mars 2012
Messages: 366
Localisation: Belgique, au centre. Enfin presque
Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 19 Déc 2013 à 17:29:36  Lien permanent
Répondre en citant
Je pense avoir trouver, j'ai branché le 6pins en plus et c'est beaucoup plus stable. Je vais bien posté les screens.
Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Cables alim/CG MeerkatATK Alimentations 10 Mercredi 10 Juin 2020 à 02:51:58
Pas de nouveau message [CLOSED][RECH] Alim 450W mini budget M0rPh3u5 Achats/Recherches 12 Dimanche 31 Mai 2020 à 16:52:58
Pas de nouveau message Besoin de conseils choix Alim Geeko Alimentations 3 Mardi 26 Mai 2020 à 17:13:08
Pas de nouveau message Alim no name = danger ? Meg L'atelier 32 Lundi 11 Mai 2020 à 12:36:49
Pas de nouveau message Profil D.O.C.P instable Benoireuh CPU, Cartes mères, RAM 39 Samedi 9 Mai 2020 à 15:43:31