EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

écran détecté inexistant !

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
chabad @
Saisonnier
Saisonnier

64pts

Inscrit le: 30 janvier 2012
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 29 août 2014 à 14:40  Lien permanent
Répondre en citant
Bonjour les fermiers !
Voici mon petit soucis.
J'ai fait l'acquisition d'une z97 G45 Gaming sur un I5 4690K.
Après le montage je ne peux accéder au bios et mon moniteur ne se déclenche que sous windows.
windows me dis que j'ai un écran non P&P générique en plus de mon LG.
chose bien sur que je n'ai pas!!!
Ma r9 290 (certes flashé en X) fonctionne parfaitement sur mon ancienne carte mère.
le problème n'y ai pas si je démarre sans la R9.
j'ai flashé la carte mère avec le dernier bios, mais sans changement.
j'ai testé toutes les sorties d'écran sur la CM sans résultat.
J'ai utilisé le 2ème bios de la CG (elle d'origine) sans résultat.
Fermiers avez-vous des idées ?
Voir le profil de l'utilisateur Envoyer un message privé
chabad @
Saisonnier
Saisonnier

64pts

Inscrit le: 30 janvier 2012
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 29 août 2014 à 14:50  Lien permanent
Répondre en citant
autre détail,
j'ai un curseur qui sers à rien en haut à droite de l'écran.
Voir le profil de l'utilisateur Envoyer un message privé
KseN @
Producteur laitier
Producteur laitier

11229pts

Inscrit le: 12 septembre 2011
Messages: 4604
Localisation: france, meurthe et moselle
Navigateur : Firefox

Hors ligne
Message Posté le: 29 août 2014 à 15:10  Lien permanent
Répondre en citant
Selon comment tu es branché, essaie de bloqué ton écran sur le mode source adéquat, à partir de ton menu.
Mais quand tu clique sur suppr, il te l'affiche même pas à un moment? Bizarre...

Pilote installé sous windows? (malgré que je doute que sa résolve le soucis)

Au pire change de câblage, mais je vois pas plus de solutions
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
chabad @
Saisonnier
Saisonnier

64pts

Inscrit le: 30 janvier 2012
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 29 août 2014 à 15:18  Lien permanent
Répondre en citant
salut !
ben les pilotes sont bon !
les cablages je les ai vérifié et même fais un test sans rien de cablé (juste de quoi alimenter quoi)et rien.
Voir le profil de l'utilisateur Envoyer un message privé
chabad @
Saisonnier
Saisonnier

64pts

Inscrit le: 30 janvier 2012
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 29 août 2014 à 15:57  Lien permanent
Répondre en citant
j'ai résolus le problème
la CM n'aimait pas le rom modifié de ma CG !
Voir le profil de l'utilisateur Envoyer un message privé
KseN @
Producteur laitier
Producteur laitier

11229pts

Inscrit le: 12 septembre 2011
Messages: 4604
Localisation: france, meurthe et moselle
Navigateur : Firefox

Hors ligne
Message Posté le: 29 août 2014 à 16:06  Lien permanent
Répondre en citant
Pourtant tu disais qu'avec le bios par défaut ça marchais pas non plus
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
chabad @
Saisonnier
Saisonnier

64pts

Inscrit le: 30 janvier 2012
Messages: 15

Navigateur : n.c.

Hors ligne
Message Posté le: 29 août 2014 à 20:27  Lien permanent
Répondre en citant
Salut
oui pourtant le rom sur le site de sapphire était plus récent que celui que j'avais donc bon
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Choix écran Gna Ecrans 0 08 octobre 2021 à 15:22
Pas de nouveau message Plantage écran bleu kain21 Alimentations 5 03 octobre 2021 à 11:08
Pas de nouveau message Mayday, mayday, mon écran ne répond plus ! LeGraude Ecrans 3 28 septembre 2021 à 12:45
Pas de nouveau message Problème de carte graphique qui s'emballe et écran noir zanzafine Composants 8 27 septembre 2021 à 20:07
Pas de nouveau message choix écran pour jouer cctaz L'atelier 16 21 septembre 2021 à 17:44