EN DIRECT 3260 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RESOLU] SDD AHCI + RAID HDD?

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
syndrome
Agriculteur
Agriculteur

2116pts

Inscrit le: 23 avril 2012
Age: 30
Messages: 92
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Aoû 2018 à 13:38:50  Lien permanent
Répondre en citant
Bonjour à tous,

J'ai récemment fait l'acquisition d'un second HDD pour refaire un Raid1.

J'avais juste une petite question avant de m'occuper de la réinstallation, j'ai appris récemment que la fonction Trim n'était pas disponible en mode RAID.

Alors serait-il possible soit d'activer la fonction Trim lorsque je suis en mode Raid ou d'installer le SSD en mode AHCI et les HDD en raid (ce qui me semble peu probable)?

Ou à défaut, est-ce réelement un problème de ne pas avoir la fonction activée au vu de la longévité des SSD de nos jours?

Un grand merci d'avance et une bonne journée!


EDIT: j'ai lu encore quelques explications et il semble que le mode TRIM soit actif même en RAID… Alors dans ce cas pourquoi mon logiciel Samsung Magician m'indiquait que le SSD devait être en AHCI afin d'avoir des performances optimales?


Dernière édition par syndrome le Mercredi 22 Aoû 2018 à 10:06:57; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
GinKamui
Cultivateur
Cultivateur

1053pts

Inscrit le: 07 mai 2018
Age: 41
Messages: 552

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Aoû 2018 à 14:07:10  Lien permanent
Répondre en citant
Normalement en RAID1 (mirroring) le TRIM est supporté mais cela dépend du modèle de "controler" de ta CM.
Pour du RAID0, bonne chance et bonne galère ...
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Métayer
Métayer

3815pts

Inscrit le: 16 juillet 2018
Age: 26
Messages: 1677

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Aoû 2018 à 14:40:09  Lien permanent
Répondre en citant
Sur une asus en am3+ j'ai un raid 1 de 2x2 To baracuda 7.2K + 1 ssd samsung evo 840 ...

Par-contre quand tu va construire ton raid, tu va formater ton disque déjà présent donc sauvegarde fiable obligatoire !

Fait gaf si tu fait un clear cmos faut bien remettre le bon paramètre pour t'es disque sinon ils seront vue bizarrement ...

La trim est bien fonctionnelle dans mon cas.
L'utilitaire amd pour le raid est dure à trouver.

ps: Je suis sous Windows 10 éducation (=pro)

ps 2 : Sache que c'est particulier les raid sur contrôleur non pro, en cas de crache d'un disque il faut souvent reconstruire le raid = tout reformater !

Un raid n'est pas une sauvegarde donc pense à faire régulièrement des sauvegarde
exemple : Si tu crache ta partition elle sera morte sur les deux disques en même temps, si ta un secteur qui casse ça peut entraîner une erreur raid ... ça entraine de la chauffe en plus et du bruit en plus aussi.
J'ai un DD externe avec un firecuda que je branche de temps en temps c'est important !
Voir le profil de l'utilisateur Envoyer un message privé
syndrome
Agriculteur
Agriculteur

2116pts

Inscrit le: 23 avril 2012
Age: 30
Messages: 92
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 13 Aoû 2018 à 10:58:54  Lien permanent
Répondre en citant
Donc à priori je peux y aller en mode RAID et ca ne posera pas de problème à mon SSD?

Pour ce qui est de la carte mère j'ai une MSI Z87-G43.
Voir le profil de l'utilisateur Envoyer un message privé
syndrome
Agriculteur
Agriculteur

2116pts

Inscrit le: 23 avril 2012
Age: 30
Messages: 92
Localisation: Belgique
Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 22 Aoû 2018 à 09:26:49  Lien permanent
Répondre en citant
Installation effectuée en RAID et cette fois-ci j'ai utilisé le mode UEFI.

Tout ca dans mon nouveau boitier BeQuiet Très content
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RESOLU] Affichage sans carte graphique Fridebidehue Questions diverses... 4 Vendredi 25 Sep 2020 à 20:47:10
Pas de nouveau message Question RTX 3080 (Msi/asus/evga/etc){résolu} loonlawar Cartes Graphiques 21 Dimanche 13 Sep 2020 à 11:36:21
Pas de nouveau message [Resolu]Préparation du nouveau PC et hésitation Atawar Refroidissement 5 Dimanche 6 Sep 2020 à 19:01:30
Pas de nouveau message Ecran noir Display port + led vga - Asus x570 [Résolu] Kanamechan CPU, Cartes mères, RAM 12 Dimanche 30 Aoû 2020 à 12:48:16
Pas de nouveau message [Resolu]Recherche Carte mère loonlawar CPU, Cartes mères, RAM 0 Samedi 29 Aoû 2020 à 17:07:54