EN DIRECT 1889 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème étrange , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Old_Bear
Ouvrier agricole
Ouvrier agricole

452pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 302
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 16 Déc 2018 à 20:15:57  Lien permanent
Répondre en citant
En fait, il faudrait voir quel sont les jeux impactés.
La GTX 560 est une carte aux performances faibles par rapport aux standards actuels, à mon avis, on doit être au niveau d'une GT 1030.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LeGraude
Métayer
Métayer

4590pts

Inscrit le: 30 mars 2018
Messages: 2898
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Dimanche 16 Déc 2018 à 20:16:50  Lien permanent
Répondre en citant
Colosseum a écrit:
Julink a écrit:
Ok je vais voir ça, merci en tout cas !

Nous sommes là pour ça. Clin d'oeil Hein, quoi, j'ai rien fait........... et alors. Mort de rire


Un bon soutien moral, ça fait beaucoup aussi, d’ailleurs moi aussi je participe activement de la même manière. Parce que pour le reste, j’ai pas vraiment plus à proposer que ddu et reinstall du driver où contrôle de l’alim.

Si encore c’était en permanence, j’aurais dit que tu as peut-être choppé une saleté qui mine à l’insu de ton plein gré mais là...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Ouvrier agricole
Ouvrier agricole

452pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 302
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 16 Déc 2018 à 20:20:11  Lien permanent
Répondre en citant
Dans tout les jeux PC actuels avec une carte graphique aux performances aussi modestes, le passage à 100% dans certaines séquences est inévitable et le comportement global de la config en jeu s'en ressent.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Julink
Saisonnier
Saisonnier

46pts

Inscrit le: 16 décembre 2018
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 16 Déc 2018 à 22:04:13  Lien permanent
Répondre en citant
Herbion a écrit:
Désoler pour ma réponse un peu hors sujet de toute à l'heurs, c'est juste que de mon expérience, avec la même config, j'avais le jeu quasiment injouable (j'ai encore bien le souvenir des premières séquences du jeu, coupé au couteau)
Et c'est ce qui ma fait changer de carte graphique ; )

Pour ton problème de chute de FPS, tu as le même soucis, en modifiant les options graphiques au minimum ?
Ou simplement en décochant certaines options plus gourmande que d'autres


Je vais être clair je cherche pas à faire tourner les derniers jeux en ultra 4k 120fps, niveau gaming mon pc je m'en sers pour jouer aux jeux époque ps3-360 en ultra 1080p 60fps (à condition que ce soit pas optimisé avec le fion) et utiliser les emulateur cpsx2, dolphin etc et certains jeux récent bien opti et peu gourmand tourne correctement.

La je parle bien d'un problème de pc et pas de config, quand je dis que je tourne à 60fps avec 20% d'utilisation gpu c'est sur tomb raider anniversary à l'écran d'accueil donc toujours la même situation et depuis quelques jour c'est plus le cas Clin d'oeil

Pour le minage j'y ai pensé mais hors jeux mon utilisation gpu est de 1% et le comportement ne correspond pas.
Voir le profil de l'utilisateur Envoyer un message privé
bishop28
Paysan
Paysan

656pts

Inscrit le: 06 octobre 2010
Age: 38
Messages: 246
Localisation: FRANCE
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 16 Déc 2018 à 22:36:27  Lien permanent
Répondre en citant
Bonsoir, a regardé dans les options du panneau de config nvidia si tu n'aurais pas "mode gestion de l'alimentation" sur adaptif ou puissance optimisée.
Je me souvient que du temps de ma 570 javais souvent des cas similaire ( les perfs et utilisation GPU qui jouait au yoyo même sur le menu d'un jeux), à l'époque j'ai corrigé le problème en mettant l'option sur privilégier les performance maximales. Depuis que je suis passé sur une 980 puis maintenant une 1080 TI plus de soucis peu importe l'option choisi.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Julink
Saisonnier
Saisonnier

46pts

Inscrit le: 16 décembre 2018
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 16 Déc 2018 à 22:46:33  Lien permanent
Répondre en citant
Déjà essayé et ça change rien Clin d'oeil
Cet aprem par exemple je jouait à Watch dogs qui tourne à 40fps environ, je met le jeux en pause je regarde un truc sur mon tel 5min je reprend le jeux et la il se met à tourner à 10fps, je redémarre mon pc pour voir et la toujours 10fps, je reredémarre et la de nouveau 40fps... va comprendre.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Producteur laitier
Producteur laitier

11840pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 8614
Localisation: Niort
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 16 Déc 2018 à 22:49:28  Lien permanent
Répondre en citant
Et t'as pas tenté un bonne réinstall de Windows ?
c'est la plupart du temps la solution face à un souci inconnu et persistant (sans parler de souci physique du hardware)
Réinstall sous 7 si tu peux. le souci viendrait de 10 que ça ne m'étonnerais pas !
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Julink
Saisonnier
Saisonnier

46pts

Inscrit le: 16 décembre 2018
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 16 Déc 2018 à 23:06:25  Lien permanent
Répondre en citant
J'y ai pensé mais déjà j'ai pas trop compris comment retrouver Windows 10 à partir de 7 gratuitement et ensuite le problème c'est que j'ai énormément de paramétrage de jeux, de logiciels, de windows etc que tout remettre à 0 serait des jours entier de réglage qui mon rendu déjà dingue une fois ^^
Sans compter les sauvegardes de jeux que je veux garder et qui est un foutoir pas possible pour toutes les retrouver.

J'ai acheté un SSD pour mettre windows dessus mais pour l'instant il reste vierge...
Mais si la solution du nettoyage des drivers ne fonctionne pas je verrai.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Producteur laitier
Producteur laitier

11840pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 8614
Localisation: Niort
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 16 Déc 2018 à 23:17:51  Lien permanent
Répondre en citant
Tu préfères 10 à 7 ou 8.1 ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Julink
Saisonnier
Saisonnier

46pts

Inscrit le: 16 décembre 2018
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 16 Déc 2018 à 23:54:52  Lien permanent
Répondre en citant
Je suis pas passé par 8.1 et 7 ou 10 je vois pas trop de différence, j'ai connu Windows 3.1 donc je suis pas difficile ^^
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Producteur laitier
Producteur laitier

11840pts

Inscrit le: 14 décembre 2016
Age: 35
Messages: 8614
Localisation: Niort
Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Déc 2018 à 00:08:01  Lien permanent
Répondre en citant
10 a plus tendance à bugger et faire bugger le matos
Alors que 7 est bien plus abouti
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Herbion
Paysan
Paysan

620pts

Inscrit le: 11 décembre 2016
Age: 44
Messages: 562

Navigateur : n.c.

En ligne
Message Posté le: Lundi 17 Déc 2018 à 08:54:54  Lien permanent
Répondre en citant
Hummm depuis hier je confond ton poste avec un autre sujet impliquant le jeu "Witcher 3" (y'a des jours comme ça ^^)
Dommage de ne pas migrer ton OS sur le SSD, ce serait déjà un plus non négligeable, et effectivement repartir sur un base clean te permettrait peut être d'y voir plus clair.
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Ouvrier agricole
Ouvrier agricole

452pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 302
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 17 Déc 2018 à 09:03:43  Lien permanent
Répondre en citant
Il y a peut-être plusieurs causes ce qui expliquerait le côté aléatoire.
J'ai remarqué que mes jeux sous W10 avait tendance à mal supporter la veille, depuis que j'ai supprimé la veille... plus de soucis en sortie de veille.
Par ailleurs, il faudrait vérifier tes ventilos et leur alim.
J'ai le souvenir d'un soucis possible avec des interactions sur l'alimentation avec une instabilité à la clef.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Julink
Saisonnier
Saisonnier

46pts

Inscrit le: 16 décembre 2018
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Déc 2018 à 09:42:12  Lien permanent
Répondre en citant
Idem j'ai eu des soucis avec la veille prolongé, ça fait longtemps que je l'ai désactivé du coup.
Sinon je me rappelle une fois avoir eu des problèmes de stutter à cause de java et tellement d'autres plus bizarre les uns que les autres que parfois il me faut des personnes caler comme vous pour m'aider ^^
Voir le profil de l'utilisateur Envoyer un message privé
Julink
Saisonnier
Saisonnier

46pts

Inscrit le: 16 décembre 2018
Messages: 18

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 17 Déc 2018 à 09:44:33  Lien permanent
Répondre en citant
Herbion a écrit:
Hummm depuis hier je confond ton poste avec un autre sujet impliquant le jeu "Witcher 3" (y'a des jours comme ça ^^)
Dommage de ne pas migrer ton OS sur le SSD, ce serait déjà un plus non négligeable, et effectivement repartir sur un base clean te permettrait peut être d'y voir plus clair.


Ah t'es perdu c'est pour ça que tu parle de the witcher 3 ^^ non t'inquiète j'espère pas faire tourner ce jeux avec ma 560, déjà fait sur ps4.

Mon profil a déjà été consulté 71 fois ! Il y a du monde actif ici c'est cool Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [RESOLU] Urgent: Problème de HDD Syldrom Composants 9 Mercredi 20 Mar 2019 à 16:58:26
Pas de nouveau message Problème Ips Dduke Composants 24 Mercredi 20 Mar 2019 à 02:28:06
Pas de nouveau message Probleme installation freinz Composants 46 Mardi 19 Mar 2019 à 14:33:43
Pas de nouveau message Problème installation THOMASCM CPU, Cartes mères, RAM 1 Jeudi 14 Mar 2019 à 19:48:12
Pas de nouveau message Problème GPU Chauffe+ baisse performance Picture11 Cartes Graphiques 17 Mardi 12 Mar 2019 à 09:16:48