EN DIRECT 1753 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

CPU comptatilbité Carte mère ??

Aller à la page : 1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
tinkar
Saisonnier
Saisonnier

129pts

Inscrit le: 08 janvier 2019
Age: 63
Messages: 50

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 11 Jan 2019 à 23:18:33  Lien permanent
Répondre en citant
Bonsoir.
Alors une question, pour ne pas mourir idiot ou isolé dans son champs...
J'ai une carte mère neuve avec un processeur qui théoriquement est compatible avec celle-ci mais...
Si le BIOS n'est pas jour (la version minimum pour cette carte-mère supportant ce processeur est la 3.30). Si la version est antérieur, que se passe t-il ?
L'ordinateur ne démarre pas ? pas d'accès au BIOS ? Dois-je obligatoirement mettre un processeur plus ancien pour faire démarrer l''ordinateur et avoir accès au BIOS ?
Alors, bon, vous m'excuserez, parce que là, il y a plusieurs questions !!! Mais, c'est malgré tout la même problématique...
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 11 Jan 2019 à 23:28:09  Lien permanent
Répondre en citant
Salut
Si un bios est conseillé, c'est pour que le cpu soit correctement détecté.
Il est possible que ta cm démarre mais détecte mal le cpu ou tout simplement ne pas démarrer du tout
Certaines cm Asus peuvent démarrer sans cpu pour pouvoir mettre le bios à jour
Quelle est ta cm et ton cpu ?


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
t0t0
Saisonnier
Saisonnier

63pts

Inscrit le: 11 décembre 2016
Messages: 16

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 11 Jan 2019 à 23:40:42  Lien permanent
Répondre en citant
On parle de quels CPU et carte-mère exactement ?

Oui c'est parfaitement possible que la machine ne démarre pas (sans pouvoir aller jusqu'au BIOS) si le BIOS d'origine n'est pas assez récent pour supporter des CPU mis sur le marché plus tard et ce ne sont pas les exemples qui manquent actuellement :
* les Athlon 2X0G sur B450/X470 (ou antérieur)
* les CPU Intel de 9ème génération sur des cartes-mères en B360 ou H370 ou Z370

Citation:
Dois-je obligatoirement mettre un processeur plus ancien pour faire démarrer l''ordinateur et avoir accès au BIOS ?


Oui à moins que ladite carte mère soit équipée d'une fonction pour flasher le bios sans CPU (chez EVGA, par exemple, les dernières en X299 et Z390 le permettent).


Dernière édition par t0t0 le Vendredi 11 Jan 2019 à 23:46:00; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Samus_Aran
Cultivateur
Cultivateur

1281pts

Inscrit le: 05 janvier 2019
Messages: 1154

Navigateur : Chrome

Hors ligne
Message Posté le: Vendredi 11 Jan 2019 à 23:45:20  Lien permanent
Répondre en citant
Hormis cette nouvelle cm et cpu est-ce que ton alimentation et le reste de ton matériel fonctionnait bien jusqu'à présent avec l'ancienne configuration ?
Sinon logiquement je me base sur mon vécu et de ce que j'ai pu voir chez d'autres monteurs même si ça date d'il y a 6-7 ans quand un cpu approprié à la cm est mis alors que le bios n'est pas à jour l'ordi démarre mais il y a un msg bios sur fond décran noir en anglais du style "unrecognized cpu, need bios update" ou du genre... et si ton disque dur contient déjà windows tu arrives sur le bureau, j'ai pu voir ça à l'époque avec des phenom II et des core 2 duo et quad chez des potes perdus de vue entre temps...
Voir le profil de l'utilisateur Envoyer un message privé
Old_Bear
Cultivateur
Cultivateur

1171pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 828
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 00:19:35  Lien permanent
Répondre en citant
Quelle carte mère et quel processeur ?


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Cultivateur
Cultivateur

1171pts

Inscrit le: 03 mai 2015
Age: 72
Messages: 828
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 00:20:55  Lien permanent
Répondre en citant
Confus


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
tinkar
Saisonnier
Saisonnier

129pts

Inscrit le: 08 janvier 2019
Age: 63
Messages: 50

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 00:24:35  Lien permanent
Répondre en citant
Alors, c'est une nouvelle config. que je viens de monter : Carte mère Asrock X99 extrème 4 + intel 6850K boitier tour Thermaltake V71 TG, carte graphique AMD RX 580. J'ai vérifier tous mes branchements tout est ok (à priori...). L'ordinateur démarre, j'entends le lecteur bluray LG et la carte graphique qui s'allume et tourne ainsi que le watercooling Corsair H115i Pro RGB. Mais, écran noir (LG 23') relié par une prise DVI D à la CG. Mais en allant sur le site Asrock, j'ai vu que pour ce processeur il fallait un bios 3.30 et je suis quasiment sûr qu'il est antérieur !
J'ai aussi un soucis (les 3 ventilateurs (les 2 en façade et celui au dessus ne tournent pas !). Je trouve ça très curieux parce que théoriquement, les 3 sont reliès
au panneau de contrôle avec 2 fiches ventilateurs 3 broches.
Voir le profil de l'utilisateur Envoyer un message privé
t0t0
Saisonnier
Saisonnier

63pts

Inscrit le: 11 décembre 2016
Messages: 16

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 00:29:36  Lien permanent
Répondre en citant
Erf, si tu as déjà tout tenté, ne reste qu'à trouver un CPU ayant "All" en BIOS supporté.

Tout problème de RAM a été exclu ? Dommage qu'elle n'ait pas de q-code ou au moins des led de debug.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 00:40:16  Lien permanent
Répondre en citant
C'est pour ça qu'il y a le bipeur de diag


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
tinkar
Saisonnier
Saisonnier

129pts

Inscrit le: 08 janvier 2019
Age: 63
Messages: 50

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 00:41:10  Lien permanent
Répondre en citant
Je ne pense pas qu'il y ait des problèmes au niveau de la RAM (corsair vengence DDR4 2400MHz 4X8 G° barettes neuves).
Bien, c'est ce que je craignais.
Je vais donc tâcher de trouver un processeur 5820K All comme indiqué sur leur site. J'en ai déjà vu un à un prix intéressant. Merci pour vos conseils.
Voir le profil de l'utilisateur Envoyer un message privé
tinkar
Saisonnier
Saisonnier

129pts

Inscrit le: 08 janvier 2019
Age: 63
Messages: 50

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 00:43:05  Lien permanent
Répondre en citant
Bbert a écrit:
C'est pour ça qu'il y a le bipeur de diag


Euh...!!?? C'est quoi un bipeur de diag ?
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 00:59:32  Lien permanent
Répondre en citant
C'est ça
Et selon les symptômes des pannes, ça bip de façon bien spécifiques pour diriger l'utilisateur vers la description du souci
Il se branche dans la zone de picots ou il y a HDLED, PWR LED, POWER et RESET


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Samus_Aran
Cultivateur
Cultivateur

1281pts

Inscrit le: 05 janvier 2019
Messages: 1154

Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 01:16:06  Lien permanent
Répondre en citant
Quelle est ton alim c'est bizarre que ça ne boote pas juste parce que le bios n'est pas à jour !! Triste
Logiquement ton PC devrait booter et tu devrais obtenir le msg à l'écran que je t'ai dit juste avant...
Et n'oublie pas que cette Asrock a des fonctionnalités uefi avancées qui permettent un démarrage + flash bios update sur clé usb lorque l'utilisateur rencontre ce genre de problème !!


Dernière édition par Samus_Aran le Samedi 12 Jan 2019 à 02:07:31; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
tinkar
Saisonnier
Saisonnier

129pts

Inscrit le: 08 janvier 2019
Age: 63
Messages: 50

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 01:16:55  Lien permanent
Répondre en citant
Oui.
J'ai bien branché ça. Je me suis demandé à quoi cela servait ! Bon, je vérifierai demain, mais je n'ai rien entendu.
Bonne nuit à tous.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

16839pts

Inscrit le: 14 décembre 2016
Messages: 12297

Navigateur : n.c.

Hors ligne
Message Posté le: Samedi 12 Jan 2019 à 01:19:14  Lien permanent
Répondre en citant
change le de sens pour voir
sinon ne laisse qu'une barrette de ram pour voir si bip


i7 8700K---Asus Maximus X Hero Z370---16Go DDR4 Corsair Vengeance RGB---GTX 1070 EK X
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [ RESOLU] Achat Carte Graphique batigol Cartes Graphiques 35 Jeudi 12 Déc 2019 à 15:28:33
Pas de nouveau message Port PCI Express 1 : problème de carte graphique Mister_Popo CPU, Cartes mères, RAM 5 Jeudi 12 Déc 2019 à 10:09:31
Pas de nouveau message carte graphique fanless klod Refroidissement 12 Mardi 10 Déc 2019 à 19:13:58
Pas de nouveau message Problème utilisation carte graphique, limité en volt Bastwido Cartes Graphiques 25 Mardi 3 Déc 2019 à 14:50:25
Pas de nouveau message Carte mère pour R5 3400G funkydata CPU, Cartes mères, RAM 8 Samedi 30 Nov 2019 à 17:35:27