EN DIRECT 1125 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Conflit carte mère / carte graphique? , page 2

Aller à la page :   123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Kazame
Saisonnier
Saisonnier

53pts

Inscrit le: 15 avril 2018
Age: 31
Messages: 23

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 20 Fév 2019 à 09:10:32  Lien permanent
Répondre en citant
Samus_Aran a écrit:
downgrades et c'est faisable via clé usb en cherchant le bon fichier bios.bin correspondant au modèle exact de ta carte-mère sur le site ASRock... si malheureusement cela ne résoud rien tu n'auras d'autres choix que de renvoyer la cm et je te conseillerai de prendre une MSI... en tout cas pour ma part dans mes configs j'essaye dans la mesure du possible toujours de mettre le même fabricant niveau CM/CG... Clin d'oeil


Malheureusement la seule MSI proposée dans ce format n'a que deux prises 4 broches, alors que j'ai deux ventilos et une pompe de watercooling. Et je ne me vois pas programmer les mêmes courbes de ventilateurs pour le ventilo CPU et le ventilo boitier, ça ne me paraît pas bien raisonnable.

En plus je n'aime pas du tout la suite logicielle des CM MSI, j'en ai déjà possédé une et j'ai galéré à mort avec les courbes de ventilations qui se réinitialisaient à chaque redémarrage.

Concrètement si je dois changer de CM j'abandonne le format mini-itx et je dois donc changer de boitier. Ce qui bien évidemment ne sera pas neutre en termes de coûts !

Je commence toutefois à me dire que ça va être compliqué de faire autrement parce que je n'arrive vraiment pas à avancer sur ce problème. Ce matin j'ai encore dû m'y reprendre à trois fois pour booter, puis me taper le safe mode, puis le truc de réparation automatique de Windows.
Voir le profil de l'utilisateur Envoyer un message privé
Red_Devil_Master
Ouvrier agricole
Ouvrier agricole

331pts

Inscrit le: 08 octobre 2017
Messages: 204

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 20 Fév 2019 à 09:30:02  Lien permanent
Répondre en citant
Oui il y à très peu de cm am4 ITX

Tu as Asrock la sous marque de Asus ou plutôt Asus sans le marketing qui coûte la moitié du prix de leur cm.
Asrock et réputé ultra fiable.

Les histoires de vrm on entend tout et n'importe quoi (bien que je reste persuadé qu'une bonne cm en chipset X_70 sera d'emblée renforcer sur ce point et permettra un oc fiable au long terme coucou 1600x a 4,0ghz 6/12)

Donc la cm Asrock
3 prise fan
https://www.ldlc.com/fiche/PB00253909.html
Edit lien vers essais et test il y a les interfaces fan
Ça m'a l'air moins surchargé que Asus https://www.tomshardware.com/reviews/asrock-fatal1ty-b450-gaming-itx-ac-overclocking-motherboard,5824-2.html

Mais sérieusement si il y a moyen de tester le GPU sur cette cm chez un assembleur tu gagnera beaucoup de temps et tu seras fixé.


Dernière édition par Red_Devil_Master le Mercredi 20 Fév 2019 à 13:33:19; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Kazame
Saisonnier
Saisonnier

53pts

Inscrit le: 15 avril 2018
Age: 31
Messages: 23

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 20 Fév 2019 à 12:01:08  Lien permanent
Répondre en citant
Red_Devil_Master a écrit:
Mais sérieusement si il y a moyen de tester le GPU sur cette cm chez un assembleur tu gagnera beaucoup de temps et tu seras fixé.


Pourquoi pas, mais faut que l'assembleur en question ait précisément cette carte...

Ça donne quoi la suite logicielle d'Asrock pour la gestion de la ventil ? Je n'ai encore jamais testé cette marque...
Voir le profil de l'utilisateur Envoyer un message privé
Samus_Aran
Paysan
Paysan

771pts

Inscrit le: 05 janvier 2019
Age: 29
Messages: 658

Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 20 Fév 2019 à 19:19:25  Lien permanent
Répondre en citant
Kazame a écrit:
Red_Devil_Master a écrit:
Mais sérieusement si il y a moyen de tester le GPU sur cette cm chez un assembleur tu gagnera beaucoup de temps et tu seras fixé.


Pourquoi pas, mais faut que l'assembleur en question ait précisément cette carte...

Ça donne quoi la suite logicielle d'Asrock pour la gestion de la ventil ? Je n'ai encore jamais testé cette marque...


Ah ouais c'est chaud toi avec ta gestion de ventilos t'es en aio ou t'en as plusieurs dans ton boîtier c'est ça ? Moi je n'ai que le ventirad cpu pwm géré par le bios et le ventilateur boîtier 200mm du dessus branché en prise molex donc pas de gestion pwm mais il y a un switch low-mid-high derrière le boîtier pour le règler et là il est sur low donc je n'ai aucune gestion via software ça doit être galère puis ça bouffe des ressources ram et cpu même si c'est vrai ça doit pas être grand chose... j'ai aussi des softs EVGA (precision x1 et E-leet) pour le monitoring et l'overclocking mais j'ai rien installé... l'o/c c'est par le bios et si je veux contrôler mes temps j'utilise hwmonitor en version standalone qui est nickel Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Paysan
Paysan

927pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 794

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 20 Fév 2019 à 22:17:07  Lien permanent
Répondre en citant
salut

désactive ton chipset audio de la carte mère , fais deux boot consécutif pourque le bios fige les adresses mémoire de la cg ainsi que son irq , Windows suivra , après réactive ton chipset audio , et cela devrait rouler .

dan
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Kazame
Saisonnier
Saisonnier

53pts

Inscrit le: 15 avril 2018
Age: 31
Messages: 23

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 21 Fév 2019 à 00:15:54  Lien permanent
Répondre en citant
Tiens c'est vraiment la première fois que j'entends parler de ça, je tente la manip demain, on va voir ce que ça donne. Merci pour la suggestion.

Le chipset audio, je le désactive comment ? Je vire le pilote et c'est réglé, ou c'est plus compliqué que ça ?

Maintenant que tu m'en parles, j'ai aussi eu des problèmes avec le chip audio au début, avec un truc Nvidia qui marchait pas et prenait la place du realtek. Un rapport quelconque ?
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Paysan
Paysan

858pts

Inscrit le: 17 janvier 2019
Age: 27
Messages: 582
Localisation: Lyon
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 21 Fév 2019 à 08:42:48  Lien permanent
Répondre en citant
Il me semble que tu peux le désactiver dans le BIOS sous l'onglet Integrated Peripherals...


Je sais que je ne peux pas plaire à tout le monde. Mais quand je vois à qui je ne plais pas, je me demande si ça me dérange vraiment.
- JC
Voir le profil de l'utilisateur Envoyer un message privé
Kazame
Saisonnier
Saisonnier

53pts

Inscrit le: 15 avril 2018
Age: 31
Messages: 23

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 21 Fév 2019 à 10:01:55  Lien permanent
Répondre en citant
Knapneder a écrit:
Il me semble que tu peux le désactiver dans le BIOS sous l'onglet Integrated Peripherals...


d'accord merci je vais regarder.

Ce matin il m'a fait une nouvelle blague : impossible de sortir de veille, reboot forcé. Plusieurs redémarrages successifs, avec plantages au moment de l'ouverture de Windows. Après trois tentatives, il arrive enfin à démarrer normalement. Après accès sous Windows, le RGB démarre (celui de la CM et du boitier, pas des barrettes de RAM), sans que je n'ai rien demandé, vu qu'il est sensé être désactivé dans le bios. Là du coup je me pose une autre question : est ce que ce serait pas AURA qui fout la Crotte ? Parce que souvent, quand un démarrage foire, le RGB des barrettes de RAM s'illuminent, sans raisons...
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Paysan
Paysan

858pts

Inscrit le: 17 janvier 2019
Age: 27
Messages: 582
Localisation: Lyon
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 21 Fév 2019 à 10:06:17  Lien permanent
Répondre en citant
Tu peux essayer en le désactivant, oui. Tu as une option dans le BIOS pour le faire? J'imagine qu'elle devrait être sous le même onglet que pour l'audio mais je n'en sais rien, je n'ai pas de licornes dans mon boitier Sourire

Par contre question idiote mais je n'ai pas tout lu depuis le début : tu as une installation clean de ton OS et de tes drivers?


Je sais que je ne peux pas plaire à tout le monde. Mais quand je vois à qui je ne plais pas, je me demande si ça me dérange vraiment.
- JC
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Cultivateur
Cultivateur

1251pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 472

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 21 Fév 2019 à 10:37:08  Lien permanent
Répondre en citant
Oublie la partie Windows, c'est pas elle qui interfère avec le boot de la carte mère (affichage du bios)

Tout ce passe dans le bios si ton affichage ne démarre pas.
J'aime bien l'histoire de déactivé l'audio dans le bios.
Pour le bios de la GTX1080, tu a regarder de ce coté là du coup ?
ASrock a le logiciel A-Tuning, simple est bien fichu.
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce
Métayer
Métayer

2975pts

Inscrit le: 02 mars 2015
Messages: 2044

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 21 Fév 2019 à 11:28:52  Lien permanent
Répondre en citant
Mettre la ram par défaut se serait quand même bien de tester.
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Métayer
Métayer

4629pts

Inscrit le: 30 mars 2018
Messages: 2923
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Jeudi 21 Fév 2019 à 13:03:35  Lien permanent
Répondre en citant
Vu que le bios semble faire nimportenawak, tu as déjà pensé à changer la pile ? Ça servira sûrement à rien mais tant qu’à faire...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Kazame
Saisonnier
Saisonnier

53pts

Inscrit le: 15 avril 2018
Age: 31
Messages: 23

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 21 Fév 2019 à 13:42:46  Lien permanent
Répondre en citant
Knapneder a écrit:
Tu peux essayer en le désactivant, oui. Tu as une option dans le BIOS pour le faire? J'imagine qu'elle devrait être sous le même onglet que pour l'audio mais je n'en sais rien, je n'ai pas de licornes dans mon boitier Sourire


Oui Aura est désactivé dans le bios. Et la RAM, la CM et le boitier sont sensés être synchronisés. Du coup je trouve ça très curieux que la RAM et les deux autres se dissocient sans que je ne demande rien, à l'évidence là quelque chose déconne grave.

Citation:
Par contre question idiote mais je n'ai pas tout lu depuis le début : tu as une installation clean de ton OS et de tes drivers?

Oui, avec formatage et tout le toutim.

gautierS a écrit:
Oublie la partie Windows, c'est pas elle qui interfère avec le boot de la carte mère (affichage du bios)

Tout ce passe dans le bios si ton affichage ne démarre pas.
J'aime bien l'histoire de déactivé l'audio dans le bios.
Pour le bios de la GTX1080, tu a regarder de ce coté là du coup ?
ASrock a le logiciel A-Tuning, simple est bien fichu.


Bon, je crois que je vais tout réinitialiser dans le bios, puis désactiver l'audio, puis tenter de voir si ça change quelque chose, au moins là on verra où ça me mène.

Je me suis renseigné sur la possibilité de flasher le bios de la CG, apparemment MSI a un logiciel bien foutu pour ça. Par contre au cours de la procédure, il faut redémarrer... Et vu que les deux tiers de mes démarrages sont foireux, je préfère vraiment éviter de perdre la CG à cause de ça.

Moi y a quand-même un truc qui m'échappe : si mes problèmes n'ont rien à voir avec la partie windows, pourquoi j'ai des lancements automatiques de procédures de récupération après plusieurs boots ratés ?

LeGraude a écrit:
Vu que le bios semble faire nimportenawak, tu as déjà pensé à changer la pile ? Ça servira sûrement à rien mais tant qu’à faire...


J'ai pas de pile de rechange sous le coude :S
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Paysan
Paysan

858pts

Inscrit le: 17 janvier 2019
Age: 27
Messages: 582
Localisation: Lyon
Navigateur : Chrome

Hors ligne
Message Posté le: Jeudi 21 Fév 2019 à 14:07:12  Lien permanent
Répondre en citant
Kazame a écrit:
J'ai pas de pile de rechange sous le coude :S


Et sous ton pied?













Désolé pas pu m'empêcher Azilis


Je sais que je ne peux pas plaire à tout le monde. Mais quand je vois à qui je ne plais pas, je me demande si ça me dérange vraiment.
- JC
Voir le profil de l'utilisateur Envoyer un message privé
gautierS
Cultivateur
Cultivateur

1251pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 472

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 21 Fév 2019 à 14:17:29  Lien permanent
Répondre en citant
"si mes problèmes n'ont rien à voir avec la partie Windows, pourquoi j'ai des lancements automatiques de procédures de récupération après plusieurs boots ratés ? "

A cause des sorties de veille raté. Windows lis son journal d’événement et lance une réparation.
Tu n'aurai des problèmes que avec Windows si c'était lui qui avais un problème au démarrage du disque dure pas avant lors du démarrage de la carte mère.

Pour l'update bios, branche ta CG sur un autre pc si possible du coup ?
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Problème sortie audio - Carte mère ASUS PRIME X-470-PRO Ahariz CPU, Cartes mères, RAM 9 Vendredi 22 Mar 2019 à 14:04:23
Pas de nouveau message [VDS] Carte mère DIY compatible Ryzen 3000 Osbastien Blagues 9 Samedi 16 Mar 2019 à 12:38:17
Pas de nouveau message Ray Tracing sur une carte graphique AMD par Crytek!!! GinKamui Le poulailler 20 Vendredi 15 Mar 2019 à 23:45:12
Pas de nouveau message [EST] carte mère AM4 + AM3 + DDR4 Bloodyrose26 Estimations 11 Vendredi 15 Mar 2019 à 11:11:46
Pas de nouveau message [CowcotLand] Test carte graphique AMD Radeon VII Vanseb Cartes Graphiques 6 Jeudi 14 Mar 2019 à 14:04:28