EN DIRECT 974 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Conflit carte mère / carte graphique?

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Kazame
Saisonnier
Saisonnier

53pts

Inscrit le: 15 avril 2018
Age: 31
Messages: 23

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 19:46:30  Lien permanent
Répondre en citant
Bonjour à tous,

ayant eu des problèmes de CM HS il y a trois semaines, j'ai entrepris de passer d'Intel à AMD, ayant un boitier au format mini-tour qui n’accepte que des cartes mini-itx, et il se trouve que les cartes arborant ce format sont beaucoup moins chères chez les rouges (après de multiples expériences plus ou moins heureuses je n'utilise que des CM Asus ou Gigabyte).

J'ai donc troqué mon i7-8700 contre un Ryzen 5 2600X et je me suis payé une Asus B450-I Rog Strix Gaming. J'ai gardé l'ensemble des composants, et la config est donc la suivante :
- Ryzen 5 2600X
- Asus B450-I Rog Strix Gaming
- EVGA CLC 120 (AIO)
- G.Skill Trident Z RGB 3000 MHz 2 x 8 Go DDR4
- Crucial P1 NVMe 1 To
- Seagate Firecuda 2.5 2 To
- MSI GTX 1080 Gaming X
- Bitfenix Formula Gold 550W
- Boitier In Win A1
- 2 x Be Quiet Silent Wings 3 PWM 120 mm

Depuis que tout est assemblé, j'ai de gros problèmes de conflits entre la carte mère et la carte graphique. Très souvent, je dois m'y reprendre à environ dix fois pour que quelque chose apparaisse à l'écran lors du démarrage, et 9 fois sur 10, rien ne s'affiche (même pas le bios) et la carte mère affiche une led blanche signalant un problème VGA. Le truc étrange, c'est que quand ça boot, tout marche correctement... De même il est impossible de sortir de veille sans que tout ne plante, m'obligeant à redémarrer avec en prime l'autre problème que je viens d'évoquer.

La carte graphique a été testée sur un autre PC et fonctionne correctement. J'ai également testé la CM avec une autre carte mère, une RX 570 4G de Sapphire, et là aussi tout marche correctement.

Bref apparemment ma CM et ma CG ne s'entendent pas pour une raison que j'ignore totalement.

Certains d'entre vous ont ils déjà eu ce type de problèmes ? Je suis preneur de toutes les hypothèses.
Voir le profil de l'utilisateur Envoyer un message privé
Red_Devil_Master
Ouvrier agricole
Ouvrier agricole

349pts

Inscrit le: 08 octobre 2017
Messages: 212

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 22:13:26  Lien permanent
Répondre en citant
Ça ne va pas t'aider mais il me semble que quelqu'un avait exactement le même soucis que toi.

Edit parce que je me disais bien que...
le lien vers le topic étrangement similaires
https://www.cowcotland.com/topic30962-30.html

Même CM que toi en version b350.
Donc ça colle un soucis de chez Asus paraît très probable.
Sinon chez MSI je peux te certifier que le x370 fonctionne avec une GT1030 😉
Voir le profil de l'utilisateur Envoyer un message privé
_PWR_Bruce
Métayer
Métayer

2976pts

Inscrit le: 02 mars 2015
Messages: 2045

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 22:38:53  Lien permanent
Répondre en citant
Bios a jour ? ddu ? ram au minimum pour test ?
Voir le profil de l'utilisateur Envoyer un message privé
Kazame
Saisonnier
Saisonnier

53pts

Inscrit le: 15 avril 2018
Age: 31
Messages: 23

Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 23:47:27  Lien permanent
Répondre en citant
Red_Devil_Master a écrit:
Ça ne va pas t'aider mais il me semble que quelqu'un avait exactement le même soucis que toi.

Edit parce que je me disais bien que...
le lien vers le topic étrangement similaires
https://www.cowcotland.com/topic30962-30.html

Même CM que toi en version b350.
Donc ça colle un soucis de chez Asus paraît très probable.
Sinon chez MSI je peux te certifier que le x370 fonctionne avec une GT1030 😉


Tout cela ne me rassure pas en effet. =(

Je n'ai pas vraiment d'autre choix que cette Asus au format mini-itx, la Gigabyte consomme beaucoup plus d'après plusieurs comparatifs et n'a que deux prises 4 broches, la MSI n'a que deux prises également, et les Asrock ne sont pas aussi sophistiquées au niveau du refroidissement du SSD M.2...

Bon. Ce problème se pose-t-il avec TOUTES les GTX ? En voila une bonne question...

Je précise que le bios a été flashé et est à jour.
Voir le profil de l'utilisateur Envoyer un message privé
OMGimag33k
Ouvrier agricole
Ouvrier agricole

327pts

Inscrit le: 25 septembre 2018
Messages: 69

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 18 Fév 2019 à 23:58:15  Lien permanent
Répondre en citant
Bonjour,

Apparemment ils ont eu pas mal de problèmes avec le BIOS sur cette mobo:https://rog.asus.com/forum/showthread.php?105676-Warning-Strix-B450-Bios-Version-1001-is-bad.
Voir le profil de l'utilisateur Envoyer un message privé
Kazame
Saisonnier
Saisonnier

53pts

Inscrit le: 15 avril 2018
Age: 31
Messages: 23

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 02:11:08  Lien permanent
Répondre en citant
Intéressant ce thread, merci. Plusieurs utilisateurs rapportent de gros soucis avec le RGB (ce qui est quand-même ballot à notre époque) ou l'OC de la RAM. Malheureusement en ce qui me concerne, tout le RGB est désactivé, et je n'ai à priori pas de problèmes avec la RAM qui accepte bien volontiers de tourner à 3000 MHz... Donc ça ne vient pas de là.

Je trouve ça vraiment inadmissible vu le prix du matos mais bon...

Personne n'a eu ce type de problème avec ce chipset sur une autre CM ?
Voir le profil de l'utilisateur Envoyer un message privé
Red_Devil_Master
Ouvrier agricole
Ouvrier agricole

349pts

Inscrit le: 08 octobre 2017
Messages: 212

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 07:06:05  Lien permanent
Répondre en citant
La faute à pas de chance...
Enfin quand même ça serait bien de comprendre pourquoi sur une majorité de CM ya pas de soucis et pourquoi sur d'autres c'est compliqué.

Voici une des nombreux cas sauf que cette fois c'est un gpu amd
VGA led problem ryzen giabyte
https://community.amd.com/thread/221516

Donc ça à l'air compliqué de résoudre ça tout seul.

N'y aurait t'il pas une mise à jour du bios de ton gpu ?

As tu achèté ta cm ou gpu dans une boutique physique.
Si oui il y a tromperie sur le produit qui ne remplit pas son ôle pour lequel il à été vendu. Diagnostic discussion test sur d'autres cm ITX et échanges avec un autre cm idem pour le gpu.

Si achat sur internet va chez LDLC ou autre grosse boutique,, tu leur explique et si ils sont ouverts tu paye un forfait diagnostic, et la tu pourras faire marcher la garantie auprès de ton web marchands voir en direct avec le fabricant avec le rapport de diagnostic.


Dernière édition par Red_Devil_Master le Mardi 19 Fév 2019 à 07:59:22; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé
Ibiza
Banni
Banni

14pts

Inscrit le: 19 février 2019
Messages: 3

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 07:22:35  Lien permanent
Répondre en citant
ça arrive il faut croire
la dernière fois que j'ai vu une cg incompatible avec une cm, c'était avec un chipset VIA, donc pas tout jeune Roulement des yeux
Je ne doute pas sur le fait que tu puisses demander une changement de cm à ton revendeur
Voir le profil de l'utilisateur Envoyer un message privé
S4ch4Z
Métayer
Métayer

3215pts

Inscrit le: 28 avril 2014
Age: 31
Messages: 1995
Localisation: IDF
Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 09:56:31  Lien permanent
Répondre en citant
J'ai vu un problème de ce genre il y a quelques années entre la Z77X-UD5H d'un pote
qui ne reconnaissait pas une GTX Titan première du nom qu'il souhaitait m'acheter.

Mais tout est rentré dans l'ordre avec une MAJ du bios de la mobale.




Listen, smile, agree, and then do whatever the f**k you were gonna do anyway...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LeGraude
Métayer
Métayer

4716pts

Inscrit le: 30 mars 2018
Messages: 2988
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 10:41:37  Lien permanent
Répondre en citant
Ah, les joies du plug’n’play. Autrefois, on galèrait avec les irq et les dma pour faire marcher les cartes mais on y arrivait quasiment toujours. Et puis est arrivé le P’n’P et là, magie de la technologie moderne, enfin moderne à l’époque, hein... je disais donc, est arrivé le P’n’P et là, magie de la technologie moderne, oui, je répète la phrase parce que j’ai fait une petite digression et donc c’est plus clair si je la réécrit, donc magie de la technologie moderne, disais-je, tout se fait automatiquement, plus rien à faire, plus de conflit à régler entre deux cartes qui veulent la même irq. Et c’est super. Enfin quand ça marche, ce qui est quand même le cas le plus fréquent, c’est vrai. Parce que quand ça ne marche pas, il faut une mise à jour du bios pour résoudre le conflit... C’est beau le monde moderne.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
OMGimag33k
Ouvrier agricole
Ouvrier agricole

327pts

Inscrit le: 25 septembre 2018
Messages: 69

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 11:34:34  Lien permanent
Répondre en citant
Bonjour,

Tu peux tester en downgradant le BIOS, on ne sait jamais, ça ne coute rien d'essayer.
Voir le profil de l'utilisateur Envoyer un message privé
Kazame
Saisonnier
Saisonnier

53pts

Inscrit le: 15 avril 2018
Age: 31
Messages: 23

Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 20:06:42  Lien permanent
Répondre en citant
Aujourd'hui j'ai eu deux nouveautés :
- après plusieurs reboot, le PC se met en mode "safe", oblige à aller sur le bios, qui oblige à redémarrer... Et alimente donc le merdier de plus belle !
- j'ai eux à deux reprises l'espèce de truc de "réparation" de Windows qui ne sert évidemment à rien et ne détecte aucun dysfonctionnement...
- tout à l'heure, au moment de sortir de veille, gros bruit sortant des enceintes, écran noir, reboot forcé, et là par contre ça démarre direct.

Entre temps j'ai regardé la compat de la RAM et mon kit de RAM fait bien partie de liste de kits de RAM compatibles avec cette CM (qui prend donc en charge les fréquences de 3000 MHz ce qui n'est pas si fréquent pour un socket AM4).

Je commence à ne plus trop savoir quoi faire. A votre avis, si je change carrément de CG, j'aurai réglé le problème ? Ca me donnerait un bon prétexte pour passer de la GTX 1080 à la RTX 2070 mais bon, c'est reloud quand-même, elle marche bien cette CG.

Downgrader le bios de la CM ? ça se fait de mettre une ancienne version par dessus une plus récente ?
Voir le profil de l'utilisateur Envoyer un message privé
Samus_Aran
Paysan
Paysan

803pts

Inscrit le: 05 janvier 2019
Age: 29
Messages: 690

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 20:34:47  Lien permanent
Répondre en citant
Kazame a écrit:
Aujourd'hui j'ai eu deux nouveautés :
- après plusieurs reboot, le PC se met en mode "safe", oblige à aller sur le bios, qui oblige à redémarrer... Et alimente donc le merdier de plus belle !
- j'ai eux à deux reprises l'espèce de truc de "réparation" de Windows qui ne sert évidemment à rien et ne détecte aucun dysfonctionnement...
- tout à l'heure, au moment de sortir de veille, gros bruit sortant des enceintes, écran noir, reboot forcé, et là par contre ça démarre direct.

Entre temps j'ai regardé la compat de la RAM et mon kit de RAM fait bien partie de liste de kits de RAM compatibles avec cette CM (qui prend donc en charge les fréquences de 3000 MHz ce qui n'est pas si fréquent pour un socket AM4).

Je commence à ne plus trop savoir quoi faire. A votre avis, si je change carrément de CG, j'aurai réglé le problème ? Ca me donnerait un bon prétexte pour passer de la GTX 1080 à la RTX 2070 mais bon, c'est reloud quand-même, elle marche bien cette CG.

Downgrader le bios de la CM ? ça se fait de mettre une ancienne version par dessus une plus récente ?


Oui fais ça downgrades et c'est faisable via clé usb en cherchant le bon fichier bios.bin correspondant au modèle exact de ta carte-mère sur le site ASRock... si malheureusement cela ne résoud rien tu n'auras d'autres choix que de renvoyer la cm et je te conseillerai de prendre une MSI... en tout cas pour ma part dans mes configs j'essaye dans la mesure du possible toujours de mettre le même fabricant niveau CM/CG... Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
LeGraude
Métayer
Métayer

4716pts

Inscrit le: 30 mars 2018
Messages: 2988
Localisation: Alsace
Navigateur : Firefox

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 20:47:01  Lien permanent
Répondre en citant
Euh, Asus, pas Asrock ! Tu t’es un peu mélangé les pinceaux, mon cher Samus ! Moqueur
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Samus_Aran
Paysan
Paysan

803pts

Inscrit le: 05 janvier 2019
Age: 29
Messages: 690

Navigateur : Chrome

Hors ligne
Message Posté le: Mardi 19 Fév 2019 à 20:56:22  Lien permanent
Répondre en citant
LeGraude a écrit:
Euh, Asus, pas Asrock ! Tu t’es un peu mélangé les pinceaux, mon cher Samus ! Moqueur


Merci de la correction LeGraude j'aurais juré qu'il avait une Asrock en B450 !!! Choqué
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Du calcul sur la petite carte graphique (RX 560 4Gb) ggcom Linux 5 Mardi 26 Mar 2019 à 13:53:26
Pas de nouveau message Graphique colorful WilliamCawley Présentation 7 Lundi 25 Mar 2019 à 11:04:17
Pas de nouveau message Problème sortie audio - Carte mère ASUS PRIME X-470-PRO Ahariz CPU, Cartes mères, RAM 11 Vendredi 22 Mar 2019 à 14:04:23
Pas de nouveau message [VDS] Carte mère DIY compatible Ryzen 3000 Osbastien Blagues 9 Samedi 16 Mar 2019 à 12:38:17
Pas de nouveau message Ray Tracing sur une carte graphique AMD par Crytek!!! GinKamui Le poulailler 20 Vendredi 15 Mar 2019 à 23:45:12