EN DIRECT 1574 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

BSOD W10 tout frais

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
p3rn3l
Agriculteur
Agriculteur

2102pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 20:42:15  Lien permanent
Répondre en citant
Salut bande de fermier, l'heure est grave.

Voilà donc, depuis quelques semaines j'avait des perfs moins bonne en jeu (sur GTA notamment, le reste pas spécialement), ce matin je me suis refait un petite réinstallation de W10 au propre, configuration etc. Je vais pour tester GTA (pour voir si ça a changer quelque chose), il me dit qu'il n'est pas installé (il est sur HDD), donc je désinstalle le jeu et les fichiers etc., je réinstalle le jeu, le Social Club me dit qu'il ne peut pas lancer le mode hors ligne (il peut même pas lancer le jeu), donc je change quelques réglages et je télécharge le jeu, même souci, les différentes astuces sur internet ne changent rien.
Il y a quelques jours (dans la semaine il me semble), j'ai eu mon 1er BSOD sur W10 en jouant a The Crew 2 (je venait de me faire du GTA juste avant), les températures sont bonnes (CPU 55 degrés GPU 74).
Je test différents truc sur le PC, en étant sur discord avec un pote en rerereretéléchargeant GTA, bug d'affichage (les 2 écrans n'avaient plus de signal pendant 5-10 secondes) puis ça reviens (j'avait plus de son non plus). Je lui explique que j'ai eu un BSOD il y a quelques jours et la mes écrans ce remettent a bug (le même bug mais 2x de suite) puis BSOD....
Je test mon HDD et mon SSD (j'ai des erreurs sur le HDD mais état correct dixit CDI), j'ai pas encore testé mes RAM (un peu raz le bol a passer la journée a régler un pc et a avoir des soucis), je ferai ça demain.

Tout est a jour (W10, GPU, etc.).
Je pense pas que ça vienne de l'alim, les plantages aujourd'hui étaient en idle ou presque, le GPU reviens du SAV, peut être le HDD la RAM ou la Mobo (mais la mobo faut pas avoir de chance ... le sort s'acharne en ce moment), le SSD je pense pas, il est bon encore.

Demain je testerai le GPU sur mon autre PCIe (on sait jamais).

Selon vous, de quoi ça peut venir ? (la le PC est idle, juste discord (sur le SSD), rien qui accès au HDD et pas de plantage, peut être un indice).
Merci d'avance en tout cas.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LeGraude
Fermier
Fermier

6564pts

Inscrit le: 30 mars 2018
Messages: 3993
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Dimanche 24 Mar 2019 à 21:14:51  Lien permanent
Répondre en citant
C’est quoi les codes d’erreurs dans l’observateur d’évènements ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
danydan123
Cultivateur
Cultivateur

1397pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1197

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 21:17:16  Lien permanent
Répondre en citant
salut

attention a certains drivers de win 10 qui peuvent être bugger , ma clef wifi se faisait kicker de la box a cause de son temps trop long a répondre sur l'adresse ip .

mais si tu as un hdd qui commence mais qui est dans le vert pour plus très longtemps , cela est possible , car Windows , vu que tu l'as fraichement installé se sert de tout les disque disponible pour la mémoire virtuelle , ce qui entraine forcement des accès disque a un moment donné .

dan
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
p3rn3l
Agriculteur
Agriculteur

2102pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 21:25:49  Lien permanent
Répondre en citant
LeGraude a écrit:
C’est quoi les codes d’erreurs dans l’observateur d’évènements ?
Kernel-Power (ID 41) 2x.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
p3rn3l
Agriculteur
Agriculteur

2102pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 21:27:19  Lien permanent
Répondre en citant
danydan123 a écrit:
salut

attention a certains drivers de win 10 qui peuvent être bugger , ma clef wifi se faisait kicker de la box a cause de son temps trop long a répondre sur l'adresse ip .

mais si tu as un hdd qui commence mais qui est dans le vert pour plus très longtemps , cela est possible , car Windows , vu que tu l'as fraichement installé se sert de tout les disque disponible pour la mémoire virtuelle , ce qui entraine forcement des accès disque a un moment donné .

dan
Ce qui est bizarre c'est que ça me le fait sur l'installation de GTA 2x mais pas sur FH4.

J'ai fait un chkdsk les 2 sont sain (SSD et HDD)
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LeGraude
Fermier
Fermier

6564pts

Inscrit le: 30 mars 2018
Messages: 3993
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Dimanche 24 Mar 2019 à 21:38:11  Lien permanent
Répondre en citant
Il doit y avoir d’autres codes d’erreur avant ?
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
danydan123
Cultivateur
Cultivateur

1397pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1197

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 21:39:23  Lien permanent
Répondre en citant
vu que ta cg est revenue de sav , as tu essayer de faire un ddu , pour réinstaller les pilotes de la cg car comme je disais Windows a très bien pu switcher ton pilote graphique d'où tes problème .

dans tout les cas j'ai décoché l'installation automatique des pilotes via Windows update de manière a ne plus être enquiquiné .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
p3rn3l
Agriculteur
Agriculteur

2102pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 22:00:17  Lien permanent
Répondre en citant
LeGraude a écrit:
Il doit y avoir d’autres codes d’erreur avant ?
Non pas d'important.
C'est juste deux Kernel power ID 41 (63) bugcheckcode 278.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
p3rn3l
Agriculteur
Agriculteur

2102pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 24 Mar 2019 à 22:02:13  Lien permanent
Répondre en citant
danydan123 a écrit:
vu que ta cg est revenue de sav , as tu essayer de faire un ddu , pour réinstaller les pilotes de la cg car comme je disais Windows a très bien pu switcher ton pilote graphique d'où tes problème .

dans tout les cas j'ai décoché l'installation automatique des pilotes via Windows update de manière a ne plus être enquiquiné .
J'avait fait un DDU (en sans echec) quand je l'ai récupéré, la c'est une installe toute fraîche de Windows, j'ai pris le dernier driver WHQL (419 et quelques).
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
p3rn3l
Agriculteur
Agriculteur

2102pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 25 Mar 2019 à 21:58:46  Lien permanent
Répondre en citant
Bon, bah pas de souci de RAM, et a part W10 qui est cown comme ses pieds, RAS, pas d'autres plantages ou bug, a ne rien y comprendre.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LeGraude
Fermier
Fermier

6564pts

Inscrit le: 30 mars 2018
Messages: 3993
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Mardi 26 Mar 2019 à 09:27:05  Lien permanent
Répondre en citant
En cherchant un peu sur Google, ces codes d’erreur semblent indiquer un problème matériel sur la carte graphique. Mais c’est sous réserve, c’est à chaque fois des problèmes non résolus.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
p3rn3l
Agriculteur
Agriculteur

2102pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 26 Mar 2019 à 13:34:13  Lien permanent
Répondre en citant
LeGraude a écrit:
En cherchant un peu sur Google, ces codes d’erreur semblent indiquer un problème matériel sur la carte graphique. Mais c’est sous réserve, c’est à chaque fois des problèmes non résolus.
Ouais j'ai trouvé un peu de tout, mais le GPU ça m'étonnerai il reviens juste du SAV. Hier je me suis fait un peu de Fallout 4, aucun souci, j'ai lancé Unigine aucun souci.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
LeGraude
Fermier
Fermier

6564pts

Inscrit le: 30 mars 2018
Messages: 3993
Localisation: Alsace
Navigateur : Firefox

En ligne
Message Posté le: Mardi 26 Mar 2019 à 22:24:43  Lien permanent
Répondre en citant
Le problème matériel sur le gpu, c'est ce qui revient le plus souvent mais comme dit, le problème n'est jamais signalé comme résolu donc je ne sais pas si c'est vraiment la source du problème. Recontacte peut-être quand même le sav.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
danydan123
Cultivateur
Cultivateur

1397pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1197

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 26 Mar 2019 à 22:51:01  Lien permanent
Répondre en citant
le problème quand Windows te switch le pilote graphique ou autre .

j'ai eu aussi le soucis quand je suis passé de 8 a 16Go de ram de temps en temps au début j'ai eu des bsod avec le kernel power en code d'alerte .

des fois il suffit de pas grand chose un pic de conso , une baisse du réseau edf et l'alim se gaufre et reboot .

mais depuis la dernière maj de Windows il y a des bug aléatoire ( plantage pc mode veille archi prolongé ) .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
p3rn3l
Agriculteur
Agriculteur

2102pts

Inscrit le: 29 juillet 2014
Messages: 612

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 26 Mar 2019 à 23:17:04  Lien permanent
Répondre en citant
danydan123 a écrit:
le problème quand Windows te switch le pilote graphique ou autre .

j'ai eu aussi le soucis quand je suis passé de 8 a 16Go de ram de temps en temps au début j'ai eu des bsod avec le kernel power en code d'alerte .

des fois il suffit de pas grand chose un pic de conso , une baisse du réseau edf et l'alim se gaufre et reboot .

mais depuis la dernière maj de Windows il y a des bug aléatoire ( plantage pc mode veille archi prolongé ) .
Ouais mais j'ai qu'un pilote graphique. Pas changer de RAM. Pour la conso, j'ai 700W, jamais eu de souci et mes plantages étaient en idle donc pas de conso.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Ok. Ben ciao tout le monde. Sosthene Questions diverses... 14 Samedi 12 Oct 2019 à 22:04:44
Pas de nouveau message C'est tout noir ! (Résolu) Arpenteur2 Linux 24 Mercredi 2 Oct 2019 à 11:52:53
Pas de nouveau message [VENDU] jeux Wolfenstein YoungBlood / Control pour tout PC kyle Ventes 12 Mercredi 14 Aoû 2019 à 09:21:10
Pas de nouveau message Tout savoir sur la Xbox One / S / X Eykxas Consoles LAND 5 Mardi 30 Juil 2019 à 15:41:39
Pas de nouveau message Le PC de ma fille pompe tout le débit ! maziere00 OsLand 13 Lundi 8 Juil 2019 à 20:06:27