EN DIRECT 1035 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

[RESOLU] Débit faible NAS Synology D218Play , page 4

Aller à la page :   1234
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
OMGimag33k
Cultivateur
Cultivateur

1468pts

Inscrit le: 25 septembre 2018
Messages: 521

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 17 Mai 2019 à 22:53:37  Lien permanent
Répondre en citant
Donc le Gigabit fonctionne bien en local, mis à part le cable foireux Clin d'oeil


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
THEseb
Ouvrier agricole
Ouvrier agricole

453pts

Inscrit le: 10 janvier 2019
Age: 35
Messages: 174
Localisation: France ça va ?
Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 17 Mai 2019 à 23:03:39  Lien permanent
Répondre en citant
OMGimag33k a écrit:
Donc le Gigabit fonctionne bien en local, mis à part le cable foireux Clin d'oeil


Et sur ce câble foireux je retrouve bien un débit de 11Mo/s.

Je sais ce qu'il me reste à faire Exclamation Exclamation

En tout cas, merci à ceux qui m'ont aidés à mener l'enquête Content Bienvenue Bisou


i5-8400/Dark Rock 4/AORUS Z370 UG 2.0/4x4Go GSKILL2400DDR4/Gigabyte VEGA56 8Go OC/Samsung EVO250-500Go/Phanteks Enthoo Evolv
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Shinohamaru
Saisonnier
Saisonnier

32pts

Inscrit le: 09 mars 2020
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Mar 2020 à 16:25:35  Lien permanent
Répondre en citant
Bonjour,
Désolé pour le déterrage mais j'ai le même soucis avec mon DS218Play équipé d'un Seagate IronWolf 3To fraichement installé, mon installation varie un peut de la tienne :

NAS<------>Freebox<~~~~~~~>PC

<---> : Ethernet Cat 5e
<~~> : Wifi 5Ghz AC

Mon pc est à 3m de la box dans la même pièce mais il m'est impossible de les relier en câble par rapport à la disposition de ma pièce.

Avec cette install mes transferts du pc vers le NAS plafonnent à 16Mo/s que ce soit via FTP, explorateur windows, ou interface web de DSM.
Pourtant la liaison entre le NAS et la box apparait bien en "1000BaseT-FD" que ce soit sur DSM ou sur FreeboxOS.

Je suppose que cela viens de la liaison wifi puisque quand j’effectue un test de débit local entre la freebox et mon pc j'obtiens un débit entre 17Mo/s et 22Mo/s

Mais je trouve cela très curieux car on est bien loin des débit théorique du wifi AC, d'autant plus que dans les paramètres de la carte celle-ci affiche une liaison à 866Mbits/s soit 108Mo/s si je ne dit pas de bêtise.

Info complémentaire, je suis configuré en IP fixe aussi bien pour le pc que pour le NAS pour éviter tout soucis éventuels lié au DHCP.

Votre aide me serai d'un grand secours, je cherche une solution en vain depuis 2 jours Triste



Image 15623
Image 15624
Image 15625
Voir le profil de l'utilisateur Envoyer un message privé
Arez
Ouvrier agricole
Ouvrier agricole

489pts

Inscrit le: 26 septembre 2019
Age: 22
Messages: 348
Localisation: Dagobah
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 9 Mar 2020 à 16:32:02  Lien permanent
Répondre en citant
Salut, tu as quel modèle de freebox ?


Voir le profil de l'utilisateur Envoyer un message privé
Shinohamaru
Saisonnier
Saisonnier

32pts

Inscrit le: 09 mars 2020
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Mar 2020 à 16:33:09  Lien permanent
Répondre en citant
Arez a écrit:
Salut, tu as quel modèle de freebox ?


Freebox One (V7)
Voir le profil de l'utilisateur Envoyer un message privé
Arez
Ouvrier agricole
Ouvrier agricole

489pts

Inscrit le: 26 septembre 2019
Age: 22
Messages: 348
Localisation: Dagobah
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 9 Mar 2020 à 16:35:54  Lien permanent
Répondre en citant
hmm... Tu as aucun moyen de connecter ton pc vers ta freebox par câble temporairement ? pour virer le doute sur le wifi ou non.

Quand tu transfères du NAS vers le PC c'est le même débit ?


Voir le profil de l'utilisateur Envoyer un message privé
Shinohamaru
Saisonnier
Saisonnier

32pts

Inscrit le: 09 mars 2020
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Mar 2020 à 17:05:30  Lien permanent
Répondre en citant
J'ai fait un test en reliant un Mac book pro à la box via câble et j'obtiens 24Mo/s en moyenne c'est mieux, mais ce n'est toujours pas optimal.
J'ai comme l'impression que la freebox agit comme un goulot d'étranglement.

Je n'ai pour le moment pas encore fait de test direct entre le NAS et le pc (je le fait d'ici demain), mais par contre j'ai copié un fichier d'un dossier à l'autre directement dans le NAS lui même et là j’obtiens entre 35Mo/s et 40Mo/s ce qui me semble également peu pour un IronWolf (5900tr/min).
Voir le profil de l'utilisateur Envoyer un message privé
Arez
Ouvrier agricole
Ouvrier agricole

489pts

Inscrit le: 26 septembre 2019
Age: 22
Messages: 348
Localisation: Dagobah
Navigateur : Edge

Hors ligne
Message Posté le: Lundi 9 Mar 2020 à 17:18:21  Lien permanent
Répondre en citant
Shinohamaru a écrit:
J'ai fait un test en reliant un Mac book pro à la box via câble et j'obtiens 24Mo/s en moyenne c'est mieux, mais ce n'est toujours pas optimal.
J'ai comme l'impression que la freebox agit comme un goulot d'étranglement.

Je n'ai pour le moment pas encore fait de test direct entre le NAS et le pc (je le fait d'ici demain), mais par contre j'ai copié un fichier d'un dossier à l'autre directement dans le NAS lui même et là j’obtiens entre 35Mo/s et 40Mo/s ce qui me semble également peu pour un IronWolf (5900tr/min).


Effectivement si d'un disque a l'autre 40Mo c'est peu Confus


Voir le profil de l'utilisateur Envoyer un message privé
OMGimag33k
Cultivateur
Cultivateur

1468pts

Inscrit le: 25 septembre 2018
Messages: 521

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Mar 2020 à 18:00:26  Lien permanent
Répondre en citant
Bonjour,

Le point d'accès wifi intégré à la box a des performances médiocres, tu peux utiliser un point d'accès plus performant. Avec du matériel correct tu devrais obtenir ce genre de débits :Comparatif 802.11 ac.


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Shinohamaru
Saisonnier
Saisonnier

32pts

Inscrit le: 09 mars 2020
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 9 Mar 2020 à 18:31:55  Lien permanent
Répondre en citant
OMGimag33k a écrit:
Bonjour,

Le point d'accès wifi intégré à la box a des performances médiocres, tu peux utiliser un point d'accès plus performant. Avec du matériel correct tu devrais obtenir ce genre de débits :Comparatif 802.11 ac.


Bonjour OMGimag33k,

Ce que je ne comprends pas c'est que dans les info de la carte wifi la vitesse instantané entre celle-ci est la box est de 866,7Mb/s
Ce pourrait il que la box reçoive à la bonne vitesse mais le restitue mal au nas et autre périphériques connecté à celle-ci?

J'ai également testé d'envoyer un fichier directement de la box vers le nas (donc liaison direct en Ethernet) et débit sensiblement pareil, je plafonne à 19Mo/s
Bien évidement j'ai testé 3 câbles différents (cat 5e) mais par acquis de conscience je viens de commander un cat 6.

Donc il semblerais que d'une part j'ai une perte à cause du wifi (mais qui semble négligeable car de l'ordre de 3-4Mo/s), et d'une autre d'un défaut de la freebox puisque même avec un transfert direct depuis celle ci vers le NAS, le débit est KO


J'ai également fait un test SMART rapide depuis DSM pour écarté la possibilité d'une défaillance HDD, mais aucune erreurs ne remontent.
Voir le profil de l'utilisateur Envoyer un message privé
Shinohamaru
Saisonnier
Saisonnier

32pts

Inscrit le: 09 mars 2020
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Mar 2020 à 14:44:59  Lien permanent
Répondre en citant
Bon nouveaux tests,  concluant cette fois-ci :
j'ai déplacé mon PC pour le relier en ethernet à la box et là j'ai  bien des transferts entre 88Mo/s et 100Mo/s

comme je ne comprenais pas pourquoi je n'avais pas ces résultats avec mon laptop ou avec un transfert direct entre la freebox et le NAS, j'ai investigué et découvert que :

- mon laptop est configuré en 100BaseT ( alors que j'ai un joli autocollant Gigabit Ethernet sur son capot)

- la freebox utilise une interface USB2 pour les supports de stockage (oui oui sur un modèle de 2019 ) d'où le débit plafonnant à 30Mo/s

Maintenant reste à savoir pourquoi la freebox et mon PC communiquent comme si mon signal wifi était en norme N alors qu'il est bien émis en AC 5GhZ d'après l'utilitaire windows...


Dernière édition par Shinohamaru le Mardi 10 Mar 2020 à 16:38:26; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
Knapneder
Meuhdérateur
Meuhdérateur

4141pts

Inscrit le: 17 janvier 2019
Age: 28
Messages: 2533
Localisation: Bruxelles
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Mar 2020 à 14:51:21  Lien permanent
Répondre en citant
Attends, ton NAS est relié en USB à ta box ??


Voir le profil de l'utilisateur Envoyer un message privé
Arez
Ouvrier agricole
Ouvrier agricole

489pts

Inscrit le: 26 septembre 2019
Age: 22
Messages: 348
Localisation: Dagobah
Navigateur : Edge

Hors ligne
Message Posté le: Mardi 10 Mar 2020 à 15:09:32  Lien permanent
Répondre en citant
Knapneder a écrit:
Attends, ton NAS est relié en USB à ta box ??


Ethernet Cat.5e, d'après son premier post. J'avoue que je comprends plus trop non plus.


Voir le profil de l'utilisateur Envoyer un message privé
Shinohamaru
Saisonnier
Saisonnier

32pts

Inscrit le: 09 mars 2020
Messages: 7

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 10 Mar 2020 à 16:36:33  Lien permanent
Répondre en citant
Arez a écrit:
Knapneder a écrit:
Attends, ton NAS est relié en USB à ta box ??


Ethernet Cat.5e, d'après son premier post. J'avoue que je comprends plus trop non plus.


Non le support de stockage de la freebox est en USB2, mais elle est bien reliée en ethernet au NAS.
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Débit divisé Samsung 970 pro MalwarePup SSD 5 Vendredi 31 Juil 2020 à 02:50:44
Pas de nouveau message [Resolu] Problème Mémoire vive RedTv MSI 50 Vendredi 17 Juil 2020 à 22:57:55
Pas de nouveau message [Résolu] Quelle Dashcam APACHER acheter ? glonglon NomadesLand 22 Lundi 6 Juil 2020 à 13:07:21
Pas de nouveau message [Résolu mais quand même d'autres soucis] NV Control panel... Willo Cartes Graphiques 18 Samedi 4 Juil 2020 à 20:06:57
Pas de nouveau message [résolu] Conseil pour une config nico06 L'atelier 3 Vendredi 26 Juin 2020 à 22:30:17