EN DIRECT 1708 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Écran reste noir à l'allumage , page 3

Aller à la page :   1234  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
gautierS
Agriculteur
Agriculteur

2144pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 833

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 14:44:43  Lien permanent
Répondre en citant
"Les LEDs de la lightning s'allume toutes puis se bloque sur les deux premières"
Ont peut avoir plus d'info sur les LED en question ? p'être l'alim 2x8pin, un 8 pin qui fait plus le boulot ou ?
J'avais un GTX280 qui avais des led rouge car pas assez de jus sur un pc ... m'enfin c'était le cas dés le montage.
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15188pts

Inscrit le: 14 décembre 2016
Messages: 11050

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Juin 2019 à 14:48:35  Lien permanent
Répondre en citant
là ça fait des années que c'est comme ça, ça serait étonnant que l'alim' fournisse plus assez de jus du jour au lendemain.
Moi aussi je l'ai suspectée mais je pense pas que ce soit elle.
Tout simplement la cg qui claque tout bêtement


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gautierS
Agriculteur
Agriculteur

2144pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 833

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 15:06:48  Lien permanent
Répondre en citant
P'être mais ça vaut le coup de voir ce que nous dissent les LED avant de lui préparer un cercueil + remplaçante
Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15188pts

Inscrit le: 14 décembre 2016
Messages: 11050

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Juin 2019 à 15:21:02  Lien permanent
Répondre en citant
tout à fait, j'ai pas dit le contraire Clin d'oeil
Il me semble bien que les leds symbolisent le fonctionnement des étages d'alimentation


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 19:19:44  Lien permanent
Répondre en citant
Oui je voulais vous mettre la photo justement...

Effectivement les led symbolise les étages d'alimentation, car j'ai essayé la carte sans les 2 x8pins, aucune led n'était allumé en bout de carte.

Quand ils sont branchés sur port pcie 1 de la cm, au démarrage toute la ligne de LEDs s'allume puis seulement deux restent allumées avec une troisième qui est vraiment en bout de carte...vous allez comprendre avec la photo.

Edit: J'ai fait une vidéo pour vous montrer.

Edit2: la vidéo ici


Voir le profil de l'utilisateur Envoyer un message privé
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 6 Juin 2019 à 22:53:03  Lien permanent
Répondre en citant
J'espère qu'elle vit encore Mort de rire


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15188pts

Inscrit le: 14 décembre 2016
Messages: 11050

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 6 Juin 2019 à 23:53:04  Lien permanent
Répondre en citant
Mouais...
Au passage tu as des bulles d'air dans ton circuit Roulement des yeux

ça sent le démontage
Tu comptes faire quoi ?


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
gautierS
Agriculteur
Agriculteur

2144pts

Inscrit le: 16 juillet 2018
Age: 25
Messages: 833

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 7 Juin 2019 à 12:02:52  Lien permanent
Répondre en citant
p'être une partie de l'étage d'alim de la carte HS.

Du coup tu ne la pas tester sur un autre pc ? La comme ça je penche aussi plus vers la carte sans en avoir le coeur net.

Edite,
les mêmes led reste allumer sur la vidéo, les autre clignotes peut être par rapport à la charge GPU, aucune idée et sans le son je ne sais pas ce qu'ils disent de beau.
Voir le profil de l'utilisateur Envoyer un message privé
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 8 Juin 2019 à 14:56:07  Lien permanent
Répondre en citant


Des nouvelles : j'ai brancher la gainward 7300gt Maléfique Roulement des yeux Mort de rire sur pcie 1 et la lightning sur pcie2
J'ai désinstallé en mode sans échec les pilotes de la lightning, puis j'ai essayé de réinstaller les drivers après avoir redémarré l'ordi, lors de la réinstallation des pilotes, la carte où toutes les leds étaient allumés passent a deux et l'écran s'est figé...

J'ai éteint l'ordi avec un appui long sur le bouton d'allumage.


Voir le profil de l'utilisateur Envoyer un message privé
Bbert
Eleveur bovin
Eleveur bovin

15188pts

Inscrit le: 14 décembre 2016
Messages: 11050

Navigateur : n.c.

En ligne
Message Posté le: Samedi 8 Juin 2019 à 15:06:10  Lien permanent
Répondre en citant
A n'y rien comprendre Choqué
curieux de voir la suite


INTEL i5 8600K, ASUS Z370 Maximus X Hero, MSI GTX 1070 Sea Hawk EK X, Corsair Vengeance 16Go DDR4 3000
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 8 Juin 2019 à 15:21:00  Lien permanent
Répondre en citant
Bbert a écrit:
A n'y rien comprendre Choqué
curieux de voir la suite


Je vais essayer de booter avec un linux sur clé, avec la carte en pcie 1, voir ce que ça peut changer.

Je pourrais éventuellement tenter un flash du bios de ma carte mère aussi.

Je pense aussi alimenter la lightning avec une autre alim.

Et je vais tenter de réinstaller windows au propre..

Si ça marche pas je vais tenter de changer la pile du bios...je l'ai testé, elle marche pourtant et affiche bien les 3 volts..


Des idées supplémentaires ?


Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Paysan
Paysan

946pts

Inscrit le: 14 mars 2019
Messages: 462

Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 8 Juin 2019 à 18:28:29  Lien permanent
Répondre en citant
Tu peux te faire prêter un vieille carte graphique a 2 ronds ?

Tu déco la tienne et tu vois...


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

6144pts

Inscrit le: 13 mai 2011
Messages: 1526
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 8 Juin 2019 à 18:30:31  Lien permanent
Répondre en citant
Mrskyou a écrit:
Des nouvelles : j'ai brancher la gainward 7300gt Maléfique Roulement des yeux Mort de rire sur pcie 1 et la lightning sur pcie2

Par simple curiosité, peux-tu m'expliquer quel était ton projet à ce niveau là ? Roulement des yeux

Car le test le plus judicieux, c'eut été de ne brancher QUE la 7300 sur le pci1 et laisser la lightning
"pendouiller" dans le vide, sans rien du tout de connecté dessus.

Et pour la suite de ta prose, t'être amusé avec DDU avec les deux cartes branchées, meh ce n'était pas la
meilleure chose à faire non plus.

Un PC qui se met à déconner, ok c'est bien de chercher le pourquoi, mais pas en essayant nimportnawak
en croisant les doigts et en priant "allez ça va marcher cette fois-ci".
Au mieux, sur un coup de bol, ça passe.
Au pire, avoir deux cartes branchées alors que personne ne sait avec certitude quel est le problème, ça
peut aggraver les choses.


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
Mrskyou
Métayer
Métayer

2551pts

Inscrit le: 20 mai 2013
Age: 31
Messages: 1294

Navigateur : Firefox

Hors ligne
Message Posté le: Samedi 8 Juin 2019 à 18:45:13  Lien permanent
Répondre en citant
@Harfan
Je l'ai fait. Et ce de le départ, gainward sur pcie1 et la lightning qui pendouille non connecté ni alimentée.

@maziere
J'ai la petite 7300gt de gainward qui marche sur les deux ports pcie via le port dvi de cette même carte.


Voir le profil de l'utilisateur Envoyer un message privé
maziere00
Paysan
Paysan

946pts

Inscrit le: 14 mars 2019
Messages: 462

Navigateur : Chrome

Hors ligne
Message Posté le: Samedi 8 Juin 2019 à 19:59:02  Lien permanent
Répondre en citant
Mrskyou a écrit:
@Harfan
Je l'ai fait. Et ce de le départ, gainward sur pcie1 et la lightning qui pendouille non connecté ni alimentée.

@maziere
J'ai la petite 7300gt de gainward qui marche sur les deux ports pcie via le port dvi de cette même carte.


Donc si je comprends bien, tu as un affichage nickel avec la 7300GT ?!


Windows 10 Famille 64-bit
AMD Ryzen 5 2600X
ROG STRIX B450-F GAMING
SAPPHIRE Radeon RX 580 8Go NITRO+
CRUCIAL Ballistix 16 Go 3000Mhz
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message choix ecran 1080p 144hz ou 1440p 75hz scaramanga Ecrans 20 Jeudi 22 Aoû 2019 à 20:34:39
Pas de nouveau message [Résolu] Reste bloqué sur l'écran du BIOS Jejesasa CPU, Cartes mères, RAM 6 Samedi 17 Aoû 2019 à 16:22:38
Pas de nouveau message Update config CG + Ecran Nut L'atelier 14 Samedi 17 Aoû 2019 à 12:35:01
Pas de nouveau message [VDS] deux écran benQ 24 pouce 144HZ dok57 Ventes 0 Lundi 12 Aoû 2019 à 12:21:59
Pas de nouveau message [EST] deux écran benQ 24 pouce 144HZ dok57 Estimations 0 Dimanche 11 Aoû 2019 à 16:59:35