EN DIRECT 1826 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

GPU sous exploité en jeux , page 2

Aller à la page :   12
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Eykxas
Saisonnier
Saisonnier

203pts

Inscrit le: 23 juillet 2019
Messages: 64

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 11 Sep 2019 à 12:59:04  Lien permanent
Répondre en citant
Mon écran est compatible mais je ne l'active jamais. (de toute façon je refuse d'être en dessous de 60fps).

Mais je maintiens que si la CG est capé à 1200Mhz alors il y a vraiment un problème !! D'ailleurs sur un jeu très peu gourmand qui n'exploite pas 100% des perfs de la C, alors elle devrait même dépasser les 2Ghz.
Voir le profil de l'utilisateur Envoyer un message privé
reminos
Cultivateur
Cultivateur

1006pts

Inscrit le: 13 mars 2013
Age: 29
Messages: 333
Localisation: mitry mory 77
Navigateur : n.c.

En ligne
Message Posté le: Mercredi 11 Sep 2019 à 16:13:46  Lien permanent
Répondre en citant
J'ai bien un écran FreeSync mais j'ai testé tout les parametre a ma disposition et toujurs pareil.

J'ai se problème uniquement sur les jeux en DirectX 11 et OGL (cossacks 3), sur BFV ou The Division 2 ou j'ai le choix entre le 11 et le 12, si je mets en 11 j'aurais la carte graphique qui se tourne les pouces et des FPS a la ramasse et si je passe en DX 12, la carte graphique tourne a 99% avec des gros FPS.

Pour ce qui est de l'alim, effectivement elle n'a qu'un rail 12v mais je ne vois pas trop le soucis, il est capable d'envoyer 42A donc 504w.
Mon CPU est OC a 3.9Ghz pour 1.18 de Vcore, PBO désactivé et a cette fréquence il ne consomme (d'après les divers test) que 60w.
Ajouté a cela la carte graphique qui consomme au max 220w, ça donne 280w ca laisse 220 pour les 2 SSD et le reste de la config (CM, RAM, ventilo).
Donc non pour moi l'alim n'est pas en cause.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Knapneder
Meuhdérateur
Meuhdérateur

2765pts

Inscrit le: 17 janvier 2019
Age: 27
Messages: 1648
Localisation: Lyon
Navigateur : n.c.

En ligne
Message Posté le: Mercredi 11 Sep 2019 à 16:41:10  Lien permanent
Répondre en citant
Est-ce que par hasard tu aurais tenté un OC de la carte jusqu'à ce qu'elle plante ?

Je m'explique : sur certaines CG (ma 980Ti notamment) par moment un OC un peu trop optimiste la fait planter, et au redémarrage elle reste bloquée à une fréquence fixe. Cette fréquence est aléatoire en fonction du bon vouloir de la CG. Outre ça il n'y a pas le moindre élément qui peut laisser croire à un problème.
Dans ce cas, le seul moyen pour "débloquer" cette fréquence, si tu as un IGP dans ton CPU et sans devoir réinstaller les drivers, c'est de se rendre dans le Gestionnaire de Périphériques, et désactiver la CG (DESACTIVER, pas désinstaller). Ensuite tu la réactives et tout rentre dans l'ordre.


Voir le profil de l'utilisateur Envoyer un message privé
reminos
Cultivateur
Cultivateur

1006pts

Inscrit le: 13 mars 2013
Age: 29
Messages: 333
Localisation: mitry mory 77
Navigateur : n.c.

En ligne
Message Posté le: Mercredi 11 Sep 2019 à 16:59:00  Lien permanent
Répondre en citant
Knapneder a écrit:
Est-ce que par hasard tu aurais tenté un OC de la carte jusqu'à ce qu'elle plante ?

Je m'explique : sur certaines CG (ma 980Ti notamment) par moment un OC un peu trop optimiste la fait planter, et au redémarrage elle reste bloquée à une fréquence fixe. Cette fréquence est aléatoire en fonction du bon vouloir de la CG. Outre ça il n'y a pas le moindre élément qui peut laisser croire à un problème.
Dans ce cas, le seul moyen pour "débloquer" cette fréquence, si tu as un IGP dans ton CPU et sans devoir réinstaller les drivers, c'est de se rendre dans le Gestionnaire de Périphériques, et désactiver la CG (DESACTIVER, pas désinstaller). Ensuite tu la réactives et tout rentre dans l'ordre.


Non, aucun OC sur la carte graphique hormis la limite de conso poussé a +50 pour tester.
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Eykxas
Saisonnier
Saisonnier

203pts

Inscrit le: 23 juillet 2019
Messages: 64

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 11 Sep 2019 à 17:06:33  Lien permanent
Répondre en citant
Il ne faut pas confondre le TDP et la conso. Le tdp de la 5700XT est effectivement à 225W. Par contre la consommation moyenne d'une 5700XT est plus élevé (environ 250 watts) et lors des pics de charge on peut dépasser les 300 watts.

Ton alimentation est une 550W mais 80+ bronze. Ce qui signifie que lors des sollicitations elle a un rendement de 81 %. Elle fournit donc "seulement" 445watts.

Bon comme tu as undervolté ton CPU, tu économise de la conso, donc en terme de "conso totale" de la config ça passe.

Quelle est le modèle exact de la 5700XT ? (marque ?)

As-tu tenté une réinstallation complète des drivers ? (un coup de DDU puis installation des derniers 19.9.1).
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth
Fermier
Fermier

5253pts

Inscrit le: 30 novembre 2011
Messages: 3222

Navigateur : n.c.

En ligne
Message Posté le: Mercredi 11 Sep 2019 à 18:52:16  Lien permanent
Répondre en citant
Une alim 550W est capable de fournir 550W, sinon ça ne serait pas une 550W. Mais elle consomme 550/rendement W pour ce faire.
Voir le profil de l'utilisateur Envoyer un message privé
calimeribo
Fermier
Fermier

5968pts

Inscrit le: 10 octobre 2008
Messages: 3118

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 11 Sep 2019 à 19:11:31  Lien permanent
Répondre en citant
Eykxas a écrit:
Ton alimentation est une 550W mais 80+ bronze. Ce qui signifie que lors des sollicitations elle a un rendement de 81 %. Elle fournit donc "seulement" 445watts.


sérieux au lieu d’écrire n'importe quoi le mieux c'est quand même de se renseigner un minimum
d'abord la fiche technique
https://www.aerocool.com.tw/en/psu/lux/lux-rgb-550w
l'alim revendique 42 ampères en 12 volt soit 504w
donc a mon avis suffisamment pour la 5700
et 88% de rendement ca veux juste dire que pour produire 550w l'alim aura consommé 625w en 220v

Ordigerbe Ordigerbe Ordigerbe
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Arpenteur2
Paysan
Paysan

771pts

Inscrit le: 28 février 2019
Age: 29
Messages: 134
Localisation: Bresse
Navigateur : Chrome

Hors ligne
Message Posté le: Mercredi 11 Sep 2019 à 20:16:02  Lien permanent
Répondre en citant
En 230 V, mais tu as raison Très content
Voir le profil de l'utilisateur Envoyer un message privé
danydan123
Cultivateur
Cultivateur

1333pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1146

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 12 Sep 2019 à 21:36:22  Lien permanent
Répondre en citant
j'ai tester le jeux avec différent config possible , déjà le Bench intégré ne reconnais pas la cg sur l'utilisation gpu , et en config de base soit minimum , la cg se traine et arrive a afficher 85 fps de moyenne .

soit ils sorte un patch pour inclure les dernière cg sous dx 11 , soit il bascule le jeux sous dx 12 .

personnellement , c'est le seule jeux qui n'arrive pas a tourner a fond en wqhd voir en 4 k .

en 1080 p cela passe mais brider a 70fps car la cg semble dormir , vitesse gpu a 1200 max en pointe .

tout essayer du coté du panneau de config radeon , tant que niveau jeux , très peu de différence in games ..

soit le jeu est clairement opti nvidia , soit il est comme le dernier Batman qui n'était pas fini .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
reminos
Cultivateur
Cultivateur

1006pts

Inscrit le: 13 mars 2013
Age: 29
Messages: 333
Localisation: mitry mory 77
Navigateur : n.c.

En ligne
Message Posté le: Lundi 16 Sep 2019 à 11:44:36  Lien permanent
Répondre en citant
danydan123 a écrit:
j'ai tester le jeux avec différent config possible , déjà le Bench intégré ne reconnais pas la cg sur l'utilisation gpu , et en config de base soit minimum , la cg se traine et arrive a afficher 85 fps de moyenne .

soit ils sorte un patch pour inclure les dernière cg sous dx 11 , soit il bascule le jeux sous dx 12 .

personnellement , c'est le seule jeux qui n'arrive pas a tourner a fond en wqhd voir en 4 k .

en 1080 p cela passe mais brider a 70fps car la cg semble dormir , vitesse gpu a 1200 max en pointe .

tout essayer du coté du panneau de config radeon , tant que niveau jeux , très peu de différence in games ..

soit le jeu est clairement opti nvidia , soit il est comme le dernier Batman qui n'était pas fini .


Tu es exactement dans le même cas que moi...
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Old_Bear
Paysan
Paysan

863pts

Inscrit le: 03 mai 2015
Age: 71
Messages: 589
Localisation: Ventoux face Nord
Navigateur : Firefox

Hors ligne
Message Posté le: Lundi 16 Sep 2019 à 14:00:07  Lien permanent
Répondre en citant
C'est probablement le jeu qui est en cause, pas le matériel.


Illegitimi non carborundum
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
danydan123
Cultivateur
Cultivateur

1333pts

Inscrit le: 01 décembre 2013
Age: 43
Messages: 1146

Navigateur : n.c.

En ligne
Message Posté le: Lundi 16 Sep 2019 à 21:40:47  Lien permanent
Répondre en citant
c'est sur car dans tout les autres hormis rage 1 qui demande des cœur cuda pour la config transposer gpu , tout les autre passe largement a fond ou presque , pour la suite de wildland , ubi va travailler avec amd , donc wait and see .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
Aller à la page :   12
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Créer une sous-section DONS maziere00 Amélioration du site 1 Mercredi 11 Sep 2019 à 14:10:07
Pas de nouveau message [VDS] Jeux Wolfenstein Youngblood et Control // code Nvidia warlife Ventes 0 Lundi 9 Sep 2019 à 19:45:09
Pas de nouveau message [ECH] Code de jeux Young Blood et Control NVIDIA warlife Achats/Recherches 3 Lundi 9 Sep 2019 à 12:50:03
Pas de nouveau message [RÉSOLU - page 6] CPU crâmé ??? HarFanG CPU, Cartes mères, RAM 107 Vendredi 23 Aoû 2019 à 08:31:22
Pas de nouveau message [RESOLU] Mettre des jeux steams dans deux disques... robert30 Questions diverses... 7 Dimanche 18 Aoû 2019 à 12:29:57