EN DIRECT 3245 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Problème ! Bruit Parasite / Interférence carte son Focusrite

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Tomy71
Saisonnier
Saisonnier

38pts

Inscrit le: 10 février 2019
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 15:00:04  Lien permanent
Répondre en citant
Bonjour à tous,

J'ai récemment acheté un peu de matériel audio pour faire du beatmaking.
Mon problème est le suivant, lorsque j'allume ma carte son et ma platine vinyle, j'ai 2 bruit de fond.
Le premier bruit parasite est un signal aigu de Haute fréquence.
Le deuxième bruit ressemble à un bourdonnement.

Ma config se compose de :

_ Une platine vinyle Numark NTX 1000 avec cellule numark CC-RS1
_ Une carte son Focusrite Scarlett 4i4 3rd Gen USB
_ Une Maschine MK3
_ Un casque BeyerDynamic DT770 32ohms
_ Un PC portable Asus de 2015 (N750JK)

Schéma de la config :




Pour trouver la cause de ces bruits, j'ai cherché sur le net à travers divers sujet sur divers forum.

J'ai donc pu constater que le bruit de haute fréquence provenait de mon Pc portable lorsqu'il est en charge. Le signal haute fréquence vient du bloc d'alimentation du chargeur.
Ce qui est problématique en utilisation avec pc en charge.
Je me demande alors comment font les DJ et autre performeur beatmaker en live ?

Pour isoler la source du 2ième bruit (bourdonnement) qui d'après ce que j'ai lu,
semblait être un problème de masse, j'ai déconnecté une par une chaque fiche d'alimentation des appareils.
J'étais assez surpris de constater que ce bruit provenait de la platine vinyle.

Comment puis-je régler ces problèmes de sons/ bruits/ interférences / parasites pour avoir un son clean à 0DB?

Chers Fermiers, je m'en remets à vous et en vos connaissances en la matière.

Tommy.
Voir le profil de l'utilisateur Envoyer un message privé
Legrizzly
Cultivateur
Cultivateur

1401pts

Inscrit le: 21 janvier 2017
Age: 28
Messages: 754
Localisation: Alpes de haute provence
Navigateur : Firefox

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 17:21:51  Lien permanent
Répondre en citant
Salutation

La prise terre de ta maison est bonne ?


« Il faut toujours viser la lune, car même en cas d'échec, on atterrit dans les étoiles » Oscar WILDE
Voir le profil de l'utilisateur Envoyer un message privé
Tomy71
Saisonnier
Saisonnier

38pts

Inscrit le: 10 février 2019
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 18:53:24  Lien permanent
Répondre en citant
Bonjour legrizzly,

En théorie oui, maison construite en 2009 vérifier par le cadastre. Piquet de terre avec une résistance inférieure à 100 Ohms.

Je peux éventuellement vérifier les connexions au niveau de la prise murale.

J'ai un BTS électrotechnique, j'ai quelques connaissances donc s'il y a des tests ou mesures complémentaires à faire pour vérifier que l'installation est conforme ou autres suggestions je suis preneur.

Ces problèmes d'interférences / bruits parasites sont un vrai problème.

S'il y a des personnes qui ont un home studio, pratiquent la MAO, ou encore des ingénieurs du son qui connaissent ce genre de problèmes ce serait cool d'avoir quelques conseils Clin d'oeil
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Céréalier
Céréalier

7730pts

Inscrit le: 19 mai 2017
Messages: 4299
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 19:25:35  Lien permanent
Répondre en citant
Hello, je n'ai pas les connaissances que tu recherches mais :

1 ton installation est elle, comme sur le schéma, toute branchée sur la même multiprise ?
2 si oui, as tu testé
Une autre multiprise ?
Une autre prise pour brancher ta multiprise?
De séparer l'origine des alimentation en branchant la carte son, le pc, et la platine sur des prises différentes ?
3 mon beauf est lui ingé son, m'a dit, que, quand le courant qui arrive chez toi est "pollué" tu peux faire tirer une ligne blindée depuis ton compteur, si j'ai bien compris c'est pas excessivement cher.
Toutes les salles de spectacle / théâtre en ont

Si ta multi est une vilaine multi chinoise change là avant d'investiguer plus, et prend un truc costaud voir filtré.

Voila pour moi Bienvenue


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Tomy71
Saisonnier
Saisonnier

38pts

Inscrit le: 10 février 2019
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 21:34:57  Lien permanent
Répondre en citant
Salut FouloudGlioziol,

Merci pour ta réponse Très content

1 Oui l'installation est identique au schéma

2 J'ai testé en branchant le PC portable sur une autre multiprise relié à une autre prise secteur (cependant les prises sont reliées au même disjoncteur)
Le bruit aigu (alimentation à découpage du PC portable qui génère des harmoniques ) et le bruit de bourdonnement (je suppose masse platine) étaient toujours présents.
La carte son étant alimenté via l'USB du PC, je ne peux pas la relier au secteur.
Même si cela est possible via un adaptateur, je ne pourrai pas paramétrer la carte son...
Par contre je n'ai pas testé de brancher ma platine sur une autre multiprise ni sur une autre prise secteur donc je pourrais essayer ça.

3 Ok donc s'il y a des harmoniques qui sont présentes sur le réseau en amont de mon installation, il existe ce type de solution.
Pour cela il faudrait que je puisse scanner le spectre harmonique avec un analyseur de réseau, ce qui n'est pas à la porté de tous le monde Pleure ou Très triste
J'aimerais déjà réaliser des essais pour écarter cette hypothèse.

Je voulais préciser que pour raccorder le signal audio de ma platine à ma carte son,
j'ai deux câble type RCA auxquelles j'ai ajouté un adaptateur RCA/JACK 6,35 pour les connecter à la carte son.
Autre précision, sur la fiche d'alimentation de ma platine (identique aux fiches d'alimentation de PC fixe) le plot de masse est bien présent.

Je vais faire l'essai cité au point 2, si le bruit parasite de bourdonnement persiste, est-il envisageable d'ajouter une borne de connexion de masse sur ma platine à l'instar d'autres modèles qui en sont équipé ?

Quant au bruit aigu (alimentation à découpage chargeur PC portable) y a t-il des solutions qui existent ? Car je pense que ce problème sera le plus embêtant à résoudre Neutre

En fouillant sur le net, j'ai parcouru divers topic traitant de bruits parasite, certaine personne rencontrait également des problèmes avec des PC fixes équipé de carte graphique gamer. En effet il semblerait que les GPU génèrent aussi des bruits parasites. D'autres avaient des bruits alors qu'ils déplaçaient simplement leurs souris Choqué
Autant dire que ça ne doit pas être simple d'avoir une bonne config... Confus
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Céréalier
Céréalier

7730pts

Inscrit le: 19 mai 2017
Messages: 4299
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 19 Jan 2020 à 21:40:44  Lien permanent
Répondre en citant
Ta carte son est externe et usb, elle est normalement vacciné contre les problèmes d'une carte interne de pc de bureau.

Regarde peut être du côté des multiprises filtrées de hifi, après un check sur internouille pour vérifier que c'est pas du pipeau.

Pour l'alim du portable, si elle est fatiguée, essaye peut-être de la remplacer par une neuve de chez asus. Les alims sont avec les gpu les première cause de parasite son.

Edit dans un pc fixe c'est la proximité des éléments qui créent les parasites, la carte son pcie étant collée à la fois au gpu et à l'alimentation.
D'ailleurs si tu poses ton block alim du portable à côté de ta carte son, essaye à tout hasard de l'éloigner pour voir.
Deuxième bidouille foireuse, au cas où : papier d'alu autour du bloc alim M. Green ça coûte pas grand chose d'essayer.


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
TheuD
Saisonnier
Saisonnier

70pts

Inscrit le: 20 décembre 2013
Messages: 5

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 20 Jan 2020 à 11:33:46  Lien permanent
Répondre en citant
A priori tu as diagnostiqué le 1er problème (le bruit aigu). Je penche aussi pour la qualité de l'alim du portable (coté chargeur ou coté de l'alim interne dans sa configuration en chargement).
Question bête tu as une prise de terre sur ta platine ? ou c'est une prise 2 broches ?
C'est la plaie ces interférences, j'ai eu le même genre de problème avec une carte son steinberg qui était trop près de l'ampli connecté derrière.
Voir le profil de l'utilisateur Envoyer un message privé
TheuD
Saisonnier
Saisonnier

70pts

Inscrit le: 20 décembre 2013
Messages: 5

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 20 Jan 2020 à 11:39:18  Lien permanent
Répondre en citant
t'as bien désactivé l'alim fantôme sur la scarlett ?
Voir le profil de l'utilisateur Envoyer un message privé
Tomy71
Saisonnier
Saisonnier

38pts

Inscrit le: 10 février 2019
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Lundi 20 Jan 2020 à 23:21:53  Lien permanent
Répondre en citant
FouloudGlioziol, TheuD, Merci pour vos réponses.

FouloudGlioziol j'ai fait les essais tout à l'heure (à part l'essai avec la papier d'alu).

1 - Platine branchée sur une autre prise secteur et sans multiprise -> Bruit bourdonnement toujours présent.
2 - Éloigné le chargeur du PC portable de la carte son -> Bruit aigu toujours présent
3 - Enveloppé le chargeur du PC avec du papier d'alu -> Non réalisé.

J'ai même essayé de changer mes câbles reliant ma platine à ma carte son, déconnecter les câbles en sortie de la carte son (reliés à la boite à rythme).

Le problème persiste Neutre

Du coup j'en ai profité pour enregistrer ces sons parasites en poussant le gain des entrées de la carte à fond.
Et pour que vous puissiez bien les entendre si vous n'utilisez pas de casque j'ai ajouté un peu de gain sur mon soft de MAO.

Les sons sont sur Soundcloud : https://soundcloud.com/user-862108274/pc-en-charge?in=user-862108274/sets/parasite-carte-son

Config de la carte son :



Du coup j'ai remarqué que même si le PC n'est pas en charge et sans platine allumé, on perçoit un bruit aigu plus un bruit de fond type "bruit blanc".

PC en charge : Bruit aigüe + présent

Platine relié secteur (PC pas en charge) : Bruit de bourdonnement



J'ai regarder, le chargeur Asus est disponible à la vente sur certains sites web.
Que me conseiller vous ? Acheter un chargeur d'origine ou bien un chargeur équivalent de bonne facture ?



TheuD, qu'entends-tu par "alim interne" ? Ce serait non pas dans le bloc d'alimentation mais interne au PC ?
Car en parlant chargeur batterie, ma batterie du PC est en fin de vie et ne tient plus beaucoup la charge.
ça peut avoir un impact sur les interférences ?

Sur ma platine j'ai une prise 2 pôles + Terre de ce type :


Photo connectique platine :


Mais il n'y a pas de borne de masse comme sur certaine platine

L'alim fantôme de la scarlett est bien désactivé Clin d'oeil

J'ai d'autres appareils sous tension dans la même pièce (TV , Playstation 4, Moniteur, Chromecast, Réveil).
Cela peut-il causer des interférences ?
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Céréalier
Céréalier

7730pts

Inscrit le: 19 mai 2017
Messages: 4299
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 00:40:42  Lien permanent
Répondre en citant
Le chargeur de ton pc a t'il bien une perle de ferrite? C'est un petit cylindre plastique sur le câble côté pc.
Il est justement censé absorber les interférences, mais ce dispositif n'est pas présent sur des chargeurs un peu ancien.
Auquel cas change de chargeur.

Cela dit, vue que le problème est présent hors charge, il est possible que le problème soit interne au pc et qu'il soit intensifié en charge. Mais je sèche sur le composant en cause, peut-être la batterie étant donné que c'est pire quand elle charge.

Question subsidiaire : as tu bien désactivé totalement le chipset son interne du portable? C'est très mauvais et ça pourrait également mettre le dawa dans ton installation son.

Pour la platine... j'y connais rien je ne me risquerai pas à diagnostiquer.

Bon courage Clin d'oeil


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
TheuD
Saisonnier
Saisonnier

70pts

Inscrit le: 20 décembre 2013
Messages: 5

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 12:56:20  Lien permanent
Répondre en citant
Tomy71 a écrit:


TheuD, qu'entends-tu par "alim interne" ?


La même chose que FouloudGlioziol exprimé ci-dessous :

FouloudGlioziol a écrit:


Cela dit, vue que le problème est présent hors charge, il est possible que le problème soit interne au pc et qu'il soit intensifié en charge. Mais je sèche sur le composant en cause, peut-être la batterie étant donné que c'est pire quand elle charge.


soit ton chargeur est problématique, soit c'est la batterie du portable qui est en fin de vie avec des cellules qui meurent à petit feu et que le fait de la mettre en charge la stresse
Voir le profil de l'utilisateur Envoyer un message privé
SirOtter
Paysan
Paysan

561pts

Inscrit le: 15 novembre 2016
Messages: 186

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 13:03:52  Lien permanent
Répondre en citant
Je me demandais en passant si l'alimentation par usb de la carte ne pouvait pas rentrer en cause, car il passe aussi des données vu que tu la contrôles par le pc.

Et les usb sont pas toujours blindés, et souvent encore moins entre les fils données et alimentation.

Mais c'est qu'une idée en passant, sans trop de connaissances sur ce genre de soucis.
Voir le profil de l'utilisateur Envoyer un message privé
Tomy71
Saisonnier
Saisonnier

38pts

Inscrit le: 10 février 2019
Messages: 11

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 22:02:45  Lien permanent
Répondre en citant
FouloudGlioziol,
pas de perle de ferrite sur le câble du chargueur Neutre

J'ai fait écouté les sons que j'ai enregistré à un collègue de travail. D'après lui le son aigue est la fréquence à laquelle le transistor de l'alimentation à découpage fonctionne. Le fait que ce son soit présent hors charge indique qu'il y aurait un ou des transistors qui "hâche" découpe la tension pour d'autre composant à l'intérieur du PC... Du coup je me dis qu'il serait bien de faire un essais avec un autre PC portable.
Demain je me renseignerai auprès d'un autre collègue qui est plus axé sur la CEM. Peut être aura-t-il des réponses à m'apporter...

Non je n'ai pas désactivé le "chipset", matériel audio d'origine du PC. Je regarderai également ce point, voir s'il y a de l'amélioration.

Concernant les multiprises avec filtre, pas facile de faire son choix, les webmarchands audio en proposent toute une panoplie Confus
Il existe également des "filtre EMI / RFI" . Cependant il faut les intégrer dans un montage et les mettre en amont d'une multiprise.

TheuD, si je vois que l'essais avec l'autre PC portable est positif je pense qu'il sera nécessaire que je change la batterie et le chargeur secteur.

SirOtter, en effet tout passe par l'usb (alim + données) et le câble n'est pas blindé. D'ailleurs j'ai changé de câble car celui d'origine produisait des petites étincelles lorsque je le connectais et touchait la carcasse du PC.
Peut être devrais-je aussi chercher de ce côté (Câble USB A vers USB C blindé).

J'ai ouvert un topic sur audiofanzine, j'ai eu une réponse d'une personne qui me conseille aussi de changer de chargeur PC portable.
Il m'a parlé de transformateur BF qu'il faudrait installer entre le signal audio platine / carte son.
Cette même personne indique que les problèmes de masse peuvent être causé par une "boucle de masse".
Cette "boucle de masse se crée via les câblages audio et câblages d'alimentation secteur.
J'imagine qu'il voulait dire que les câblages créent une impédance et de ce fait les masses n'ont plus le même potentiel ?
Mais je n'ai pas eu de réponse de sa part Neutre
Voir le profil de l'utilisateur Envoyer un message privé
FouloudGlioziol
Céréalier
Céréalier

7730pts

Inscrit le: 19 mai 2017
Messages: 4299
Localisation: En théorie, car tout s'y passe bien
Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 23:38:58  Lien permanent
Répondre en citant
Alors pas de perle de ferrite, déjà, c'est un problème qui peut se régler. Tu peux en acheter à part et la clipser sur le cable de ton chargeur côté pc pour essayer. C'est beaucoup moins cher que changer le chargeur en entier.

Genre

https://www.manomano.fr/divers-accessoires-pour-gaines-et-cables-electriques-4070?model_id=11203401&g=1&referer_id=687128&gclid=EAIaIQobChMIwdSZ-dKV5wIVTETTCh2fiwr9EAQYCiABEgJMzPD_BwE


Du coup 2 roros pour éliminer une cause probable, avant de partir sur des trucs coûteux


le ridicule ne tue pas, ce qui ne te tue pas te rend plus fort, donc : le ridicule te rend plus fort
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Beck
Ouvrier agricole
Ouvrier agricole

253pts

Inscrit le: 10 octobre 2015
Messages: 125

Navigateur : n.c.

Hors ligne
Message Posté le: Mardi 21 Jan 2020 à 23:55:18  Lien permanent
Répondre en citant
Yop

POur les hautes fréquences tu est surement sur la bonne piste et tes connaissances en électrotechniques vont bien t'aider ( la meme sauf cap/bep / bac pro electro mais bts mi :) )

Pour le hum ou bourdon basse fréquence ce problème est tres frequent et dans pas mal de domaines des que le systeme audio est un peu evolué ( ampli guitare ,ampli fait main ...)

Très simple et très complexe a la fois je te laisse un lien parmis tant d'autres le sujet est abordé sur de nombreux sites

Comme dis on croit etre isolé car alimentations font comme un transfo d'isolement mais c'est plus complexe que ca ! bon courage frere d'electrotech :)

https://www.pascalchour.fr/ressources/repar_ampli/bruits/bruits.htm

Une des règles de base , c'est toutes les masses relié en un seul point ( parfois appelé câblage en étoile des masses ou autre , )

Si c'est la platine vinil , il faudrait que le - de l'alim soit relié au même endroit a tous les - de l'installation sur des tension continues mais comme alim en 220 il faudrait ptet rechoper la masse en interne ( pas la terre du 220v :) )


Dernière édition par Beck le Mercredi 22 Jan 2020 à 00:02:42; édité 2 fois
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message comment choisir ma carte graphique patrice27140 Cartes Graphiques 3 Dimanche 23 Fév 2020 à 16:12:13
Pas de nouveau message Montage ventilo ARGB sur carte mere, comment ? mostro01 AirCooling 12 Samedi 22 Fév 2020 à 19:03:00
Pas de nouveau message Help ! Quelle carte Wifi en pci express acheter glouton Composants 15 Jeudi 20 Fév 2020 à 04:10:26
Pas de nouveau message OS d'une carte mère à une autre THEseb CPU, Cartes mères, RAM 6 Mercredi 19 Fév 2020 à 21:55:16
Pas de nouveau message [RESOLU] Problème nvme m.2 non reconnu otra SSD 8 Jeudi 13 Fév 2020 à 23:38:57