EN DIRECT 2519 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

Hob, problème de dll au démarrage.

Aller à la page : 123  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Arpenteur2
Métayer
Métayer

4109pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1373
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Jeudi 2 Avr 2020 à 20:48:03  Lien permanent
Répondre en citant
Bonjour,

j'ai récupéré Hob sur Epic, et le jeu refuse de se lancer.

W10 à jour blabla, pilotes etc...

Le launcher, ou hob.exe, depuis le lanceur épic ou depuis les fichiers du jeu directement, me renvoient deux erreurs :

Le lanceur du jeu :
"Impossibel d'éxécuter le code, mfc110u.dll est introuvable. La réinstallation du programme peut corriger ce problème."

Depuis Hob.exe
"Impossible d'éxécuter le code, car VCOMP110.dll est introuvable. La réinstallation du programme peut corriger ce problème."


J'ai bien sur redémarré le pc depuis l'installation, et après chaque réinstallation (ça mange pas de pain).

Ces deux dll sont en lien avec Visual C++ 2010, nécessaire au jeu, et à son lanceur, à priori.

J'ai les versions 32 et 64 bits des versions 2008, 2010, 2013, et 2017 d'installées.

Une idée chez vous ? Certains dénoncent la mise à l'échelle windows (à plus de 100%) mais rien de ça chez moi, je suis en normale.
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Meuhdérateur
Meuhdérateur

14802pts

Inscrit le: 18 août 2013
Age: 38
Messages: 8095
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Jeudi 2 Avr 2020 à 21:00:50  Lien permanent
Répondre en citant
Je voulais le récupérer, je sors de mon jeu et si j'ai la place je l'installe direct pour te dire ça.

Jeu installé, settings en ultra, ça passe nickel en 4K, et je suis en 175%, pour que tout soit visible sur mon écran (TV)
du coup, c'est pas ça, donc erreur lors de l'installation, ou bien il te manque effectivement des dlls.
Désolé Pleure ou Très triste


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
danydan123
Agriculteur
Agriculteur

1663pts

Inscrit le: 01 décembre 2013
Age: 44
Messages: 1438

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 2 Avr 2020 à 21:34:45  Lien permanent
Répondre en citant
tu peux récupérer les dll manquantes et les coller non seulement dans le répertoire C:\windows\system32\ , et aussi les coller dans le répertoire du jeux au cas où que cela ne fonctionne pas dès la première tentative .


dans la vie , il faut pas s'embêter , mais en profiter .
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
XIII
Paysan
Paysan

648pts

Inscrit le: 23 février 2017
Messages: 375

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 2 Avr 2020 à 21:39:11  Lien permanent
Répondre en citant
C++ 2019 .... ICI Peut-être que cela règlera ton problème Roulement des yeux


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Métayer
Métayer

4109pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1373
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Jeudi 2 Avr 2020 à 21:57:36  Lien permanent
Répondre en citant
@XIII
Nop, déjà fait.

Plus qu'à réinstaller, on verra bien.
Voir le profil de l'utilisateur Envoyer un message privé
garzebuth
Fermier
Fermier

5439pts

Inscrit le: 30 novembre 2011
Messages: 3312

Navigateur : n.c.

En ligne
Message Posté le: Jeudi 2 Avr 2020 à 22:09:55  Lien permanent
Répondre en citant
Alors soit il te manque une maj de vc2010 soit Hob part complètement en cacahuetes.
La technique sale pour tester c'est de copier/coller les dlls du dossier d'origine (system32 j'imagine) vers le dossier de l'exécutable du jeu.
Edit : tu as bien le sp1 de vc2010 ?


Dernière édition par garzebuth le Jeudi 2 Avr 2020 à 22:11:08; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé
XIII
Paysan
Paysan

648pts

Inscrit le: 23 février 2017
Messages: 375

Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 2 Avr 2020 à 22:09:56  Lien permanent
Répondre en citant
Tu peux toujours essayer en invité de commande :
sfc /scannow pour éviter de réinstaller
Neutre


Si t'avais connu les samedis d'autrefois! Quand la paye tombait directement de l'usine au comptoir... Maintenant, elle passe par les pompes à essence, la paye !!!
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Métayer
Métayer

4109pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1373
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Jeudi 2 Avr 2020 à 22:39:10  Lien permanent
Répondre en citant
J'ai bien le sp1.

j'ai les mfc100 120 130 mais pas les 110. Étrange.

edit
Maj de VS 2012 (c'est spécifiquement pour lui)
Ensuite redémarrage.
Rien de mieux.
Ensuite copie à la main des deux dll.
Ensuite redémarrage.
Et maintenant :
L'application n'a pas réussi à démarrer correctement (0xc000007b). Cliquez sur OK pour fermer l'application.

Forfait.
Sans doute une absence de prise en charge des chipsets intégrés (athlon 220 GE et Vega 3).

Merci à vous.
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Meuhdérateur
Meuhdérateur

14802pts

Inscrit le: 18 août 2013
Age: 38
Messages: 8095
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 3 Avr 2020 à 00:04:37  Lien permanent
Répondre en citant
c'est franchement dommage, je sors d'une bonne session d'1h30, c'est vraiment excellent comme jeu... mi zelda, mi metroidvania

après, ça me parait effectivement lourd pour un chipset...
tu veux que je le tente sur mon athlon? le pauvre n'a pas servi depuis une paye, mais ça peut être une bonne raison de le rallumer ^^


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Arpenteur2
Métayer
Métayer

4109pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1373
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Vendredi 3 Avr 2020 à 00:20:35  Lien permanent
Répondre en citant
J'ai starcraft 2 qui tourne, j'y crois ;D Je veux bien !
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Meuhdérateur
Meuhdérateur

14802pts

Inscrit le: 18 août 2013
Age: 38
Messages: 8095
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 3 Avr 2020 à 00:28:14  Lien permanent
Répondre en citant
c'est en train, j'ai dû me battre avec le launcher en fait fallait le relancer pour que l'install d'un composant soit pris en compte...
ça dl, je te dis ça dans quelques minutes...
et je viens de voir dans epic: temps de jeu: 157 minutes... bah à part au début où je savais pas quoi faire, j'avoue ne pas avoir vu le temps passer... j'ai même oublié de bouffer Mort de rire


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Arpenteur2
Métayer
Métayer

4109pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1373
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Vendredi 3 Avr 2020 à 00:40:45  Lien permanent
Répondre en citant
Tu peux aussi copier/coller le dossier des jeux egs, pas besoin d'installation Clin d'oeil Ni de l'egs d'ailleurs.
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Meuhdérateur
Meuhdérateur

14802pts

Inscrit le: 18 août 2013
Age: 38
Messages: 8095
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 3 Avr 2020 à 00:53:39  Lien permanent
Répondre en citant
mouais, ben comme toi du coup




j'essaye d'installer lego batman, pour voir; c'est beaucoup plus vieux, certes, mais ça doit être kif kif en termes de ressources... ou pas d'ailleurs, c'est plutôt très stylé comme jeu, Hob... y'a plein de settings à paramétrer au lancement.




Dernière édition par Finch le Vendredi 3 Avr 2020 à 01:00:13; édité 1 fois
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Arpenteur2
Métayer
Métayer

4109pts

Inscrit le: 28 février 2019
Age: 30
Messages: 1373
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Vendredi 3 Avr 2020 à 00:55:06  Lien permanent
Répondre en citant
Me voila rassuré. Merci ! Pieutage :)
Voir le profil de l'utilisateur Envoyer un message privé
Finch
Meuhdérateur
Meuhdérateur

14802pts

Inscrit le: 18 août 2013
Age: 38
Messages: 8095
Localisation: Bordeaux
Navigateur : n.c.

En ligne
Message Posté le: Vendredi 3 Avr 2020 à 01:19:26  Lien permanent
Répondre en citant
ouais moi je suis plutôt déçu; j'installe rayman legends tiens en signe de protestation ^^

lego batman tourne nickel à fond, lui Roulement des yeux


Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur » Album Photos
Aller à la page : 123  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message PC freeze au démarrage mais fonctionne bien en mode "Game Bo AdriRxD Mécano 6 Samedi 30 Mai 2020 à 19:53:49
Pas de nouveau message Problème benchmate eviledeath Hardcore 4 Samedi 30 Mai 2020 à 09:41:16
Pas de nouveau message Problème de performance avec R5 2600 et 2080 Super Fatpickles Composants 25 Mardi 26 Mai 2020 à 16:51:14
Pas de nouveau message Problème Aura sync sur Z390 Strix pumbly CPU, Cartes mères, RAM 0 Mardi 26 Mai 2020 à 14:13:45
Pas de nouveau message probleme cg jinzank Cartes Graphiques 7 Dimanche 24 Mai 2020 à 22:03:23