EN DIRECT 3703 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

New config instable: 3600X, Ram 3000mhz, Asus B450

Aller à la page : 12  
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
el_scrocho
Saisonnier
Saisonnier

32pts

Inscrit le: 08 avril 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Avr 2020 à 15:20:46  Lien permanent
Répondre en citant
Bonjour,

Quelle a été ma déception quand j'ai constaté que ma nouvelle config n'était pas stable sous Windows. Je recherche donc des astuces et choses à tester avant de penser à changer de matériel.

J'ai donc changé l'unité centrale de mon PC et fait l'acquisition d'une nouvelle tour. Voici la nouvelle config avec les anciens et nouveaux composants:

AMD Ryzen 5 3600X + Cryorig H7 Quad Lumi
CM Asus TUF Gaming Plus B450 (Ryzen 3xxx ready par Topachat)
16go RAM Corsair LP à 3000 mhz
Gigabyte GTX 1060 6go
SSD Samsung Evo 860 500go
DD 1To et 500 go
Case Be Quiet Pure Base 600 orange/black windowed
Corsair TX 650W (le PSU a 12 ans! Mais fonctionnanit toujours impecc sur tous les jeux dans l ancienne config)

Alors voilà, le montage s'est passé sans encombre. Démarrage OK dès la première tentative, accès au BIOS, tous les composants sont bien reconnus. Petit hic déjà, les ram ne sont reconnues en Auto qu'à 2133mhz. En activant la fonction LMP ou DCOP, elles se mettent alors automatiquement en 3000mhz et adaptent les latences à 16-20-... en rebootant avec ce changement de paramètre, le PC ne reboote plus et doit réinitialiser les réglages par défaut. Je continue donc avec les réglages par défaut à 2133mhz et installe Windows 10 sur le SSD. Freezes constants après 15 - 20 minutes d'utilisation sous Windows. J'ai essayé d'installer, après, Windows sur un HDD. Pareil, des freezes constants au bout de 5 à 15 minutes, m'obligeant à couper le courant du PSU et à le remttre pour redémarrer...

Je vais tester ce soir deux ou trus astuces entendues à droite à gauche, telles que le flash du BIOS dans sa version la plus récente, des tests de performances OCCT et memtest 86 pour voir qu'il n'y ait pas de pics anormaux d'utilisation et qu'un composant ne serait pas défectueux.

A part cela, avez-vous d'autres idée ou suggestions?

Merci pour vos retours en tout cas :)

A bientôt!
Voir le profil de l'utilisateur Envoyer un message privé
GinKamui
Cultivateur
Cultivateur

1053pts

Inscrit le: 07 mai 2018
Age: 41
Messages: 552

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 8 Avr 2020 à 15:32:47  Lien permanent
Répondre en citant
Sur ma CM j'avais aussi la RAM qui n'était reconnu qu'en 2133MHz.
J'ai solutionné le problème en réglant en réglant manuellement la fréquence ( choix dans une liste dans mon BIOS) et avec un tréééés léger OC du voltage (le minimum possible en fait) sur le conseil d'autres membre du fofo.
En espérant que cela fonctionne aussi chez toi ...


Voir le profil de l'utilisateur Envoyer un message privé
eiyawill
Saisonnier
Saisonnier

184pts

Inscrit le: 20 février 2014
Messages: 117

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 8 Avr 2020 à 15:35:22  Lien permanent
Répondre en citant
Salut , pour ton problème je ne peux pas trop t'aider n'ayant pas cette plateforme mais en ce qui concerne la RAM j'ai exactement la même et elle se comporte de la même façon sur une plateforme intel en z170; 2133 de base et 3000 en xmp mais avec une hausse des latences .Tu peux donc déjà mettre ça sur le compte de la RAM et pas de ta machine.
Voir le profil de l'utilisateur Envoyer un message privé
Arpenteur2
Fermier
Fermier

5889pts

Inscrit le: 28 février 2019
Age: 30
Messages: 2132
Localisation: Bresse
Navigateur : Edge

En ligne
Message Posté le: Mercredi 8 Avr 2020 à 15:37:32  Lien permanent
Répondre en citant
Flash bios devrait te solutionner le problème.

La Corsair fonctionne bien, théoriquement.

Ce sont des symptomes de ram instables.

Ta tension de ram est bien à 1,35V ? C'est la tension d'homologation du 3000 mt/s.

Pousse là à 1,36V après ta maj Bios.
(https://www.asus.com/fr/Motherboards/TUF-B450-PLUS-GAMING/HelpDesk_BIOS/)

Pour les timings :
CAS Latency 16
RAS to CAS Delay 18
RAS Precharge Time 18
RAS Active Time 36
d'après la fiche constructeur.
Voir le profil de l'utilisateur Envoyer un message privé
el_scrocho
Saisonnier
Saisonnier

32pts

Inscrit le: 08 avril 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Avr 2020 à 15:40:03  Lien permanent
Répondre en citant
Hello GinKamui. J'ai entendu cela du service technique de topachat. J'ai bien l'intention de l'essayer. Mnt, est-ce que ça va résoudre les prob' d'instabilité?
Faudrait que je vois exactement comment faire...
Car j'ai aussi tâté par moi-même différentes fréquences manuellement, 2400, 2600, 2800... en les sélectionnant tout simplement dans le BIOS. Mais ça a mené à un crash direct au démarrage ou à un freeze encore plus rapide une fois sous Windows...

Bonjour Arpenteur 2! Alord oui une fois le mode DCOP/LMP activé et les ram fréquencées alors immédiatement à 3000mhz telles qu'elle sont vendues, il mle semble que le voltage éétait à ce moment-là de 1,35V.
Mais crash direct du PC dans ce mode et donc retour aux fréquences par défaut du BIOS: 2133mhz avec un voltage de 1,1 V me semble-t-il!

Je ne sais pas si ça change qqch, mais j'ai positionné mes RAM en A1 et B1 me semble-t-il, à savoir la 1ere et 3eme position en partant du socket/ventirad... ça vaut le coup d'essayer une autre position?
Voir le profil de l'utilisateur Envoyer un message privé
GinKamui
Cultivateur
Cultivateur

1053pts

Inscrit le: 07 mai 2018
Age: 41
Messages: 552

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 8 Avr 2020 à 15:55:51  Lien permanent
Répondre en citant
Arpenteur2 a écrit:
Flash bios devrait te solutionner le problème.

La Corsair fonctionne bien, théoriquement.

Ce sont des symptomes de ram instables.

Ta tension de ram est bien à 1,35V ? C'est la tension d'homologation du 3000 mt/s.

Pousse là à 1,36V après ta maj Bios.
(https://www.asus.com/fr/Motherboards/TUF-B450-PLUS-GAMING/HelpDesk_BIOS/)

Pour les timings :
CAS Latency 16
RAS to CAS Delay 18
RAS Precharge Time 18
RAS Active Time 36
d'après la fiche constructeur.


Voila, avec les détails exacts en plus Très content
Une fois ça fait MEMTEST ...
Pour le placement des barrettes c'est marqué dans le manuel de la CM normalement.


Voir le profil de l'utilisateur Envoyer un message privé
trek72
Ouvrier agricole
Ouvrier agricole

293pts

Inscrit le: 29 novembre 2014
Age: 47
Messages: 134

Navigateur : Firefox

Hors ligne
Message Posté le: Mercredi 8 Avr 2020 à 16:00:48  Lien permanent
Répondre en citant
Salut, regarde les timings de tes barrettes dans le bios profil en xmp si ça correspond à ce d'origine ???
Voir le profil de l'utilisateur Envoyer un message privé » Album Photos
el_scrocho
Saisonnier
Saisonnier

32pts

Inscrit le: 08 avril 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Mercredi 8 Avr 2020 à 16:17:58  Lien permanent
Répondre en citant
OK super. Je crois que j'ai tous les éléments en main pour bien évaluer la situation. Je vous tiendrai au courant :)
Merci de vous être donné un peu de peine pour me guider XD C'est clair que c'est pas cool quand ton nouveau joujou spécial confinement fait la gueule pour tourner de façon stable ^^
Voir le profil de l'utilisateur Envoyer un message privé
bishop28
Agriculteur
Agriculteur

1758pts

Inscrit le: 06 octobre 2010
Age: 40
Messages: 985
Localisation: FRANCE
Navigateur : Firefox

En ligne
Message Posté le: Mercredi 8 Avr 2020 à 16:42:49  Lien permanent
Répondre en citant
el_scrocho a écrit:
Je ne sais pas si ça change qqch, mais j'ai positionné mes RAM en A1 et B1 me semble-t-il, à savoir la 1ere et 3eme position en partant du socket/ventirad... ça vaut le coup d'essayer une autre position?


Sur la notice de ta carte mère, il est marqué que pour une barrette c'est le port A2, pour deux barrettes port A2 et B2.

Sinon pour les freezes sous Windows, cela peut aussi venir des drivers chipset, je viens d'en faire la triste expérience, mais sur X570, AMD vient de corriger le tir.
Peut-être la même chose pour le chipset B450


Voir le profil de l'utilisateur Envoyer un message privé » Album Photos » Google Map
Knapneder
Meuhdérateur
Meuhdérateur

4460pts

Inscrit le: 17 janvier 2019
Age: 29
Messages: 2725
Localisation: Bruxelles
Navigateur : n.c.

En ligne
Message Posté le: Mercredi 8 Avr 2020 à 17:12:25  Lien permanent
Répondre en citant
Salut el_scrocho,

Tu as une fonction "Citer" pour pouvoir répondre spécifiquement à un message si tu le désires.
Si tu veux répondre à plusieurs messages, une fois que tes réponses sont toutes rédigées édite (bouton Editer en haut à droite) ton premier post avec les autres histoire de ne pas multiplier les posts :)
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

7610pts

Inscrit le: 13 mai 2011
Messages: 2559
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Avr 2020 à 09:10:43  Lien permanent
Répondre en citant
Plus simple encore : cliquer sur "Citer" avec la roulette de la souris, ça "cite" dans un nouvel
onglet, et y'a pu qu'à faire des copier-coller entre eux. Idée


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
oduf
Paysan
Paysan

833pts

Inscrit le: 11 juillet 2010
Messages: 103

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Avr 2020 à 10:27:04  Lien permanent
Répondre en citant
Quasiment la même config et zéro soucis avec un 3600 non X. Bios 2008 du 06/12/2019 AGESA 1.0.0.4
Voir le profil de l'utilisateur Envoyer un message privé
el_scrocho
Saisonnier
Saisonnier

32pts

Inscrit le: 08 avril 2020
Messages: 10

Navigateur : n.c.

Hors ligne
Message Posté le: Jeudi 9 Avr 2020 à 13:56:55  Lien permanent
Répondre en citant
OK OK HarFang G merci. Je reviens avec des infos intéressantes et une idée qui, je l'espère, va p-e percuter...

J'ai mis a jour le BIOS dans sa dernière version, 06/12/2019, version 2008 comme dit HarFanG, et deux trois choses ont changé et sont mieux reconnues dans le BIOS. Aussi, désormais, qd je mets les RAM en mode XMP pour qu'elles tournent ux fréquences prévues par le constructeur, 3000mhz, le PC ne crash plus direct et j'accède sous Windows.

Mais tout de même, au bout de 10 - 15 minutes sous Windows à télécharger et installer les logiciels essentiels, et c'est le crash complet, freeze, image figée.

J'ai fait le memetest86 qui a pris 2h40 et aucune erreur détectée!

Pour que vous sachiez, j'avais également eu l'idée un moment de sous-fréquencer mon CPU avec un frequency target à 3400mhz, mais le PC avait également crashé rapidement sous Windows :/


Aloers justement j y viens à Windows 10!!!! J'uitilise en fait toujours un vieux DVD contenant une iso Windows 10 dans sa tout première mouture ou une de ses premières moutures, une version de 2015!!!!

Les instabilités ne proviendrait pas de là tout seimplement????
Voir le profil de l'utilisateur Envoyer un message privé
HarFanG
Meuhdérateur
Meuhdérateur

7610pts

Inscrit le: 13 mai 2011
Messages: 2559
Localisation: Strasbourg
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Avr 2020 à 14:34:43  Lien permanent
Répondre en citant
el_scrocho a écrit:
J'ai mis a jour le BIOS dans sa dernière version, 06/12/2019, version 2008 comme dit HarFanG,

Ah non, c'est pas moi qui l'ai dit. Cool !


Modérateur CCL since 2013.
Voir le profil de l'utilisateur Envoyer un message privé
tetsuo
Saisonnier
Saisonnier

46pts

Inscrit le: 17 mars 2020
Age: 40
Messages: 18
Localisation: le lavandou
Navigateur : Firefox

Hors ligne
Message Posté le: Jeudi 9 Avr 2020 à 14:49:09  Lien permanent
Répondre en citant
Franchement a 12 euro la clef windows 10 pro je comprend pas vraiment pourquoi garder ton ISO de 2015...

Surtout sur une config neuve où l'oem va tenir longtemps.

Seul risque:que tes soucis viennent de la cm^^
Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page : 12  
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message [EST] Tour : i5 2500k, ASUS P8p67, G-skill Ripjaws 8 Gb RAM TD3 Estimations 1 Lundi 26 Oct 2020 à 15:01:46
Pas de nouveau message [CowcotLand] Test ordinateur portable ASUS ROG Zephyrus Duo mantidor PC Portables 0 Vendredi 23 Oct 2020 à 15:19:28
Pas de nouveau message [EST] i7-4790K, Asus Z97I-PLUS, 16Gb RAM ChaBBB Estimations 9 Jeudi 22 Oct 2020 à 16:16:21
Pas de nouveau message Pas de signal graphique Asus GT 710 sur ASROCK B450m-hdv GeraldDeRabouillet Divers Hardware 28 Jeudi 22 Oct 2020 à 12:30:35
Pas de nouveau message ASUS RTX 3090 O24G (1 bip long et 3 court) Fighter777 Cartes Graphiques 32 Jeudi 22 Oct 2020 à 10:44:36