EN DIRECT en ligne connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

SSD NVMe non reconnu , page 4

Aller à la page :   1234
CowcotLand topic RSS feed Surveiller les réponses de ce sujet
Irreel @
Paysan
Paysan

539pts

Inscrit le: 21 janvier 2019
Messages: 232

Navigateur : n.c.

Hors ligne
Message Posté le: 26 juin 2020 à 01:53  Lien permanent
Répondre en citant
fission a écrit:
Irreel a écrit:
Le SSD fonctionne même à 100% puisque j'arrive à installer et utiliser windows dessus. (bon ça a été la galère pour l'installer quand même...)

Mais au final, si je retourne sur mon OS habituel, il ne le reconnait pas. Même avec un windows d'installé dessus.

Je chercherai pas plus loin pour ma part, ça m'a gavé, retour à l'envoyeur, problème de compatibilité. Très content


si tu reussi a installer un windows dessus, c'est que le disque marche bien. si ton ancien windows ne détecte pas le nvme alors ca veux dire que ton ancien windows a un probleme .

Avant de renvoyer le nvme, je ferais des tests complémentaires avant a ta place sinon je crains que tu ais bientot d'autre probleme identiques quand tu va remettre un disque ! :
test 1 : démarre ton ancien windows et réinstalles les pilotes de chipset

test 2 : démarre une fois en mode sans échec puis tu redémarre direct en normal

test 3 : démarre en mode sans échec et supprime tous les périphériques et les pilotes avec AMD Cleanup Utility et Display Driver Uninstaller puis reboot en normal et réinstalles les drivers !

Si aucun test ne réussi, je ne saurais trop te conseiller ou de réinstaller ton windows au propre ou d'abandonner l'idée d'un NVME car je crains que ca te fasse pareil ( pourquoi pas un SSD sata qui lui ne devrait pas te causer de problème )


C'est à peu de choses près ce que je comptais faire, effectivement. J'insisterai pas sur le NVME, même s'il n'est sans doute pas coupable, comme l'a souligné également topodoco plus haut.

Encore un grand merci à vous tous. :)
Voir le profil de l'utilisateur Envoyer un message privé
topodoco @
Paysan
Paysan

624pts

Inscrit le: 29 juillet 2008
Messages: 347

Navigateur : n.c.

Hors ligne
Message Posté le: 26 juin 2020 à 02:25  Lien permanent
Répondre en citant
Si effectivement le problème ne vient que de ton OS, et que tu comptes le réinstaller pour éviter plus de soucis, pourquoi renvoyer le SSD qui fonctionne ?


Voir le profil de l'utilisateur Envoyer un message privé
Aller à la page :   1234
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Bon Plan : SSD NVMe Samsung 980 1 To à 103 € sur Amazon buitonio Le marché 0 10 mai 2021 à 16:32
Pas de nouveau message Faire un "vrai" Raid 0" sur X570 avec 2 nvme SSD 500go Roro747 CPU, Cartes mères, RAM 2 06 mai 2021 à 22:55
Pas de nouveau message Compatibilité NVME 4.0 et carte mère 3.0 xi67 SSD 22 19 avril 2021 à 11:30
Pas de nouveau message achat ssd nvme pour du jeux conseils roro92330 SSD 13 17 avril 2021 à 11:40
Pas de nouveau message SSD NVME bridée, Fatalis2002 SSD 7 15 avril 2021 à 10:35