EN DIRECT 2475 connexion / inscription
Connexion

Surnom/Pseudo
Mot de Passe :

[ Vous avez perdu votre mot de pass ? | Devenir membre ]

×

probleme cg et carte mere x570 ecran noir

CowcotLand topic RSS feed Surveiller les réponses de ce sujet
darkshirata
Saisonnier
Saisonnier

24pts

Inscrit le: 26 juin 2020
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 18:17:47  Lien permanent
Répondre en citant
Bonjour,

j'ai récemment acheté une nouvel config

cpu: r9 3900x
cg: saphhire 5700 xt
ram: DDR4 G.Skill Flare X Noir - 16 Go (2 x 8 Go) 3200 MHz - CAS 16
CM: X570 UD gigabyte
alim: LDLC XT-850P 80PLUS Platinum

voilà mon souci,
la première carte mère était hs j'ai donc reçût une nouvel carte mère.
je fait un branchement avec juste la ram, le proc et la CG et l'alim
et la écran noir sans bip (j'ai brancher un bip)
je teste donc les barrettes ram une à une même souci
je teste avec 2 autre carte graphique une r9 380 et une rx vega 56 même souci
et pour finir je teste avec une vielle carte graphique hd6670 saphire et la j'ai le bip et j’atteins le bios.

Bien sur j'ai bien brancher les 2 connecteur sur la cm (le gros et le petit) et les connecteur de l'alim sur la CG
Les CG fonctionnent sur ma config actuel.

J'ai aussi mis le bios à jour au cas ou.

Auriez-vous une idée du souci ?
Voir le profil de l'utilisateur Envoyer un message privé
gryzmo
Ouvrier agricole
Ouvrier agricole

499pts

Inscrit le: 28 mars 2014
Age: 41
Messages: 188
Localisation: Québec, Canada
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 18:32:10  Lien permanent
Répondre en citant
Est-ce que tu as regardé du côté de la CM.

Car si tu as essayé une autre CG viable, c'est peut-être ta CM.
Voir le profil de l'utilisateur Envoyer un message privé
darkshirata
Saisonnier
Saisonnier

24pts

Inscrit le: 26 juin 2020
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 19:03:25  Lien permanent
Répondre en citant
non j'ai pas d'autre CM pour tester
ce qui est étonnant c'est que ça marche avec une veille CG
la CM est neuve le sav me l'a échanger
Voir le profil de l'utilisateur Envoyer un message privé
Zoltatem
Paysan
Paysan

912pts

Inscrit le: 14 juillet 2019
Messages: 564

Navigateur : Firefox

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 19:22:14  Lien permanent
Répondre en citant
J'opterais pour une alim défectueuse !

Ta carte graphique hd6670 saphire, elle a besoin d’être alimentée par l'alim ? (je crois que non)
Et tes autres cartes ont besoin d’être alimentées, alors regarde tes branchements et refais à partir de ton alim.
Ou teste une autre alim
Voir le profil de l'utilisateur Envoyer un message privé
gryzmo
Ouvrier agricole
Ouvrier agricole

499pts

Inscrit le: 28 mars 2014
Age: 41
Messages: 188
Localisation: Québec, Canada
Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 19:23:05  Lien permanent
Répondre en citant
Tu as vérifié tout tes câbles

Probablement que oui...
Voir le profil de l'utilisateur Envoyer un message privé
darkshirata
Saisonnier
Saisonnier

24pts

Inscrit le: 26 juin 2020
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 19:37:15  Lien permanent
Répondre en citant
zoltatem
oui elle n'a pas besoin d'etre alimenté par l'alim
l'alim fonctionne très bien sur mon pc actuel
j'ai aussi tester avec une 650w cooler master et ça fait la même chose.

gryzmo:
oui j'ai bien vérifié au moins 4 fois

j'en viens a pensé que les autre cartes graphiques s'enclenche mal dans le pci a cause du ventilo sur la carte mère
même si à l'oeil ça à l'air bon
Voir le profil de l'utilisateur Envoyer un message privé
topodoco
Ouvrier agricole
Ouvrier agricole

295pts

Inscrit le: 29 juillet 2008
Messages: 117

Navigateur : n.c.

En ligne
Message Posté le: Vendredi 26 Juin 2020 à 22:04:50  Lien permanent
Répondre en citant
Étrange comme problème.
Je n'ai pas lu la doc de ta carte mère, mais n'est-il pas possible pour confirmer ton hypothèse, de connecter la carte graphique sur le dernier port PCI-E ?
Il a l'air libre par rapport au système de ventilation.


Voir le profil de l'utilisateur Envoyer un message privé
darkshirata
Saisonnier
Saisonnier

24pts

Inscrit le: 26 juin 2020
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Vendredi 26 Juin 2020 à 22:29:57  Lien permanent
Répondre en citant
bonne question je vais essayé ça demain
le manuelle n'en parle pas
Voir le profil de l'utilisateur Envoyer un message privé
darkshirata
Saisonnier
Saisonnier

24pts

Inscrit le: 26 juin 2020
Messages: 6

Navigateur : n.c.

Hors ligne
Message Posté le: Dimanche 28 Juin 2020 à 18:07:51  Lien permanent
Répondre en citant
bon ben je sais ps ce que c'etait j'ai changer la carte mère et ça a marché ^^
j'ai juste eu un problème en installant le driver chipset x570 d'amd ça reboutait plus le pc et le ventilo du proc tournait pas
quand j'arrivais à aller dans le bios j'avais la temps du proc a -55 degrés
je m'en suis sortie en réinstallant windows et en installant ces driver sans amd power plan qui foutais cette Crotte ^^
Voir le profil de l'utilisateur Envoyer un message privé
Sauter vers: 
Surveiller les réponses de ce sujet CowcotLand topic RSS feed  

Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Sujets similaires

Sujet Auteur Forum Réponses Posté le
Pas de nouveau message Ecran 27" le plus borderless ? bvprod2 Ecrans 6 Jeudi 13 Aoû 2020 à 14:24:45
Pas de nouveau message Avis branchement câble alimentation et carte mère MaZe L'atelier 0 Vendredi 7 Aoû 2020 à 23:14:26
Pas de nouveau message Besoin d'aide pour écran Lyster Ecrans 12 Jeudi 6 Aoû 2020 à 01:31:45
Pas de nouveau message Choix d'un ecran pour le gaming solo et beau Jeanseb Ecrans 14 Mercredi 5 Aoû 2020 à 19:40:00
Pas de nouveau message [CowcotLand] Test écran Gamer MSI G24C4 : 24 pouces, Curved, mantidor Ecrans 0 Mardi 4 Aoû 2020 à 14:18:08